<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Jeremy Thorpe &#8211; &#8216;one of the bravest men in British politics&#8217;</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201601071029" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; Jeremy Thorpe &#8211; &#8216;one of the bravest men in British politics&#8217; Comments Feed" href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Brexit White Paper- Big Holes in All the Wrong Places…' href='http://www.libdemvoice.org/the-brexit-white-paper-big-holes-in-all-the-wrong-places-53268.html' />
<link rel='next' title='The national treasure that is the British Library &#8211; all done in the best PAASSIBLE taste' href='http://www.libdemvoice.org/the-national-treasure-of-the-british-library-all-done-in-the-best-paassible-taste-53261.html' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html" />
<link rel='shortlink' href='http://wp.me/pfjyM-dQF' />
<link rel="alternate" type="application/json+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Fjeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Fjeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="Jeremy Thorpe &#8211; &#8216;one of the bravest men in British politics&#8217;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html" />
<meta property="og:image" content="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="On Monday night, the National Liberal Club was the august venue for the AGM of the Liberal Democrat History Group, followed by a talk by Ronald Porter entitled &#8220;Jeremy is innocent&#8221;. The full title of the talk, which was presented personal views from Ronald Porter (who is an obituarist and food/wine..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="jeremy thorpe" />
<meta property="article:tag" content="liberal democrat history group" />
<meta property="article:tag" content="national liberal club" />
<meta property="og:image" content="http://media.gettyimages.com/photos/former-liberal-party-leader-jeremy-thorpe-shaking-hands-with-a-as-he-picture-id568934393?s=594x594" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html" />
<meta name="twitter:title" value="Jeremy Thorpe &#8211; &#8216;one of the bravest men in British politics&#8217;" />
<meta name="twitter:image" content="http://media.gettyimages.com/photos/former-liberal-party-leader-jeremy-thorpe-shaking-hands-with-a-as-he-picture-id568934393?s=594x594" />
<meta name="twitter:description" content="On Monday night, the National Liberal Club was the august venue for the AGM of the Liberal Democrat History Group, followed by a talk by Ronald Porter entitled &#8220;Jeremy is innocent&#8221;. The full title of the talk, which was presented personal views from Ronald Porter (who is an obituarist and food/wine..." />
<meta name="twitter:creator" value="@paulwalteruk" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="http://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="http://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "http://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="http://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2017/02" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="http://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 10/02/17 16:15:01 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="http://www.libdemvoice.org/lib-dems-can-be-the-most-digitally-innovative-party-53256.html" title="Lib Dems can be the most digitally innovative party by Michael Wilkinson" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/02/digital-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/02/digital-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2017/02/digital-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Lib Dems can be the most digitally innovative party</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="http://www.libdemvoice.org/islingtons-liberal-opportunity-53247.html" title="Islington&#8217;s Liberal opportunity by Alain Desmier" rel="bookmark">
         <img width="75" height="75" src="http://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Islington&#8217;s Liberal opportunity</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="http://www.libdemvoice.org/my-time-living-on-the-streets-of-cheltenham-53249.html" title="My time living on the streets of Cheltenham by Peter Jeffries" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-08-at-11.07.05-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />
         <h4>My time living on the streets of Cheltenham</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="http://www.libdemvoice.org/lord-john-shipley-writesfive-foundations-for-the-housing-white-paper-53213.html" title="Lord John Shipley writes&#8230;Five foundations for the Housing White Paper by John Shipley" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2012/06/Houses-being-built-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2012/06/Houses-being-built-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2012/06/Houses-being-built-150x150.jpg 150w, http://www.libdemvoice.org/wp-content/uploads/2012/06/Houses-being-built-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>5 foundations for Housing White Paper</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT == 1) avD();
  else if(ckT == 2) avP();
  else if(soa == 1) avH();
  else if(inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid  = 20458;       // Format : leaderboard 728x90
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-53237" class="author-paul-walter post-53237 post type-post status-publish format-standard hentry category-op-eds tag-jeremy-thorpe tag-liberal-democrat-history-group tag-national-liberal-club">
       <div class="entry_author_image"><img alt='Paul Walter' src='http://www.libdemvoice.org/wp-content/uploads/2016/09/Paul-Walter_avatar_3-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html" title="Permalink to Jeremy Thorpe &#8211; &#8216;one of the bravest men in British politics&#8217;" rel="bookmark">Jeremy Thorpe &#8211; &#8216;one of the bravest men in British politics&#8217;</a></h2>
       <div class="entry-meta">
        By <a href="http://www.libdemvoice.org/author/paul-walter" title="View all posts by Paul Walter" rel="author">Paul Walter</a>
        | Fri 10th February 2017 - 1:29 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="http://twitter.com/paulwalteruk" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @paulwalteruk</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<div class="getty embed image aligncenter" style="background- display: inline-block; font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif;  font-size: 11px; width: 100%; max-width: 594px;">
<div style="padding: 0; margin: 0; text-align: left;"><a style=" text-decoration: none; font-weight: normal !important; border: none; display: inline-block;" href="http://www.gettyimages.com/detail/568934393" target="_blank">Embed from Getty Images</a></div>
<div style="overflow: hidden; position: relative; height: 0; padding: 77.609428% 0 0 0; width: 100%;"><iframe style="display: inline-block; position: absolute; top: 0; left: 0; width: 100%; height: 100%; margin: 0;" src="//embed.gettyimages.com/embed/568934393?et=G7VAvwxRTfVcW5aQeydGDg&amp;viewMoreLink=on&amp;sig=mhrn3P1Fuew2VspR841nBekI2SZz4G2OtoP6PQRYTdQ=&amp;caption=true" width="594" height="461" frameborder="0" scrolling="no"></iframe></div>
<p style="margin: 0;">
</div>
<p>On Monday night, the National Liberal Club was the august venue for the AGM of the Liberal Democrat History Group, followed by a talk by Ronald Porter entitled &#8220;Jeremy is innocent&#8221;.</p>
<p>The full title of the talk, which was presented personal views from Ronald Porter (who is an obituarist and food/wine writer for the Independent and other outlets) was:</p>
<blockquote><p>The life and times of Jeremy (1929-2014) and Marion Thorpe (1926-2014) by Ronald Porter with some splendid help from Duncan Brack.</p></blockquote>
<p><a href="https://en.wikipedia.org/wiki/Michael_Steed">Michael Steed</a> chaired the talk and Duncan Brack helped provide photographs for it.<span id="more-53237"></span></p>
<p>All in all, it was a lovely evening, held in the <a href="http://www.nlc.org.uk/club/lady-violet-room">Lady Violet room</a>, with a very interesting talk, some fascinating photos and attractive music. This was my first visit to the National Liberal Club. I was blown away by the grand surroundings. It was all very &#8220;Lord Bonkers-ish&#8221; &#8211; I looked around in vain for the stained glass window commemorating the Bonham-Carter victory in the 1958 Torrington by-election.</p>
<p>So did the talk tell us anything we didn&#8217;t know? Well, I have to say that Ronald Porter presented a vast array of facts and anecdotes about Jeremy and Marion Thorpe. It was a very well rounded and interesting talk. It particularly gave me a much better awareness of Marion Thorpe &#8211; with her highly distinguished musical background and her first Royal marriage. This part of the talk certainly gave me new information. Who knew, for example, that Queen Mary had to eventually consent to the then Marion Stein&#8217;s first marriage, followed by assent from King George VI?</p>
<p>Mr Porter told us about the judge at Jeremy Thorpe&#8217;s trial, who was critical of witnesses for the prosecution. He mentioned that Peter Cook lampooned the judge by saying, assuming the person of Justice Cantley:</p>
<blockquote><p>You are now to retire, as indeed should I, to carefully to consider your verdict of &#8220;Not Guilty&#8221;</p></blockquote>
<p>Ronald Porter gave a very appreciative portrait of Jeremy Thorpe, outlining his many attributes and his championship of many causes. He ended by observing that his research for the talk had led him to conclude that Jeremy Thorpe was:</p>
<blockquote><p>&#8230;.one of the bravest men in British politics.</p></blockquote>
<p>After the talk, there was a question and answer session which involved recollections from several people with deep knowledge of Jeremy Thorpe, who were his friends and colleagues.</p>
<p>You can find out more about the Liberal Democrat History Group <a href="http://www.libdemvoice.org/introducing-the-liberal-democrat-history-group-46249.html">here</a>.</p>
<p><em>* Paul Walter is a Liberal Democrat activist. He is a councillor and one of the Liberal Democrat Voice team. He blogs at <a href="http://www.liberalburblings.co.uk">Liberal Burblings</a>.
</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53237" class="share-facebook sd-button share-icon" href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53237" class="share-twitter sd-button share-icon" href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-53237" class="share-google-plus-1 sd-button share-icon" href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="http://www.libdemvoice.org/author/paul-walter" rel="author">Paul Walter</a>  or more about <a href="http://www.libdemvoice.org/tag/jeremy-thorpe" rel="tag">jeremy thorpe</a>, <a href="http://www.libdemvoice.org/tag/liberal-democrat-history-group" rel="tag">liberal democrat history group</a> or  <a href="http://www.libdemvoice.org/tag/national-liberal-club" rel="tag">national liberal club</a>.<br />
        This entry was posted in <a href="http://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-53237 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="http://www.libdemvoice.org/the-brexit-white-paper-big-holes-in-all-the-wrong-places-53268.html" rel="prev" title="The Brexit White Paper- Big Holes in All the Wrong Places… by Dave Gorman">The Brexit White Paper- Big Holes in All the Wrong Places…</a></div>
       <div class="nav-next"><span>Next post</span><br /><a href="http://www.libdemvoice.org/the-national-treasure-of-the-british-library-all-done-in-the-best-paassible-taste-53261.html" rel="next" title="The national treasure that is the British Library &#8211; all done in the best PAASSIBLE taste by Paul Walter">The national treasure that is the British Library &#8211; all done in the best PAASSIBLE taste</a></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 24083;        // Format : rectangle 300x250
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>8</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-431106" class="comment even thread-even depth-1 byuser"><!-- 1/8 -->
         <div class="comment-author">
          <img alt='' src='http://2.gravatar.com/avatar/5b04f1eab58609ce317f557723b28549?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/5b04f1eab58609ce317f557723b28549?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Chris Bertram</span>
          <span class="comment-time"><a href="#comment-431106" title="Permalink to this comment">10th Feb '17 - 2:01pm</a></span>
         </div>
         <div class="comment-content">
<p>&#8220;Mr Porter told us about the judge at Jeremy Thorpe’s trial, who was critical of witnesses for the prosecution.&#8221;</p>
<p>Well, they were a rum lot, weren&#8217;t they?  An ex-MP with financial &#8216;issues&#8217;, a dog-killing gunman of questionable skill with reasons not to be totally honest about his involvement, and a principal witness who was all too easily painted as a fantasist given his tendency to embellish his life story.  The judge&#8217;s summing-up may well have seemed biased, and Peter Cook&#8217;s parody was a good one, but there was never much chance of a conviction while the prosecution rested on the evidence of those three.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-431108" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/8 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Lorenzo Cherin</span>
          <span class="comment-time"><a href="#comment-431108" title="Permalink to this comment">10th Feb '17 - 2:09pm</a></span>
         </div>
         <div class="comment-content">
<p>Paul , this interests me. I would have liked to have gone to it , I was at the similar  Liberal Democrat History Group event about Roy Jenkins, a particular favourite of mine, in the Summer at the House of Lords , and after speaking at it ,  and popping in a few impressions , as I do, was delighted none other than Lord Steel , one of the main speakers  came over to me to compliment me on my impression of Tony Benn!  What a nice fellow, that man of Steel !</p>
<p>I am perpetually baffled by Thorpe. I remember him well in the era when I was not much more than a tiny tot, and still in primary school when he was all over the news scandal and all. Was he innocent ? I have read and viewed stuff that makes me go from , of course , to, who knows ! As a leader he was interesting , entertaining and imaginative.But not an ideas man at all, like Grimond. He was certainly wreckless even if innocent,  to think he could stand for and be leader with a double life.</p>
<p> His mistake  was not coming out as bi in an era when that would have been possible but difficult. Had he , in the seventies resigned because he had been blackmailed, and explained what truth there was in the past association with Scott, he would have become a LGBT hero. </p>
<p>Brave ? Of course &#8230; not ?  Who knows?</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-431111" class="comment even thread-even depth-1 byuser"><!-- 3/8 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/df46f522f50db795751ef4bd6d678d06?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/df46f522f50db795751ef4bd6d678d06?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Tony Greaves</span>
          <span class="comment-time"><a href="#comment-431111" title="Permalink to this comment">10th Feb '17 - 2:18pm</a></span>
         </div>
         <div class="comment-content">
<p>Hm.</p>
         </div>
</li><li></li><!-- #comment-## -->
        <li id="comment-431117" class="comment odd alt thread-odd thread-alt depth-1"><!-- 4/8 -->
         <div class="comment-author">
          <img alt='' src='http://2.gravatar.com/avatar/2b82052bde27e2c8059aa80e09fa890e?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b82052bde27e2c8059aa80e09fa890e?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Mark Smulian</span>
          <span class="comment-time"><a href="#comment-431117" title="Permalink to this comment">10th Feb '17 - 2:35pm</a></span>
         </div>
         <div class="comment-content">
<p>&#8220;It was all very “Lord Bonkerish”. I think you mean &#8216;Lord Bonkers&#8217;, Liberator&#8217;s celebrated columnist. I shudder to think what &#8216;Lord Bonker&#8217; might have been commemorated for!</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-431123" class="comment even thread-even depth-1"><!-- 5/8 -->
         <div class="comment-author">
          <img alt='' src='http://0.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Manfarang</span>
          <span class="comment-time"><a href="#comment-431123" title="Permalink to this comment">10th Feb '17 - 3:07pm</a></span>
         </div>
         <div class="comment-content">
<p>The court case against Thorpe was given page after page in the Times. (until the newspaper suspended publication)  Way overblown.<br />
When I met him he struck me as very much being rather too personally motivated. So much for having heroes.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-431127" class="comment odd alt thread-odd thread-alt depth-1"><!-- 6/8 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">David Raw</span>
          <span class="comment-time"><a href="#comment-431127" title="Permalink to this comment">10th Feb '17 - 3:45pm</a></span>
         </div>
         <div class="comment-content">
<p>And a Hmmmmm from me.  </p>
<p>One of the few advantages of advancing age is one remembers and had personal dealings with personages unfamiliar to modern political babes in arms. Perhaps the nicest was dear old Lucy Masterman whose husband was in Asquith&#8217;s cabinet. You&#8217;d have loved her, Lorenzo. </p>
<p>And, then there was John Jeremy T.</p>
<p>Jeremy undoubtedly had charm, wit and humour&#8230;.. when it suited him&#8230;.. and he could make a good speech&#8230;. though not as rousing as Jo. For the rest, as Deep Throat advised at Watergate&#8230;&#8230;.. &#8220;Follow the Money!&#8221;.</p>
<p>My personal sympathy is reserved for Rinka.</p>
<p>Jeremy Thorpe: The Silent Conspiracy &#8211; YouTube<br />
Video for you tube jeremy thorpe▶ 37:07<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/6j4X-I21xBc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-431130" class="comment byuser comment-author-paul-walter bypostauthor even thread-even depth-1 link"><!-- 7/8 -->
         <div class="comment-author">
          <img alt='Paul Walter' src='http://www.libdemvoice.org/wp-content/uploads/2016/09/Paul-Walter_avatar_3-40x40.png' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name"><a href='http://www.liberalburblings.co.uk' rel='external nofollow' class='url'>Paul Walter</a></span>
          <span class="comment-time"><a href="#comment-431130" title="Permalink to this comment">10th Feb '17 - 4:56pm</a></span>
         </div>
         <div class="comment-content">
<p>Thanks Mark &#8211; I have changed it to &#8220;Lord Bonkers-ish&#8221;</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-431131" class="comment odd alt thread-odd thread-alt depth-1 link"><!-- 8/8 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/1b09a4546808cc5c2170efcfe24121da?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/1b09a4546808cc5c2170efcfe24121da?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name"><a href='http://liberalengland.blogspot.co.uk' rel='external nofollow' class='url'>Jonathan Calder</a></span>
          <span class="comment-time"><a href="#comment-431131" title="Permalink to this comment">10th Feb '17 - 4:57pm</a></span>
         </div>
         <div class="comment-content">
<p>Lord Bonkers can look after himself &#8211; he always speaks fondly of Rinka &#8211; but I would love to hear more of David&#8217;s memories of Lucy Masterman.</p>
<p>Here husband Charles is one of my political heroes.</p>
         </div>
</li><li></li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="http://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 53237 / 53237-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=53237" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="53237" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dcd2531fd0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>          
<input type='hidden' name='comment_post_ID' value='53237' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/feed">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 10/02/17 16:15:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="http://www.libdemvoice.org/watch-tim-farron-on-sky-news-its-a-dark-day-53253.html">
         WATCH: Tim Farron on Sky News: &quot;It&#039;s a dark day&quot;
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/p16-what-is-stokes-daily-paper-saying-about-the-byelection-53238.html">
         P-16: What is Stoke&#039;s daily paper saying about the by-election?
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/farron-attacks-government-plans-to-make-patients-show-id-at-hospitals-53198.html">
         Farron attacks Government plans to make patients pay upfront for NHS treatment
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/two-lib-dem-gains-from-the-conservatives-53269.html">
         Two Lib Dem GAINS from the Conservatives
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/farron-lib-dems-will-not-make-a-pact-with-corbyns-labour-53236.html">
         Farron: Lib Dems will not make a pact with Corbyn&#039;s Labour
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="http://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 10/02/17 16:15:01 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="http://www.libdemvoice.org/the-national-treasure-of-the-british-library-all-done-in-the-best-paassible-taste-53261.html" rel="bookmark" title="Permanent Link to The national treasure that is the British Library &#8211; all done in the best PAASSIBLE taste">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The national treasure that is the British Library &#8211; all done in the best PAASSIBLE taste</a> (Paul Walter)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html" rel="bookmark" title="Permanent Link to Jeremy Thorpe &#8211; &#8216;one of the bravest men in British politics&#8217;">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Jeremy Thorpe &#8211; &#8216;one of the bravest men in British politics&#8217;</a> (Paul Walter)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/the-brexit-white-paper-big-holes-in-all-the-wrong-places-53268.html" rel="bookmark" title="Permanent Link to The Brexit White Paper- Big Holes in All the Wrong Places…">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The Brexit White Paper- Big Holes in All the Wrong Places…</a> (Dave Gorman)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/observations-of-an-expat-trumps-aim-53266.html" rel="bookmark" title="Permanent Link to Observations of an Ex-Pat: Trump&#8217;s Aim">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Observations of an Ex-Pat: Trump&#8217;s Aim</a> (Tom Arms)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/compassion-fatigue-unacconpanied-asylumseeking-children-53263.html" rel="bookmark" title="Permanent Link to Compassion Fatigue? Unacconpanied asylum-seeking children">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Compassion Fatigue? Unacconpanied asylum-seeking children</a> (Kirsten Johnson)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 23713;        // Format : halfpage 300x600
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 10/02/17 16:50:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://liberalbureaucracy.blogspot.com/2017/02/how-do-you-solve-problem-like-donald.html" title="It has been a bit of a train wreck so far, hasn't it? However, whilst the air of...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=6581b398e77cb2d06231891fa00b62fd&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Valladares" title="Mark Valladares" />
         How do you solve a problem like Donald, Theresa?
        </a>
       </li>
       <li>
        <a href="http://www.chrisbowers.org/single-post/2017/02/10/Set-out-honest-manifestoes---and-then-trust-the-voters" title="How much should a political party set out who it would and wouldn't work with af...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=377e7aba46545b3b25d2b5a43550f08e&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Set out honest manifestoes - and then trust the voters
        </a>
       </li>
       <li>
        <a href="http://darrenfower.mycouncillor.org.uk/heres-why-the-recent-vote-on-britain-leaving-the-european-union-was-bad" title="What's this about then? On the 8th of February, Labour MPs backed the Conservati...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=d96392c42aa57e81ddaeb774526045da&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr Darren Fower" title="Cllr Darren Fower" />
         Here's why the recent vote on Britain leaving the European Union was bad!
        </a>
       </li>
       <li>
        <a href="http://tonyrobertson.mycouncillor.org.uk/2017/02/10/green-belt-loss-advice-that-missed-the-point/" title="I arrived late for the January Lydiate Parish Council Neighbourhood Planning mee...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Green Belt loss &#8211; Advice that missed the point?
        </a>
       </li>
       <li>
        <a href="https://www.aldc.org/news/by-election-results-9th-february-2017/" title="Oh what a night! Two more gains for the Lib Dems on huge swings in Norfolk and G...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=d41d8cd98f00b204e9800998ecf8427e&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Neil Fawcett" title="Neil Fawcett" />
         By-election results 9th February 2017
        </a>
       </li>
       <li>
        <a href="http://miss-s-b.dreamwidth.org/1811273.html" title="Why Diane Abbott was right to tell David Davis to fuck off Nobody seems to liste...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 10-02-2017
        </a>
       </li>
       <li>
        <a href="http://nicktyrone.com/can-now-lay-rest-corbyns-image-honest-broker/" title="When Jeremy Corbyn became leader of the Labour Party, despite not liking his pol...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         Can we now lay to rest Corbyn's image as an "honest broker" once and for all?
        </a>
       </li>
       <li>
        <a href="http://electronic-soapbox.blogspot.com/2017/02/heidi-shambles-follow-up.html" title="So following my last post about Rt. Hon. Heidi Allen's rather poor (IMO) respons...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=290b4d04ff4ccabcdc7352eceab402bd&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Alex Wasyliw" title="Alex Wasyliw" />
         Heidi shambles - a follow up
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2017/02/why-lords-should-ignore-empty-threats.html" title="One of the more bizarre outcomes of this week's Brexit vote in the House of Comm...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Why the Lords should ignore empty threats and stand up for what is right
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2017/02/getting-things-done-douglas-street.html" title="At the request of residents, I have asked the City Council's Rapid Response Team...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Fraser Macpherson" title="Fraser Macpherson" />
         Getting things done - Douglas Street
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 10/02/17 17:05:01 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html#comment-431130" title="Comment on Jeremy Thorpe - &#039;one of the bravest men in British politics&#039;"><img alt='User Avatar' src='http://www.libdemvoice.org/wp-content/uploads/2016/09/Paul-Walter_avatar_3-20x20.png' class='icon-li avatar avatar-20 photo' height='20' width='20' />Paul Walter</a> <span class="recent-comment-time">10th Feb - 4:56pm</span><br />Thanks Mark - I have changed it to "Lord Bonkers-ish"</li>
        <li><a href="http://www.libdemvoice.org/the-national-treasure-of-the-british-library-all-done-in-the-best-paassible-taste-53261.html#comment-431129" title="Comment on The national treasure that is the British Library - all done in the best PAASSIBLE taste"><img alt='User Avatar' src='http://www.libdemvoice.org/wp-content/uploads/2016/09/Paul-Walter_avatar_3-20x20.png' class='icon-li avatar avatar-20 photo' height='20' width='20' />Paul Walter</a> <span class="recent-comment-time">10th Feb - 4:52pm</span><br />That's really strange. I had just looked at "Wetherby" written down and I was thinking "Wetherby" but I wrote "Wetherfield"! I haven't even watched Corrie...</li>
        <li><a href="http://www.libdemvoice.org/the-brexit-white-paper-big-holes-in-all-the-wrong-places-53268.html#comment-431128" title="Comment on The Brexit White Paper- Big Holes in All the Wrong Places…"><img alt='User Avatar' src='http://0.gravatar.com/avatar/90376322602cc437dfb1f3121f4c7138?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/90376322602cc437dfb1f3121f4c7138?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Dav</a> <span class="recent-comment-time">10th Feb - 4:08pm</span><br />It must be really agonising to be a unionist What about those unionists who voted, 'Leave' precisely because they don't want to see the UK...</li>
        <li><a href="http://www.libdemvoice.org/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html#comment-431127" title="Comment on Jeremy Thorpe - &#039;one of the bravest men in British politics&#039;"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">10th Feb - 3:45pm</span><br />And a Hmmmmm from me. One of the few advantages of advancing age is one remembers and had personal dealings with personages unfamiliar to modern...</li>
        <li><a href="http://www.libdemvoice.org/compassion-fatigue-unacconpanied-asylumseeking-children-53263.html#comment-431126" title="Comment on Compassion Fatigue? Unaccompanied asylum-seeking children"><img alt='User Avatar' src='http://0.gravatar.com/avatar/90376322602cc437dfb1f3121f4c7138?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/90376322602cc437dfb1f3121f4c7138?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Dav</a> <span class="recent-comment-time">10th Feb - 3:32pm</span><br />A few questions in Arabic would quickly ascertain whether the person came from Syria or not Arabic is spoken in other places than Syria, you...</li>
        <li><a href="http://www.libdemvoice.org/the-brexit-white-paper-big-holes-in-all-the-wrong-places-53268.html#comment-431125" title="Comment on The Brexit White Paper- Big Holes in All the Wrong Places…"><img alt='User Avatar' src='http://0.gravatar.com/avatar/faa8bc2806d7eda98fdd63887d9fc7dd?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/faa8bc2806d7eda98fdd63887d9fc7dd?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />William Ross</a> <span class="recent-comment-time">10th Feb - 3:28pm</span><br />I am still amazed by the prevailing Lib Dem view that somehow the EU/EC/EEC kept the peace in Europe. The reason we have peace in...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 10/02/17 15:10:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Fri 10th Feb 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10582">Quiz Night & Fish and Chip Supper</a></div>
      </div>
      <div class="ldv-flock-date">Sat 11th Feb 2017</div>
      <div class="ldv-flock-event conference">
       <div class="ldv-flock-time">10:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10576">North West Region Conference</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">13:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10583">Ploughmans Lunch with Mark Pack</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10584">Soho and Jewellery Quarter Quiz Night and Turkish Buffet</a></div>
      </div>
      <div class="ldv-flock-date">Thu 16th Feb 2017</div>
      <div class="ldv-flock-event byelection liberaldemocrats">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10569" title="Helen Hall">East Staffordshire bc, Burton by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection liberaldemocrats">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10579" title="Lori Flawn/Sinead Holland">Uttlesford DC, Elsenham & Henham by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection unitedkingdomindependenceparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10588" title="Heather Lusty">Forest of Dean DC, Lydbrook and Ruardean by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10595" title="Sam AlHamdani">Cheshire East UA, Bollington by-election</a></div>
      </div>
      <div class="ldv-flock-date">Fri 17th Feb 2017</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10598" title="">Wokingham BC, Emmbrook by-election</a></div>
      </div>
      <div class="ldv-flock-event campaigningsession">
       <div class="ldv-flock-time">07:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10592">Emmbrook by-election in Wokingham</a></div>
      </div>
      <div class="ldv-flock-date">Wed 22nd Feb 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10560">Swayfield Social for members and supporters</a></div>
      </div>
      <div class="ldv-flock-date">Thu 23rd Feb 2017</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10586" title="Rebekah Fairhurst">Westhoughton TC, Daisy Hill by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10587" title="Bernadette EckersleyFallon">Westhoughton TC, Wingates by-election</a></div>
      </div>
      <div class="ldv-flock-date">Tue 28th Feb 2017</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">18:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10593">Meeting with Lib Dem peer Don Foster - Business Policy</a></div>
      </div>
      <div class="ldv-flock-date">Wed 1st Mar 2017</div>
      <div class="ldv-flock-event policydiscussion">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10578">Pint and Politics in Chelmsford</a></div>
      </div>
      <div class="ldv-flock-date">Thu 2nd Mar 2017</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10596" title="Adam Slack">Salford MB, Kersal by-election</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">18:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10599">Stafford and Stone Mid-Week Meetup</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10594">Nottingham City Lib Dems Constituency Dinner with special keynote speaker, Sir Vince Cable</a></div>
      </div>
      <div class="ldv-flock-date">Sat 4th Mar 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10577">Fund raising dinner</a></div>
      </div>
      <div class="ldv-flock-date">Mon 6th Mar 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10561">Stamford Social for members and supporters</a></div>
      </div>
      <div class="ldv-flock-date">Thu 9th Mar 2017</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10597" title="Kieran Mullins">West Oxfordshire DC, Hailey, Minster Lovell &#038; Leafield by-election</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2017 <a href="http://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="http://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-5b04f1eab58609ce317f557723b28549">
	</div>
	<div class="grofile-hash-map-a51309c84e03439234c4024ab49b4145">
	</div>
	<div class="grofile-hash-map-df46f522f50db795751ef4bd6d678d06">
	</div>
	<div class="grofile-hash-map-2b82052bde27e2c8059aa80e09fa890e">
	</div>
	<div class="grofile-hash-map-98331cb698a759460aa23713e07db86c">
	</div>
	<div class="grofile-hash-map-a0a419e774cf6450b8352908437d816f">
	</div>
	<div class="grofile-hash-map-7e411157b7a64e6568743cee2c6d64a5">
	</div>
	<div class="grofile-hash-map-1b09a4546808cc5c2170efcfe24121da">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.libdemvoice.org\/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html":53237};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/jeremy-is-innocent-presentation-to-the-liberal-democrat-history-group-53237.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'3650112',post:'53237',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '53237' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.246 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-10 17:05:43 -->

<!-- Compression = gzip -->