<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Taking on the Conservative message on &#8216;strength&#8217;</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201601071029" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WPWCLRJ');</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; Taking on the Conservative message on &#8216;strength&#8217; Comments Feed" href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student hopes to become the Scottish Borders’ youngest councillor' href='http://www.libdemvoice.org/student-hopes-to-become-regions-youngest-councillor-54050.html' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html" />
<link rel='shortlink' href='http://wp.me/pfjyM-e3O' />
<link rel="alternate" type="application/json+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Ftaking-on-the-conservative-message-on-strength-54052.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Ftaking-on-the-conservative-message-on-strength-54052.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="Taking on the Conservative message on &#8216;strength&#8217;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html" />
<meta property="og:image" content="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="There&#8217;s an insightful piece by Tony Blair in the Guardian yesterday on how Theresa May has framed this election in terms of the Brexit negotiations. While aimed at Labour readers, we have the same need understand what it is we are facing. Blair observes that Essentially, the Tories &#8230; have hit on a way of..." />
<meta property="article:section" content="Op-eds" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html" />
<meta name="twitter:title" value="Taking on the Conservative message on &#8216;strength&#8217;" />
<meta name="twitter:image" content="" />
<meta name="twitter:description" content="There&#8217;s an insightful piece by Tony Blair in the Guardian yesterday on how Theresa May has framed this election in terms of the Brexit negotiations. While aimed at Labour readers, we have the same need understand what it is we are facing. Blair observes that Essentially, the Tories &#8230; have hit on a way of..." />
<meta name="twitter:creator" value="@JoeOttenX" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="http://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="http://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "http://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPWCLRJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="http://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2017/04" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 25/04/17 13:15:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="http://www.libdemvoice.org/lib-dems-will-not-go-into-coalition-farron-54002.html" title="Lib Dems will not go into coalition &#8211; Farron by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/04/WinWithWilliams-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/04/WinWithWilliams-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2017/04/WinWithWilliams-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Lib Dems will not go into coalition &#8211; Farron</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="http://www.libdemvoice.org/west-of-england-five-reasons-to-win-with-williams-53861.html" title="West of England: Five reasons to win with Williams by Ryan Lailvaux" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/04/WinWithWilliams-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/04/WinWithWilliams-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2017/04/WinWithWilliams-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>West of England: Five reasons to win with Williams</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="http://www.libdemvoice.org/vince-cable-to-liberals-dont-despair-go-local-celebrate-identities-and-embrace-social-democratic-policies-53853.html" title="Vince Cable to liberals: Don&#8217;t despair, go local, celebrate identities and embrace social democratic policies by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/04/IMG_9559-e1491385434764-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/04/IMG_9559-e1491385434764-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2017/04/IMG_9559-e1491385434764-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Vince Cable to liberals: Don&#8217;t despair, go local, celebrate&hellip;</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="http://www.libdemvoice.org/john-leech-writes-come-and-help-deliver-a-knockout-blow-to-labour-and-hard-brexit-in-gorton-53855.html" title="John Leech writes: Come and help deliver a knockout blow to Labour and hard Brexit in Gorton by John Leech" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-05-at-11.42.43-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-05-at-11.42.43-75x75.png 75w, http://www.libdemvoice.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-05-at-11.42.43-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Help deliver knockout blow to Labour in Gorton</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT == 1) avD();
  else if(ckT == 2) avP();
  else if(soa == 1) avH();
  else if(inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid  = 20458;       // Format : leaderboard 728x90
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-54052" class="author-joe-otten post-54052 post type-post status-publish format-standard hentry category-op-eds">
       <div class="entry_author_image"><img alt='Joe Otten' src='http://www.libdemvoice.org/wp-content/uploads/2013/04/Joe-Otten_avatar_1-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html" title="Permalink to Taking on the Conservative message on &#8216;strength&#8217;" rel="bookmark">Taking on the Conservative message on &#8216;strength&#8217;</a></h2>
       <div class="entry-meta">
        By <a href="http://www.libdemvoice.org/author/joe-otten" title="View all posts by Joe Otten" rel="author">Joe Otten</a>
        | Tue 25th April 2017 - 12:04 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="http://twitter.com/JoeOttenX" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @JoeOttenX</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>There&#8217;s an insightful piece by <a href="https://www.theguardian.com/commentisfree/2017/apr/24/tony-blair-fight-tories-june-election-brexit-labour-eu">Tony Blair</a> in the Guardian yesterday on how Theresa May has framed this election in terms of the Brexit negotiations. While aimed at Labour readers, we have the same need understand what it is we are facing.</p>
<p>Blair observes that</p>
<blockquote><p>Essentially, the Tories &#8230; have hit on a way of getting votes by presenting the election as about “strengthening the prime minister’s hand in the Brexit negotiation”, ie, they have turned a partisan Tory vote into an act of national interest.</p>
<p>Of course, all parties run for election on the basis that a government formed by them is in the national interest. But in this Brexit context, the Tories have hit on what seems a plausible objective claim that they actually need a big majority to represent the country adequately in what is without question a really tough negotiation.</p>
<p>This argument has real cut-through. This is why ignoring the Brexit issue or trying to play it down as one issue out of many just won’t work.</p></blockquote>
<p><span id="more-54052"></span></p>
<p>This plays to a very primal human instinct of respect for strength. The alpha proto-human chimp who was strong in one context would be strong in another because it is just strength. Our instincts did not evolve for the reality that the UK&#8217;s bargaining position in the EU is just as weak or strong as it is, whether the prime minister of the day happens to have a majority of 10 or 100, or none at all. The UK&#8217;s strength in the EU and the PM&#8217;s strength in parliament bear little if any relation one to the other.</p>
<p>There&#8217;s a danger here that we look at the 48% and then add on the large chunk of the 52% who want a soft Brexit &#8211; staying in the Single Market &#8211; or whatever, and tell ourselves that with this on the Brexit issue, we have a strong message with reach. But tragically, most people aren&#8217;t too bothered by Europe one way or the other, but quite rightly want the UK to be in a strong position not a weak one.</p>
<p>So here&#8217;s the challenge: how do we show that a good result for the Liberal Democrats makes the UK stronger rather than weaker?</p>
<p>Frankly, it makes little difference to Theresa May&#8217; strength in parliament, never mind the EU, whether she has a majority of 50 or 150. But if there are, say, 50 rather than 10 Liberal Democrats, that sends a message that there is still appetite for co-operation with Europe. It would give May a reason to accept a closer relationship than her back-benchers, intoxicated on vandalism, would otherwise tolerate. That&#8217;s a stronger PM in parliament, and a stronger UK because it has more freedom of action in the agreement it can reach.</p>
<p>Of course the previous paragraph credits the PM for having some interest in doing the right thing. We could just say, and may believe, that May is happy to sacrifice the national interest to score points in domestic politics. But that would be giving up on the people currently buying the strength thing and planning to vote Conservative as a result.</p>
<p>Blair offers a different recipe for Labour and to be honest I&#8217;m not clear how it is supposed to work. But to his credit he sees the importance of a non-partisan challenge to the Tories&#8217; utterly partisan abasement of the national interest.</p>
<blockquote><p>We have to expose the fact that the mandate the Tories are asking for is not for an open negotiation in the interests of the country but for a “Brexit at any cost” driven by the ideology of the right of the Tory party.</p>
<p>Yet if this is seen as a narrow Labour point, it will be much less persuasive. Hence the absolute necessity – in the Labour interest – of rallying people to a more reasonable and open position on Brexit across the party divide.</p></blockquote>
<p>Maybe Labour won&#8217;t listen because of the messenger, but do they have anybody else who understands the problem? We should <a href="https://www.theguardian.com/commentisfree/2017/apr/24/tony-blair-fight-tories-june-election-brexit-labour-eu">read this</a>, and understand it, and compete for those &#8216;strength&#8217; votes.</p>
<p><em>* Joe Otten is a councillor in Sheffield and Tuesday editor of Liberal Democrat Voice.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54052" class="share-facebook sd-button share-icon" href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54052" class="share-twitter sd-button share-icon" href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-54052" class="share-google-plus-1 sd-button share-icon" href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="http://www.libdemvoice.org/author/joe-otten" rel="author">Joe Otten</a> .<br />
        This entry was posted in <a href="http://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-54052 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="http://www.libdemvoice.org/student-hopes-to-become-regions-youngest-councillor-54050.html" rel="prev" title="Student hopes to become the Scottish Borders’ youngest councillor by Paul Walter">Student hopes to become the Scottish Borders’ youngest councillor</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 24083;        // Format : rectangle 300x250
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>5</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-437788" class="comment even thread-even depth-1 byuser"><!-- 1/5 -->
         <div class="comment-author">
          <img alt='' src='http://0.gravatar.com/avatar/62f424f179cd808e51c881e4090cfc5f?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/62f424f179cd808e51c881e4090cfc5f?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Mick Taylor</span>
          <span class="comment-time"><a href="#comment-437788" title="Permalink to this comment">25th Apr '17 - 12:18pm</a></span>
         </div>
         <div class="comment-content">
<p>Unfortunately it&#8217;s Blair sending the message, a man few will trust after Iraq. I doubt very much he will gain us a single vote. We have to ignore him and go after the anti hard Brexit votes ourselves.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-437790" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/5 -->
         <div class="comment-author">
          <img alt='' src='http://2.gravatar.com/avatar/861df2b81c568563c72cd37535acfb0e?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/861df2b81c568563c72cd37535acfb0e?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">James</span>
          <span class="comment-time"><a href="#comment-437790" title="Permalink to this comment">25th Apr '17 - 12:44pm</a></span>
         </div>
         <div class="comment-content">
<p>@Mick of course, you&#8217;re right but the substance is worth the LibDems reflecting on in terms of strategy/targeting of soft Tory remainers</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-437792" class="comment byuser comment-author-joe-otten bypostauthor even thread-even depth-1 link"><!-- 3/5 -->
         <div class="comment-author">
          <img alt='Joe Otten' src='http://www.libdemvoice.org/wp-content/uploads/2013/04/Joe-Otten_avatar_1-40x40.png' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name"><a href='http://joeotten.blogspot.com' rel='external nofollow' class='url'>Joe Otten</a></span>
          <span class="comment-time"><a href="#comment-437792" title="Permalink to this comment">25th Apr '17 - 1:22pm</a></span>
         </div>
         <div class="comment-content">
<p>Mick, you are probably right but we should be clear here. Blair is not telling us that he knows something we don&#8217;t and we should trust him. Nobody here has to trust him at all.</p>
<p>He is offering an explanation (putting Jeremy Corbyn to one side) of the Tory position in the polls &#8211; one I believe to be accurate. If anybody has a better explanation let&#8217;s hear it, otherwise we have to understand this in order to oppose it.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-437793" class="comment odd alt thread-odd thread-alt depth-1"><!-- 4/5 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Lorenzo Cherin</span>
          <span class="comment-time"><a href="#comment-437793" title="Permalink to this comment">25th Apr '17 - 1:23pm</a></span>
         </div>
         <div class="comment-content">
<p>I have more time for Blair than many , even though I left the Labour party and later joined this one just after the Iraq war !</p>
<p>But there is no excuse for his phrase in this article </p>
<p>&#8221; Labour is the only party in favour of the union of the UK and the EU &#8221;</p>
<p>No, we are that , as much or more !</p>
<p>This is why I get so irritated when I read of Liberal Democrats considering embracing Scottish independence because they like the EU most . They are a tiny minority who do not represent the vast , and I mean vast , majority of this party .</p>
<p>Only  patriotic stance can counter an nationalistic one.</p>
<p>Macron gets it . He is running as very patriotic and very pro Europe .</p>
<p>Blair gets it. He just needs to stop avoiding the fact he has more in common with this party than he does with Corbyn.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-437794" class="comment even thread-even depth-1"><!-- 5/5 -->
         <div class="comment-author">
          <img alt='' src='http://0.gravatar.com/avatar/9a260849260f6048022842ffc08cd5e8?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/9a260849260f6048022842ffc08cd5e8?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">ethicsgraadient</span>
          <span class="comment-time"><a href="#comment-437794" title="Permalink to this comment">25th Apr '17 - 1:31pm</a></span>
         </div>
         <div class="comment-content">
<p>Tory strength will be hard for any party to dent. In my  area core Labour supporters are willing to &#8216;lend&#8217; their vote to the Conservatives this election to ensure Brexit happens and to give May the strongest negotiation position possible. </p>
<p>Others have posted hearing similar things in traditional labour, brexit majority areas. As A poster on another site stated: </p>
<p>Leave voters (including nearly all UKIP) from all other parties(Labour, Scot nats, LIbs etc)  are switching to vote Tory for this one election while at the same time the Tory remain voters are also still going to vote for the Conservatives. </p>
<p>I think there is a lot of truth in this statement and explains the huge Tory lead. </p>
<p>There is little alternative apart from the Lib Dems due to Corbyns unelectability and Labours shambolic positioning on brexit, defense and the rest.</p>
         </div>
</li><li></li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/taking-on-the-conservative-message-on-strength-54052.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="http://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 54052 / 54052-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=54052" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="54052" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d0f5180af7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>          
<input type='hidden' name='comment_post_ID' value='54052' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/feed">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 25/04/17 13:15:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="http://www.libdemvoice.org/lib-dem-membership-8000-newbies-in-48-hours-53981.html">
         Lib Dem Membership: 8000 newbies in 48 hours
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/the-hit-list-of-proeu-tory-mps-the-lib-dems-are-targeting-in-brexit-election-purge-telegraph-54008.html">
         The &#039;hit list&#039; of Pro-EU Tory MPs the Lib Dems are targeting in Brexit election purge - Telegraph
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/daisy-benson-stands-aside-as-yeovil-candidate-54026.html">
         Daisy Benson stands aside as Yeovil candidate
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/grasping-the-cross-party-nettle-53980.html">
         Grasping the cross party nettle
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/a-sign-of-things-to-come-53977.html">
         A sign of things to come?
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="http://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 25/04/17 13:15:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html" rel="bookmark" title="Permanent Link to Taking on the Conservative message on &#8216;strength&#8217;">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Taking on the Conservative message on &#8216;strength&#8217;</a> (Joe Otten)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/history-marches-at-our-back-54029.html" rel="bookmark" title="Permanent Link to History marches at our back">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        History marches at our back</a> (Duncan Brack)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/the-lib-dem-lowdown-100000-members-special-a-guide-to-the-liberal-democrats-for-our-new-members-54025.html" rel="bookmark" title="Permanent Link to The Lib Dem Lowdown: 100,000 members special: A guide to the Liberal Democrats for our new members">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The Lib Dem Lowdown: 100,000 members special: A guide to the Liberal Democrats for our new members</a> (Caron Lindsay)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/property-uplift-recovery-tax-54023.html" rel="bookmark" title="Permanent Link to Property Uplift Recovery Tax">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Property Uplift Recovery Tax</a> (David Cooper)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/weve-learnt-the-hard-way-not-to-stand-in-the-middle-of-the-road-54012.html" rel="bookmark" title="Permanent Link to We&#8217;ve learnt the hard way not to stand in the middle of the road">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        We&#8217;ve learnt the hard way not to stand in the middle of the road</a> (Paul Walter)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 23713;        // Format : halfpage 300x600
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 25/04/17 13:20:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://www.sguy.net/2017/04/25/representative-democracy/" title="If I had a pound for every brexiter who had called me 'undemocratic,' I could pr...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=76e92ace976909dfa78f1dc8e61146dd&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Steve Guy" title="Steve Guy" />
         Representative Democracy
        </a>
       </li>
       <li>
        <a href="http://aviewfromhamcommon.blogspot.com/2017/04/my-favourite-poster-from-2015-general.html" title="Commissioned by The Independent from Whistlejacket for the Lib Dems.">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=cc21f1204928b6571dfe585bb1e4985f&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Richard Morris" title="Richard Morris" />
         My favourite poster from the 2015 General Election
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2017/04/the-threat-to-higher-education-posed-by.html" title="Today's Independent reports that Theresa May is under mounting pressure to remov...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         The threat to Higher Education posed by Tory policies
        </a>
       </li>
       <li>
        <a href="https://jonathanfryer.wordpress.com/2017/04/25/proud-to-be-a-saboteur/" title="In the weeks since Theresa May invoked Article 50 and Britain started heading do...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
         Proud to be a Saboteur
        </a>
       </li>
       <li>
        <a href="http://miss-s-b.dreamwidth.org/1831357.html" title="Anti-gay UKIP candidate says she finds gorillas &quot;very attractive&quot; Headline of th...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 25-04-2017
        </a>
       </li>
       <li>
        <a href="http://aviewfromhamcommon.blogspot.com/2017/04/lest-we-forget.html" title="Keep sending this image round and every good wish to George Turner (@georgenturn...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=cc21f1204928b6571dfe585bb1e4985f&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Richard Morris" title="Richard Morris" />
         Lest we forget
        </a>
       </li>
       <li>
        <a href="http://thinkingliberal.co.uk/a-progressive-alliance-would-help-the-tories-not-hurt-them/" title="Last week, I was still in shock from Theresa May's announcement of a British Gen...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=f4dc102f04fa4980ed4a21a0cb853e45&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Matthew" title="Matthew" />
         A progressive alliance would help the Tories not hurt them
        </a>
       </li>
       <li>
        <a href="http://neilmonnery.co.uk/2017/04/25/vauxhall-constituency-betting-odds-2017-general-election/" title="They'll be a multitude of interesting individual seat contests up and down the U...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=3638476660175d960f7c8320af313fc6&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="neilmonnery" title="neilmonnery" />
         On the Lib Dems being 3/1 to beat Kate Hoey and win Vauxhall...
        </a>
       </li>
       <li>
        <a href="http://andybodders.co.uk/2017/04/25/more-houses-to-be-squeezed-into-felton-close-ludlow/" title="Nine homes are currently being built just off Bromfield Road at the top of Felto...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
         More houses to be squeezed into Felton Close, Ludlow
        </a>
       </li>
       <li>
        <a href="http://nicktyrone.com/nuttall-doesnt-stand-seat-election-ukip-just-disband-quietly/" title="It is fair to say that things have not gone well for UKIP so far in this nascent...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         If Nuttall doesn't stand in a seat at this election, UKIP should just disband quietly
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 25/04/17 13:30:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html#comment-437793" title="Comment on Taking on the Conservative message on &#039;strength&#039;"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Lorenzo Cherin</a> <span class="recent-comment-time">25th Apr - 1:23pm</span><br />I have more time for Blair than many , even though I left the Labour party and later joined this one just after the Iraq...</li>
        <li><a href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html#comment-437792" title="Comment on Taking on the Conservative message on &#039;strength&#039;"><img alt='User Avatar' src='http://www.libdemvoice.org/wp-content/uploads/2013/04/Joe-Otten_avatar_1-20x20.png' class='icon-li avatar avatar-20 photo' height='20' width='20' />Joe Otten</a> <span class="recent-comment-time">25th Apr - 1:22pm</span><br />Mick, you are probably right but we should be clear here. Blair is not telling us that he knows something we don't and we should...</li>
        <li><a href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html#comment-437790" title="Comment on Taking on the Conservative message on &#039;strength&#039;"><img alt='User Avatar' src='http://2.gravatar.com/avatar/861df2b81c568563c72cd37535acfb0e?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/861df2b81c568563c72cd37535acfb0e?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />James</a> <span class="recent-comment-time">25th Apr - 12:44pm</span><br />@Mick of course, you're right but the substance is worth the LibDems reflecting on in terms of strategy/targeting of soft Tory remainers</li>
        <li><a href="http://www.libdemvoice.org/the-hit-list-of-proeu-tory-mps-the-lib-dems-are-targeting-in-brexit-election-purge-telegraph-54008.html#comment-437789" title="Comment on The &#039;hit list&#039; of Pro-EU Tory MPs the Lib Dems are targeting in Brexit election purge - Telegraph"><img alt='User Avatar' src='http://1.gravatar.com/avatar/40a25ae36970bd7a400b49118f299591?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/40a25ae36970bd7a400b49118f299591?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Stephan Breban</a> <span class="recent-comment-time">25th Apr - 12:31pm</span><br />Michael BG – The leave vote is split three ways. Traditional die-hard Labour voters, who will never tactically vote Tory. Traditional die-hard Tory voters, who...</li>
        <li><a href="http://www.libdemvoice.org/taking-on-the-conservative-message-on-strength-54052.html#comment-437788" title="Comment on Taking on the Conservative message on &#039;strength&#039;"><img alt='User Avatar' src='http://0.gravatar.com/avatar/62f424f179cd808e51c881e4090cfc5f?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/62f424f179cd808e51c881e4090cfc5f?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Mick Taylor</a> <span class="recent-comment-time">25th Apr - 12:18pm</span><br />Unfortunately it's Blair sending the message, a man few will trust after Iraq. I doubt very much he will gain us a single vote. We...</li>
        <li><a href="http://www.libdemvoice.org/history-marches-at-our-back-54029.html#comment-437787" title="Comment on History marches at our back"><img alt='User Avatar' src='http://1.gravatar.com/avatar/77b78d633252b2211b9bdb9f635cb36e?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/77b78d633252b2211b9bdb9f635cb36e?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Sue Sutherland</a> <span class="recent-comment-time">25th Apr - 12:17pm</span><br />It's a great history and I hope Newbies will be inspired by it. However, sometimes I think this history can, unfortunately, stop us from being...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 25/04/17 12:10:01 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2017 <a href="http://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="http://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-62f424f179cd808e51c881e4090cfc5f">
	</div>
	<div class="grofile-hash-map-861df2b81c568563c72cd37535acfb0e">
	</div>
	<div class="grofile-hash-map-421aefde58ee75638961664a5c37b72c">
	</div>
	<div class="grofile-hash-map-a51309c84e03439234c4024ab49b4145">
	</div>
	<div class="grofile-hash-map-9a260849260f6048022842ffc08cd5e8">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.libdemvoice.org\/taking-on-the-conservative-message-on-strength-54052.html":54052};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/taking-on-the-conservative-message-on-strength-54052.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'3650112',post:'54052',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '54052' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.251 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-25 13:33:29 -->

<!-- Compression = gzip -->