<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>The challenge in Yorkshire</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201601071029" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WPWCLRJ');</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; The challenge in Yorkshire Comments Feed" href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Some questions to potential candidates' href='http://www.libdemvoice.org/some-questions-to-potential-candidates-54649.html' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html" />
<link rel='shortlink' href='http://wp.me/pfjyM-eds' />
<link rel="alternate" type="application/json+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Fthe-challenge-in-yorkshire-54650.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Fthe-challenge-in-yorkshire-54650.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="The challenge in Yorkshire" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html" />
<meta property="og:image" content="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="&nbsp; Nationally it might be argued that the General Election was a moderate success for the Liberal Democrats and, maybe, even baby steps towards a revival.  A net increase of 4 seats on 2015 with a marginal decrease in the national share, which could arguably be put down to significant tactical..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="2017 general election" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html" />
<meta name="twitter:title" value="The challenge in Yorkshire" />
<meta name="twitter:image" content="" />
<meta name="twitter:description" content="&nbsp; Nationally it might be argued that the General Election was a moderate success for the Liberal Democrats and, maybe, even baby steps towards a revival.  A net increase of 4 seats on 2015 with a marginal decrease in the national share, which could arguably be put down to significant tactical..." />
<meta name="twitter:creator" value="@waynechadburn" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="http://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="http://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "http://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPWCLRJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="http://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2017/06" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 19/06/17 13:20:01 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="http://www.libdemvoice.org/jo-swinson-mp-writes-54646.html" title="Jo Swinson MP writes..The role I want to play in our party&#8217;s leadership by Jo Swinson MP" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/05/Jo-Swinson-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/05/Jo-Swinson-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2017/05/Jo-Swinson-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Jo Swinson: The role I want to play in our party's leadership</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="http://www.libdemvoice.org/breaking-tim-farron-resigns-54611.html" title="+++BREAKING: Tim Farron resigns by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-09-at-17.01.47-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-09-at-17.01.47-75x75.png 75w, http://www.libdemvoice.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-09-at-17.01.47-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Tim Farron resigns as Leader</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="http://www.libdemvoice.org/willie-christine-and-jo-celebrate-scottish-lib-dem-wins-54576.html" title="Willie, Christine and Jo celebrate Scottish Lib Dem wins by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-11-at-14.52.13-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-11-at-14.52.13-75x75.png 75w, http://www.libdemvoice.org/wp-content/uploads/2017/06/Screen-Shot-2017-06-11-at-14.52.13-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Willie, Christine and Jo celebrate Scottish Lib Dem wins</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="http://www.libdemvoice.org/farron-we-must-challenge-the-conservative-orthodoxy-that-is-tearing-this-country-apart-54566.html" title="Farron: We must challenge the Conservative orthodoxy that is tearing this country apart by The Voice" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2014/07/timfarronslf1-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2014/07/timfarronslf1-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2014/07/timfarronslf1-150x150.jpg 150w, http://www.libdemvoice.org/wp-content/uploads/2014/07/timfarronslf1-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Farron: We must challenge the Conservative orthodoxy</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT == 1) avD();
  else if(ckT == 2) avP();
  else if(soa == 1) avH();
  else if(inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid  = 20458;       // Format : leaderboard 728x90
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-54650" class="author-wayne-chadburn post-54650 post type-post status-publish format-standard hentry category-op-eds tag-2017-general-election">
       <div class="entry_author_image"><img alt='Wayne Chadburn' src='http://www.libdemvoice.org/wp-content/uploads/2014/05/Wayne-Chadburn_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html" title="Permalink to The challenge in Yorkshire" rel="bookmark">The challenge in Yorkshire</a></h2>
       <div class="entry-meta">
        By <a href="http://www.libdemvoice.org/author/wayne-chadburn" title="View all posts by Wayne Chadburn" rel="author">Wayne Chadburn</a>
        | Mon 19th June 2017 - 12:12 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="http://twitter.com/waynechadburn" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @waynechadburn</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<div class="getty embed image aligncenter" style="background- display: inline-block; font-family: 'Helvetica Neue',Helvetica,Arial,sans-serif;  font-size: 11px; width: 100%; max-width: 594px;">
<div style="padding: 0; margin: 0; text-align: left;"><a style=" text-decoration: none; font-weight: normal !important; border: none; display: inline-block;" href="http://www.gettyimages.co.uk/detail/541022268" target="_blank" rel="noopener">Embed from Getty Images</a></div>
<div style="overflow: hidden; position: relative; height: 0; padding: 69.191919% 0 0 0; width: 100%;"><iframe style="display: inline-block; position: absolute; top: 0; left: 0; width: 100%; height: 100%; margin: 0;" src="//embed.gettyimages.com/embed/541022268?et=xEoBALk4TABdQGMUo8rbVg&amp;tld=co.uk&amp;viewMoreLink=off&amp;sig=gJTe9qPvaxp2OAWZ8Prje6uLM2JxXY8G1idvBw3zM3w=" width="594" height="411" frameborder="0" scrolling="no"></iframe></div>
<p style="margin: 0;">
</div>
<p>&nbsp;</p>
<p>Nationally it might be argued that the General Election was a moderate success for the Liberal Democrats and, maybe, even baby steps towards a revival.  A net increase of 4 seats on 2015 with a marginal decrease in the national share, which could arguably be put down to significant tactical voting, could provide some evidence of this.  However I would argue this masks disastrous performances regionally which should be of massive concern to the national party going forward.</p>
<p>I’d like to focus on my own region, Yorkshire.  Yorkshire contains 51 seats.  Going into the 2017 election you would have thought that the Lib Dems couldn’t do worse than their performance in 2015 where we had been reduced to just 2 Yorkshire MPs (Nick Clegg in Sheffield Hallam and Greg Mulholland in Leeds North West) and a massively reduced share of the regional vote.  In 2010, the Lib Dems won 3 seats in Yorkshire with near misses in Sheffield Central (less than 200 votes away) and Hull North (less than 650 votes away).  They polled 23% of the vote in Yorkshire and retained every deposit easily.</p>
<p>Fast forward to what many consider the nadir of Liberal Democratic performance in 2015.  It still resulted in 2 MPs and saved deposits in almost half of the seats in Yorkshire and a 7.3% share of the vote.  Surely this was as bad as it could get for the Liberal Democrats in Yorkshire?  Unfortunately not.  On 8<sup>th</sup> June the Lib Dems lost both seats they held as well as 41 of their 51 deposits. They polled in excess of 10% of the vote in only 4 of the 51 seats in Yorkshire.</p>
<p><span id="more-54650"></span>In Sheffield Central, a seat Paul Scriven came within a hair&#8217;s breadth of winning in 2010, the Lib Dems only just retained their deposit, polling slightly more than 5%.  In Bradford East, a seat the Lib Dems won in 2010, they lost their deposit with 2% of the vote (admittedly the ex-Lib Dem MP stood as an independent – and beat the Lib Dem candidate).  In my own constituency of Penistone and Stocksbridge they dropped from 21% in 2010 to 4% in 2017.</p>
<p>In Yorkshire, Liberal Democrats could well be bracketed with the Monster Raving Loony party in the ‘others’ category of electoral statistics, so far have we plummeted.  81 out of every 100 people who voted Lib Dem in 2010 deserted the party in 2017 and we’ve lost two amazing MPs.  There will be many and varied reasons for this but personally, the image of the Liberal Democrats as a single issue party – the party of Remain in a mainly Leave part of the country – explains much of the decline.  The Lib Dems had a great manifesto but hardly anyone knew about our policies apart from the Liberal Democrats being the ‘Remoaners’ party.</p>
<p>We have the most polarised political spectrum I’ve experienced in my lifetime with a gaping centre ground going begging and until the Liberal Democrats change the record they won’t gain any traction outside the leafier suburbs of our metropolises.  The leadership election should be about how the Liberal Democrats can appeal again to the people of Penistone, Stocksbridge, Sheffield Central, Hull North and Bradford East.  I certainly will vote for the candidate who can offer a direction that can win seats in Yorkshire again.</p>
<p><em>* Wayne Chadburn is a member of the Liberal Demcorats in Penistone</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54650" class="share-facebook sd-button share-icon" href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54650" class="share-twitter sd-button share-icon" href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-54650" class="share-google-plus-1 sd-button share-icon" href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="http://www.libdemvoice.org/author/wayne-chadburn" rel="author">Wayne Chadburn</a>  or more about <a href="http://www.libdemvoice.org/tag/2017-general-election" rel="tag">2017 general election</a>.<br />
        This entry was posted in <a href="http://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-54650 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="http://www.libdemvoice.org/some-questions-to-potential-candidates-54649.html" rel="prev" title="Some questions to potential candidates by Chloe Hutchinson">Some questions to potential candidates</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 24083;        // Format : rectangle 300x250
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>10</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-444783" class="comment even thread-even depth-1"><!-- 1/10 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/77b78d633252b2211b9bdb9f635cb36e?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/77b78d633252b2211b9bdb9f635cb36e?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Sue Sutherland</span>
          <span class="comment-time"><a href="#comment-444783" title="Permalink to this comment">19th Jun '17 - 12:24pm</a></span>
         </div>
         <div class="comment-content">
<p>I agree with you wholeheartedly about polarisation. On the one hand we have dictator May and on the other a &#8220;victorious&#8221; Marxist wing of the Labour Party. I think we should say &#8221; let&#8217;s stay in the EU to keep the country wealthy but use that wealth to help the poorest, weakest and the sick.&#8221;</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-444787" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/10 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Richard Underhill</span>
          <span class="comment-time"><a href="#comment-444787" title="Permalink to this comment">19th Jun '17 - 12:50pm</a></span>
         </div>
         <div class="comment-content">
<p>Accepting that there is a strong Yorkshire identity (Michael Parkinson driving his pregnant wife across the border to ensure that his son-to-be would be eligible to play cricket for Yorkshire, etcetera) Is there a Yorkshire party? If so when were they founded? and what effect did they have?</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-444789" class="comment even thread-even depth-1"><!-- 3/10 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/d8b76d4ed4474b724738332d92755697?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/d8b76d4ed4474b724738332d92755697?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">CassieB</span>
          <span class="comment-time"><a href="#comment-444789" title="Permalink to this comment">19th Jun '17 - 12:55pm</a></span>
         </div>
         <div class="comment-content">
<p>The hostility to &#8216;Remoaners&#8217; may change as the pennies on what Brexit means start to drop. A U-turn by us on the EU would look opportunist, wouldn&#8217;t gain us a single vote, but would alienate all those who joined the party after June 23 2016.<br />
More emphasis on the NHS and social care would help. Getting the message across via social media might mean people actually see what we stand for: worked for Labour.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-444792" class="comment odd alt thread-odd thread-alt depth-1"><!-- 4/10 -->
         <div class="comment-author">
          <img alt='' src='http://2.gravatar.com/avatar/20fbac2d2bc2e1bccd73ee65f4fea730?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/20fbac2d2bc2e1bccd73ee65f4fea730?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">theakes</span>
          <span class="comment-time"><a href="#comment-444792" title="Permalink to this comment">19th Jun '17 - 1:04pm</a></span>
         </div>
         <div class="comment-content">
<p>6% and Leaderless, does it get any better?</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-444793" class="comment even thread-even depth-1"><!-- 5/10 -->
         <div class="comment-author">
          <img alt='' src='http://2.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Peter Martin</span>
          <span class="comment-time"><a href="#comment-444793" title="Permalink to this comment">19th Jun '17 - 1:09pm</a></span>
         </div>
         <div class="comment-content">
<p>Probably the Lib Dems will have to move away from being an unconditionally  pro-EU party at some point. The next time we have an election we&#8217;ll probably be out. I do expect that the Govt will hold on for the next couple of years. So the choice then will to be to work at making the UK economy work outside the EU or reapplying for EU membership.  </p>
<p>The latter will mean having to sign up for the euro and not having any special treatment like we had before. So it&#8217;s unlikely to be a popular option.</p>
<p>In the meantime you need to build on being a radical party. So what not do something like promise that you&#8217;ll create an economy that works for all with full employment? Remember that phrase? We used to have full employment and we could do again within or without the EU.</p>
         </div>
</li><li></li><!-- #comment-## -->
        <li id="comment-444794" class="comment odd alt thread-odd thread-alt depth-1"><!-- 6/10 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/d8c96cdd331982ecdf9e80d0321a145e?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/d8c96cdd331982ecdf9e80d0321a145e?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Eddie Sammon</span>
          <span class="comment-time"><a href="#comment-444794" title="Permalink to this comment">19th Jun '17 - 1:10pm</a></span>
         </div>
         <div class="comment-content">
<p>This is the problem with the uber-liberal core vote strategy. It effectively abandons vast swathes of the country. Seat targeting is necessary but I don&#8217;t think the national air campaign needs to focus on the minority too. It costs the same to target a wider base when using and appearing on media with a national reach.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-444795" class="comment even thread-even depth-1"><!-- 7/10 -->
         <div class="comment-author">
          <img alt='' src='http://0.gravatar.com/avatar/9bd0a27caae282d11f44268b250adf6a?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/9bd0a27caae282d11f44268b250adf6a?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Christopher Haigh</span>
          <span class="comment-time"><a href="#comment-444795" title="Permalink to this comment">19th Jun '17 - 1:14pm</a></span>
         </div>
         <div class="comment-content">
<p>I think the best thing to do here in Yorkshire is to keep a low-key profile for a while, improve the organisation of local parties and county structure, get more young people and social stuff involved in the party structure. Keep working to maintain harmonious communities as best we can and the hope for a more positive community attitude towards us in the medium to longer term.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-444796" class="comment odd alt thread-odd thread-alt depth-1"><!-- 8/10 -->
         <div class="comment-author">
          <img alt='' src='http://0.gravatar.com/avatar/097e439c23b82bd41596c2e43c986f50?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/097e439c23b82bd41596c2e43c986f50?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">paul holmes</span>
          <span class="comment-time"><a href="#comment-444796" title="Permalink to this comment">19th Jun '17 - 1:21pm</a></span>
         </div>
         <div class="comment-content">
<p>Every word of this analysis applies across the E Mids too. The year long focus on opposing the 2016 Referendum decision made us a completely irrelevant single issue Party and drove our supporters away.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-444797" class="comment even thread-even depth-1"><!-- 9/10 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">David Raw</span>
          <span class="comment-time"><a href="#comment-444797" title="Permalink to this comment">19th Jun '17 - 1:31pm</a></span>
         </div>
         <div class="comment-content">
<p>As an ex-pat Yorkshireman brought up in Batley &amp; Spen close to Huddersfield I feel this keenly. </p>
<p>Wayne, you&#8217;ve forgotten Colne Valley, Richard Wainwright&#8217;s old stamping ground. 2010 close second with nearly 30% of the vote (16,000 votes) &#8211; 6% in 2015 and now  2,500 votes and 4%.  Batley and Spen, 17.4%, to 4%, and now 2.3% &#8211; and Huddersfield ? 25% in 2010 down to 2.6% now.</p>
<p>Three reasons for this self-inflicted disaster</p>
<p> 1. The old nonconformist radical vote died out with my Mum &amp; Dad.<br />
2.  The Coalition. Why vote Liberal instead of Tory when you can vote for the real thing ? and for radicals a feeling of betrayal.<br />
3. The Liberal Democrats had nothing to say this time other than Brexit.</p>
<p>As for Corbyn, he actually articulated what many ordinary folk thought and are concerned about after nearly forty years of the right wing neo-liberal economics, run down  local government and public services, and rising inequality started under Thatcher.</p>
<p>Now I&#8217;m sorry, Sue, but Corbyn is seen as about as Marxist as Lloyd George was in 1910. The Tory broadsheets have overcooked their venom and people don&#8217;t believe it.<br />
If the Lib Dems don&#8217;t get rid of the Coalition albatross and begin to articulate solutions to society&#8217;s ills, they&#8217;ll be as dead as a Dodo.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-444798" class="comment odd alt thread-odd thread-alt depth-1"><!-- 10/10 -->
         <div class="comment-author">
          <img alt='' src='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">David Raw</span>
          <span class="comment-time"><a href="#comment-444798" title="Permalink to this comment">19th Jun '17 - 1:36pm</a></span>
         </div>
         <div class="comment-content">
<p>PS.   I really must add as an ex- Batley &amp; Spen lad, Jo Cox spoke for many of us and was in the West Yorkshire radical tradition. Much loved, much missed and still much heart ache for Brendan, Gordon, Jean &amp; Kim and the wee ones.</p>
         </div>
</li><li></li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/the-challenge-in-yorkshire-54650.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="http://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 54650 / 54650-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=54650" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="54650" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a25f8a8a7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="140"/></p>          
<input type='hidden' name='comment_post_ID' value='54650' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/feed">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 19/06/17 13:20:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="http://www.libdemvoice.org/jo-swinson-mp-writes-54646.html">
         Jo Swinson MP writes..The role I want to play in our party&#039;s leadership
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/breaking-tim-farron-resigns-54611.html">
         +++BREAKING: Tim Farron resigns
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/how-does-the-party-recover-after-a-bruising-week-54639.html">
         How does the party recover after a bruising week?
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/lord-tony-greaves-writes-where-now-for-the-liberal-democrats-part-1-where-we-are-54606.html">
         Lord Tony Greaves writes... Where now for the Liberal Democrats?  Part 1: Where we are
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/the-sudden-death-of-liberal-england-54629.html">
         The sudden death of Liberal England
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="http://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 19/06/17 13:20:01 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html" rel="bookmark" title="Permanent Link to The challenge in Yorkshire">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The challenge in Yorkshire</a> (Wayne Chadburn)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/some-questions-to-potential-candidates-54649.html" rel="bookmark" title="Permanent Link to Some questions to potential candidates">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Some questions to potential candidates</a> (Chloe Hutchinson)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/jo-swinson-mp-writes-54646.html" rel="bookmark" title="Permanent Link to Jo Swinson MP writes..The role I want to play in our party&#8217;s leadership">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Jo Swinson MP writes..The role I want to play in our party&#8217;s leadership</a> (Jo Swinson MP)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/liberal-britain-a-counterfactual-history-54636.html" rel="bookmark" title="Permanent Link to Liberal Britain &#8211; a counterfactual history">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Liberal Britain &#8211; a counterfactual history</a> (Adam Smith)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/seizing-the-centre-the-road-ahead-54630.html" rel="bookmark" title="Permanent Link to Seizing the centre: the road ahead">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Seizing the centre: the road ahead</a> (Alexander Green)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 23713;        // Format : halfpage 300x600
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 19/06/17 13:20:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://nicktyrone.com/long-will-theresa-may-prime-minister-heres-i-think/" title="How long Theresa May will remain in Number 1o has become the million pound quest...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         How long will Theresa May be prime minister for from here? Here's what I think
        </a>
       </li>
       <li>
        <a href="http://nwhyte.livejournal.com/2838709.html" title="Sun, 12:56: Memo to Theresa May: your new Brexit options https://t.co/vNc1X1maOz...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="http://miss-s-b.dreamwidth.org/1852434.html" title="miss_s_b | The Blood is the Life for 18-06-2017 I posted The Blood is the Life f...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 19-06-2017
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/150484/the-36-closest-liberal-democrat-misses-in-the-2017-general-election/" title="A listing of seats purely by swing to win is not the same as a listing of future...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         The 36 closest Liberal Democrat misses in the 2017 general election
        </a>
       </li>
       <li>
        <a href="http://keynesianliberal.blogspot.com/2017/06/brexit-madness.html" title="Negotiations for Britain's leaving the EU begin today. It is perfectly obvious a...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=c03628ad49ef8f82e23ba7910d163215&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Wrigley" title="Peter Wrigley" />
         Brexit madness
        </a>
       </li>
       <li>
        <a href="https://nevercruelnorcowardly.com/2017/06/19/the-manifesto-problem/" title="An excellent piece from Helen de Cruz, an academic at Oxford Brookes University,...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=c804deb6b26d1eb9f8206326d41838fc&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Tom King" title="Tom King" />
         The Manifesto Problem
        </a>
       </li>
       <li>
        <a href="http://localfocus.blogspot.com/2017/06/have-your-say-on-changes-to-policies.html" title="Following the hearing sessions on the Policies Sites and Places Plan (PSP Plan),...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Paul Hulbert" title="Paul Hulbert" />
         Have your say on changes to Policies, Sites and Places Plan
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2017/06/tory-mp-uses-grenfell-tower-debate-to.html" title="Those watching the East Midland segment of Sunday Politics yesterday lunchtime w...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Tory MP uses Grenfell Tower debate to attack firefighters' union
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2017/06/roseangle-temporary-closure-204-bus.html" title="Further to the Temporary Traffic Order for a temporary road closure from tomorro...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Fraser Macpherson" title="Fraser Macpherson" />
         Roseangle temporary closure - 204 bus service
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2017/06/theresa-mays-immigration-cap-could.html" title="Can Theresa May's Conservative/DUP Government be any more incompetent? Well, acc...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Theresa May's Immigration cap could depress economy further says report
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 19/06/17 13:35:01 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html#comment-444797" title="Comment on The challenge in Yorkshire"><img alt='User Avatar' src='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">19th Jun - 1:31pm</span><br />As an ex-pat Yorkshireman brought up in Batley &amp; Spen close to Huddersfield I feel this keenly. Wayne, you've forgotten Colne Valley, Richard Wainwright's old...</li>
        <li><a href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html#comment-444796" title="Comment on The challenge in Yorkshire"><img alt='User Avatar' src='http://0.gravatar.com/avatar/097e439c23b82bd41596c2e43c986f50?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/097e439c23b82bd41596c2e43c986f50?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />paul holmes</a> <span class="recent-comment-time">19th Jun - 1:21pm</span><br />Every word of this analysis applies across the E Mids too. The year long focus on opposing the 2016 Referendum decision made us a completely...</li>
        <li><a href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html#comment-444795" title="Comment on The challenge in Yorkshire"><img alt='User Avatar' src='http://0.gravatar.com/avatar/9bd0a27caae282d11f44268b250adf6a?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/9bd0a27caae282d11f44268b250adf6a?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Christopher Haigh</a> <span class="recent-comment-time">19th Jun - 1:14pm</span><br />I think the best thing to do here in Yorkshire is to keep a low-key profile for a while, improve the organisation of local parties...</li>
        <li><a href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html#comment-444794" title="Comment on The challenge in Yorkshire"><img alt='User Avatar' src='http://1.gravatar.com/avatar/d8c96cdd331982ecdf9e80d0321a145e?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/d8c96cdd331982ecdf9e80d0321a145e?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Eddie Sammon</a> <span class="recent-comment-time">19th Jun - 1:10pm</span><br />This is the problem with the uber-liberal core vote strategy. It effectively abandons vast swathes of the country. Seat targeting is necessary but I don't...</li>
        <li><a href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html#comment-444793" title="Comment on The challenge in Yorkshire"><img alt='User Avatar' src='http://2.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">19th Jun - 1:09pm</span><br />Probably the Lib Dems will have to move away from being an unconditionally pro-EU party at some point. The next time we have an election...</li>
        <li><a href="http://www.libdemvoice.org/the-challenge-in-yorkshire-54650.html#comment-444792" title="Comment on The challenge in Yorkshire"><img alt='User Avatar' src='http://2.gravatar.com/avatar/20fbac2d2bc2e1bccd73ee65f4fea730?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/20fbac2d2bc2e1bccd73ee65f4fea730?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />theakes</a> <span class="recent-comment-time">19th Jun - 1:04pm</span><br />6% and Leaderless, does it get any better?</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 19/06/17 12:10:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Sat 1st Jul 2017</div>
      <div class="ldv-flock-event privatemeeting">
       <div class="ldv-flock-time">13:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10653">Learning from the 'lections</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2017 <a href="http://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="http://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-77b78d633252b2211b9bdb9f635cb36e">
	</div>
	<div class="grofile-hash-map-4fc4e5519a6c4a56c608a40eb3309cd6">
	</div>
	<div class="grofile-hash-map-d8b76d4ed4474b724738332d92755697">
	</div>
	<div class="grofile-hash-map-20fbac2d2bc2e1bccd73ee65f4fea730">
	</div>
	<div class="grofile-hash-map-5356bc146cd6b70a90985a295ac441c4">
	</div>
	<div class="grofile-hash-map-d8c96cdd331982ecdf9e80d0321a145e">
	</div>
	<div class="grofile-hash-map-9bd0a27caae282d11f44268b250adf6a">
	</div>
	<div class="grofile-hash-map-097e439c23b82bd41596c2e43c986f50">
	</div>
	<div class="grofile-hash-map-a0a419e774cf6450b8352908437d816f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.libdemvoice.org\/the-challenge-in-yorkshire-54650.html":54650};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/the-challenge-in-yorkshire-54650.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'3650112',post:'54650',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '54650' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.259 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-19 13:36:04 -->

<!-- Compression = gzip -->