<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Olly Grender and Alison Suttie to sleep out for World Homelessness Day</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; Olly Grender and Alison Suttie to sleep out for World Homelessness Day Comments Feed" href="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.libdemvoice.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LibLink: Jo Swinson: Like me, Jacinda Ardern took her baby to work and was met with ignorance' href='https://www.libdemvoice.org/liblink-jo-swinson-like-me-jacinda-ardern-took-her-baby-to-work-and-was-met-with-ignorance-58791.html' />
<link rel='next' title='Vulnerable people are being oppressed on our doorstep &#8211; by the British and French Governments' href='https://www.libdemvoice.org/vulnerable-people-are-being-oppressed-on-our-doorstep-by-the-british-and-french-governments-58794.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-fig' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Folly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Folly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="Olly Grender and Alison Suttie to sleep out for World Homelessness Day" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-10.24.05.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="It&#8217;s World Homelessness Day next Wednesday. To mark the occasion and highlight the plight of young people forced to sleep on the streets, Lib Dem peers Alison Suttie and Olly Grender will be sleeping out overnight. They are raising money for De Paul, a charity which helps young people who are affected by homelessness. Already..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="alison suttie" />
<meta property="article:tag" content="de paul international" />
<meta property="article:tag" content="homelessness" />
<meta property="article:tag" content="olly grender" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html" />
<meta name="twitter:title" value="Olly Grender and Alison Suttie to sleep out for World Homelessness Day" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-10.24.05.png" />
<meta name="twitter:description" content="It&#8217;s World Homelessness Day next Wednesday. To mark the occasion and highlight the plight of young people forced to sleep on the streets, Lib Dem peers Alison Suttie and Olly Grender will be sleeping out overnight. They are raising money for De Paul, a charity which helps young people who are affected by homelessness. Already..." />
<meta name="twitter:creator" value="@libdemvoice" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/10" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 05/10/18 13:50:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/celebrating-yet-another-win-in-my-campaign-for-greater-transparency-on-parental-leave-and-pay-58779.html" title="Celebrating yet another win in my campaign for greater transparency on parental leave and pay by Jo Swinson MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/09/Screen-Shot-2018-09-13-at-19.46.14-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/09/Screen-Shot-2018-09-13-at-19.46.14-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2018/09/Screen-Shot-2018-09-13-at-19.46.14-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Jo: Victory on parental leave</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/tim-farron-writestheresa-put-your-country-first-58744.html" title="Tim Farron writes&#8230;Theresa, put your country first by Tim Farron MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2015/07/Tim-Farron-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2015/07/Tim-Farron-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2015/07/Tim-Farron-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2015/07/Tim-Farron-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Tim Farron writes&#8230;Theresa, put your country first</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/lib-dem-fury-at-windrush-betrayal-58672.html" title="Lib Dem fury at Windrush betrayal by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Lib Dem fury at Windrush betrayal</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/tim-farron-writes-corbyn-is-handing-the-incompetent-tories-the-next-election-58673.html" title="Tim Farron writes: Corbyn is handing the incompetent Tories the next election by Tim Farron MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2015/11/Screen-Shot-2015-11-27-at-22.05.28-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2015/11/Screen-Shot-2015-11-27-at-22.05.28-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2015/11/Screen-Shot-2015-11-27-at-22.05.28-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2015/11/Screen-Shot-2015-11-27-at-22.05.28-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Tim Farron writes: Corbyn is handing the incompetent Tories the next&hellip;</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-58792" class="author-thevoice post-58792 post type-post status-publish format-standard hentry category-news tag-alison-suttie tag-de-paul-international tag-homelessness tag-olly-grender">
       <div class="entry_author_image"><img alt='The Voice' src='https://www.libdemvoice.org/wp-content/uploads/2013/02/The-Voice_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html" title="Permalink to Olly Grender and Alison Suttie to sleep out for World Homelessness Day" rel="bookmark">Olly Grender and Alison Suttie to sleep out for World Homelessness Day</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/thevoice" title="View all posts by The Voice" rel="author">The Voice</a>
        | Fri 5th October 2018 - 11:55 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/libdemvoice" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @libdemvoice</a>
        <div class="fb-subscribe" data-href="http://www.facebook.com/libdemvoice" data-layout="button_count" data-show-faces="false"></div>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-10.24.05.png"><img class="alignright size-medium wp-image-58793" src="https://www.libdemvoice.org/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-10.24.05-300x213.png" alt="" width="300" height="213" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-10.24.05-300x213.png 300w, https://www.libdemvoice.org/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-10.24.05.png 629w" sizes="(max-width: 300px) 100vw, 300px" /></a>It&#8217;s World Homelessness Day next Wednesday. To mark the occasion and highlight the plight of young people forced to sleep on the streets, Lib Dem peers Alison Suttie and Olly Grender will be sleeping out overnight. They are raising money for <a href="https://uk.depaulcharity.org">De Paul</a>, a charity which helps young people who are affected by homelessness.</p>
<p>Already they have raised more than £1000 for De Paul. On <a href="https://www.justgiving.com/fundraising/rosalind-grender?utm_campaign=pfp-email&amp;utm_content=Rosalind-Grender&amp;utm_medium=fundraisingpage&amp;utm_source=Sharethis&amp;utm_term=5mdqmpVPB">their Just Giving page</a>, they explain why they are doing this:</p>
<blockquote><p>This will be our third year of sleeping out just once a year for this charity. Depaul UK is a fantastic youth homelessness charity providing housing and support to 16-25 year olds who do not have a safe place to sleep.</p>
<p>According to government figures, the number of young people sleeping rough in England increased by 28 per cent, between 2016 and 2017. No young person should find themselves sleeping on the streets.</p>
<p>Depaul UK believe that every young person deserves a home and a stake in their community, which is why they work tirelessly to provide the stability and support young people need to progress beyond homelessness.</p>
<p>In 2017, they supported 3,763 young people empowering them to lead better, more independent lives.</p>
<p>This year, to raise vital funds for the emergency and preventative services they provide nationally, Alison and I will team up again and will be sleeping out at the Kia Oval on Wednesday 10th October. That evening before the sleep out we will hear from Depaul staff about the great work they&#8217;ve been doing. We will then buy some cardboard from Depaul and bed down for the night.<span id="more-58792"></span></p>
<p>We will be cold, we will be uncomfortable, we will be getting a really bad night&#8217;s sleep but we will be together in supporting young people who face homelessness in the UK and we will be trying to understand a little better what they are going through.</p>
<p>Thank you so much for your support, we really appreciate it pounds or pence all gratefully received!</p></blockquote>
<p>If you can, please support Olly and Alison by donating <a href="https://www.justgiving.com/fundraising/rosalind-grender?utm_campaign=pfp-email&amp;utm_content=Rosalind-Grender&amp;utm_medium=fundraisingpage&amp;utm_source=Sharethis&amp;utm_term=5mdqmpVPB">here</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-58792" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-58792" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-58792" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/thevoice" rel="author">The Voice</a>  or more about <a href="https://www.libdemvoice.org/tag/alison-suttie" rel="tag">alison suttie</a>, <a href="https://www.libdemvoice.org/tag/de-paul-international" rel="tag">de paul international</a>, <a href="https://www.libdemvoice.org/tag/homelessness" rel="tag">homelessness</a> or  <a href="https://www.libdemvoice.org/tag/olly-grender" rel="tag">olly grender</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-58792 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/liblink-jo-swinson-like-me-jacinda-ardern-took-her-baby-to-work-and-was-met-with-ignorance-58791.html" rel="prev" title="LibLink: Jo Swinson: Like me, Jacinda Ardern took her baby to work and was met with ignorance by Newspuppy">LibLink: Jo Swinson: Like me, Jacinda Ardern took her baby to work and was met with ignorance</a></div>
       <div class="nav-next"><span>Next post</span><br /><a href="https://www.libdemvoice.org/vulnerable-people-are-being-oppressed-on-our-doorstep-by-the-british-and-french-governments-58794.html" rel="next" title="Vulnerable people are being oppressed on our doorstep &#8211; by the British and French Governments by Euan Davidson">Vulnerable people are being oppressed on our doorstep &#8211; by the British and French Governments</a></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>One</span> Comment</h3>
        <ul class="comments-list">
        <li id="comment-481955" class="comment even thread-even depth-1"><!-- 1/1 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">David Raw</span>
          <span class="comment-time"><a href="#comment-481955" title="Permalink to this comment">5th Oct '18 - 12:38pm</a></span>
         </div>
         <div class="comment-content">
<p>It&#8217;s good to see Olly and Alison doing their bit.</p>
<p>It&#8217;s just a pity that homeless people are particularly badly affected by the delays and the system that is built into Universal Credit &#8211; all of which was introduced with Liberal Democrat support in both houses of Parliament in 2013</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 58792 / 58792-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=58792" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="58792" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c1b4521c3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>          
<input type='hidden' name='comment_post_ID' value='58792' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 05/10/18 13:50:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/welcome-to-my-day-1-october-2018-a-bit-like-being-at-the-scene-of-a-car-crash-that-hasnt-happened-yet-58755.html">
         Welcome to my day: 1 October 2018 - a bit like being at the scene of a car crash that hasn’t happened yet...
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/universal-inheritance-a-big-radical-liberal-idea-58749.html">
         Universal Inheritance: A Big Radical Liberal Idea
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/a-very-sweet-lib-dem-gain-in-chesterfield-58788.html">
         A very sweet Lib Dem GAIN in Chesterfield
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/why-a-liberal-response-to-taking-back-control-matters-58756.html">
         Why a liberal response to taking back control matters
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/the-need-for-us-to-work-better-together-58776.html">
         The need for us to work better together
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 05/10/18 13:50:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/vulnerable-people-are-being-oppressed-on-our-doorstep-by-the-british-and-french-governments-58794.html" rel="bookmark" title="Permanent Link to Vulnerable people are being oppressed on our doorstep &#8211; by the British and French Governments">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Vulnerable people are being oppressed on our doorstep &#8211; by the British and French Governments</a> (Euan Davidson)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/observations-of-an-ex-pat-cold-war-memory-lane-58787.html" rel="bookmark" title="Permanent Link to Observations of an ex pat: Cold War Memory Lane">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Observations of an ex pat: Cold War Memory Lane</a> (Tom Arms)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/watch-i-feel-as-though-the-media-portrays-us-like-were-not-human-beings-58785.html" rel="bookmark" title="Permanent Link to WATCH: &#8220;I feel as though the media portrays us like we&#8217;re not human beings&#8221;">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        WATCH: &#8220;I feel as though the media portrays us like we&#8217;re not human beings&#8221;</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/a-basis-for-a-national-health-and-wellbeing-policy-58781.html" rel="bookmark" title="Permanent Link to A Basis for a National Health and Well-Being Policy?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        A Basis for a National Health and Well-Being Policy?</a> (Steve Trevethan)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/mobile-phones-do-parents-need-to-turn-them-off-as-much-as-their-children-58777.html" rel="bookmark" title="Permanent Link to Mobile phones: do parents need to turn them off as much as their children?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Mobile phones: do parents need to turn them off as much as their children?</a> (Judy Abel)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 05/10/18 14:05:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://nicktyrone.com/this-feels-like-2012-in-some-ways-only-labour-are-in-a-much-worse-place-now/" title="All of the analysis of conference season seems to come down to two main points. ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         This feels like 2012 in some ways - only Labour are in a much worse place now
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/2002223.html" title="We're (still) not being alarmist enough about climate change What does the SDP's...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 05-10-2018
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/156022/the-collapsible-crash-test-robot-car/" title="The Global Vehicle Target is the new standard for testing autonomous driving and...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         The collapsible crash test robot car
        </a>
       </li>
       <li>
        <a href="https://jonathanfryer.wordpress.com/2018/10/05/the-robbie-ross-centenary/" title="One hundred years ago today, the Canadian art dealer and literary figure Robert ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
         The Robbie Ross Centenary
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3099339.html" title="Fri, 10:45: Brexiters misunderstand the European project https://t.co/I5XFzGBWLf...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2018/10/more-ambivalence-from-plaid-cymrus.html" title="He may have said that he wants the UK to remain within the EU and that he suppor...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         More ambivalence from Plaid Cymru's leader on Brexit
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2018/10/west-end-art-group-exhibition.html" title="">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Fraser Macpherson" title="Fraser Macpherson" />
         West End Art Group Exhibition #dundeewestend
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2018/10/dubs-refugees-case-shows-home-office.html" title="Responding to today's Court of Appeal ruling against the Government, Liberal Dem...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         Dubs refugees case shows Home Office beyond repair
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/156295/moor-ward-by-election-chesterfield/" title="Three council by-elections this week: two Conservative defences and one Labour. ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Lib Dem legend Tony Rogers gains seat from Labour in Chesterfield
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2018/10/a-ghost-sign-in-melton-mowbray.html" title="This metal sign is appealing but impossible to read. Its location across the ent...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         A ghost sign in Melton Mowbray
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 05/10/18 14:30:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/a-very-sweet-lib-dem-gain-in-chesterfield-58788.html#comment-481958" title="Comment on A very sweet Lib Dem GAIN in Chesterfield"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/097e439c23b82bd41596c2e43c986f50?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/097e439c23b82bd41596c2e43c986f50?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />paul holmes</a> <span class="recent-comment-time">5th Oct - 1:54pm</span><br />PS. Of the 6 people in the photo 5 of us had been up and campaigning since before 6am (so 17 hours on the go...</li>
        <li><a href="https://www.libdemvoice.org/a-very-sweet-lib-dem-gain-in-chesterfield-58788.html#comment-481957" title="Comment on A very sweet Lib Dem GAIN in Chesterfield"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/097e439c23b82bd41596c2e43c986f50?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/097e439c23b82bd41596c2e43c986f50?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />paul holmes</a> <span class="recent-comment-time">5th Oct - 1:41pm</span><br />Thank you for your congratulations Ruth. Yes of course there were women involved in our campaign. Our excellent PPC, Emily Coy was out with a...</li>
        <li><a href="https://www.libdemvoice.org/mobile-phones-do-parents-need-to-turn-them-off-as-much-as-their-children-58777.html#comment-481956" title="Comment on Mobile phones: do parents need to turn them off as much as their children?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/2ff700576045bee3ac0c8f4ab253cb03?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2ff700576045bee3ac0c8f4ab253cb03?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Judy Abel</a> <span class="recent-comment-time">5th Oct - 1:06pm</span><br />@Paul. I agree I think mobiles are great for staying in touch and on balance a really positive thing. This post was just about the...</li>
        <li><a href="https://www.libdemvoice.org/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html#comment-481955" title="Comment on Olly Grender and Alison Suttie to sleep out for World Homelessness Day"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">5th Oct - 12:38pm</span><br />It's good to see Olly and Alison doing their bit. It's just a pity that homeless people are particularly badly affected by the delays and...</li>
        <li><a href="https://www.libdemvoice.org/train-delays-58775.html#comment-481954" title="Comment on Train Delays"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/e9930ab9a7c6e3c5cecc1ad03c3654f5?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e9930ab9a7c6e3c5cecc1ad03c3654f5?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />nvelope2003</a> <span class="recent-comment-time">5th Oct - 12:24pm</span><br />Tom Harney/ David Raw: You are looking at railways in today's conditions, not when they were built by the private companies. The lines closed by...</li>
        <li><a href="https://www.libdemvoice.org/mobile-phones-do-parents-need-to-turn-them-off-as-much-as-their-children-58777.html#comment-481953" title="Comment on Mobile phones: do parents need to turn them off as much as their children?"><img alt='User Avatar' src='https://www.libdemvoice.org/wp-content/uploads/2018/09/Paul-Walter_avatar-20x20.jpg' class='icon-li avatar avatar-20 photo' height='20' width='20' />Paul Walter</a> <span class="recent-comment-time">5th Oct - 12:23pm</span><br />I went away to a boarding school. In the long summer holidays I had no contact with school friends - the nearest one was thirty...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 05/10/18 12:20:01 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Sat 6th Oct 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10840">Quiz Night - Cheltenham</a></div>
      </div>
      <div class="ldv-flock-date">Sat 13th Oct 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10837">Quiz Night in Chelmsford</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:15</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10835">Crofton Quiz</a></div>
      </div>
      <div class="ldv-flock-date">Sat 20th Oct 2018</div>
      <div class="ldv-flock-event conference">
       <div class="ldv-flock-time">10:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10745">East of England Liberal Democrat Conference</a></div>
      </div>
      <div class="ldv-flock-date">Thu 25th Oct 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10841" title="Steve Phillips">Suffolk County Council, Bosmere by-election</a></div>
      </div>
      <div class="ldv-flock-date">Fri 26th Oct 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10838">Brexit briefing with Jason J Hunter</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-a0a419e774cf6450b8352908437d816f">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html":58792};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/olly-grender-and-alison-suttie-to-sleep-out-for-world-homelessness-day-58792.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201840'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'3650112',post:'58792',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '58792' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.313 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-10-05 14:31:13 -->

<!-- Compression = gzip -->