<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>97000 people per year</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; 97000 people per year Comments Feed" href="https://www.libdemvoice.org/97000-people-59262.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.libdemvoice.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Layla: If you&#8217;re bored of Brexit, this deal won&#8217;t help. We&#8217;ll be talking about it for 10 years if it goes through' href='https://www.libdemvoice.org/layla-if-youre-bored-of-brexit-this-deal-wont-help-well-be-talking-about-it-for-10-years-if-it-goes-through-59268.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.libdemvoice.org/97000-people-59262.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-fpQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2F97000-people-59262.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2F97000-people-59262.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="97000 people per year" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/97000-people-59262.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Content warning: Sexual violence  In England and Wales every year approximately 85,000 women and 12,000 men are raped; that&#8217;s roughly 11 rapes (of adults alone) every hour of every day.  When you look at the number of adults sexually assaulted each year in England and Wales that number jumps to nearly half a million.  Economically..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="16 days of activism to end gender based violence" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="sexual violence" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/97000-people-59262.html" />
<meta name="twitter:title" value="97000 people per year" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38.png" />
<meta name="twitter:description" content="Content warning: Sexual violence  In England and Wales every year approximately 85,000 women and 12,000 men are raped; that&#8217;s roughly 11 rapes (of adults alone) every hour of every day.  When you look at the number of adults sexually assaulted each year in England and Wales that number jumps to nearly half a million.  Economically..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/11" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 27/11/18 16:20:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/97000-people-59262.html" title="97000 people per year by Suzanna Austin" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>97000 people per year</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/dear-theresa-if-your-deal-is-so-great-why-not-let-the-people-vote-on-it-59237.html" title="Dear Theresa, If your deal is so great, why not let the people vote on it? by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-300x296.png 300w, https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34.png 487w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>If the Deal is so great, why can't we vote on it?</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/siobhan-benita-is-the-lib-dem-mayoral-candidate-59199.html" title="Siobhan Benita is the Lib Dem London Mayoral candidate by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-21-at-19.30.14-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-21-at-19.30.14-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-21-at-19.30.14-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Siobhan Benita is the Lib Dem London Mayoral candidate</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/watch-vince-cable-tell-europes-liberals-that-brexit-can-be-reversed-59100.html" title="WATCH: Vince Cable tell Europe&#8217;s Liberals that Brexit can be reversed by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> WATCH: Vince Cable tell Europe&#8217;s Liberals that Brexit can be&hellip;</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-59262" class="author-suzanna-austin post-59262 post type-post status-publish format-standard has-post-thumbnail hentry category-op-eds tag-16-days-of-activism-to-end-gender-based-violence tag-featured tag-sexual-violence">
       <div class="entry_author_image"><img alt='Suzanna Austin' src='https://www.libdemvoice.org/wp-content/uploads/2018/11/Suzanna-Austin_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/97000-people-59262.html" title="Permalink to 97000 people per year" rel="bookmark">97000 people per year</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/suzanna-austin" title="View all posts by Suzanna Austin" rel="author">Suzanna Austin</a>
        | Tue 27th November 2018 - 11:55 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38.png"><img class="alignright size-medium wp-image-59264" src="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38-300x162.png" alt="" width="300" height="162" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38-300x162.png 300w, https://www.libdemvoice.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-26-at-21.46.38.png 654w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><em>Content warning: Sexual violence </em></p>
<p>In England and Wales every year approximately 85,000 women and 12,000 men are raped; that&#8217;s roughly 11 rapes (of adults alone) every hour of every day.<span class="Apple-converted-space">  </span>When you look at the number of adults sexually assaulted each year in England and Wales that number jumps to nearly half a million<b>.<span class="Apple-converted-space">  </span></b>Economically the cost of sexual offences in a year is estimated to be £8.46bn. <span class="Apple-converted-space"> </span></p>
<p>1 in 5 adult women will or has experienced some form of sexual violence.<span class="Apple-converted-space">  </span>The numbers of people affected by sexual violence are so large that it is doubtful that there is a single person in Britain unaffected in some way &#8211; whether they realise or not is a different matter. <span class="Apple-converted-space"> </span></p>
<p>Along with societal taboos and much needed anonymity, issues surrounding sexual violence crimes remain very shrouded in mystery.<span class="Apple-converted-space">  </span>It is this that helped me decide to share some of what it feels like and how the tentacles of power keep inflicting pain long after the initial crime.<span id="more-59262"></span></p>
<p>On June 6th, 2015, I become one of the nearly 8,000 people each year violently sexually assaulted by a stranger.<span class="Apple-converted-space">  </span>I had pulled over the car on a relatively busy village road at just gone 7pm to sort out a flat tyre.<span class="Apple-converted-space">  </span>A stranger approached initially asking if I needed assistance. He is now serving an 8-year sentence.<span class="Apple-converted-space">  </span>Later the actions and quick thinking of two other strangers stopping to help and making the 999-call possibly saved me.<span class="Apple-converted-space"> </span></p>
<p>The ripple effects of what happened that evening didn’t just change my life. It affected many others including; my 3 children, my husband, people living locally, those that helped me as well as my attacker and those connected to him.<span class="Apple-converted-space"> </span></p>
<p>The attack itself is just the start of the journey.</p>
<p>When your body is a crime scene evidence comes before treatment.</p>
<p>Unlike other injuries you are mainly reliant on charities like Rape Crisis rather than the NHS to provide your care.<span class="Apple-converted-space">  </span>At present there is no single best practice plan. Instead you are reliant on a disjointed system that relies on multiple agencies and ever decreasing funding.</p>
<p>This year the NHS released a plan to address some of these care inequalities by 2023.<span class="Apple-converted-space">  </span>The personal financial cost is crippling. As well as trying repair your battered body you are trying to hold together your sanity as well as travelling back and forth to police stations, medical appointments as well as getting your crime scene photographed (yes ready for court to show extent of injuries), and this is without the loss of income due to taking time off. <span class="Apple-converted-space">  </span>There is the Criminal Injuries Compensation Scheme but for many this is yet another knock-back due to restrictions on who can apply. Fortunately for me I was able to claim, but even so I would have received more compensation for fracturing a few toes.<span class="Apple-converted-space"> </span></p>
<p>Just getting through court was nearly a year before sentencing, and I was fortunate.  For some it can take many years. Going through court the whole lack of understanding as well as peoples biases was laid bare; from my GP failing to provide evidence to the police, my clothing being held up in court – to show I was dressed conservatively (some people hold views that it is down to the way the victim is dressed),<span class="Apple-converted-space">  </span>the defence barrister preventing me giving my evidence from the stand believing my lack of size would unfairly prejudice the jury.<span class="Apple-converted-space">  </span></p>
<p>Three years on the ordeal isn’t over yet.  Like many victims I have been left on medication and with PTSD.<span class="Apple-converted-space">  </span>My family, like thousands of others will have a safe zone set up around our house to stop my attacker seeing me once he is released.<span class="Apple-converted-space">  </span>Each time the boundary is breached we will be notified, giving the attacker power to re-victimise us for as long as he wishes.<span class="Apple-converted-space"> </span></p>
<p>This is a tiny fraction of what victims go through each year.<span class="Apple-converted-space">  </span>Ours is a broken system that is failing people at their most vulnerable and at the very least contributing to the high rates of sexual violence and the low conviction rates.<span class="Apple-converted-space">  </span>As a country we haven’t yet ratified the Istanbul Convention which would bring about a system with far better protection.<span class="Apple-converted-space">  </span>In 2007 a cross government action plan set necessary steps to reduce what was then seen as some of the ‘most serious and damaging crimes in our society.’ Many of the action points are still to be implemented.<span class="Apple-converted-space"> </span></p>
<p>Please keep talking about sexual violence and campaigning for an end to it.</p>
<p><em>* Suzanna Austin is PPC for Wellingborough and administrator for Lib Dem Women.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-59262" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/97000-people-59262.html?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-59262" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/97000-people-59262.html?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-59262" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/97000-people-59262.html?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/97000-people-59262.html?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/97000-people-59262.html#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/suzanna-austin" rel="author">Suzanna Austin</a>  or more about <a href="https://www.libdemvoice.org/tag/16-days-of-activism-to-end-gender-based-violence" rel="tag">16 days of activism to end gender based violence</a>, <a href="https://www.libdemvoice.org/tag/featured" rel="tag">featured</a> or  <a href="https://www.libdemvoice.org/tag/sexual-violence" rel="tag">sexual violence</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-59262 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/layla-if-youre-bored-of-brexit-this-deal-wont-help-well-be-talking-about-it-for-10-years-if-it-goes-through-59268.html" rel="prev" title="Layla: If you&#8217;re bored of Brexit, this deal won&#8217;t help. We&#8217;ll be talking about it for 10 years if it goes through by The Voice">Layla: If you&#8217;re bored of Brexit, this deal won&#8217;t help. We&#8217;ll be talking about it for 10 years if it goes through</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/97000-people-59262.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 59262 / 59262-->          <p><em>This post has pre moderation enabled, please be patient whilst waiting for it to be manually reviewed. Liberal Democrat Voice is made up of volunteers who keep the site running in their free time.</em></p>
    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=59262" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="59262" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="556b2447c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>          
<input type='hidden' name='comment_post_ID' value='59262' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 27/11/18 16:10:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/siobhan-benita-is-the-lib-dem-mayoral-candidate-59199.html">
         Siobhan Benita is the Lib Dem London Mayoral candidate
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/my-solution-for-party-hq-issues-let-aldc-run-it-59194.html">
         My Solution for Party HQ Issues – Let ALDC run it
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/paddys-blistering-tweet-about-jacob-reesmogg-and-the-erg-59224.html">
         Paddy’s blistering tweet about Jacob Rees-Mogg and the ERG
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/an-open-letter-to-stephen-lloyd-mp-59182.html">
         An open letter to Stephen Lloyd MP
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/south-east-liberal-democrats-back-dynamic-ideas-for-peoples-advocate-in-planning-issues-and-bigger-role-for-chambers-of-commerce-in-local-economic-development-59209.html">
         South East Liberal Democrats back dynamic ideas for “People’s Advocate&quot; in planning issues and bigger role for chambers of commerce in local economic development
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 27/11/18 16:15:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/97000-people-59262.html" rel="bookmark" title="Permanent Link to 97000 people per year">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        97000 people per year</a> (Suzanna Austin)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/the-digital-single-market-should-enable-users-and-innovators-and-not-constrain-freedom-59265.html" rel="bookmark" title="Permanent Link to The Digital Single Market should enable users and innovators, and not constrain freedom">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The Digital Single Market should enable users and innovators, and not constrain freedom</a> (Robert Johnston)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/peoples-vote-the-vital-importance-of-preferential-voting-59256.html" rel="bookmark" title="Permanent Link to People’s vote: the vital importance of preferential voting">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        People’s vote: the vital importance of preferential voting</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/a-radical-liberal-safety-net-59253.html" rel="bookmark" title="Permanent Link to A radical, liberal safety net">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        A radical, liberal safety net</a> (Oliver Craven)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/an-open-letter-to-greg-clark-59251.html" rel="bookmark" title="Permanent Link to An open letter to Greg Clark">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        An open letter to Greg Clark</a> (Ben Chapelard)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 27/11/18 16:20:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://www.markpack.org.uk/156666/inchindown-oil-tanks-invergordon-longest-echo/" title="Technically, the Inchindown oil tanks in Invergordon, Scotland, have the world's...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Testing the world's longest echo: the Inchindown oil tanks
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/156745/sdp-acquires-its-first-mep-with-a-defection-from-ukip/" title="One of the curios about the origin of the Liberal Democrats in a merger between ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         SDP acquires its first MEP - with a defection from Ukip
        </a>
       </li>
       <li>
        <a href="https://provisionalheadings.wordpress.com/2018/11/27/null/" title="An officer smiles showing poison's clean white roots in hypocrisy Advertisements">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b0029f50fdaa6f46f3b7a5138f45172c&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="AL Franklin" title="AL Franklin" />
         null
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3125095.html" title="Mon, 12:56: Banksy works worth &pound;12m impounded in Belgium after legal row h...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://nicktyrone.com/the-none-of-the-above-electorate-and-what-i-think-it-has-to-do-with-both-brexit-and-the-2017-general-election-result/" title="During the 2015 general election campaign, I did some phone canvassing for the L...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         The "none of the above" electorate and what I think it has to do with both Brexit and the 2017 general election result
        </a>
       </li>
       <li>
        <a href="http://prater.org.uk/en/article/2018/1285535/witness-appeal-following-attempted-theft-of-cash-machine-in-seabrook" title="Detectives investigating the attempted theft of a cash machine in Seabrook, Hyth...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=8df43f3bcfc6341f18c17b6713859878&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Witness appeal following attempted theft of cash machine in Seabrook
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2018/11/27/jeremy-corbyn-on-brexit-he-just-does-not-or-will-not-get-it/" title="The Guardian has the story on its website &#8211; see link below:-  Quote from t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Jeremy Corbyn on Brexit &#8211; He just does not or will not get it!
        </a>
       </li>
       <li>
        <a href="https://radix.org.uk/theresa-may-haunted-by-all-her-yesterdays/" title="I am sure that Mr Rees-Mogg's expensive education has given him a mastery of Sha...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=55489dcd7cbf2fb3c9e8102c43c07e95&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Joe Zammit-Lucia" title="Joe Zammit-Lucia" />
         Theresa May haunted by all her yesterdays
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2018/11/trump-underlines-potential-uk-isolation.html" title="We were told that Brexit was about taking back control and yet our economy and t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Trump underlines potential UK isolation after Brexit
        </a>
       </li>
       <li>
        <a href="https://jaynemccoysblog.wordpress.com/2018/11/27/heartfelt-stories-from-councillors-for-anti-bullying-week/" title="The Liberal Democrat Group submitted a motion to Council relating to Anti-bullyi...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=365837d3cf575af8839cca681426718e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jaynemccoy" title="jaynemccoy" />
         Heartfelt stories from councillors for Anti-Bullying Week
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 27/11/18 16:20:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/peoples-vote-the-vital-importance-of-preferential-voting-59256.html#comment-485329" title="Comment on People’s vote: the vital importance of preferential voting"><img alt='User Avatar' src='https://www.libdemvoice.org/wp-content/uploads/2018/09/Paul-Walter_avatar-20x20.jpg' class='icon-li avatar avatar-20 photo' height='20' width='20' />Paul Walter</a> <span class="recent-comment-time">27th Nov - 4:13pm</span><br />John King: "the de Concordet method has been suggested as worth considering" Do you mean the Condorcet method?</li>
        <li><a href="https://www.libdemvoice.org/a-radical-liberal-safety-net-59253.html#comment-485328" title="Comment on A radical, liberal safety net"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">27th Nov - 4:10pm</span><br />@Peter Hirst "There must be some conditionality to a UBI" If there were, it wouldn't be a UBI ! Maybe just a CBI ? Except...</li>
        <li><a href="https://www.libdemvoice.org/the-digital-single-market-should-enable-users-and-innovators-and-not-constrain-freedom-59265.html#comment-485326" title="Comment on The Digital Single Market should enable users and innovators, and not constrain freedom"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a3554df7983efdb109d7646c16869daa?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a3554df7983efdb109d7646c16869daa?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Callum Robertson</a> <span class="recent-comment-time">27th Nov - 4:00pm</span><br />Alex, couldn’t agree more we may actually get somewhere if we fought on liberal values, not just soppy anti-Toryism</li>
        <li><a href="https://www.libdemvoice.org/layla-if-youre-bored-of-brexit-this-deal-wont-help-well-be-talking-about-it-for-10-years-if-it-goes-through-59268.html#comment-485325" title="Comment on Layla: If you&#039;re bored of Brexit, this deal won&#039;t help. We&#039;ll be talking about it for 10 years if it goes through"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/4dcf7167a2e7ea316ab9f7c29a2dfa36?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4dcf7167a2e7ea316ab9f7c29a2dfa36?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />John McHugo</a> <span class="recent-comment-time">27th Nov - 3:33pm</span><br />Well done, Layla - a brilliant performance! By the way, Layla wasn't just speaking for us as a party but for the whole People's Vote...</li>
        <li><a href="https://www.libdemvoice.org/layla-if-youre-bored-of-brexit-this-deal-wont-help-well-be-talking-about-it-for-10-years-if-it-goes-through-59268.html#comment-485322" title="Comment on Layla: If you&#039;re bored of Brexit, this deal won&#039;t help. We&#039;ll be talking about it for 10 years if it goes through"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/4b7ea5d1c00b5d71ecd94315dda3e97a?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b7ea5d1c00b5d71ecd94315dda3e97a?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Bill le Breton</a> <span class="recent-comment-time">27th Nov - 3:04pm</span><br />What Prime Minister is going to advocate a new referendum and how does s/he reach office - all within 123 days? The choice is binary....</li>
        <li><a href="https://www.libdemvoice.org/peoples-vote-the-vital-importance-of-preferential-voting-59256.html#comment-485321" title="Comment on People’s vote: the vital importance of preferential voting"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/42c9770ead62199e30d681dab0d3704d?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/42c9770ead62199e30d681dab0d3704d?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Hirst</a> <span class="recent-comment-time">27th Nov - 2:57pm</span><br />I like the idea of combining first and second preferential votes might show a large majority for a verdict, thus helping to unite the country....</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 27/11/18 15:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Tue 27th Nov 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10847">Chelmsford Whisky Tasting With Alistair Carmichael MP</a></div>
      </div>
      <div class="ldv-flock-date">Thu 29th Nov 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10850" title="Christina Raven">Welwyn Hatfield, Welwyn West by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection independent">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10854" title="Dominic Skinner">Warwickshire CC, Stratford North by-election</a></div>
      </div>
      <div class="ldv-flock-date">Wed 5th Dec 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10849">Syria and its Future</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/97000-people-59262.html":59262};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/97000-people-59262.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'3650112',post:'59262',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '59262' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.313 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-11-27 16:21:29 -->

<!-- Compression = gzip -->