<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>+++Heidi Allen MP to stand down at the election, citing “nastiness and intimidation”</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Federalism and the Liberal Democrats' href='https://www.libdemvoice.org/federalism-and-the-liberal-democrats-62467.html' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.libdemvoice.org/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-gfy' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fheidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fheidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="+++Heidi Allen MP to stand down at the election, citing “nastiness and intimidation”" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2019/10/Screenshot-2019-10-07-at-21.43.42.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="The Guardian reports: The Liberal Democrat MP Heidi Allen will not stand at the next general election, citing the “nastiness and intimidation” she has endured as a politician as being behind her decision to quit. The former Tory, who defected to Change UK before joining the Lib Dems on 7 October, said in a letter..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="heidi allen" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html" />
<meta name="twitter:title" value="+++Heidi Allen MP to stand down at the election, citing “nastiness and intimidation”" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2019/10/Screenshot-2019-10-07-at-21.43.42.png" />
<meta name="twitter:description" content="The Guardian reports: The Liberal Democrat MP Heidi Allen will not stand at the next general election, citing the “nastiness and intimidation” she has endured as a politician as being behind her decision to quit. The former Tory, who defected to Change UK before joining the Lib Dems on 7 October, said in a letter..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2019/10" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 29/10/19 19:20:03 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/sunday-morning-media-open-thread-chuka-on-sophy-ridge-jo-on-marr-62456.html" title="Sunday morning media open thread &#8211; Chuka on Sophy Ridge, Jo on Marr by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/06/Chuka-Umunna-by-Chatham-House-Flickr-CCL-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/06/Chuka-Umunna-by-Chatham-House-Flickr-CCL-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2019/06/Chuka-Umunna-by-Chatham-House-Flickr-CCL-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Chuka & Jo on Lib Dem election plan</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/voting-is-now-open-in-the-2019-internal-elections-62447.html" title="Voting is now open in the 2019 internal elections by Greg Foster" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Voting is now open in the 2019 internal elections</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/mark-pack-writeshow-we-can-do-better-than-ever-before-62436.html" title="Mark Pack writes&#8230;How we can do better than ever before by Mark Pack" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2011/12/Mark-Pack-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2011/12/Mark-Pack-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2011/12/Mark-Pack-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Mark Pack writes&#8230;How we can do better than ever before</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/sam-gyimah-mp-writes-why-it-would-be-a-fatal-error-for-parliament-to-pass-boris-johnsons-deal-in-three-days-62425.html" title="Sam Gyimah MP writes: Why it would be a fatal error for Parliament to pass Boris Johnson&#8217;s Deal in three days by Sam Gyimah" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/09/BA4D859A-4550-4520-BF07-8CC48CE3B2E2-75x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/09/BA4D859A-4550-4520-BF07-8CC48CE3B2E2-75x75.jpeg 75w, https://www.libdemvoice.org/wp-content/uploads/2019/09/BA4D859A-4550-4520-BF07-8CC48CE3B2E2-150x150.jpeg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Sam Gyimah MP writes: Why it would be a fatal error for Parliament to&hellip;</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-62468" class="author-news-meerkat post-62468 post type-post status-publish format-standard hentry category-news tag-heidi-allen">
       <div class="entry_author_image"><img alt='News Meerkat' src='https://www.libdemvoice.org/wp-content/uploads/2019/07/News-Meerkat_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html" title="Permalink to +++Heidi Allen MP to stand down at the election, citing “nastiness and intimidation”" rel="bookmark">+++Heidi Allen MP to stand down at the election, citing “nastiness and intimidation”</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/news-meerkat" title="View all posts by News Meerkat" rel="author">News Meerkat</a>
        | Tue 29th October 2019 - 6:09 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2019/10/Screenshot-2019-10-07-at-21.43.42.png"><img src="https://www.libdemvoice.org/wp-content/uploads/2019/10/Screenshot-2019-10-07-at-21.43.42.png" alt="" width="170" height="157" class="alignright size-full wp-image-62288" /></a><a href="https://www.theguardian.com/politics/2019/oct/29/lib-dem-mp-heidi-allen-stand-down-next-general-election">The Guardian reports</a>:</p>
<blockquote><p>The Liberal Democrat MP Heidi Allen will not stand at the next general election, citing the “nastiness and intimidation” she has endured as a politician as being behind her decision to quit.<br />
<span id="more-62468"></span><br />
The former Tory, who defected to Change UK before joining the Lib Dems on 7 October, said in a letter to her constituents in South Cambridgeshire: “I am exhausted by the invasion into my privacy and the nastiness and intimidation that has become commonplace. Nobody in any job should have to put up with threats, aggressive emails, being shouted at in the street, sworn at on social media, nor have to install panic alarms at home.</p></blockquote>
<p><em>* News Meerkat - keeping a look-out for Liberal Democrat news. Meerkat photo by Paul Walter</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62468" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62468" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/news-meerkat" rel="author">News Meerkat</a>  or more about <a href="https://www.libdemvoice.org/tag/heidi-allen" rel="tag">heidi allen</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-62468 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/federalism-and-the-liberal-democrats-62467.html" rel="prev" title="Federalism and the Liberal Democrats by Gordon Lishman">Federalism and the Liberal Democrats</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 62468 / 62468-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=62468" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="62468" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1336613a49" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74"/></p>          
<input type='hidden' name='comment_post_ID' value='62468' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 29/10/19 19:20:03 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/of-course-the-lib-dems-oppose-exposing-our-nhs-in-future-trade-deals-62431.html">
         Of course the Lib Dems oppose exposing our NHS in future trade deals
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/lib-dems-seize-election-initiative-calling-for-prebrexit-poll-on-9th-december-62452.html">
         Lib Dems seize election initiative - calling for pre-Brexit poll on 9th December
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/sensational-lib-dem-gain-and-boost-for-jane-dodds-62445.html">
         Sensational LIb Dem GAIN and boost for Jane Dodds
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/when-people-talk-about-the-poisoning-of-political-discourse-in-this-country-this-is-what-they-are-talking-about-62437.html">
         When people talk about the poisoning of political discourse in this country, this is what they are talking about
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/sunday-morning-media-open-thread-chuka-on-sophy-ridge-jo-on-marr-62456.html">
         Sunday morning media open thread - Chuka on Sophy Ridge, Jo on Marr
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 29/10/19 19:20:03 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/federalism-and-the-liberal-democrats-62467.html" rel="bookmark" title="Permanent Link to Federalism and the Liberal Democrats">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Federalism and the Liberal Democrats</a> (Gordon Lishman)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/the-environment-bill-takes-the-emergency-out-of-climate-emergency-and-is-full-of-holes-62466.html" rel="bookmark" title="Permanent Link to The Environment Bill takes the emergency out of climate emergency and is full of holes">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The Environment Bill takes the emergency out of climate emergency and is full of holes</a> (Andy Boddington)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/britain-is-getting-more-socially-liberal-62462.html" rel="bookmark" title="Permanent Link to Britain is getting more socially liberal">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Britain is getting more socially liberal</a> (Simon McGrath)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/coping-with-the-hate-62458.html" rel="bookmark" title="Permanent Link to Coping with the hate">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Coping with the hate</a> (Geoff Reid)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/we-must-embrace-being-the-party-of-business-62459.html" rel="bookmark" title="Permanent Link to We must embrace being the party of business">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        We must embrace being the party of business</a> (Guy Benson)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 29/10/19 19:30:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://jonathanwallace.blogspot.com/2019/10/what-difference-day-makes.html" title="Labour were apoplectic with rage last night when Lib Dems and SNP called for a g...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Wallace" title="Jonathan Wallace" />
         What a difference a day makes!
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/160144/cambridge-constituency-opinion-poll/" title="Following the release by the Liberal Democrats of a constituency poll for Lucian...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Cambridge constituency opinion poll shows Liberal Democrats ahead
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3282288.html" title="Current Normal People, by Sally Rooney The Calcutta Chromosome, by Amitav Ghosh ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Tuesday reading
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/160143/how-to-kick-off-your-online-campaigning/" title="Following up Rob Blackie's popular post about making the most online of the Peop...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="guestcontributor" title="guestcontributor" />
         How to kick off your online campaigning
        </a>
       </li>
       <li>
        <a href="https://richardkemp.wordpress.com/2019/10/29/a-message-to-the-voters-of-liverpool-wavertree/" title="So, we're now getting a General Election. The day after the Labour Party piled i...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
         A Message to the Voters of Liverpool wavertree
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/160138/heidi-allen-standing-down-sam-gyimah-to-stand-in-kensington/" title="With a general election looking imminent, two of the recent joiners to the Liber...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Heidi Allen standing down, Sam Gyimah to stand in Kensington
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/160136/december-election-looks-to-be-on-and-heres-why-its-good-news-for-the-lib-dems/" title="With Labour now also supporting a pre-Christmas general election, it's looking a...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         December election looks to be on... and here's why it's good news for the Lib Dems
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3282034.html" title="Mon, 12:34: RT @janinegibson: Boris Johnson's &quot;inflammatory language&quot; tracked to...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://simonperks.com/2019/10/29/being-a-dog-a-book-review/" title="From search and rescue dogs to those that are trained to detect Orca scat (yes, ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a0384d6ef43a2c42aec7e3df27929c57&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Simon Perks" title="Simon Perks" />
         Being a dog (A book review)
        </a>
       </li>
       <li>
        <a href="https://nicktyrone.com/why-i-think-a-peoples-vote-is-a-bad-idea/" title="I wasn't going to say what I'm about to say in this article. I was going to rema...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         Why I think a People's Vote is a bad idea
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 29/10/19 19:30:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/the-environment-bill-takes-the-emergency-out-of-climate-emergency-and-is-full-of-holes-62466.html#comment-513402" title="Comment on The Environment Bill takes the emergency out of climate emergency and is full of holes"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Nonconformistradical</a> <span class="recent-comment-time">29th Oct - 7:19pm</span><br />@Jenny Barnes "The only need for aviation will be for medium to long haul (4hrs+) " Not quite. How about the shortest - but very...</li>
        <li><a href="https://www.libdemvoice.org/sunday-morning-media-open-thread-chuka-on-sophy-ridge-jo-on-marr-62456.html#comment-513399" title="Comment on Sunday morning media open thread - Chuka on Sophy Ridge, Jo on Marr"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/ff85b0f40a0576e0b9f5982f8e79c52f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ff85b0f40a0576e0b9f5982f8e79c52f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Ross McLean</a> <span class="recent-comment-time">29th Oct - 6:52pm</span><br />David - I am Scottish and have lived in Glasgow all my life, so I don't need lessons in what expressions mean here, thanks. Sam...</li>
        <li><a href="https://www.libdemvoice.org/lib-dems-seize-election-initiative-calling-for-prebrexit-poll-on-9th-december-62452.html#comment-513398" title="Comment on Lib Dems seize election initiative - calling for pre-Brexit poll on 9th December"><img alt='User Avatar' src='https://www.libdemvoice.org/wp-content/uploads/2019/09/Paul-Walter_avatar_1-20x20.jpeg' class='icon-li avatar avatar-20 photo' height='20' width='20' />Paul Walter</a> <span class="recent-comment-time">29th Oct - 6:44pm</span><br />John - not if you read the text of the bill, currently unamended as: “1 Early parliamentary general election (1) An early parliamentary general election...</li>
        <li><a href="https://www.libdemvoice.org/the-environment-bill-takes-the-emergency-out-of-climate-emergency-and-is-full-of-holes-62466.html#comment-513395" title="Comment on The Environment Bill takes the emergency out of climate emergency and is full of holes"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/ebf7bd37ed58f2f43d4156156ad0eb21?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ebf7bd37ed58f2f43d4156156ad0eb21?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Jenny barnes</a> <span class="recent-comment-time">29th Oct - 5:43pm</span><br />Electric planes? Go by train. The only need for aviation will be for medium to long haul (4hrs+) . And we won’t be able to...</li>
        <li><a href="https://www.libdemvoice.org/sunday-morning-media-open-thread-chuka-on-sophy-ridge-jo-on-marr-62456.html#comment-513394" title="Comment on Sunday morning media open thread - Chuka on Sophy Ridge, Jo on Marr"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">29th Oct - 5:34pm</span><br />@ Ross McLean You're a bit touchy today, Ross. I thought size-ist was supposed to relate to waist lines - whereas Big Sam Gyimah is...</li>
        <li><a href="https://www.libdemvoice.org/lib-dems-seize-election-initiative-calling-for-prebrexit-poll-on-9th-december-62452.html#comment-513393" title="Comment on Lib Dems seize election initiative - calling for pre-Brexit poll on 9th December"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />John Marriott</a> <span class="recent-comment-time">29th Oct - 4:19pm</span><br />If parliament does vote for a GE in December, does that mean that, unless the FTPA is repealed, we could in theory be facing December...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 29/10/19 16:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Sat 2nd Nov 2019</div>
      <div class="ldv-flock-event conference">
       <div class="ldv-flock-time">10:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10917">East of England Regional Conference 2019</a></div>
      </div>
      <div class="ldv-flock-date">Mon 4th Nov 2019</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10654">Oswestry Libdem Pint</a></div>
      </div>
      <div class="ldv-flock-date">Sat 9th Nov 2019</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">09:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10919">Spalding Coffee Break</a></div>
      </div>
      <div class="ldv-flock-date">Thu 14th Nov 2019</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10930" title="TBA">Neath Port Talbot, Rhos by-election</a></div>
      </div>
      <div class="ldv-flock-date">Sat 23rd Nov 2019</div>
      <div class="ldv-flock-event trainingsession">
       <div class="ldv-flock-time">00:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10923">Connect training</a></div>
      </div>
      <div class="ldv-flock-event organisationalmeeting">
       <div class="ldv-flock-time">10:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10922">Lincolnshire Federation of Liberal Democrats AGM</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2019 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html":62468};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/heidi-allen-mp-to-stand-down-at-the-election-citing-nastiness-and-intimidation-62468.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'3650112',post:'62468',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '62468' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.724 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-29 19:32:29 -->

<!-- Compression = gzip -->