<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>LibLink: William Wallace on the House of Lords</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/66267" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LibLink: Vince Cable on Biden and Trump post election' href='https://www.libdemvoice.org/liblink-vince-cable-on-biden-and-trump-post-election-66274.html' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.libdemvoice.org/liblink-william-wallace-on-the-house-of-lords-66267.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-heP' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fliblink-william-wallace-on-the-house-of-lords-66267.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fliblink-william-wallace-on-the-house-of-lords-66267.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="LibLink: William Wallace on the House of Lords" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/liblink-william-wallace-on-the-house-of-lords-66267.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2016/08/William_Wallace.jpg" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Last week The Yorkshire Post published an article by William Wallace on &#8220;House of Lords plays vital role in democracy but needs reform&#8220;.  William is our spokesperson for the Cabinet in the House of Lords. In the article he writes: The House of Lords is indefensible in its current form.  But it plays a vital..." />
<meta property="article:section" content="LibLink" />
<meta property="article:tag" content="william wallace" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/liblink-william-wallace-on-the-house-of-lords-66267.html" />
<meta name="twitter:title" value="LibLink: William Wallace on the House of Lords" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2016/08/William_Wallace.jpg" />
<meta name="twitter:description" content="Last week The Yorkshire Post published an article by William Wallace on &#8220;House of Lords plays vital role in democracy but needs reform&#8220;.  William is our spokesperson for the Cabinet in the House of Lords. In the article he writes: The House of Lords is indefensible in its current form.  But it plays a vital..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2020/11" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 06/11/20 12:40:01 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/tony-greaves-writes-a-week-to-remember-in-the-lords-66166.html" title="Tony Greaves writes: A week to remember in the Lords by Tony Greaves" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2012/07/House_of_Lords_chamber-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2012/07/House_of_Lords_chamber-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2012/07/House_of_Lords_chamber-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2012/07/House_of_Lords_chamber-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Tony Greaves writes: A week to remember in the Lords</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/remembering-the-news-chronicle-66125.html" title="Remembering the News Chronicle by York Membery" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Remembering the News Chronicle</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/six-things-i-learnt-from-lib-dem-virtual-conference-66031.html" title="Six things I learnt from Lib Dem Virtual Conference by Meera Chadha" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2020/09/virtual-conference-750-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />
         <h4>Six things I learnt from Lib Dem Virtual Conference</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/lib-dems-back-long-term-aspiration-to-rejoin-eu-65957.html" title="Lib Dems back long term aspiration to rejoin EU by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-300x296.png 300w, https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34.png 487w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Lib Dems back long term aspiration to rejoin EU</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-66267" class="author-cllr-mary-reid post-66267 post type-post status-publish format-standard hentry category-lib-link tag-william-wallace">
       <div class="entry_author_image"><img alt='Mary Reid' src='https://www.libdemvoice.org/wp-content/uploads/2020/08/Mary-Reid_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/liblink-william-wallace-on-the-house-of-lords-66267.html" title="Permalink to LibLink: William Wallace on the House of Lords" rel="bookmark">LibLink: William Wallace on the House of Lords</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/cllr-mary-reid" title="View all posts by Mary Reid" rel="author">Mary Reid</a>
        | Fri 6th November 2020 - 10:00 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2016/08/William_Wallace.jpg"><img loading="lazy" class="alignright size-medium wp-image-51628" src="https://www.libdemvoice.org/wp-content/uploads/2016/08/William_Wallace-300x274.jpg" alt="" width="300" height="274" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/08/William_Wallace-300x274.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2016/08/William_Wallace.jpg 493w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Last week The Yorkshire Post published an article by William Wallace on &#8220;<a href="https://www.yorkshirepost.co.uk/news/opinion/columnists/house-lords-plays-vital-role-democracy-needs-reform-william-wallace-3019412">House of Lords plays vital role in democracy but needs reform</a>&#8220;.  William is our spokesperson for the Cabinet in the House of Lords.</p>
<p>In the article he writes:</p>
<blockquote><p>The House of Lords is indefensible in its current form.  But it plays a vital role in our executive-dominated democracy.</p>
<p>Formally, the UK has parliamentary sovereignty.  But when one party has a secure parliamentary majority, government proposals usually sail through the Commons without careful examination. A former Conservative Lord Chancellor once described British democracy as ‘elective dictatorship’ – when his own party was in government.  The Lords is the chamber that examines bills and regulations in detail, forces ministers to justify them clause by clause, and quietly wins concessions before they become law.</p></blockquote>
<p>He lays down this challenge:</p>
<blockquote><p>Are you a democrat or a supporter of strong government?</p>
<p>If you are a democrat, you have to support reform of the Commons as well as the Lords, and tackle the weakness of local and regional representation as well.  If you believe in strong government, beware that governments without parliamentary challenge become authoritarian and corrupt, and take note that billions of pounds have been handed out to large consultancies and outsourcing companies this year without open contracts, that many of these companies contribute to Conservative funds, and that retiring ministers are offered large sums to advise them.</p></blockquote>
<p><span id="more-66267"></span>William Wallace illustrates his point by referring to the way in which the Internal Market Bill is being pushed through Parliament, and concludes:</p>
<blockquote><p>Yes, the current composition of the Lords is indefensible.</p>
<p>Yes, it’s too large; the House had negotiated an understanding that new appointments to each of the groups would be held down to one for every two that resigned or died, but Boris Johnson’s long list of new peers has destroyed that aim.</p>
<p>Yes, while 500-550 peers work hard on committees and Bills there are others who rarely appear or come in only to pick up their allowance.</p>
<p>It desperately needs reform – like much else in the UK’s central and local structures of government.  But if you care about limited, constitutional government, the foundation for any open democracy, the Lords plays an essential role.</p></blockquote>
<p>&nbsp;</p>
<p><em>* Mary Reid is a contributing editor on Lib Dem Voice. She was a councillor in Kingston upon Thames where she is still very active with the local party.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66267" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/liblink-william-wallace-on-the-house-of-lords-66267.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66267" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/liblink-william-wallace-on-the-house-of-lords-66267.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/liblink-william-wallace-on-the-house-of-lords-66267.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/liblink-william-wallace-on-the-house-of-lords-66267.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/cllr-mary-reid" rel="author">Mary Reid</a>  or more about <a href="https://www.libdemvoice.org/tag/william-wallace" rel="tag">william wallace</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/lib-link" rel="category tag">LibLink</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-66267 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/liblink-vince-cable-on-biden-and-trump-post-election-66274.html" rel="prev" title="LibLink: Vince Cable on Biden and Trump post election by The Voice">LibLink: Vince Cable on Biden and Trump post election</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>3</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-544092" class="comment even thread-even depth-1"><!-- 1/3 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=80&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
          <span class="comment-author-name">John Marriott</span>
          <span class="comment-time"><a href="#comment-544092" title="Permalink to this comment">6th Nov '20 - 10:27am</a></span>
         </div>
         <div class="comment-content">
<p>The House of Lords in its present form and composition is about as logical as the US Senate. Both require urgent reform. I would replace the House of Lords with a Senate, whose members were either elected or appointed for a fixed term. In a Federal UK that rôle could be undertaken on a proportional basis by the ‘nations’. We don’t have a Federal UK and aren’t likely too any time soon. So, why not give the job to decide the membership to the NI, Welsh and Scottish Parliaments and a body of MPs at Westminster representing exclusively English Constituencies?</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-544099" class="comment odd alt thread-odd thread-alt depth-1 link"><!-- 2/3 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/a76521eae31aae2934745361c454d8be?s=40&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a76521eae31aae2934745361c454d8be?s=80&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
          <span class="comment-author-name"><a href='http://wallacew@parliament.uk' rel='external nofollow ugc' class='url'>William Wallace</a></span>
          <span class="comment-time"><a href="#comment-544099" title="Permalink to this comment">6th Nov '20 - 11:43am</a></span>
         </div>
         <div class="comment-content">
<p>John Marriott:  Not chosen by MPs at Westminster, please!  Not one chamber choosing members of the other.  LibDem proposals under the Coalition government were for single 15-year terms, elected in thirds on a regional PR basis &#8211; which would provide for continuity with gradual turnover, a different electoral basis to the Commons, and a federal dimension in regional and national representation.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-544102" class="comment even thread-even depth-1 link"><!-- 3/3 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/5eaff8267db67ab9095fa632e08cc1e0?s=40&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5eaff8267db67ab9095fa632e08cc1e0?s=80&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
          <span class="comment-author-name"><a href='https://liberaldemocratsluxembourg.wordpress.com/2' rel='external nofollow ugc' class='url'>Martin</a></span>
          <span class="comment-time"><a href="#comment-544102" title="Permalink to this comment">6th Nov '20 - 12:50pm</a></span>
         </div>
         <div class="comment-content">
<p>William:</p>
<p>I have never understood what the thinking was behind single 15 year terms.  To me it simply means that good people may have to go, but useless (or worse) members fester unaccountably.   </p>
<p>Were you able to make sense of this provision?</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/liblink-william-wallace-on-the-house-of-lords-66267.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 66267 / 66267-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=66267" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="66267" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4b6167111" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>          
<input type='hidden' name='comment_post_ID' value='66267' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 06/11/20 12:40:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/lord-david-shutt-19422020-66213.html">
         Lord David Shutt (1942-2020)
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/dont-cherry-pick-your-data-facts-on-covid19-66231.html">
         Don’t cherry pick your data: Facts on COVID-19
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/pm-must-properly-plan-ahead-to-protect-jobs-and-lives-warns-davey-66219.html">
         PM must properly plan ahead to protect jobs and lives, warns Davey
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/trumps-claim-of-vote-fraud-historic-and-historically-awful-66255.html">
         Trump&#039;s claim of electoral fraud - &quot;historic and historically awful&quot;
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/open-thread-discussion-of-us-election-results-as-they-come-in-66243.html">
         OPEN THREAD: Discussion of US election results as they come in
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 06/11/20 12:40:01 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/alistair-carmichaels-commons-first-presidentelect-biden-66276.html" rel="bookmark" title="Permanent Link to Alistair Carmichael&#8217;s Commons First &#8220;President-Elect Biden&#8221;">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Alistair Carmichael&#8217;s Commons First &#8220;President-Elect Biden&#8221;</a> (The Voice)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/isolation-diary-update-66272.html" rel="bookmark" title="Permanent Link to Isolation diary update: Isolating again">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Isolation diary update: Isolating again</a> (Mary Reid)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/biden-on-course-to-win-66257.html" rel="bookmark" title="Permanent Link to Biden on course to win">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Biden on course to win</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/my-wishlist-for-our-new-chief-technology-officer-66239.html" rel="bookmark" title="Permanent Link to My wishlist for our new Chief Technology Officer">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        My wishlist for our new Chief Technology Officer</a> (Chris Northwood)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/liberals-must-be-clear-the-system-is-broken-and-we-want-to-fix-it-66236.html" rel="bookmark" title="Permanent Link to Liberals must be clear: the system is broken and we want to fix it">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Liberals must be clear: the system is broken and we want to fix it</a> (Max Wilkinson)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 06/11/20 12:40:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://peterblack.blogspot.com/2020/11/more-warnings-abut-disruption-to-trade.html" title="As if we did not have enough to worry about, the Guardian reports on warnings by...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         More warnings abut disruption to trade after Brexit
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3520350.html" title="Thu, 12:31: Kosovo President Thaci Resigns to Face War Crimes Charges https://t....">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/166108/imagine-how-different-the-us-election-results-would-feel-if/" title="... this has been the first headline about the US Presidency on election night r...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Imagine how different the US election results would feel if...
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3520197.html" title="i) births and deaths 6 November 2017: death of Scott Fredericks, who played free...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Whoniversaries 6 November
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2020/11/west-port-artwork-update.html" title="Residents will know the artwork in the West Port, where public toilets once sat ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
         West Port artwork - an update
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2020/11/city-road-islingtons-abandoned-tube.html" title="Another interesting video from Jago Hazzard, who I believe was a minor character...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         City Road: Islington's abandoned Tube station
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2020/11/the-most-accomplished-liar-in-public.html" title="Rory Stewart does not so much review Tom Bower's biography of Boris Johnson for ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         "The most accomplished liar in public life": Rory Stewart on Boris Johnson
        </a>
       </li>
       <li>
        <a href="https://owentemple.mycouncillor.org.uk/2020/11/05/press-release-on-consett-swimming-pool/" title="Anger rises as Consett Swimming Pool faces longer closure delays It may be hard ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b5f5d16e2b8fbc01625341c4354b1258&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Owen Temple" title="Owen Temple" />
         Press Release on Consett Swimming Pool
        </a>
       </li>
       <li>
        <a href="https://www.justliberals.org.uk/trump-is-winning/" title="On &quot;Good Morning Britain&quot; yesterday morning we listened to Nigel Farage (the Bri...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9e299ba0c2af73a5887cd7ae31e6b44f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Trump is winning
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3519928.html" title="Second paragraph of the third chapter of Secret Army Dossier, by John Brason:Alb...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Secret Army, series 2; the second book; and reflections on Allo! Allo!
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 06/11/20 13:00:03 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
No recent comment found.       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 06/11/20 09:40:03 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2020 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-c6e637ae79438b7a3a840126ee65d9f6">
	</div>
	<div class="grofile-hash-map-a76521eae31aae2934745361c454d8be">
	</div>
	<div class="grofile-hash-map-5eaff8267db67ab9095fa632e08cc1e0">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/liblink-william-wallace-on-the-house-of-lords-66267.html":66267};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/liblink-william-wallace-on-the-house-of-lords-66267.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'3650112',post:'66267',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '66267' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.191 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-11-06 13:00:16 -->

<!-- Compression = gzip -->