<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>The immigration motion still needs improvement</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; The immigration motion still needs improvement Comments Feed" href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.libdemvoice.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Proposed new party disciplinary procedures' href='https://www.libdemvoice.org/proposed-new-party-disciplinary-procedures-58427.html' />
<link rel='next' title='Ed Davey: &#8216;We were wrong to go along with the Tories on immigration&#8217;' href='https://www.libdemvoice.org/ed-davey-we-were-wrong-to-go-along-with-tories-on-immigration-58440.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-fcC' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fthe-immigration-motion-still-needs-improvement-58442.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fthe-immigration-motion-still-needs-improvement-58442.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="The immigration motion still needs improvement" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="On Lib Dem Voice: Reportage | Live Twitter Stream | Contribute On the official party website: Conference home Watch Live on BBC Parliament It has not been easy to come up with a response to the party&#8217;s immigration motion and paper. There is much in the paper that we are very happy with; but there..." />
<meta property="article:section" content="Conference" />
<meta property="article:tag" content="lib dem immigrants" />
<meta property="article:tag" content="migration policy" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html" />
<meta name="twitter:title" value="The immigration motion still needs improvement" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="On Lib Dem Voice: Reportage | Live Twitter Stream | Contribute On the official party website: Conference home Watch Live on BBC Parliament It has not been easy to come up with a response to the party&#8217;s immigration motion and paper. There is much in the paper that we are very happy with; but there..." />
<meta name="twitter:creator" value="@LDImmigrants" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/08" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 31/08/18 17:50:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/vince-cable-writeswe-need-to-catch-up-with-our-european-neighbours-in-fighting-cancer-58339.html" title="Vince Cable writes&#8230;We need to catch up with our European neighbours in fighting Cancer by Vince Cable" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/07/image6-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/07/image6-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/07/image6-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/07/image6-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Vince: UK must do better at fighting Cancer</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/watch-vince-cable-at-the-peoplesvote-bristol-rally-we-can-win-this-58303.html" title="WATCH: Vince Cable at the #PeoplesVote Bristol rally &#8211; We can win this by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Vince: We can win People's Vote</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/35-years-on-and-the-fight-is-more-important-than-ever-58192.html" title="35 years on and the fight is more important than ever by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/08/IMG_7707-e1472468372710-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/08/IMG_7707-e1472468372710-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2016/08/IMG_7707-e1472468372710-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>35 years on and the fight is more important than ever</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/big-ideas-abound-at-slf-conference-58176.html" title="Big ideas abound at SLF Conference by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2015/07/social-liberal-forum-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2015/07/social-liberal-forum-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2015/07/social-liberal-forum-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2015/07/social-liberal-forum-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Review: SLF Big Ideas</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-58442" class="author-lib-dem-immigrants post-58442 post type-post status-publish format-standard hentry category-conference category-news tag-lib-dem-immigrants tag-migration-policy">
       <div class="entry_author_image"><img alt='Lib Dem Immigrants' src='https://www.libdemvoice.org/wp-content/uploads/2018/03/Lib-Dem-Immigrants_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html" title="Permalink to The immigration motion still needs improvement" rel="bookmark">The immigration motion still needs improvement</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/lib-dem-immigrants" title="View all posts by Lib Dem Immigrants" rel="author">Lib Dem Immigrants</a>
        | Fri 31st August 2018 - 8:01 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/LDImmigrants" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @LDImmigrants</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<span style="font-size:85%"><a href="https://www.libdemvoice.org/category/conference"><img src="https://www.libdemvoice.org/wp-content/plugins/artesea/ldv-at-conference.png" alt="Liberal Democrat Voice at Conference" title="Liberal Democrat Voice at Conference" border="0"/></a>
<p>On Lib Dem Voice: <a href="https://www.libdemvoice.org/category/conference">Reportage</a> | <a href="https://twitter.com/libdemvoice/conference">Live Twitter Stream</a> | <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">Contribute</a><br />
On the official party website: <a href="http://www.libdems.org.uk/autumn_conference">Conference home</a><br />
<a href="http://www.bbc.co.uk/tv/bbcparliament/live">Watch Live</a> on BBC Parliament</p></span>
<p>It has not been easy to come up with a response to the party&#8217;s immigration motion and paper. </p>
<p>There is much in the paper that we are very happy with; but there are also areas where we feel distinctly let down. We&#8217;re grateful to the Working Group for their positive attitude in communicating with us and doing what they could to improve the policy.</p>
<p>After a lot of soul-searching and discussion, we have come up with four amendments that we feel the motion needs in order to demonstrate the liberal values we share.</p>
<p><strong>1. Means-testing of families</strong></p>
<p><strong>The situation now</strong>: A UK resident must have an income above a certain threshold before they can be joined by their spouse or dependent children.</p>
<p><strong>The motion proposes</strong>: A partial return to pre-2012 rules. The fixed threshold will be abolished but the UK citizen may still not be joined by their family unless the family as a whole can demonstrate a certain level of affluence. Should they fall on hard times in the first five years, the spouse or children will not be liable to any support from the state.</p>
<p><strong>We propose</strong>: Return to pre-1999 rules. No financial test limiting a couple’s right to live together and with their dependent children; and the family is entitled to support in the case of hardship, rather than being left to suffer or required to leave the country. </p>
<p>We do not think that a return to 1999 rather than 2012 rules should be controversial. Should we really be trying to position ourselves as “more liberal than Theresa May, but less liberal than David Blunkett and Jack Straw”?</p>
<p><strong>Visa costs</strong></p>
<p><strong>The situation now</strong>: Extortionate fees for all kinds of visa and status applications. These are effectively being used to punish and deter immigrants.</p>
<p><strong>The motion proposes</strong>: Fees reduced to cost-of-administration for registering children; fees being waived for registering children when the applicant cannot afford fees. Review of costs to be conducted for other applications.</p>
<p><strong>We propose</strong>: *All* applications for visas, residence permits, leave to remain, or citizenship to be reduced to cover the cost of administration. Fees to be waived for those UK residents (or relatives applying for a family visa) who can demonstrate that they cannot afford the fees.<br />
We feel that it is not appropriate for the Government to treat administration fees as a source of profit, especially when paying the fees is the only route to obtain many civil rights. </p>
<p>Many immigrants are going without rights to reside, to vote, to have the security that most take for granted, purely because they cannot afford the staggeringly high fees, which can run into many thousands of pounds. We welcome the proposal to reduce fees for children, but cannot see any principled reason that adults should be required to pay over the odds.</p>
<p><strong>Immigration Enforcement (IE) and Border Force (BF)</strong></p>
<p><strong>The situation now</strong>: IE and BF are both underfunded, but also regularly showing a shocking disregard for the rights of those they come into contact with. They have recruited heavily among ex-military personnel, which may have contributed to their history of excessive use of force and other behaviour inappropriate to a civilian environment.</p>
<p><strong>The motion proposes</strong>: Massively increase funding for IE and BF. Specify the need for culture change.</p>
<p><strong>We propose</strong>: Increase funding for IE and BF, but conditional on their being restructured as National Special Police Forces (along the lines of the British Transport Police or the Civil Nuclear Constabulary).</p>
<p>We feel that this will not limit the effectiveness of the organisations, but will give them more appropriate oversight and accountability. </p>
<p><strong>Rhetoric in the motion</strong></p>
<p><strong>The motion proposes</strong>: that we &#8220;listen and engage with those who link pressures on public services and housing to immigration and reject the argument that merely labels such people as racist&#8221;</p>
<p><strong>We propose</strong>: that we &#8220;challenge the misconceptions of those who would blame immigration and immigrants for the very real social, infrastructure, and financial problems caused by economic change, government indifference, and underfunding; and provide workable solutions to these problems.&#8221;</p>
<p>We accept — of course! — that not everyone who is making this assertion is themselves racist. But the fact remains that the assertion is itself fundamentally objectionable and we see rebutting it as more important than soothing the feelings of those who may have been duped into accepting it.</p>
<p>We feel that these amendments, along with the amendments proposed by Liberal Democrats for Seekers of Sanctuary and LGBT+ Lib Dems, will — if passed — give a motion that, if not perfect, is good enough. As we say above, there is much to be pleased with in the motion, and we would not want to see that thrown away. </p>
<p>We realise that the number of amendments that there will be time to debate is limited, and therefore if these amendments (or close equivalents) are not selected for debate, we will reluctantly call for the motion to be referred back to Federal Policy Committee, not to erase it, but in order that the party have another chance to refine it, to produce a policy that is as humane and as fair as possible to all those who have chosen to come to live in the UK.</p>
<p><em>* Liberal Democrat Immigrants</a> exists to represent those members of the Liberal Democrats who have chosen to come to live in the UK from elsewhere. It also seeks to represent the interests of immigrants to the UK in general and to highlight those issues that disproportionately affect immigrants.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-58442" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-58442" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-58442" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/lib-dem-immigrants" rel="author">Lib Dem Immigrants</a>  or more about <a href="https://www.libdemvoice.org/tag/lib-dem-immigrants" rel="tag">lib dem immigrants</a> or  <a href="https://www.libdemvoice.org/tag/migration-policy" rel="tag">migration policy</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/conference" rel="category tag">Conference</a> and  <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-58442 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/proposed-new-party-disciplinary-procedures-58427.html" rel="prev" title="Proposed new party disciplinary procedures by Alice Thomas">Proposed new party disciplinary procedures</a></div>
       <div class="nav-next"><span>Next post</span><br /><a href="https://www.libdemvoice.org/ed-davey-we-were-wrong-to-go-along-with-tories-on-immigration-58440.html" rel="next" title="Ed Davey: &#8216;We were wrong to go along with the Tories on immigration&#8217; by Newsmoggie">Ed Davey: &#8216;We were wrong to go along with the Tories on immigration&#8217;</a></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>11</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-479695" class="comment even thread-even depth-1 byuser"><!-- 1/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/376a189ff5b13b723f6363adfaf73fed?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/376a189ff5b13b723f6363adfaf73fed?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Andrew Daer</span>
          <span class="comment-time"><a href="#comment-479695" title="Permalink to this comment">31st Aug '18 - 8:52am</a></span>
         </div>
         <div class="comment-content">
<p>The final point, about the rhetoric in the policy paper, raises an important point.  A great many people in Britain are worried about immigration; fear of immigration is the sole reason the country was able to be hijacked by the right-wing politicians behind Brexit.  We need to engage with those people.<br />
The difference between &#8220;engaging&#8221; with them and &#8220;challenging their misconceptions&#8221; is that proponents of &#8220;engaging&#8221; realise we need to genuinely understand why they feel the way they do.  The implication of the suggested re-wording is that we need to inform listeners that we occupy the moral high ground, and then help them to become less misguided.  We won&#8217;t change minds with that strategy, which frankly sounds a little pompous &#8211; as does telling supporters of the policy paper as it stands that we might not all be racists.<br />
We need to deal with the fundamental problem about our immigration policy, which is that while we might dream of an ideal world in which everybody is kind and compassionate, and regard it a noble cause to try to move voters in that direction, making it part of our manifesto would be electoral suicide.  Some of us suspect that the strongest objections to the immigration policy document come from people who don&#8217;t mind if it makes us unelectable, as long as we make ourselves beacons of moral purity.  That would be fine for a religious faith group, but ridiculous for a political party.</p>
         </div>
</li><li></li><!-- #comment-## -->
        <li id="comment-479697" class="comment odd alt thread-odd thread-alt depth-1 link"><!-- 2/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/2e3e4823e3b8029f58351037e91137d3?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2e3e4823e3b8029f58351037e91137d3?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name"><a href='http://ffrancsais.blogspot.com' rel='external nofollow' class='url'>Frank Little</a></span>
          <span class="comment-time"><a href="#comment-479697" title="Permalink to this comment">31st Aug '18 - 9:15am</a></span>
         </div>
         <div class="comment-content">
<p>On the subject of the Border Force, could the amendment not specifically call for more specialist recruitment and better training of investigatory staff? It seems to me that the ignorance at Lunar House has resulted in unnecessary legal costs as a result of successful appeals, not to mention the distress caused to genuine refugees.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-479700" class="comment even thread-even depth-1"><!-- 3/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/a00f98700f40615c0537f00f2d6e21c1?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a00f98700f40615c0537f00f2d6e21c1?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">George Potter</span>
          <span class="comment-time"><a href="#comment-479700" title="Permalink to this comment">31st Aug '18 - 9:36am</a></span>
         </div>
         <div class="comment-content">
<p>Very well said. I cannot see any reason how on earth we can propose, with a straight face, an immigration policy less liberal than that of Margaret Thatcher, John Major and Michael Howard.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-479702" class="comment odd alt thread-odd thread-alt depth-1 byuser"><!-- 4/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/4f3a07ea85998ad2369b601abaa1209b?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4f3a07ea85998ad2369b601abaa1209b?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Alisdair McGregor</span>
          <span class="comment-time"><a href="#comment-479702" title="Permalink to this comment">31st Aug '18 - 10:13am</a></span>
         </div>
         <div class="comment-content">
<p>As an FPC member who was in the minority of the Committee who voted against this paper and motion appearing in its current form, I&#8217;m very glad to see these sentiments against the paper appearing. I definitely hope that the Motion will either be heavily modified or else it will need outright rejection</p>
<p>Could I also draw everyone&#8217;s attention to this piece by Andrew Hickey which highlights how the discourse on immigration has moved towards the far right, such that we&#8217;re now proposing  changes to the Right of Michael Howard as a Liberalisation of the system? <a href="https://andrewhickey.info/2018/08/30/the-howard-rule-a-modest-proposal/" rel="nofollow">https://andrewhickey.info/2018/08/30/the-howard-rule-a-modest-proposal/</a></p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-479708" class="comment even thread-even depth-1 byuser"><!-- 5/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/35e74eece8996f7e48c9b433af7f85c0?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/35e74eece8996f7e48c9b433af7f85c0?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">James Baillie</span>
          <span class="comment-time"><a href="#comment-479708" title="Permalink to this comment">31st Aug '18 - 11:36am</a></span>
         </div>
         <div class="comment-content">
<p>This is an important intervention and one I agree with entirely. The abolition of NRPF is a requirement to even fulfil the rhetoric that Ed Davey gave in his recent newspaper interview; it should never have been in a paper that made it as far as conference. I of course hope that all these amendments will be accepted, but as this seems unlikely it does seem that a reference back is the best option available.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-479716" class="comment odd alt thread-odd thread-alt depth-1"><!-- 6/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Lorenzo Cerin</span>
          <span class="comment-time"><a href="#comment-479716" title="Permalink to this comment">31st Aug '18 - 1:36pm</a></span>
         </div>
         <div class="comment-content">
<p>I endorse every one of the policies. Excellent work, it is correct to highlight how Liberal Democrat the Sir John Majors f this country are, his government beyond reasonable doubt better on immigration and the humanity needed, than subsequent governments. However, freedom of movement then was limited to a handful of similar countries, the inclusion of small impoverished ex communist ones changed everything, we should have anyone here with no hideous rules, who marry a uk national, but economic immigration should be limited to essential services. That was and is my view, the EU freedom of movement is a free for all amongst big businesses who do not want to pay well, it is not pro immigrant to exploit them in hoses of ten plus on mattresses.</p>
<p>I disagree with the to my way of thinking, patronising tone of the change in the motion, from, listening to challenging, how about both.</p>
         </div>
</li><li></li><!-- #comment-## -->
        <li id="comment-479724" class="comment even thread-even depth-1"><!-- 7/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Lorenzo Cherin</span>
          <span class="comment-time"><a href="#comment-479724" title="Permalink to this comment">31st Aug '18 - 3:03pm</a></span>
         </div>
         <div class="comment-content">
<p>My name for some reason  not accurately typed, should be Cherin</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-479726" class="comment odd alt thread-odd thread-alt depth-1 link"><!-- 8/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/c757ac3d35a85dcf59376337ab56afa9?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c757ac3d35a85dcf59376337ab56afa9?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name"><a href='https://davepage.me.uk/' rel='external nofollow' class='url'>Dave Page</a></span>
          <span class="comment-time"><a href="#comment-479726" title="Permalink to this comment">31st Aug '18 - 3:30pm</a></span>
         </div>
         <div class="comment-content">
<p>I couldn&#8217;t disagree more with Andrew Daer&#8217;s comment. The sentiment is correct &#8211; there is a semantic difference between &#8220;engaging&#8221; and &#8220;challenging&#8221;. But challenging doesn&#8217;t mean preaching from a moral high ground, it just means starting from a position that people who blame immigration unfairly for the ills of society are wrong. We do need to understand why they think that, as a starting point to convincing them otherwise &#8211; but it is vital that we do convince them otherwise.</p>
<p>Andrew goes on to say &#8220;Some of us suspect that the strongest objections to the immigration policy document come from people who don’t mind if it makes us unelectable, as long as we make ourselves beacons of moral purity. That would be fine for a religious faith group, but ridiculous for a political party.&#8221;</p>
<p>I don&#8217;t know if Andrew has noticed, but as it stands the Lib Dems already <em>are</em> pretty unelectable in most of the country. And &#8220;some of us suspect&#8221; that the reason for that is our repeated, centrist capitulation to the common right-wing ideology on immigration. By taking a firm stance in line with our Constitution that immigration is a net positive to the UK and we must make sure that the benefits are felt by all, by actually standing up for something, we stand a chance of actually becoming a party that people might want to vote for.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-479728" class="comment even thread-even depth-1 link"><!-- 9/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/08d953e94a28bf1df36aec2891c2628e?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08d953e94a28bf1df36aec2891c2628e?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name"><a href='http://tpfkar@hotmail.com' rel='external nofollow' class='url'>tpfkar</a></span>
          <span class="comment-time"><a href="#comment-479728" title="Permalink to this comment">31st Aug '18 - 4:05pm</a></span>
         </div>
         <div class="comment-content">
<p>I agree that these amendments would lead to a significantly better motion and policy.  Could quibble individual bits of course, but these do get to the bottom of the biggest issues with the motion.  Hope it is accepted, possibly as a single amendment.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-479729" class="comment odd alt thread-odd thread-alt depth-1 link"><!-- 10/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/87a469bf37eae925d8d767e345827819?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/87a469bf37eae925d8d767e345827819?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name"><a href='https://medium.com/@nick.barlow' rel='external nofollow' class='url'>Nick Barlow</a></span>
          <span class="comment-time"><a href="#comment-479729" title="Permalink to this comment">31st Aug '18 - 4:13pm</a></span>
         </div>
         <div class="comment-content">
<p>I&#8217;d much rather see a party that sets out a vision of how it wants the world to be and argues for it &#8211; including arguing against those who oppose it &#8211; than one that takes the attitude &#8216;these are my principles but if you don&#8217;t like them I have others&#8217;. At some point we need to be willing to tell racists they&#8217;re wrong, not wring our hands and tell them we understand with their &#8216;legitimate concerns&#8217;. And yes, that means we wont get their votes, but we likely never were anyway, and we can now appeal to those who are also fed up with the pandering.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-479730" class="comment even thread-even depth-1"><!-- 11/11 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Michael 1</span>
          <span class="comment-time"><a href="#comment-479730" title="Permalink to this comment">31st Aug '18 - 5:27pm</a></span>
         </div>
         <div class="comment-content">
<p>I am minded to support this amendment from LDI &#8211; although I actually prefer the wording on the &#8220;rhetoric&#8221; in the original motion &#8211; for me as has been said LDI&#8217;s wording is too confrontational. </p>
<p>For me as I have said before I would not support the motion without LD4SOS&#8217;s amendment &#8211; particularly on restoring proper legal aid &#8211; having helping asylum seekers and seen the appalling deterioration in legal aid.</p>
<p>For me &#8211; constituting the Border Force as a Police Force might be a good idea but I can&#8217;t get too worked up about it in practice. I am not sure that national police forces outlined have much democratic accountability &#8211; indeed until today I didn&#8217;t know the civil nuclear constabulary even existed! Personally I think this is covered by other proposals in the policy paper such as a proper high-profile parliamentary debate on an inspector&#8217;s report on the operation of the asylum and immigration system.</p>
<p>On visa costs I appreciate the point but the paper does propose a review. </p>
<p>The point therefore comes down to the rules concerning spouses&#8217; visas. Let me be clear if I was PM tomorrow I would revert back to the 1990s rules. I am not aware of our 2001, 2005 or 2010 manifestos proposing such a reversion but I may be wrong. It is always a good rhetorical debating point that you are less liberal and to the right of Genghis Khan  &#8211; or pick your favourite bogeyman. </p>
<p>My EXPERIENCE over 15 was that officials being over-pernickety about the rule on people being in &#8220;a genuine and subsisting relationship for two years&#8221; was the real problem with spouse&#8217;s visas. And significantly better legal help and better decision making will help with that. </p>
<p>I would support the policy even if LDI amendment was not passed as the spouse&#8217;s visas are in IMHO &#8220;not unreasonable&#8221; &#8211; and see my defence of that in the last comment on the previous thread. And I am sorry if that makes me a nasty illiberal person to the right of Genghis Khan!</p>
         </div>
</li><li></li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/the-immigration-motion-still-needs-improvement-58442.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 58442 / 58442-->          <p><em>This post has pre moderation enabled, please be patient whilst waiting for it to be manually reviewed. Liberal Democrat Voice is made up of volunteers who keep the site running in their free time.</em></p>
    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=58442" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="58442" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="21a2f65a9b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>          
<input type='hidden' name='comment_post_ID' value='58442' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 31/08/18 17:50:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/vince-cable-to-stand-down-before-2022-and-wants-to-see-through-party-rule-changes-58400.html">
         Reports: Vince Cable to stand down as party leader before 2022 and wants to see through party rule changes
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/vince-cable-calls-for-an-adjudicator-in-any-brexit-deal-referendum-plus-votes-for-16-and-17-year-olds-58398.html">
         Vince Cable calls for an &quot;adjudicator&quot; in any Brexit deal referendum, plus votes for 16 and 17 year olds
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/a-bame-liberals-perspective-on-the-jamie-oliver-jerk-rice-debate-58397.html">
         A BAME liberal’s perspective on the Jamie Oliver “jerk rice” debate
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/vince-refers-to-false-rumours-and-says-im-not-stepping-down-anytime-soon-58407.html">
         Vince refers to &quot;false rumours&quot; and says &quot;I&#039;m not stepping down anytime soon&quot;
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/paddy-gives-short-shrift-to-brexit-ministers-tyrantslaying-boast-58402.html">
         Paddy gives short shrift to tyrant-slaying boast attributed to Brexit minister
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 31/08/18 17:50:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/proposed-new-party-disciplinary-procedures-58427.html" rel="bookmark" title="Permanent Link to Proposed new party disciplinary procedures">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Proposed new party disciplinary procedures</a> (Alice Thomas)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/indias-demonetisation-a-monumental-miscalculation-58432.html" rel="bookmark" title="Permanent Link to India&#8217;s demonetisation: a monumental cock-up">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        India&#8217;s demonetisation: a monumental cock-up</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/reasons-why-the-lib-dems-should-be-the-natural-home-of-creatives-in-the-uk-58437.html" rel="bookmark" title="Permanent Link to Part 2: Why the Liberals Democrats should be the natural political home for Arts and Culture in the UK">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Part 2: Why the Liberals Democrats should be the natural political home for Arts and Culture in the UK</a> (Adam Bambrough)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/demand-better-liberal-democrat-priorities-for-a-better-britain-58424.html" rel="bookmark" title="Permanent Link to Demand Better: Liberal Democrat Priorities for a Better Britain">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Demand Better: Liberal Democrat Priorities for a Better Britain</a> (Duncan Brack)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/why-the-liberals-democrats-should-be-the-natural-political-home-for-arts-and-culture-in-the-uk-58434.html" rel="bookmark" title="Permanent Link to Why the Liberals Democrats should be the natural political home for Arts and Culture in the UK">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Why the Liberals Democrats should be the natural political home for Arts and Culture in the UK</a> (Adam Bambrough)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 31/08/18 18:05:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://nwhyte.livejournal.com/3081936.html" title="An amazing thing happened last Saturday: I was actually up to date with bookblog...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         August Books
        </a>
       </li>
       <li>
        <a href="http://localfocus.blogspot.com/2018/08/railway-works-trains-to-be-cancelled.html" title="Rail services Network Rail will shortly be testing and adjusting the overhead el...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Paul Hulbert" title="Paul Hulbert" />
         Railway works - trains to be cancelled, some disturbance for neighbours
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1991888.html" title="The Howard Rule: A Modest Proposal &quot;I'd like to propose a simple test for all pr...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 31-08-2018
        </a>
       </li>
       <li>
        <a href="http://jonathanwallace.blogspot.com/2018/08/my-wednesday-meetings-library-and.html" title="On Wednesday, I had two meetings to attend, both in the evening. The first was t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanwallace" title="jonathanwallace" />
         My Wednesday meetings - library and history
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3081669.html" title="Thu, 12:56: We Don't Get to Choose Our Traumas https://t.co/whYvwWG6mb @foxyfolk...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/155922/united-for-change-splits/" title="It's not even launched yet but already the latest (and richest) attempt at formi...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         New party splits before it is launched: Twelve Together splits off from United for Change
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/155917/councillor-kevin-guy/" title="Following the welcome news from Tower Hamlets and the promising council by-elect...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Labour loses majority on council as Councillor Kevin Guy switches to Lib Dems
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2018/08/is-frank-fields-resignation-wake-up.html" title="The decision by Birkenhead MP, Frank Field to resign the Labour whip and, as a c...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Is Frank Field's resignation a 'wake-up call' for Corbyn?
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2018/08/31/cycling-safely-what-are-the-issues/" title="Should all cyclists be made, by the law, to wear helmets like car drivers are ma...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Cycling safely &#8211; what are the issues?
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1991584.html" title="So, we've had another influx of new users to Mastodon, looking for a replacement...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         On Using CWs on Mastodon
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 31/08/18 18:20:01 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/ed-davey-we-were-wrong-to-go-along-with-tories-on-immigration-58440.html#comment-479731" title="Comment on Ed Davey: &#039;We were wrong to go along with the Tories on immigration&#039;"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Michael 1</a> <span class="recent-comment-time">31st Aug - 5:43pm</span><br />One alternative to a coalition in a hung parliament is that we would demand that 20% (say) of Government Bills would be Lib Dem Bills...</li>
        <li><a href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html#comment-479730" title="Comment on The immigration motion still needs improvement"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Michael 1</a> <span class="recent-comment-time">31st Aug - 5:27pm</span><br />I am minded to support this amendment from LDI - although I actually prefer the wording on the "rhetoric" in the original motion - for...</li>
        <li><a href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html#comment-479729" title="Comment on The immigration motion still needs improvement"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/87a469bf37eae925d8d767e345827819?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/87a469bf37eae925d8d767e345827819?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Nick Barlow</a> <span class="recent-comment-time">31st Aug - 4:13pm</span><br />I'd much rather see a party that sets out a vision of how it wants the world to be and argues for it - including...</li>
        <li><a href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html#comment-479728" title="Comment on The immigration motion still needs improvement"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/08d953e94a28bf1df36aec2891c2628e?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/08d953e94a28bf1df36aec2891c2628e?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />tpfkar</a> <span class="recent-comment-time">31st Aug - 4:05pm</span><br />I agree that these amendments would lead to a significantly better motion and policy. Could quibble individual bits of course, but these do get to...</li>
        <li><a href="https://www.libdemvoice.org/demand-better-liberal-democrat-priorities-for-a-better-britain-58424.html#comment-479727" title="Comment on Demand Better: Liberal Democrat Priorities for a Better Britain"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5076ed57581ec5e597acd99c10cbab90?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5076ed57581ec5e597acd99c10cbab90?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />OnceALibDem</a> <span class="recent-comment-time">31st Aug - 3:46pm</span><br />James - whilst I wish you well that isn't something that should have to be added back in. it should be hard-wired into party thinking....</li>
        <li><a href="https://www.libdemvoice.org/the-immigration-motion-still-needs-improvement-58442.html#comment-479726" title="Comment on The immigration motion still needs improvement"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c757ac3d35a85dcf59376337ab56afa9?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c757ac3d35a85dcf59376337ab56afa9?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Dave Page</a> <span class="recent-comment-time">31st Aug - 3:30pm</span><br />I couldn't disagree more with Andrew Daer's comment. The sentiment is correct - there is a semantic difference between "engaging" and "challenging". But challenging doesn't...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 31/08/18 16:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Thu 6th Sep 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">08:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10821">Business Breakfast - Impact of Brexit on the North East</a></div>
      </div>
      <div class="ldv-flock-date">Sat 8th Sep 2018</div>
      <div class="ldv-flock-event campaigningsession">
       <div class="ldv-flock-time">09:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10828">Newport Action Day</a></div>
      </div>
      <div class="ldv-flock-event trainingsession">
       <div class="ldv-flock-time">10:50</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10827">Suffolk Motivate</a></div>
      </div>
      <div class="ldv-flock-date">Wed 12th Sep 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:45</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10830">Chelmsford Pint and Politics</a></div>
      </div>
      <div class="ldv-flock-date">Thu 13th Sep 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10824" title="Jack Davies">New Forest DC, Pennington by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10825" title="Merilyn Fraser">Maidstone BC, Headcorn by-election</a></div>
      </div>
      <div class="ldv-flock-date">Sat 15th Sep 2018</div>
      <div class="ldv-flock-event conference">
       <div class="ldv-flock-time">00:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10814">Federal Conference 2018</a></div>
      </div>
      <div class="ldv-flock-date">Sun 16th Sep 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">20:15</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10815">Chinese Liberal Democrats 12th Birthday Dinner</a></div>
      </div>
      <div class="ldv-flock-date">Thu 20th Sep 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10822" title="Lewis North">Winchester CC, Upper Meon Valley by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10826" title="Andrew Turner">Suffolk Coastal DC, Wenhaston & Westleton by-election</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-376a189ff5b13b723f6363adfaf73fed">
	</div>
	<div class="grofile-hash-map-2e3e4823e3b8029f58351037e91137d3">
	</div>
	<div class="grofile-hash-map-a00f98700f40615c0537f00f2d6e21c1">
	</div>
	<div class="grofile-hash-map-4f3a07ea85998ad2369b601abaa1209b">
	</div>
	<div class="grofile-hash-map-35e74eece8996f7e48c9b433af7f85c0">
	</div>
	<div class="grofile-hash-map-a51309c84e03439234c4024ab49b4145">
	</div>
	<div class="grofile-hash-map-c757ac3d35a85dcf59376337ab56afa9">
	</div>
	<div class="grofile-hash-map-08d953e94a28bf1df36aec2891c2628e">
	</div>
	<div class="grofile-hash-map-87a469bf37eae925d8d767e345827819">
	</div>
	<div class="grofile-hash-map-770f3ddec1d0e0fa5deb6adcc7bd0d7c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/the-immigration-motion-still-needs-improvement-58442.html":58442};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/the-immigration-motion-still-needs-improvement-58442.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'3650112',post:'58442',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '58442' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.331 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-08-31 18:20:59 -->

<!-- Compression = gzip -->