<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Tiverton and Honiton &#038; Wakefield aftershocks: Dowden goes</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/70833" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://www.libdemvoice.org/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-iqt' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Ftiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Ftiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html&#038;format=xml" />


<meta property="og:title" content="Tiverton and Honiton &#038; Wakefield aftershocks: Dowden goes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="There will be news breaking throughout the day as the political establishment cogitates on the results of by-elections and fallout begins. The first Conservative to fall on his sword is Oliver Dowden, until this morning chairman of the Conservative Party. He told Boris Johnson earlier this morning: “Yesterday&#8217;s parliament by-elections are the latest in a run..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="tiverton and honiton by-election" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html" />
<meta name="twitter:title" value="Tiverton and Honiton &#038; Wakefield aftershocks: Dowden goes" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="There will be news breaking throughout the day as the political establishment cogitates on the results of by-elections and fallout begins. The first Conservative to fall on his sword is Oliver Dowden, until this morning chairman of the Conservative Party. He told Boris Johnson earlier this morning: “Yesterday&#8217;s parliament by-elections are the latest in a run..." />
<meta name="twitter:creator" value="@andybodders" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2022/06" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/tiverton-and-honiton-the-major-from-uffculme-wins-for-the-lib-dems-70826.html" title="Tiverton and Honiton: “The Major from Uffculme” wins for the Lib Dems by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/06/richard_foord_grinning-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/06/richard_foord_grinning-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/06/richard_foord_grinning-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/06/richard_foord_grinning-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/06/richard_foord_grinning.png 373w" sizes="(max-width: 75px) 100vw, 75px" />
<h4> Tiverton and Honiton: “The Major from Uffculme” wins for the Lib&hellip;</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/fantasy-dinner-party-who-would-be-your-guests-70812.html" title="Fantasy dinner party – who would be your guests? by Newsmoggie" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/06/bangers_mash-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/06/bangers_mash-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/06/bangers_mash-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/06/bangers_mash-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/06/bangers_mash.png 745w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Fantasy dinner party – who would be your guests?</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/how-the-government-should-deal-with-the-train-strikes-70807.html" title="Ed Davey: Johnson and Shapps pretend they can’t end the rail strikes. That’s nonsense by Mary Reid" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/05/Screen-Shot-2014-05-04-at-20.02.46-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/05/Screen-Shot-2014-05-04-at-20.02.46-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2014/05/Screen-Shot-2014-05-04-at-20.02.46-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2014/05/Screen-Shot-2014-05-04-at-20.02.46-200x200.png 200w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Ed Davey on the rail strikes</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/tiverton-and-honiton-byelection-rural-communities-are-itching-for-the-chance-to-cast-a-protest-vote-70802.html" title="Tiverton and Honiton byelection: rural communities itching for chance to cast protest vote by The Conversation" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/06/conversation-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/06/conversation-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/06/conversation.png 104w" sizes="(max-width: 75px) 100vw, 75px" />
<h4> Tiverton and Honiton byelection: rural communities itching for chance&hellip;</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-70833" class="author-andybodders post-70833 post type-post status-publish format-standard hentry category-op-eds tag-tiverton-and-honiton-by-election">
<div class="entry_author_image"><img alt='' src='https://secure.gravatar.com/avatar/a1e795cc74f2fd14f459b4ebb8083f0a?s=80&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a1e795cc74f2fd14f459b4ebb8083f0a?s=160&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html" title="Permalink to Tiverton and Honiton &#038; Wakefield aftershocks: Dowden goes" rel="bookmark">Tiverton and Honiton &#038; Wakefield aftershocks: Dowden goes</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/andybodders" title="View all posts by Andy Boddington" rel="author">Andy Boddington</a>
| Fri 24th June 2022 - 6:30 am<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/andybodders" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @andybodders</a>
</div>
<div class="entry-content">
<p>There will be news breaking throughout the day as the political establishment cogitates on the results of by-elections and fallout begins.</p>
<p>The first Conservative to fall on his sword is Oliver Dowden, until this morning chairman of the Conservative Party. He told Boris Johnson earlier this morning:</p>
<p><em>“Yesterday&#8217;s parliament by-elections are the latest in a run of very poor results for our party. Our voters are distressed and disappointed by recent events and I share their feelings. </em></p>
<p><em>&#8220;We cannot continue with business as usual. Somebody must take responsibility and I have concluded that in these circumstances it would not be right for me to stay in office.&#8221;</em></p>
<p>Is Dowden a sacrifice to distract attention from the failures of Boris Johnson or are Conservatives finally saying enough is enough and walking away from the chaos at the head of the party and government?</p>
<p><span id="more-70833"></span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">My letter of resignation to the Prime Minister. <a href="https://t.co/xd5MtM2o3n">pic.twitter.com/xd5MtM2o3n</a></p>
<p>&mdash; Oliver Dowden (@OliverDowden) <a href="https://twitter.com/OliverDowden/status/1540191893258207232?ref_src=twsrc%5Etfw">June 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><em>* Andy Boddington is a Lib Dem councillor in Shropshire. He blogs at andybodders.co.uk. He is Thursday editor of Lib Dem Voice. </em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-70833" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-70833" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#27185452454d4244531a021265744f4655424302151777485453021263021517734e5142555348490215174649430215176f48494e53484902151702151102151770464c42414e424b430215174641534255544f48444c5402146602151763485043424902151740484254014548435e1a4f53535754021466021561021561505050094b4e4543424a51484e444209485540021561534e5142555348490a4649430a4f48494e5348490a50464c42414e424b430a4641534255544f48444c540a4348504342490a404842540a10171f1414094f534a4b01544f4655421a424a464e4b" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="e7719d5c20" data-email-share-track-url="https://www.libdemvoice.org/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/andybodders" rel="author">Andy Boddington</a> or more about <a href="https://www.libdemvoice.org/tag/tiverton-and-honiton-by-election" rel="tag">tiverton and honiton by-election</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/labour-takes-wakefield-70830.html" rel="prev" title="Labour takes Wakefield by NewsHound">Labour takes Wakefield</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">

To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="70833" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="87fabce377" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="178" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='70833' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/matthew-parris-opines-on-how-lib-dems-can-win-by-wooing-tories-70792.html">
Matthew Parris opines on how Lib Dems can win by wooing Tories
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/tiverton-honiton-observer-and-davey-call-for-tactical-voting-70795.html">
Tiverton &amp; Honiton: Observer and Davey call for tactical voting
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/how-the-government-should-deal-with-the-train-strikes-70807.html">
Ed Davey: Johnson and Shapps pretend they can’t end the rail strikes. That’s nonsense
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/tiverton-and-honiton-byelection-rural-communities-are-itching-for-the-chance-to-cast-a-protest-vote-70802.html">
Tiverton and Honiton byelection: rural communities itching for chance to cast protest vote
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/neck-and-neck-in-tiverton-and-honiton-70798.html">
Neck and neck in Tiverton and Honiton
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html" rel="bookmark" title="Permanent Link to Tiverton and Honiton &#038; Wakefield aftershocks: Dowden goes">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Tiverton and Honiton &#038; Wakefield aftershocks: Dowden goes</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/tiverton-and-honiton-the-major-from-uffculme-wins-for-the-lib-dems-70826.html" rel="bookmark" title="Permanent Link to Tiverton and Honiton: “The Major from Uffculme” wins for the Lib Dems">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Tiverton and Honiton: “The Major from Uffculme” wins for the Lib Dems</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/food-banks-and-posh-nosh-70815.html" rel="bookmark" title="Permanent Link to Food banks and posh nosh">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Food banks and posh nosh</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/our-first-year-in-office-70809.html" rel="bookmark" title="Permanent Link to Our first year in office">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Our first year in office</a> (Liz Leffman)
</li>
<li>
<a href="https://www.libdemvoice.org/tiverton-and-honiton-byelection-rural-communities-are-itching-for-the-chance-to-cast-a-protest-vote-70802.html" rel="bookmark" title="Permanent Link to Tiverton and Honiton byelection: rural communities itching for chance to cast protest vote">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Tiverton and Honiton byelection: rural communities itching for chance to cast protest vote</a> (The Conversation)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://www.markpack.org.uk/149393/how-many-liberal-democrat-mps-are-there/" title="Following the Tiverton &#038; Honiton Parliamentary by-election, there are fourt...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
How many Liberal Democrat Members of Parliament are there?
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/169453/tiverton-honiton-by-election-result/" title="As Andrew Teale has pointed out, parts of Tiverton and Honiton constituency have...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Richard Foord wins Tiverton &amp; Honiton with 29.9% swing!
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/169450/lib-dems-gain-seat-in-by-election-beating-conservatives-into-second-place/" title="In addition to the two Parliamentary by-elections, there are four council by-ele...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Lib Dems make gains in two council by-elections
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/169296/council-by-election-results-scorecard-2022-2023/" title="Here's the latest tally of seats changing hands in principal authority council b...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Council by-election results scorecard 2022-2023
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/06/lib-dems-gain-tiverton-and-honiton-with.html" title="From the Guardian website this morning: The Conservatives have lost two key byel...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Lib Dems gain Tiverton and Honiton with huge swing as Labour wins Wakefield
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/06/hilaire-bellocs-influence-on-canterbury.html" title="This public lecture by Mr Colpeper (played by Eric Portman) from A Canterbury Ta...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Hilaire Belloc's influence on A Canterbury Tale
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/06/the-joy-of-six-1058.html" title="&quot;Johnson proposes to close a 2,000-year-old divide with a few more bus routes, s...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
The Joy of Six 1058
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/tiverton-and-honiton-the-major-from-uffculme-wins-for-the-lib-dems-70826.html#comment-571067"><img alt='' src='https://secure.gravatar.com/avatar/93cabdb2fd14fe1f50fe09523924d4b0?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/93cabdb2fd14fe1f50fe09523924d4b0?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />David Evans</a> <br />A truly excellent result that vindicates all the effort so many of us made to get down there and help. We all know Boris Johnson's behaviour has disgraced our ...</li>
<li><a class="author" href="https://www.libdemvoice.org/tiverton-and-honiton-the-results-in-full-70828.html#comment-571066"><img alt='' src='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />expats</a> <br />One word (at the moment)
YES!...</li>
<li><a class="author" href="https://www.libdemvoice.org/tiverton-and-honiton-the-major-from-uffculme-wins-for-the-lib-dems-70826.html#comment-571065"><img alt='' src='https://secure.gravatar.com/avatar/1b9c7b7c7fc6d083fb03aa771b39b1f5?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1b9c7b7c7fc6d083fb03aa771b39b1f5?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />E Mercer Banks</a> <br />So very many congratulations to all who helped with this decisive victory...</li>
<li><a class="author" href="https://www.libdemvoice.org/tiverton-and-honiton-the-results-in-full-70828.html#comment-571064"><img alt='' src='https://secure.gravatar.com/avatar/bd5256389066e1cf72e8c09aebabf9ee?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bd5256389066e1cf72e8c09aebabf9ee?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Mick Taylor</a> <br />A victory beyond my wildest dreams. Isn't it interesting that the combined vote of the Lib Dem and Tory candidates amounted to over 90% of the votes cast, with ...</li>
<li><a class="author" href="https://www.libdemvoice.org/tiverton-and-honiton-the-major-from-uffculme-wins-for-the-lib-dems-70826.html#comment-571063"><img alt='' src='https://secure.gravatar.com/avatar/fca002d11b9be90ce05f2f6bd241e52a?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fca002d11b9be90ce05f2f6bd241e52a?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Andrew Toye</a> <br />Whenever there is a landslide on the Jurassic Coast, collectors scour the beaches for newly uncovered fossils. This morning, they'll be picking over the skeleta...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2022 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<div style="display:none">
<div class="grofile-hash-map-a1e795cc74f2fd14f459b4ebb8083f0a">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/tiverton-and-honiton-wakefield-aftershocks-dowden-goes-70833.html":70833};
	</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'3650112',post:'70833',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '70833' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


