<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>We are not a party of the centre</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201601071029" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WPWCLRJ');</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; We are not a party of the centre Comments Feed" href="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Addressing the mid-level skills gap and improving opportunities for low paid workers' href='https://www.libdemvoice.org/addressing-the-midlevel-skills-gap-and-improving-opportunities-for-low-paid-workers-55768.html' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-evw' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwe-are-not-a-party-of-the-centre-55770.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwe-are-not-a-party-of-the-centre-55770.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="We are not a party of the centre" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="There is a frequent claim on these pages and wider commentary: as a party of the centre or centre-left, with Labour and the Tories pulling away from the centre, the Lib Dems should be polling a good deal better than 5-7%. This failure to transform an advantageous position into wider support is ascribed to a..." />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-1.jpg" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html" />
<meta name="twitter:title" value="We are not a party of the centre" />
<meta name="twitter:image" content="" />
<meta name="twitter:description" content="There is a frequent claim on these pages and wider commentary: as a party of the centre or centre-left, with Labour and the Tories pulling away from the centre, the Lib Dems should be polling a good deal better than 5-7%. This failure to transform an advantageous position into wider support is ascribed to a..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPWCLRJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2017/11" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 07/11/17 16:30:01 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/brexit-will-unravel-55748.html" title="Brexit will unravel by Andrew George" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34-300x296.png 300w, https://www.libdemvoice.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-29-at-08.44.34.png 487w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Brexit will unravel</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/sal-brinton-writeswe-must-have-a-politics-in-which-everyone-feels-able-to-be-involved-free-from-abuse-or-harassment-55749.html" title="Sal Brinton writes&#8230;We must have a politics in which everyone feels able to be involved free from abuse or harassment by Sal Brinton" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2015/01/Sal-@-Crohns-Colitis-Rec-_2-CROPPED-Nov-13-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2015/01/Sal-@-Crohns-Colitis-Rec-_2-CROPPED-Nov-13-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2015/01/Sal-@-Crohns-Colitis-Rec-_2-CROPPED-Nov-13-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2015/01/Sal-@-Crohns-Colitis-Rec-_2-CROPPED-Nov-13-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Sal Brinton writes&#8230;We must have a politics in which everyone&hellip;</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/tom-brake-mp-writesif-you-care-about-brexit-read-this-55744.html" title="Tom Brake MP writes&#8230;If you care about Brexit, read this&#8230; by Tom Brake MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2013/08/tom_brake_mp-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2013/08/tom_brake_mp-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2013/08/tom_brake_mp-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2013/08/tom_brake_mp-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2013/08/tom_brake_mp-200x200.png 200w, https://www.libdemvoice.org/wp-content/uploads/2013/08/tom_brake_mp.png 498w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Tom Brake MP writes&#8230;If you care about Brexit, read this&#8230;</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/jane-dodds-is-the-new-leader-of-the-welsh-liberal-democrats-55740.html" title="Jane Dodds is the new leader of the Welsh Liberal Democrats by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Jane Dodds is the new leader of the Welsh Liberal Democrats</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT == 1) avD();
  else if(ckT == 2) avP();
  else if(soa == 1) avH();
  else if(inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid  = 20458;       // Format : leaderboard 728x90
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-55770" class="author-michael-atkins post-55770 post type-post status-publish format-standard hentry category-news">
       <div class="entry_author_image"><img alt='MIchael Atkins' src='https://www.libdemvoice.org/wp-content/uploads/2015/12/MIchael-Atkins_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html" title="Permalink to We are not a party of the centre" rel="bookmark">We are not a party of the centre</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/michael-atkins" title="View all posts by MIchael Atkins" rel="author">MIchael Atkins</a>
        | Tue 7th November 2017 - 4:30 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>There is a frequent claim on these pages and wider commentary: as a party of the centre or centre-left, with Labour and the Tories pulling away from the centre, the Lib Dems should be polling a good deal better than 5-7%. This failure to transform an advantageous position into wider support is ascribed to a lack of vision, distinctiveness, or messaging etc.</p>
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-1.jpg"><img class="aligncenter size-full wp-image-55771" src="https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-1.jpg" alt="" width="600" height="273" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-1.jpg 600w, https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-1-300x137.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>I consider this analysis is flawed, and that the ‘solutions’ that follow are unlikely to improve our situation. My contention is as the article title states – we are not a party of the ‘centre’.<span id="more-55770"></span></p>
<h3><strong>Centre of what?</strong></h3>
<p>Diagrams of political space are only useful if they show the criteria on which parties are judged by their electorates. They are always therefore a simplification, as each voter will judge based on different criteria and will have different perceptions of the parties. This simplification has still worked historically, more or less, with the key criteria being the role and size of the state in the economy and the traditional “left wing” (more intervention and taxation) and “right wing” (less) labels that follow.</p>
<p>However, I doubt that this particular simplification is still valid. In recent years, concerns about globalisation, immigration and Brexit have become big priorities with many voters, and unlike other issues do not neatly line up with the traditional left-right spectrum: there are left- and right-wing voters and politicians on both sides of these issues. In the General Election, we saw Theresa May campaigning for working class votes in Labour’s heartland (which could have been successful in a better run campaign) whist Jeremy Corbyn piled on votes in well-heeled suburbs and cities (e.g. Canterbury).</p>
<h3><strong>Political compass, adapted</strong></h3>
<p>A commonly seen improvement to the left-right spectrum is to add a further axis measuring authoritarianism/liberalism – typically called a “political compass.” In my early political years, when national debate and our campaigns were focused on I.D. cards and detention without trial this seemed appropriate. The political landscape is very different now, and Brexit consumes that part of the political debate not taken up with traditional left-right issues (re-nationalisation for instance). So how might we depict our political parties if we show their economic thinking and attitude to Brexit? Something like this perhaps (my own subjective analysis of course but to give some idea):</p>
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-2.jpg"><img class="aligncenter size-full wp-image-55772" src="https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-2.jpg" alt="" width="600" height="589" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-2.jpg 600w, https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-2-300x295.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2017/11/Michael-Atkins-Image-2-75x75.jpg 75w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>This shows the Lib Dems as a fringe party rather than occupying the centre ground, which provides an alternative explanation for our current polling that doesn’t point the finger at our ‘messaging’ or ‘brand’ in a way that presents few actual solutions.</p>
<p>I’m very keen to hear the views of others on this representation and what it might mean; here are two questions for starters though: should we look to campaign among voters who are to our left, right, or less anti-Brexit to widen our support? If we are a fringe party, do we need to act more like a political insurgency and less like an established party, and how might we do that? Post your answers in the comments!</p>
<p><em>* MIchael Atkins has been a member of the Liberal Democrats since 2005.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55770" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55770" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-55770" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/we-are-not-a-party-of-the-centre-55770.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/michael-atkins" rel="author">MIchael Atkins</a> .<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-55770 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/addressing-the-midlevel-skills-gap-and-improving-opportunities-for-low-paid-workers-55768.html" rel="prev" title="Addressing the mid-level skills gap and improving opportunities for low paid workers by Rebecca Taylor">Addressing the mid-level skills gap and improving opportunities for low paid workers</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 24083;        // Format : rectangle 300x250
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>One</span> Comment</h3>
        <ul class="comments-list">
        <li id="comment-457145" class="comment even thread-even depth-1"><!-- 1/1 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/3e6410462fab16dac5080d849f1d4aef?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e6410462fab16dac5080d849f1d4aef?s=80&amp;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Nathan Sinclair</span>
          <span class="comment-time"><a href="#comment-457145" title="Permalink to this comment">7th Nov '17 - 4:36pm</a></span>
         </div>
         <div class="comment-content">
<p>Any attempt by the Lib Dems to pull away from our anti-Brexit position would be all it took to convince me &#8211; and I think, many others &#8211; to tear up my membership. There&#8217;s basically nothing in British politics I feel more strongly about than that (except perhaps the NHS), and I&#8217;ve long since lost all my ability to continue enduring debate on the subject.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/we-are-not-a-party-of-the-centre-55770.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 55770 / 55770-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=55770" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="55770" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7969cbf63d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41"/></p>          
<input type='hidden' name='comment_post_ID' value='55770' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 07/11/17 16:30:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/tom-brake-mp-writesif-you-care-about-brexit-read-this-55744.html">
         Tom Brake MP writes...If you care about Brexit, read this...
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/brexit-will-unravel-55748.html">
         Brexit will unravel
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/former-mp-pugh-elected-to-council-in-a-night-of-lib-dem-gains-and-holds-55735.html">
         Former MP Pugh elected to Council in a night of Lib Dem gains and holds
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/sal-brinton-writeswe-must-have-a-politics-in-which-everyone-feels-able-to-be-involved-free-from-abuse-or-harassment-55749.html">
         Sal Brinton writes...We must have a politics in which everyone feels able to be involved free from abuse or harassment
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/laura-gordon-selected-as-ppc-for-sheffield-hallam-55752.html">
         Laura Gordon selected as PPC for Sheffield Hallam
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 07/11/17 16:30:01 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/countering-the-fear-factor-55762.html" rel="bookmark" title="Permanent Link to Countering the fear factor">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Countering the fear factor</a> (Andy Daer)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/replace-the-tories-55759.html" rel="bookmark" title="Permanent Link to Let&#8217;s Replace the Tories!">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Let&#8217;s Replace the Tories!</a> (James Richardson)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/55754-55754.html" rel="bookmark" title="Permanent Link to Vince&#8217;s email to party members: Lib Dems will work across parties to stamp out sexual harassment">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Vince&#8217;s email to party members: Lib Dems will work across parties to stamp out sexual harassment</a> (The Voice)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/brexit-will-unravel-55748.html" rel="bookmark" title="Permanent Link to Brexit will unravel">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Brexit will unravel</a> (Andrew George)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/sal-brinton-writeswe-must-have-a-politics-in-which-everyone-feels-able-to-be-involved-free-from-abuse-or-harassment-55749.html" rel="bookmark" title="Permanent Link to Sal Brinton writes&#8230;We must have a politics in which everyone feels able to be involved free from abuse or harassment">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Sal Brinton writes&#8230;We must have a politics in which everyone feels able to be involved free from abuse or harassment</a> (Sal Brinton)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 23713;        // Format : halfpage 300x600
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 07/11/17 16:30:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://scottish-liberal.blogspot.com/2017/11/carl-sargeant-dies.html" title="As a minister, Carl Sargeant had been a vocal advocate of women's rights (Photo:...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=e537ab547da6003a9687402de49e6736&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Andrew" title="Andrew" />
         Carl Sargeant dies
        </a>
       </li>
       <li>
        <a href="http://localfocus.blogspot.com/2017/11/reminder-owl-prowl-at-wapley-bushes.html" title="Justa reminder that the Owl Prowl at Wapley Bushes Local Nature Reserve, which h...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Paul Hulbert" title="Paul Hulbert" />
         Reminder - Owl Prowl at Wapley Bushes this Friday
        </a>
       </li>
       <li>
        <a href="http://blog.artesea.co.uk/2017/11/soundpeats-q16-bluetooth-headphones-review.html" title="A couple of years ago I purchased some Soundpeats QY7 bluetooth headphones. I us...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=7330699666f2e968191af50644d7b57f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Ryan Cullen" title="Ryan Cullen" />
         Soundpeats Q16 Bluetooth Headphones Review
        </a>
       </li>
       <li>
        <a href="http://jonathanwallace.blogspot.com/2017/11/what-is-is-about-americans-and-guns.html" title="Another month and another mass shooting in the US where a large part of the popu...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanwallace" title="jonathanwallace" />
         What is is about Americans and guns?
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/151981/paper-candidates/" title="The obvious reason to stand for election is because you want and hope to win. A ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Standing for election isn't just about winning
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/2908934.html" title="Mon, 12:56: Two good threads for the price of one. https://t.co/eA6ZlnVpxU Mon, ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://provisionalheadings.wordpress.com/2017/11/07/an-anniversary/" title="We go on, because we must go on We go on, for that is what we do We go on &#8211...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b0029f50fdaa6f46f3b7a5138f45172c&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="AL Franklin" title="AL Franklin" />
         An anniversary
        </a>
       </li>
       <li>
        <a href="http://millenniumelephant.blogspot.com/2017/11/day-6154-time-to-tear-down-this.html" title="Monday: Parliament is crumbling, and that isn't just a metaphor. We should all b...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a7a64d416741c5d46e5f86edc5c3d8e0&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Millennium Dome" title="Millennium Dome" />
         Day 6154: Time to Tear Down This Institution Before It Falls Down
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2017/11/cabinet-cancellation-reveals-government.html" title="Commenting following reports that Theresa May has cancelled this morning's Cabin...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         Cabinet cancellation reveals government gone beyond meltdown - Carmichael
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1899133.html" title="Man who spent all year mocking 'virtue signallers' pretty keen for you to notice...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 07-11-2017
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 07/11/17 16:35:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/countering-the-fear-factor-55762.html#comment-457144" title="Comment on Countering the fear factor"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/d902c81b42ffd55e77d91af51d3956b7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d902c81b42ffd55e77d91af51d3956b7?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Red Liberal</a> <span class="recent-comment-time">7th Nov - 4:12pm</span><br />@Lorenzo I was a member of Labour until nearly a year ago (joined Labour in 2001). The cult of Corbyn, Labour support for Hard Brexit,...</li>
        <li><a href="https://www.libdemvoice.org/countering-the-fear-factor-55762.html#comment-457143" title="Comment on Countering the fear factor"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">7th Nov - 3:59pm</span><br />@ Arnold Kiel, Can I just ask why someone who's FB profile states they are resident in Monaco, which isn't part of the EU, should...</li>
        <li><a href="https://www.libdemvoice.org/countering-the-fear-factor-55762.html#comment-457142" title="Comment on Countering the fear factor"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Roland</a> <span class="recent-comment-time">7th Nov - 3:22pm</span><br />Richard Underhill 7th Nov '17 - 11:27am: Milton Keynes is a success Yes, however, it only became a net creator of wealth 2004~2010 (sorry not...</li>
        <li><a href="https://www.libdemvoice.org/replace-the-tories-55759.html#comment-457141" title="Comment on Let&#039;s Replace the Tories!"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />expats</a> <span class="recent-comment-time">7th Nov - 3:02pm</span><br />nvelope2003 7th Nov '17 - 12:49pm.......The electorate is divided between those who in general accept the established order of things even if they do not...</li>
        <li><a href="https://www.libdemvoice.org/countering-the-fear-factor-55762.html#comment-457140" title="Comment on Countering the fear factor"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Roland</a> <span class="recent-comment-time">7th Nov - 2:49pm</span><br />Can some one please provide me with links to these studies on the education level of leave voters – it seems to be quoted a...</li>
        <li><a href="https://www.libdemvoice.org/countering-the-fear-factor-55762.html#comment-457139" title="Comment on Countering the fear factor"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a33e6ab48c67effdb0840cf508b64481?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a33e6ab48c67effdb0840cf508b64481?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Arnold Kiel</a> <span class="recent-comment-time">7th Nov - 2:45pm</span><br />I am wondering what would have happened if the EU had told the UK: You want to end freedom of movement? OK, what is your...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 07/11/17 15:15:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Tue 7th Nov 2017</div>
      <div class="ldv-flock-event privatemeeting">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10716">Annual General Meeting</a></div>
      </div>
      <div class="ldv-flock-date">Thu 9th Nov 2017</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10704" title="Jim Forrest">Fareham BC, Stubbington by-election</a></div>
      </div>
      <div class="ldv-flock-date">Sun 12th Nov 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">15:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10710">Cheltenham "Britain in Europe" Wine Tasting Event</a></div>
      </div>
      <div class="ldv-flock-date">Fri 17th Nov 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10717">Annual Dinner</a></div>
      </div>
      <div class="ldv-flock-date">Mon 20th Nov 2017</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10709">Threats to Democracy and Security in Moldova and Ukraine</a></div>
      </div>
      <div class="ldv-flock-date">Thu 23rd Nov 2017</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10707" title="">South Lanarkshire UA, Rutherglen Central & North by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection plaidcymru-partyofwales">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10708" title="Sheila Kingston-Jones">Neath Port Talbot, Bryncoch South by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10714" title="Jeanie Falconer">Herefordshire UA, Bishops Frome & Cradley by-election</a></div>
      </div>
      <div class="ldv-flock-date">Mon 27th Nov 2017</div>
      <div class="ldv-flock-event organisationalmeeting">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10719">South Lincolnshire Liberal Democrats AGM</a></div>
      </div>
      <div class="ldv-flock-date">Thu 30th Nov 2017</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10715" title="Steve Hammond">Gosport BC, Bridgemary North by-election</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2017 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-3e6410462fab16dac5080d849f1d4aef">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/we-are-not-a-party-of-the-centre-55770.html":55770};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/we-are-not-a-party-of-the-centre-55770.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'3650112',post:'55770',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '55770' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.262 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-11-07 16:36:46 -->

<!-- Compression = gzip -->