<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>We need to shout about …….. Community choirs</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/68008" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.libdemvoice.org/we-need-to-shout-about-community-choirs-68008.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-hGU' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwe-need-to-shout-about-community-choirs-68008.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwe-need-to-shout-about-community-choirs-68008.html&#038;format=xml" />


<meta property="og:title" content="We need to shout about …….. Community choirs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/we-need-to-shout-about-community-choirs-68008.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2021/06/Community-choir.jpg" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="No sooner are we past the so-called freedom day than the Johnson government finally starts believing in the vaccine programme, having systematically undermined it for the last two months by pretending that vaccinated people pose a risk, should not socialise, travel  and must be treated in the same way as those who have not been..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="community choirs" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="vaccination" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/we-need-to-shout-about-community-choirs-68008.html" />
<meta name="twitter:title" value="We need to shout about …….. Community choirs" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2021/06/Community-choir.jpg" />
<meta name="twitter:description" content="No sooner are we past the so-called freedom day than the Johnson government finally starts believing in the vaccine programme, having systematically undermined it for the last two months by pretending that vaccinated people pose a risk, should not socialise, travel  and must be treated in the same way as those who have not been..." />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2021/06" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/daisy-cooper-slams-barmy-brainwashing-one-britain-event-68004.html" title="Daisy Cooper slams &#8220;barmy brainwashing&#8221; One Britain event by Caron Lindsay" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Daisy Cooper slams &#8220;barmy brainwashing&#8221; One Britain event</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/chesham-amersham-ed-davey-hails-huge-victory-67935.html" title="Chesham &#038; Amersham: Ed Davey hails huge victory by Paul Walter" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/06/davey_head-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/06/davey_head-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/06/davey_head-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/06/davey_head.png 258w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Chesham &#038; Amersham: Ed Davey hails huge victory</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/sarah-greens-victory-speech-67933.html" title="Chesham &#038; Amersham: Sarah Green’s victory speech by Paul Walter" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Chesham &#038; Amersham: Sarah Green’s victory speech</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/that-stunning-historic-result-in-full-67927.html" title="Chesham &#038; Amersham: That stunning, historic result in full by Paul Walter" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/06/sarah_green_result-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/06/sarah_green_result-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/06/sarah_green_result-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/06/sarah_green_result-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/06/sarah_green_result.png 635w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Chesham &#038; Amersham: That stunning, historic result in full</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-68008" class="author-catherine-royce post-68008 post type-post status-publish format-standard hentry category-op-eds tag-community-choirs tag-covid-19 tag-vaccination">
<div class="entry_author_image"><img alt='Catherine Royce' src='https://www.libdemvoice.org/wp-content/uploads/2015/01/Catherine-Royce_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/we-need-to-shout-about-community-choirs-68008.html" title="Permalink to We need to shout about …….. Community choirs" rel="bookmark">We need to shout about …….. Community choirs</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/catherine-royce" title="View all posts by Catherine Royce" rel="author">Catherine Royce</a>
| Thu 24th June 2021 - 2:58 pm<br />
</div>
<div class="entry-follow">
</div>
<div class="entry-content">
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2021/06/Community-choir.jpg"><img loading="lazy" class="aligncenter size-full wp-image-68009" src="https://www.libdemvoice.org/wp-content/uploads/2021/06/Community-choir.jpg" alt="" width="640" height="310" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/06/Community-choir.jpg 640w, https://www.libdemvoice.org/wp-content/uploads/2021/06/Community-choir-300x145.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><br />
No sooner are we past the so-called freedom day than the Johnson government finally starts believing in the vaccine programme, having systematically undermined it for the last two months by pretending that vaccinated people pose a risk, should not socialise, travel  and must be treated in the same way as those who have not been vaccinated. This makes a complete nonsense of the vaccination programme and has sent the message to vaccine ‘hesitants’ that there is therefore no point in getting the jab and maybe even that there is something bad about vaccines we aren’t being told. Quite why Chris Whitty and Patrick Vallance have allowed themselves to be part of this anti-science strategy is a subject for another time.</p>
<p>I’ve enjoyed watching all those mostly young, male, football fans hugging each other and shouting their heads off over the  last few days, but bearing in mind that very few if any will have been vaccinated, what exactly is going on? &#8211; is this a social experiment in herd immunity? Perhaps so, and why not, as most, if not all, of them are very unlikely to be ill enough to need hospital if they do get infected. We do need to test the herd immunity hypothesis; and although it’s unfashionable I still believe it has an important role to play. Many middle and low income countries, which are unable to hoard vaccines far in excess of any possible requirements (e.g. UK and USA) are relying on herd immunity, and are doing a lot better than we are &#8211; that’s interesting.</p>
<p>There have been several sporting event pilot studies in England over the last few months but we have not seen the results of any of them, I wonder why that is? Possibly because the results are clear-cut and don’t fit the muddled and contradictory messaging from Ministers? What is very clear is that the current messaging strategy has far more to do with saving the Prime Minister’s political skin than with science.</p>
<p>For context, currently ten times more people are dying every day from alcohol-related diseases than from Covid.</p>
<p><span id="more-68008"></span>Very belatedly the government is beginning to talk about allowing doubly vaccinated people to skip the returning traveller quarantine, whatever took them so long to catch on? Vaccination works and the data prove it, end of story.</p>
<p>Of course we don’t know every last detail of how long immunity induced by vaccination lasts and whether naturally acquired immunity might last longer, but one thing is for sure, a couple of dozen, mostly doubly-vaccinated OAPs meeting in a draughty community hall for a couple of hours once a week for choir practice do not constitute a risk; to themselves or anyone else, to the community or to the nation, so why are we still not allowed to sing?</p>
<p>I guess it’s because there are no juicy media contracts involved and no powerful lobbyists pushing things along. But community choirs serve a hugely beneficial social function, they provide significant community ‘glue’, low cost entertainment, contribute to local economies and are hugely important to mental health and wellbeing of participants. I don’t know how many community choirs there are, maybe 5,000? -each with 20-50 members, that’s an awful lot of people missing out on something of proven benefit for no purpose.</p>
<p><em>* Catherine Royce is a medical doctor and was previously PPC for Uxbridge (2001) and Romsey (2017). She is on the Liberal Democrat Women executive and currently a member of the Federal Policy Committee.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68008" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/we-need-to-shout-about-community-choirs-68008.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68008" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/we-need-to-shout-about-community-choirs-68008.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/we-need-to-shout-about-community-choirs-68008.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/we-need-to-shout-about-community-choirs-68008.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/catherine-royce" rel="author">Catherine Royce</a> or more about <a href="https://www.libdemvoice.org/tag/community-choirs" rel="tag">community choirs</a>, <a href="https://www.libdemvoice.org/tag/covid-19" rel="tag">Covid-19</a> or <a href="https://www.libdemvoice.org/tag/vaccination" rel="tag">vaccination</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
</div>
</div>

<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/money-matters-to-our-party-68006.html" rel="prev" title="Money matters to our party by Mike German">Money matters to our party</a></div>
<div class="nav-next"><span>Next post</span><br /><a href="https://www.libdemvoice.org/can-we-follow-up-the-byelection-by-showing-steel-68005.html" rel="next" title="Can we follow up the by-election by ‘showing steel’? by Katharine Pindar">Can we follow up the by-election by ‘showing steel’?</a></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="comments-list" class="comments">
<h3><span>One</span> Comment</h3>
<ul class="comments-list">
<li id="comment-555942" class="comment even thread-even depth-1">
<div class="comment-author">
<img alt='' src='https://secure.gravatar.com/avatar/ace2caf34e214f56ceb542946aeed5fd?s=40&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ace2caf34e214f56ceb542946aeed5fd?s=80&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' />
<span class="comment-author-name">Don Manley</span>
<span class="comment-time"><a href="#comment-555942" title="Permalink to this comment">24th Jun '21 - 3:51pm</a></span>
</div>
<div class="comment-content">
<p>Couldn&#8217;t agree more, as a church choir member. The C of E could push a lot harder. It&#8217;s shameful, the lack of guidance. What a debased culture our PM wants to inflict on us!</p>
</div>
</li>
</ul>
</div>
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/we-need-to-shout-about-community-choirs-68008.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">
If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
then <a href="/?ldv-comments=login&amp;refer=68008" title="Login">login</a> on this public site
with the same username and password.<br /><br />
To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="68008" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c037dee5dd" /></p><input type="hidden" id="ak_js" name="ak_js" value="13" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
<input type='hidden' name='comment_post_ID' value='68008' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/chesham-and-amersham-tories-blame-loss-on-a-kitchen-sink-a-dog-and-a-cat-67947.html">
Chesham &amp; Amersham: Tories blame loss on a kitchen sink, a dog and a cat
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/why-you-should-help-our-campaign-in-batley-and-spen-67971.html">
Why you should help our campaign in Batley and Spen
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/chesham-amersham-davey-its-not-a-flash-in-the-plan-we-are-demolishing-the-blue-wall-67950.html">
Chesham &amp; Amersham: Davey – it’s not a flash in the plan, we are demolishing the Blue Wall
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/a-tale-from-chesham-amersham-double-or-nothing-67977.html">
A tale from Chesham &amp; Amersham - double or nothing
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/weve-just-got-time-to-cover-what-the-spectator-said-about-ca-on-monday-67938.html">
Chesham &amp; Amersham: what the Spectator said on Monday
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/can-we-follow-up-the-byelection-by-showing-steel-68005.html" rel="bookmark" title="Permanent Link to Can we follow up the by-election by ‘showing steel’?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Can we follow up the by-election by ‘showing steel’?</a> (Katharine Pindar)
</li>
<li>
<a href="https://www.libdemvoice.org/we-need-to-shout-about-community-choirs-68008.html" rel="bookmark" title="Permanent Link to We need to shout about …….. Community choirs">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
We need to shout about …….. Community choirs</a> (Catherine Royce)
</li>
<li>
<a href="https://www.libdemvoice.org/money-matters-to-our-party-68006.html" rel="bookmark" title="Permanent Link to Money matters to our party">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Money matters to our party</a> (Mike German)
</li>
<li>
<a href="https://www.libdemvoice.org/daisy-cooper-slams-barmy-brainwashing-one-britain-event-68004.html" rel="bookmark" title="Permanent Link to Daisy Cooper slams &#8220;barmy brainwashing&#8221; One Britain event">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Daisy Cooper slams &#8220;barmy brainwashing&#8221; One Britain event</a> (Caron Lindsay)
</li>
<li>
<a href="https://www.libdemvoice.org/focus-on-hong-kong-67998.html" rel="bookmark" title="Permanent Link to Focus on Hong Kong">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Focus on Hong Kong</a> (Merlene Emerson)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://richardkemp.wordpress.com/2021/06/24/tory-government-gets-something-right/" title="It's not often that you will see a comment like this this from me but today the ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
Tory Government gets something right!
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2021/06/roaming-charges-reintroduced-for.html" title="Assuming that we will at some stage be able to go on holiday in Europe again, ma...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Roaming charges reintroduced for Britons in the EU
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3717592.html" title="Wed, 12:31: RT @po8crg: @nwbrux Dunno if you saw down-thread, but someone did an...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3717292.html" title="i) births and deaths 24 June 1985: death of Valentine Dyall, who played the Blac...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
Whoniversaries 24 June
</a>
</li>
<li>
<a href="https://aberavonneathlibdems.blogspot.com/2021/06/livestream-warships-to-keep-them-safe.html" title="Responding to Defence Secretary Ben Wallace's statement, Liberal Democrat Spokes...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
Livestream warships to keep them safe
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2021/06/getting-things-done-polepark-roadlower.html" title="Many thanks to the residents who contacted me earlier this month about damage to...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Getting things done - Polepark Road/Lower Pleasance #dundeewestend
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/47800/wise-political-campaigning-advice-from-a-mad-men-rival/" title="Bill Bernbach was one of the pioneering American ad men of the mid-twentieth cen...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Wise political campaigning advice from a Mad Men rival
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3716952.html" title="Re-upping my post from 31 January last year: Brexiteers, you won. You have made ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
Five years on from the referendum
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2021/06/one-rule-for-us-another-for-vips.html" title="This government does not do itself any favours when it comes to enforcing Covid ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
One rule for us, another for VIPs
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/watch-liam-mcarthur-talks-about-his-bill-to-legalise-assisted-dying-68000.html#comment-555952"><img alt='' src='https://secure.gravatar.com/avatar/42c9770ead62199e30d681dab0d3704d?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/42c9770ead62199e30d681dab0d3704d?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Peter Hirst</a> <br />Ending your life in this context is the last thing you would want to do. So as long as there are adequate safeguards and autonomy is respected assisted dying is...</li>
<li><a class="author" href="https://www.libdemvoice.org/our-public-highways-are-under-threat-67996.html#comment-555951"><img alt='' src='https://secure.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Roland</a> <br />@DAVID LANGSHAW "in the playground of a Glasgow shopping centre the security guards moved in to prevent me from taking photos of my daughter and her cousins....</li>
<li><a class="author" href="https://www.libdemvoice.org/daisy-cooper-slams-barmy-brainwashing-one-britain-event-68004.html#comment-555950"><img alt='' src='https://secure.gravatar.com/avatar/b586d5bbee9abd5341fad6ff80bffa8e?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b586d5bbee9abd5341fad6ff80bffa8e?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Matt (Bristol)</a> <br />Jenny -- badoom, tish.
Kash Singh, CEO and Founder of OBON, former Inspector with West Yorkshire Police (up to 2012, when he founded One Britain One Nation...</li>
<li><a class="author" href="https://www.libdemvoice.org/daisy-cooper-slams-barmy-brainwashing-one-britain-event-68004.html#comment-555949"><img alt='' src='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Lorenzo Cherin</a> <br />Lord Dholakia, Steel, Carlile, plus Joanna Lumley, are supporters of this charity, sorry, Daisy is out of touch if she only thinks the BBC, forced national prid...</li>
<li><a class="author" href="https://www.libdemvoice.org/the-progressive-alliance-a-fools-errand-67970.html#comment-555947"><img alt='' src='https://secure.gravatar.com/avatar/1a2b1688accf472de0c0db6fae67361b?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1a2b1688accf472de0c0db6fae67361b?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />John Littler</a> <br />Paul, the LibDems lost 1 seat in 2019 but were the only party gaining 1.2m votes and 80 2nd places, which is due to a rotten borough system...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
<div class="ldv-flock-date">Thu 1st Jul 2021</div>
<div class="ldv-flock-event byelection independent">
<div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10944" title="Ryan Cullen and Keith Melton">Newark & Sherwood DC, Bridge by-election</a></div>
</div>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2021 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<div style="display:none">
<div class="grofile-hash-map-ace2caf34e214f56ceb542946aeed5fd">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/we-need-to-shout-about-community-choirs-68008.html":68008};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/we-need-to-shout-about-community-choirs-68008.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'3650112',post:'68008',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '68008' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


