<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>A nonpartisan campaign to seek apology for the forced repatriation of Chinese Sailors after Second World War</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.libdemvoice.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.6' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/72232" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.libdemvoice.org/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-iN2' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fa-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fa-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html&#038;format=xml" />


<meta property="og:title" content="A nonpartisan campaign to seek apology for the forced repatriation of Chinese Sailors after Second World War" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="Many thousand Chinese men served in the Chinese Labour Corps in France during the First World War and on the British Merchant ships that supplied Britain in both World Wars. They were renowned to be knowledgeable in their duties, hardworking but were paid less than their British counterparts. Many of them died alongside their British..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="Chinese Lib Dems" />
<meta property="article:tag" content="world war 2" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html" />
<meta name="twitter:title" value="A nonpartisan campaign to seek apology for the forced repatriation of Chinese Sailors after Second World War" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="Many thousand Chinese men served in the Chinese Labour Corps in France during the First World War and on the British Merchant ships that supplied Britain in both World Wars. They were renowned to be knowledgeable in their duties, hardworking but were paid less than their British counterparts. Many of them died alongside their British..." />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2022/12" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/divided-and-confused-tories-need-a-rest-and-we-need-a-rest-from-them-72230.html" title="Divided and confused Tories need a rest and we need a rest from them by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Divided and confused Tories need a rest and we need a rest from them</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/ed-daveys-christmas-message-for-2022-72215.html" title="Ed Davey&#8217;s Christmas message for 2022 by Ed Davey" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/12/Christmas-2022-small-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/12/Christmas-2022-small-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2022/12/Christmas-2022-small-300x300.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2022/12/Christmas-2022-small-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2022/12/Christmas-2022-small.jpg 574w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Ed Davey&#8217;s Christmas message for 2022</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/my-hero-of-the-year-volodymyr-zelenskyy-72204.html" title="My hero of the year – Volodymyr Zelenskyy by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/12/Zelenskyy_in_Congress_featured-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/12/Zelenskyy_in_Congress_featured-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/12/Zelenskyy_in_Congress_featured-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/12/Zelenskyy_in_Congress_featured-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/12/Zelenskyy_in_Congress_featured.png 752w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>My hero of the year – Volodymyr Zelenskyy</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/why-highlighting-fifas-awful-actions-was-so-important-in-fulfilling-the-continuing-work-of-promoting-liberal-democrat-values-and-principles-72202.html" title="Why highlighting FIFA’s awful actions was so important in fulfilling the continuing work of promoting Liberal Democrat values and principles by Adrian Hyyrylainen-Trett" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2015/03/Screen-Shot-2015-03-30-at-22.51.48-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2015/03/Screen-Shot-2015-03-30-at-22.51.48-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2015/03/Screen-Shot-2015-03-30-at-22.51.48-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Highlighting FIFA’s awful actions</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-72232" class="author-david-nam post-72232 post type-post status-publish format-standard hentry category-op-eds tag-chinese-lib-dems tag-world-war-2">
<div class="entry_author_image"><img alt='David Nam' src='https://www.libdemvoice.org/wp-content/uploads/2022/12/David-Nam_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html" title="Permalink to A nonpartisan campaign to seek apology for the forced repatriation of Chinese Sailors after Second World War" rel="bookmark">A nonpartisan campaign to seek apology for the forced repatriation of Chinese Sailors after Second World War</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/david-nam" title="View all posts by David Nam" rel="author">David Nam</a>
| Thu 29th December 2022 - 10:31 am<br />
</div>
<div class="entry-follow">
</div>
<div class="entry-content">
<p>Many thousand Chinese men served in the Chinese Labour Corps in France during the First World War and on the British Merchant ships that supplied Britain in both World Wars. They were renowned to be knowledgeable in their duties, hardworking but were paid less than their British counterparts. Many of them died alongside their British colleagues on land and at sea. At the end of the Second World War over 2000 Chinese seamen who had helped in the war effort lived in Merseyside.</p>
<p>The then Labour Government were concerned that they would stay permanently, also the Seamen’s Union were worried that they would undercut their wages and take their jobs. In 1946 the Liverpool Constabulary carried out the orders from the British Government to deport Chinese sailors in Merseyside. They rounded up the Chinese seamen from lodging houses and from the streets under false pretences and forcibly deported them illegally to China. The men were told that they would not be able to return to the UK.</p>
<p><span id="more-72232"></span></p>
<p>They had lived in Liverpool, married local women, had children but never saw their families again. With the civil war raging in China at this time communication with UK was almost impossible. Many women thought they had been deserted. Children never saw their fathers again. Many married women were made destitute as being married to a foreigner at this time they lost all their British rights for help.</p>
<p>The British Government did not acknowledge the forced illegal repatriation of the seamen for decades. It wasn’t until 50 years later that it was revealed by declassified records that more than 1,300 Chinese sailors were put on specially assigned ships and sent to China without notice.</p>
<p>In 2006, a bilingual plaque erected in the Liverpool Dock to commemorate the contribution of the Chinese seamen and the effect of the repatriation had on their families.</p>
<p>The English translation reads:</p>
<p style="text-align: center;">TO THE CHINESE MERCHANT SEAMEN<br />
WHO SERVED THIS COUNTRY WELL<br />
DURING BOTH WORLD WARS</p>
<p style="text-align: center;">FOR THOSE WHO GAVE THEIR LIVES<br />
FOR THIS COUNTRY – THANK YOU</p>
<p style="text-align: center;">TO THE MANY CHINESE MERCHANT SEAMEN<br />
WHO AFTER BOTH WORLD WARS<br />
WERE REQUIRED TO LEAVE</p>
<p style="text-align: center;">FOR THEIR WIVES AND PARTNERS<br />
WHO WERE LEFT IN IGNORANCE<br />
OF WHAT HAPPENED TO THEIR MEN</p>
<p style="text-align: center;">FOR THE CHILDREN<br />
WHO NEVER KNEW THEIR FATHERS</p>
<p style="text-align: center;">THIS IS A SMALL REMINDER OF WHAT<br />
TOOK PLACE. WE HOPE NOTHING LIKE THIS<br />
WILL EVER HAPPEN AGAIN</p>
<p style="text-align: center;">FOR YOUR MEMORY<br />
23RD JANUARY 2006</p>
<p>In 2018, an Exhibition at the Williamson Art Gallery in Birkenhead in collaboration with the ”Dragons of the Pool” (a community campaign group comprising of the descendants of the repatriated seamen) was organised by the Edge Hill University highlighting the forced repatriation with photographs and stories from some of the descendants of this immoral forced repatriation.</p>
<p>In 2022, the Home Office released an internal report acknowledging the coercion and racial element to the repatriation programme. Whilst this is progress it is far short of an apology by the Government.</p>
<p>I believe as Chinese Liberal Democrats and our Parliamentary team we should work with the other Parliamentary parties to seek a full apology for this tragic misplaced event.</p>
<p>Labour MP’s Kim Johnson MP for Liverpool Riverside and Sarah Mei LI Owen MP for Luton North have already been involved in seeking this. We should also seek the help of Alan Mak, a Conservative MP of Chinese heritage, and our counterparts in the other parties, namely East &amp; S E Asians for Labour (formerly Chinese for Labour) and the Conservative Friends of the Chinese.</p>
<p>A non partisan all Party approach to the Government for an apology will be more likely to be successful.</p>
<p>See also: <a href="https://www.theguardian.com/news/2021/may/25/chinese-merchant-seamen-liverpool-deportations">The secret deportations: how Britain betrayed the Chinese men who served the country in the wa</a>r.</p>
<p><em>* David Nam is a former Liberal Councillor in Wales (1976-1987) and current executive member of the Chinese Liberal Democrats. </em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-72232" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-72232" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#407f3335222a2523347d657502132821322524657270102f3334657504657270016572702e2f2e302132342933212e65727023212d302129272e657270342f6572703325252b65727021302f2c2f2739657270262f32657270342825657270262f32232524657270322530213432292134292f2e6572702f266572700328292e2533256572701321292c2f323365727021263425326572701325232f2e24657270172f322c2465727017213266222f24397d28343430336573016572066572063737376e2c292224252d362f2923256e2f3227657206216d2e2f2e302132342933212e6d23212d302129272e6d342f6d3325252b6d21302f2c2f27396d262f326d3428256d262f322325246d322530213432292134292f2e6d2f266d2328292e2533256d3321292c2f32336d21263425326d3325232f2e246d372f322c246d3721326d77727273726e28342d2c6633282132257d252d21292c" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="04eec6244e" data-email-share-track-url="https://www.libdemvoice.org/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/david-nam" rel="author">David Nam</a> or more about <a href="https://www.libdemvoice.org/tag/chinese-lib-dems" rel="tag">Chinese Lib Dems</a> or <a href="https://www.libdemvoice.org/tag/world-war-2" rel="tag">world war 2</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/divided-and-confused-tories-need-a-rest-and-we-need-a-rest-from-them-72230.html" rel="prev" title="Divided and confused Tories need a rest and we need a rest from them by Andy Boddington">Divided and confused Tories need a rest and we need a rest from them</a></div>
<div class="nav-next"><span>Next post</span><br /><a href="https://www.libdemvoice.org/introducing-letter-from-brussels-72234.html" rel="next" title="Introducing “Letter from Brussels” by Sean O&#039;Curneen">Introducing “Letter from Brussels”</a></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">

To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="72232" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1d1284322" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="250" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='72232' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/scotland-finally-passes-gender-recognition-reform-bill-72211.html">
Scotland finally passes Gender Recognition Reform Bill
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/aldc-byelection-report-22nd-december-72222.html">
ALDC by-election report: 22nd December
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/divided-and-confused-tories-need-a-rest-and-we-need-a-rest-from-them-72230.html">
Divided and confused Tories need a rest and we need a rest from them
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/ed-daveys-christmas-message-for-2022-72215.html">
Ed Davey&#039;s Christmas message for 2022
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/my-hero-of-the-year-volodymyr-zelenskyy-72204.html">
My hero of the year – Volodymyr Zelenskyy
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/introducing-letter-from-brussels-72234.html" rel="bookmark" title="Permanent Link to Introducing “Letter from Brussels”">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Introducing “Letter from Brussels”</a> (Sean O'Curneen)
</li>
<li>
<a href="https://www.libdemvoice.org/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html" rel="bookmark" title="Permanent Link to A nonpartisan campaign to seek apology for the forced repatriation of Chinese Sailors after Second World War">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
A nonpartisan campaign to seek apology for the forced repatriation of Chinese Sailors after Second World War</a> (David Nam)
</li>
<li>
<a href="https://www.libdemvoice.org/divided-and-confused-tories-need-a-rest-and-we-need-a-rest-from-them-72230.html" rel="bookmark" title="Permanent Link to Divided and confused Tories need a rest and we need a rest from them">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Divided and confused Tories need a rest and we need a rest from them</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/christmas-hope-2022-72226.html" rel="bookmark" title="Permanent Link to Christmas HOPE 2022">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Christmas HOPE 2022</a> (Michal Siewniak)
</li>
<li>
<a href="https://www.libdemvoice.org/ed-daveys-christmas-message-for-2022-72215.html" rel="bookmark" title="Permanent Link to Ed Davey&#8217;s Christmas message for 2022">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Ed Davey&#8217;s Christmas message for 2022</a> (Ed Davey)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://www.markpack.org.uk/157038/most-popular-blog-posts-of-the-year/" title="Since this site started in 2009, I've been keeping an eye on which is the most p...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
And the most popular blog post in 2022 was...
</a>
</li>
<li>
<a href="https://richardkemp.wordpress.com/2022/12/29/a-look-back-at-2022-in-liverpool-2/" title="2022 was not a brilliant year for Liverpool because of both Tory incompetence na...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
A look back at 2022 in Liverpool
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2022/12/getting-things-done-riverside-recycling.html" title="Following the recent latest flooding closures at Riverside recycling centre, inc...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" title="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" />
Getting things done - Riverside recycling centre #dundeewestend
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/12/shropshire-lib-dems-win-stay-of.html" title="Shropshire Council's move to give up the lease on Acton Scott Historic Working F...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Shropshire Lib Dems win stay of execution for Acton Scott farm
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/12/goodbye-to-john-bird.html" title="Another figure from the golden age of satire in the early Sixties has left us: i...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Goodbye to John Bird
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/168501/what-is-your-top-political-book-show-film-recommendation/" title="Whether it's something that was new out this year, or an oldie that you came acr...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
What is your top political book/show/film from 2022?
</a>
</li>
<li>
<a href="https://richardkemp.wordpress.com/2022/12/28/lime-street-and-strand-lash-up-needs-urgent-review/" title="The so-called City Centre Movement Strategy caused chaos in parts of the City Ce...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
Lime Street and Strand lash up needs urgent review
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2022/12/pitiful-government-failing-to-recover.html" title="The Guardian reports that ministers have been accused of making a &quot;pitiful attem...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Pitiful government failing to recover fraud losses
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2022/12/environmental-improvements-for-perth.html" title="Residents will recall our update in September -  - about consultation on possibl...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" title="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" />
Environmental improvements for Perth Road area - an update #dundeewestend
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/introducing-letter-from-brussels-72234.html#comment-577342"><img alt='' src='https://secure.gravatar.com/avatar/e38b27e09607119b3bbb0c2dab1d0224?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e38b27e09607119b3bbb0c2dab1d0224?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' decoding='async' />Sean O’Curneen</a> <br />Thank you for your comment Helen. There’s a saying in Spanish: “hablando se entiende la gente” which loosely translated means “it’s by talking to each...</li>
<li><a class="author" href="https://www.libdemvoice.org/divided-and-confused-tories-need-a-rest-and-we-need-a-rest-from-them-72230.html#comment-577341"><img alt='' src='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' decoding='async' />Helen Dudden</a> <br />The situation we are in is not democracy, its playing politics with politics.
No thought for the voting public. So Johnson wants another go, perhaps Mrs May...</li>
<li><a class="author" href="https://www.libdemvoice.org/introducing-letter-from-brussels-72234.html#comment-577340"><img alt='' src='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' decoding='async' />Helen Dudden</a> <br />I made a contribution to the Brussels 11a on International Law, and Illegal Child Retention several years ago. Thats under the Hague. I dealt with an excelle...</li>
<li><a class="author" href="https://www.libdemvoice.org/divided-and-confused-tories-need-a-rest-and-we-need-a-rest-from-them-72230.html#comment-577339"><img alt='' src='https://secure.gravatar.com/avatar/d497d7bb45b7b8fc57ebfd2436cd2391?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d497d7bb45b7b8fc57ebfd2436cd2391?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' decoding='async' />James Fowler</a> <br />@ Andy - Very much in agreement with your original post. The Conservatives are as raddled and exhausted as Labour were by 2010. They need time out - but there's...</li>
<li><a class="author" href="https://www.libdemvoice.org/divided-and-confused-tories-need-a-rest-and-we-need-a-rest-from-them-72230.html#comment-577338"><img alt='' src='https://secure.gravatar.com/avatar/abbe33cf9d10990bd9939d3cae52eaeb?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/abbe33cf9d10990bd9939d3cae52eaeb?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' decoding='async' />Chris Moore</a> <br />I meant: ...and there WOULDN'T be all this whingeing etc....</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2022 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/a-nonpartisan-campaign-to-seek-apology-for-the-forced-repatriation-of-chinese-sailors-after-second-world-war-72232.html":72232};
	</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669925343' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'3650112',post:'72232',tz:'0',srv:'www.libdemvoice.org',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '3650112', '72232' ]);
	</script>
</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


