<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>ALDC Advice: Building your campaign team</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; ALDC Advice: Building your campaign team Comments Feed" href="https://www.libdemvoice.org/aldc-advice-building-your-campaign-team-61535.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How will Boris fix the Irish border problem?' href='https://www.libdemvoice.org/how-will-boris-fix-the-irish-border-problem-61528.html' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.libdemvoice.org/aldc-advice-building-your-campaign-team-61535.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-g0v' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Faldc-advice-building-your-campaign-team-61535.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Faldc-advice-building-your-campaign-team-61535.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="ALDC Advice: Building your campaign team" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/aldc-advice-building-your-campaign-team-61535.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2015/10/aldc-logo1.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Summer provides the perfect time to piece together your campaign team in advance of your next set of elections. In a single ward election, your team doesn’t need to be huge to win. Just sharing the load between a few committed people will make victory achievable and the process a lot more fun. You’ll want..." />
<meta property="article:section" content="Campaign Corner" />
<meta property="article:tag" content="aldc" />
<meta property="article:tag" content="campaigning" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/aldc-advice-building-your-campaign-team-61535.html" />
<meta name="twitter:title" value="ALDC Advice: Building your campaign team" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2015/10/aldc-logo1.png" />
<meta name="twitter:description" content="Summer provides the perfect time to piece together your campaign team in advance of your next set of elections. In a single ward election, your team doesn’t need to be huge to win. Just sharing the load between a few committed people will make victory achievable and the process a lot more fun. You’ll want..." />
<meta name="twitter:creator" value="@ALDC" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2019/07" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 24/07/19 17:20:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/ldv-talks-tojane-dodds-61526.html" title="LDV talks to&#8230;.Jane Dodds by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2982-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2982-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2982-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>LDV talks to&#8230;.Jane Dodds</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/im-delighted-its-jo-even-though-i-voted-for-ed-61520.html" title="I&#8217;m delighted it&#8217;s Jo, even though I voted for Ed by Eleanor Rylance" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>I&#8217;m delighted it&#8217;s Jo, even though I voted for Ed</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/jo-swinson-mp-writesa-campaign-we-can-all-be-proud-of-61480.html" title="Jo Swinson MP writes&#8230;.A campaign we can all be proud of by Jo Swinson MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-300x300.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson.jpg 456w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Jo Swinson MP writes&#8230;.A campaign we can all be proud of</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/how-to-help-jane-dodds-win-brecon-and-radnorshire-61467.html" title="How to help Jane Dodds win Brecon and Radnorshire by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-09-at-18.34.37-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-09-at-18.34.37-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-09-at-18.34.37-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>How to help Jane Dodds win Brecon and Radnorshire</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-61535" class="author-aldc post-61535 post type-post status-publish format-standard hentry category-campaign-corner tag-aldc tag-campaigning">
       <div class="entry_author_image"><img alt='ALDC' src='https://www.libdemvoice.org/wp-content/uploads/2015/08/ALDC_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/aldc-advice-building-your-campaign-team-61535.html" title="Permalink to ALDC Advice: Building your campaign team" rel="bookmark">ALDC Advice: Building your campaign team</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/aldc" title="View all posts by ALDC" rel="author">ALDC</a>
        | Wed 24th July 2019 - 5:00 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/ALDC" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @ALDC</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2015/10/aldc-logo1.png"><img class="size-full wp-image-47845 alignright" src="https://www.libdemvoice.org/wp-content/uploads/2015/10/aldc-logo1.png" alt="" width="210" height="170" /></a>Summer provides the perfect time to piece together your campaign team in advance of your next set of elections.</p>
<p>In a single ward election, your team doesn’t need to be huge to win. Just sharing the load between a few committed people will make victory achievable and the process a lot more fun.</p>
<p>You’ll want to engage as many people as possible for your team of volunteers. But this is not the case with your core team which should be kept small. Larger teams mean big meetings which will slow you down; campaigns require speed and decisiveness. The team should be able to meet regularly and make decisions quickly and effectively. Try to choose people who will work hard and lead by example.</p>
<p>If you’re aiming to fight multiple areas on the same day, it will often be useful to have the same core team in place for all the areas. The team will then be able to make decisions about the whole area without duplication.</p>
<p>The basic core team should include:</p>
<ul>
<li>Candidate</li>
<li>Campaign manager/agent (or both if these are not the same person)</li>
<li>Literature manager</li>
<li>Data manager</li>
<li>Media manager</li>
</ul>
<p><strong> </strong></p>
<p><strong>Leadership: job roles for the core team</strong></p>
<p>The core team will plan the campaign. It is never too early to start this process and you can do it without a candidate if necessary. The team will then lead the campaign, taking responsibility for the strategy and its implementation. Each member of the core team has their own individual responsibilities too:</p>
<p><strong>Candidate</strong>: The figurehead, who will through necessity, provide leadership to the wider team, particularly with canvassing and fundraising. It is vital that the rest of the core team respect the candidate’s views. It is different when it’s your name on the leaflets! But it is also important that the candidate shares control and the overall planning with the core team. After all it is teams not individuals that win elections.</p>
<p><strong>Campaign manager/agent</strong>: These are two jobs, but they can easily be combined. The campaign manager is the overall campaign organiser. They will provide internal leadership and bring the team together, making sure that every other role is being filled successfully. The agent’s role is a complex and responsible one. All agents should read both the Agent’s Manual and the Basic Election Law book to get a full grasp of the role. Needless to say the final legal buck for everything stops with the agent, so all major decisions must involve them.<span id="more-61535"></span></p>
<p><strong>Literature manager</strong>: Responsible for the creation of literature and arranging the print and distribution of it according to the plan.</p>
<p><strong>Data manager</strong>: Responsible for collecting and using the data the campaign needs to run. They should learn to be proficient in Connect.</p>
<p><strong>Media manager</strong>: Responsible for press, social media and making sure the overall message is consistent with the pre-agreed messaging grid.</p>
<p><strong><u> </u></strong></p>
<p><strong>Diversity in the core team</strong></p>
<p>We should seek wherever possible to build a core team that is as diverse as possible to avoid ending up a small group of similar people. There’s plenty of evidence to show that boards make better decisions when they are diverse, this is no different for the Liberal Democrats, so make it a priority to create a diverse team.</p>
<p>&nbsp;</p>
<p><strong>Building your wider team: what and who to ask</strong></p>
<p>When growing your wider team, you’ll want to find activists to fit a number of roles:</p>
<p><strong>Deliverers</strong>: Successful campaigns will look to deliver leaflets all year round. To do this most effectively you should look to build a team of volunteers that are happy to deliver leaflets for you. Aim to have one deliverer for every 100 houses (be aware this is hard to sustain).</p>
<p><strong>Wholesalers</strong>: Find volunteers to take the rounds of leaflets in their bundles out to your delivers. Taking leaflets to your deliverers is a time-consuming job. Aim for each wholesaler to take leaflets to about 10 deliverers in a geographical area.</p>
<p><strong>Canvassers</strong>: Ideally, you want more than just you to go out and talk to voters, or to canvass on the phone. You can never have too many canvassers.</p>
<p><strong>Clerical workers</strong>: You’ll need a team to count leaflets into rounds, stuff letters and do clerical work. This job is suitable for people who might not want to canvass or deliver.</p>
<p><strong>Members</strong>: Members are the life blood for our party. Going out and getting more, grows your team, your voice and can earn your local party money.</p>
<p><strong>Polling day and postal vote polling day volunteers</strong>: Polling day and postal vote polling day require lots of people to be effective. You’re going to want to book people in early to help!</p>
<p><strong>Poster team</strong>: To put up your election posters, manage thank you notes, repair broken ones and plan a high visibility campaign.</p>
<p>&nbsp;</p>
<p><strong>Who to ask</strong></p>
<p>Everyone has something unique that they can offer don’t be afraid to think outside the box about how people can help. Successful and embedded local parties often have hundreds of volunteers, but that can take years. Many people won’t be lucky enough to have a pre-built network of helpers in their area, so it’s important that we look at some of the key groups of people that we should ask to help.</p>
<p><strong>Helpers</strong>: Make the most of what you’ve got. Over time you’ll have longer conversations with people who’ve agreed to help, so try and find out more about them and their skills. We always need the roles above, but you might find your trusty deliverer is also an accountant who could be your treasurer/auditor or a professional fundraiser who could help you with some pointers.</p>
<p><strong>Members</strong>: The first and most likely group to help you win. Liberal Democrat members have chosen to join, but depending on where they joined they may never have been asked to get involved. This is the easiest group for you to start talking to. Sometimes the easiest way to ask members and existing helpers to do more is by planning a campaign launch and showing them the plan to make them feel part of it. People will be more willing to give up their time if they know you’re serious and professional. Download our members survey: PDF / PagePlus</p>
<p><strong>Family and friends</strong>: Many campaigners can get support from friends and family, even if it’s just at election time, or a poster to show their support. If you don’t ask you don’t get.</p>
<p><strong>Supporters</strong>: You can use Connect to create a list of Liberal Democrat supporters. Depending on how much data you have in your area this could be a big list to work through. Have a go on the doorstep or on the phone and see how you go. We would expect one in ten people canvassed as a Liberal Democrat to do something (even if it’s only having a poster) to help the party.</p>
<p><strong>Everyone</strong>: When you run out of data you can go door knocking as usual, but make sure you follow up your canvassing with an ask for help.</p>
<p>&nbsp;</p>
<p><strong>Say thank you</strong></p>
<p>Saying thank you is free and easy, and by “say” we literally need to “say” it. Of course you can buy cards or cakes to show your appreciation (and you should probably do that too) but just saying the words when a volunteer comes to help and when they leave will make sure they feel appreciated.</p>
<p>&#8211;</p>
<p><strong>ALDC: Liberal Democrat Councillors and Campaigners</strong> – we are a membership organisation that provides advice, resources and training to support our members with their campaigning to win elections. <a href="https://www.aldc.org/donate/local-election-appeal/">Find out more/join</a>.</p>
<p><em>* ALDC is the Association of Liberal Democrat Councillors and Campaigners</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61535" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/aldc-advice-building-your-campaign-team-61535.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61535" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/aldc-advice-building-your-campaign-team-61535.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/aldc-advice-building-your-campaign-team-61535.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/aldc-advice-building-your-campaign-team-61535.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/aldc" rel="author">ALDC</a>  or more about <a href="https://www.libdemvoice.org/tag/aldc" rel="tag">aldc</a> or  <a href="https://www.libdemvoice.org/tag/campaigning" rel="tag">campaigning</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/campaign-corner" rel="category tag">Campaign Corner</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-61535 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/how-will-boris-fix-the-irish-border-problem-61528.html" rel="prev" title="How will Boris fix the Irish border problem? by Anthony Durham">How will Boris fix the Irish border problem?</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/aldc-advice-building-your-campaign-team-61535.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 61535 / 61535-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=61535" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="61535" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34be76dc1d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>          
<input type='hidden' name='comment_post_ID' value='61535' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 24/07/19 17:20:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/a-lib-dem-gain-three-strong-holds-and-a-leap-forward-61465.html">
         A Lib Dem GAIN, three strong Holds, and a leap forward
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/jo-swinson-mp-writesa-campaign-we-can-all-be-proud-of-61480.html">
         Jo Swinson MP writes....A campaign we can all be proud of
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/in-full-jo-swinsons-first-speech-as-lib-dem-leader-dont-just-shout-at-the-television-join-us-and-transform-our-country-61510.html">
         In full: Jo Swinson&#039;s first speech as Lib Dem Leader: Don&#039;t just shout at the television, join us and transform our country
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/carons-brecon-and-radnorshire-diary-day-2-61472.html">
         Caron’s Brecon and Radnorshire Diary - Day 2
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/the-swinson-surge-is-under-way-61517.html">
         The Swinson Surge is under way
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 24/07/19 17:20:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/how-will-boris-fix-the-irish-border-problem-61528.html" rel="bookmark" title="Permanent Link to How will Boris fix the Irish border problem?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        How will Boris fix the Irish border problem?</a> (Anthony Durham)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/ldv-talks-tojane-dodds-61526.html" rel="bookmark" title="Permanent Link to LDV talks to&#8230;.Jane Dodds">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        LDV talks to&#8230;.Jane Dodds</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/a-big-thank-you-to-ed-and-jo-for-championing-trans-rights-61532.html" rel="bookmark" title="Permanent Link to A big thank you to Ed and Jo for championing Trans rights">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        A big thank you to Ed and Jo for championing Trans rights</a> (Charley Hasted)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/prime-minister-johnson-two-potential-glimmers-of-positivity-61524.html" rel="bookmark" title="Permanent Link to Prime Minister Johnson &#8211; two potential glimmers of positivity">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Prime Minister Johnson &#8211; two potential glimmers of positivity</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/welcome-to-jo-61515.html" rel="bookmark" title="Permanent Link to Welcome to Jo">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Welcome to Jo</a> (Tahir Maher)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 24/07/19 17:30:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://keynesianliberal.blogspot.com/2019/07/jo-swinson-open-letter-of-welcome.html" title="Dear Jo Swinson, Congratulations on winning the leadership of our party by a maj...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=c03628ad49ef8f82e23ba7910d163215&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Wrigley" title="Peter Wrigley" />
         Jo Swinson- an open letter of welcome
        </a>
       </li>
       <li>
        <a href="http://scottish-liberal.blogspot.com/2019/07/what-should-we-make-of-jared-omara.html" title=" Last night the chief of staff for the Sheffield Hallam MP resigned in what I'll...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=e537ab547da6003a9687402de49e6736&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Andrew" title="Andrew" />
         What should we make of Jared O'Mara?
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/159354/first-poll-on-the-new-political-era-has-labour-third-brexit-party-fourth/" title="With both the Conservatives and Liberal Democrats now with new leaders, the two ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         First poll on the new political era has Labour third, Brexit Party fourth
        </a>
       </li>
       <li>
        <a href="https://andrewhickey.info/2019/07/24/the-cummings-of-the-ai-lord/" title="Yes, a second blog post in a week. I am spoiling you! Or not, as this is in fact...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=ea298ceb2742035d266139164a713dc7&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Andrew Hickey" title="Andrew Hickey" />
         Is Dominic Cummings A Doomsday Cultist?
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2019/07/boris-johnsons-brexit-already-damaging.html" title="Responding to the Industrial Trends Survey published today by the CBI, showing t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
         Boris Johnson's Brexit already damaging British business
        </a>
       </li>
       <li>
        <a href="https://richardkemp.wordpress.com/2019/07/24/council-to-decide-on-elected-mayor-position-on-4th-september/" title="Decisions about Liverpool issues should be decided by a committee system in whic...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
         Council to decide on Elected Mayor position on 4th September
        </a>
       </li>
       <li>
        <a href="https://medium.com/@nick.barlow/britain-is-no-longer-a-serious-country-46e767ffdda5?source=rss-f9fd3eaa14db------2" title="Boris Johnson becoming Prime Minister is a sign we&amp;#x2019;re no longer inter...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=70d9875a170299b5dcc3998a65d36602&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick Barlow" title="Nick Barlow" />
         Britain is no longer a serious country
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3231738.html" title="">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://nicktyrone.com/the-tories-are-engaged-in-a-form-of-thinking-that-belongs-in-the-hunter-gatherer-epoch/" title="Many people in Britain are appalled by the idea that Boris Johnson is now prime ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         The Tories are engaged in a form of thinking that belongs in the hunter-gatherer epoch
        </a>
       </li>
       <li>
        <a href="https://radix.org.uk/the-worlds-economic-fragmentation-continues/" title="The day before yesterday, we had Boris Johnson's Brexit. Yesterday, we had the s...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=55489dcd7cbf2fb3c9e8102c43c07e95&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Renaud Girard" title="Renaud Girard" />
         The world's economic fragmentation continues
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 24/07/19 17:30:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/welcome-to-jo-61515.html#comment-504287" title="Comment on Welcome to Jo"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a61117542b89d9f1869bd31679ed1bb0?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a61117542b89d9f1869bd31679ed1bb0?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Tim13</a> <span class="recent-comment-time">24th Jul - 5:07pm</span><br />Dilettante Eye It was in her acceptance speech as leader. She said that if confronted by a choice between Staying in the EU, and Leaving...</li>
        <li><a href="https://www.libdemvoice.org/welcome-to-jo-61515.html#comment-504286" title="Comment on Welcome to Jo"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f94a780ceb58a08e639ef39c3dff988c?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f94a780ceb58a08e639ef39c3dff988c?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Dilettante Eye</a> <span class="recent-comment-time">24th Jul - 5:06pm</span><br />@chris moore “You may find it yourself.” If you are convinced that you saw, heard, or read Jo Swinson making that very statement you suggest,...</li>
        <li><a href="https://www.libdemvoice.org/the-swinson-surge-is-under-way-61517.html#comment-504285" title="Comment on The Swinson Surge is under way"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Joseph Bourke</a> <span class="recent-comment-time">24th Jul - 5:05pm</span><br />Geoffrey Dron, the Liberal Democrat vision for Euruope is spelled out in the recent EU election manifesto https://d3n8a8pro7vhmx.cloudfront.net/libdems/pages/45093/attachments/original/1557342873/Liberal_Democrat_European_Election_Manifesto_2019.pdf?1557342873 The argument from the beginning has been...</li>
        <li><a href="https://www.libdemvoice.org/welcome-to-jo-61515.html#comment-504284" title="Comment on Welcome to Jo"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/abbe33cf9d10990bd9939d3cae52eaeb?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/abbe33cf9d10990bd9939d3cae52eaeb?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />chris moore</a> <span class="recent-comment-time">24th Jul - 4:56pm</span><br />You may find it yourself. Both Jo and Ed have been repeatedly asked the question about further referendums in the last six weeks. They have...</li>
        <li><a href="https://www.libdemvoice.org/mandate-abdpjohnson-has-a-mandate-from-014-of-the-uk-population-61522.html#comment-504283" title="Comment on &quot;Mandate&quot;? A.B.dP.Johnson has a mandate from 0.14% of the UK population"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f94a780ceb58a08e639ef39c3dff988c?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f94a780ceb58a08e639ef39c3dff988c?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Dilettante Eye</a> <span class="recent-comment-time">24th Jul - 4:53pm</span><br />Seriously Ruth, you know full well there is a “deferred payment scheme”, which puts a local authority charge on the property for care costs minus...</li>
        <li><a href="https://www.libdemvoice.org/mandate-abdpjohnson-has-a-mandate-from-014-of-the-uk-population-61522.html#comment-504282" title="Comment on &quot;Mandate&quot;? A.B.dP.Johnson has a mandate from 0.14% of the UK population"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">24th Jul - 4:48pm</span><br />One of the few benefits of getting older (slightly more than Marriott J., but three weeks less than the venerable Lord Greaves A.R. - happy...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 24/07/19 17:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Sun 28th Jul 2019</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">14:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10906">Jane's Summer Garden Party</a></div>
      </div>
      <div class="ldv-flock-date">Thu 1st Aug 2019</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10907">Trafford Lib Dem Pizza & Politics</a></div>
      </div>
      <div class="ldv-flock-date">Sun 4th Aug 2019</div>
      <div class="ldv-flock-event campaigningsession">
       <div class="ldv-flock-time">12:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10908">Longford Action Day with Cllr Julian Newgrosh</a></div>
      </div>
      <div class="ldv-flock-date">Sun 18th Aug 2019</div>
      <div class="ldv-flock-event campaigningsession">
       <div class="ldv-flock-time">00:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10909">Village Action Day ð¸</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2019 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/aldc-advice-building-your-campaign-team-61535.html":61535};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/aldc-advice-building-your-campaign-team-61535.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'3650112',post:'61535',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '61535' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.688 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-07-24 17:33:10 -->

<!-- Compression = gzip -->