<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Ed Davey: Bring back volunteering scheme</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/69459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.libdemvoice.org/ed-davey-bring-back-volunteering-scheme-69459.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-i4j' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fed-davey-bring-back-volunteering-scheme-69459.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fed-davey-bring-back-volunteering-scheme-69459.html&#038;format=xml" />


<meta property="og:title" content="Ed Davey: Bring back volunteering scheme" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/ed-davey-bring-back-volunteering-scheme-69459.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="Lib Dems are asking the Government to introduce an Emergency Volunteering Leave scheme &#8211; urgently. This would allow volunteers to take time off work, but still be paid, to help with the booster vaccinations over the holiday season. Last week the NHS said it needs 40,000 volunteers for roles such as..." />
<meta property="article:section" content="News" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/ed-davey-bring-back-volunteering-scheme-69459.html" />
<meta name="twitter:title" value="Ed Davey: Bring back volunteering scheme" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="Lib Dems are asking the Government to introduce an Emergency Volunteering Leave scheme &#8211; urgently. This would allow volunteers to take time off work, but still be paid, to help with the booster vaccinations over the holiday season. Last week the NHS said it needs 40,000 volunteers for roles such as..." />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2021/12" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/vince-cable-says-we-could-win-30-more-seats-in-2024-69448.html" title="Vince Cable says we could win 30 more seats in 2024 by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/11/IMG_4224-e1541326356217-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/11/IMG_4224-e1541326356217-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2018/11/IMG_4224-e1541326356217-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Vince Cable says we could win 30 more seats in 2024</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/what-a-mess-the-brexit-fiasco-69440.html" title="What a mess! The Brexit fiasco by Lord William Wallace" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/12/william_wallace-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/12/william_wallace-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/12/william_wallace-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/12/william_wallace-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/12/william_wallace.png 614w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>What a mess! The Brexit fiasco</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/lib-dem-mps-demand-action-on-ambulance-waiting-times-69437.html" title="Lib Dem MPs demand action on ambulance waiting times by NewsHound" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/12/Cooper_Morgan_at_Wem_sq-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/12/Cooper_Morgan_at_Wem_sq-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/12/Cooper_Morgan_at_Wem_sq-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/12/Cooper_Morgan_at_Wem_sq-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/12/Cooper_Morgan_at_Wem_sq-768x768.png 768w, https://www.libdemvoice.org/wp-content/uploads/2021/12/Cooper_Morgan_at_Wem_sq.png 910w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Lib Dem MPs demand action on ambulance waiting times</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/daisy-cooper-is-named-one-of-20-backbencher-mps-vote-now-69431.html" title="Daisy Cooper is named one of top 20 backbencher MPs – vote now by NewsHound" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/12/daisy_cooper_backbencher_sq-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/12/daisy_cooper_backbencher_sq-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/12/daisy_cooper_backbencher_sq-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/12/daisy_cooper_backbencher_sq-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/12/daisy_cooper_backbencher_sq.png 424w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Daisy Cooper is named one of top 20 backbencher MPs – vote now</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-69459" class="author-cllr-mary-reid post-69459 post type-post status-publish format-standard hentry category-news">
<div class="entry_author_image"><img alt='Mary Reid' src='https://www.libdemvoice.org/wp-content/uploads/2020/08/Mary-Reid_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/ed-davey-bring-back-volunteering-scheme-69459.html" title="Permalink to Ed Davey: Bring back volunteering scheme" rel="bookmark">Ed Davey: Bring back volunteering scheme</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/cllr-mary-reid" title="View all posts by Mary Reid" rel="author">Mary Reid</a>
| Thu 23rd December 2021 - 3:31 pm<br />
</div>
<div class="entry-follow">
</div>
<div class="entry-content">
<p><a id="A3r_u5KMQPxH_dF1lVNwxQ" class="gie-single" style=" text-decoration: none; font-weight: normal !important; border: none; display: inline-block;" href="http://www.gettyimages.co.uk/detail/1323856548" target="_blank" rel="noopener">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'A3r_u5KMQPxH_dF1lVNwxQ',sig:'FJVkYt2s449RQ0qcAlqy2zdJDHEg-I46shUaXkMPYUg=',w:'496px',h:'347px',items:'1323856548',caption: false ,tld:'co.uk',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p>Lib Dems are asking the Government to introduce an Emergency Volunteering Leave scheme &#8211; urgently. This would allow volunteers to take time off work, but still be paid, to help with the booster vaccinations over the holiday season.</p>
<p>Last week the NHS said it needs 40,000 volunteers for roles such as admin support and stewards, while vaccination centres say they are desperate for staff. Meanwhile, the British Medical Association has warned there could be up to 50,000 staff absences in the NHS by Christmas.</p>
<p>We also know that there are plenty of people willing to volunteer. We need to put the two together.</p>
<p>The scheme would allow people to take between two and four weeks on unpaid leave, and the Government would compensate them for expenses and loss of earnings.</p>
<p>Ed Davey says:</p>
<blockquote><p>We are in the race of our lives to get people jabbed and turn the tide against Omicron, while the NHS is facing catastrophic staffing shortages.</p>
<p>It is baffling that the Government decided to scrap these plans that could have helped speed up the booster rollout.</p>
<p>There is no time to waste. Boris Johnson must bring back Parliament and introduce an Emergency Volunteering Leave scheme.</p>
<p>This would help people play their part in the booster rollout and take pressure off the NHS at this critical time.</p></blockquote>
<p><span id="more-69459"></span>He is calling for the Government to recall a virtual Parliament to introduce legislation allowing Emergency Volunteering Leave. The law that would have enabled this was scrapped last July in a baffling move, hence the new for new legislation.</p>
<p><em>* Mary Reid is a contributing editor on Lib Dem Voice. She was a councillor in Kingston upon Thames, where she is still very active with the local party, and is the Hon President of Kingston Lib Dems.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-69459" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/ed-davey-bring-back-volunteering-scheme-69459.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-69459" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/ed-davey-bring-back-volunteering-scheme-69459.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/ed-davey-bring-back-volunteering-scheme-69459.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/ed-davey-bring-back-volunteering-scheme-69459.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/cllr-mary-reid" rel="author">Mary Reid</a> .<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/the-liberalism-of-peter-ustinov-69452.html" rel="prev" title="The lasting legacy of a Liberal lion by Lorenzo Cherin">The lasting legacy of a Liberal lion</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/ed-davey-bring-back-volunteering-scheme-69459.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">
If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
then <a href="/?ldv-comments=login&amp;refer=69459" title="Login">login</a> on this public site
with the same username and password.<br /><br />
To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="69459" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1c8a95982" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="1" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='69459' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/ed-davey-on-historic-north-shropshire-win-and-keir-starmer-pact-69389.html">
Ed Davey on historic North Shropshire win and Keir Starmer pact
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/what-a-mess-the-brexit-fiasco-69440.html">
What a mess! The Brexit fiasco
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/helen-morgan-wins-north-shropshire-for-lib-dems-69379.html">
++++Helen Morgan wins North Shropshire!!!
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/north-shropshire-it-wasnt-too-good-to-be-true-after-all-69395.html">
North Shropshire: It wasn&#039;t too good to be true after all!
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/boris-johnson-is-sinking-into-pig-manure-has-he-had-his-day-69401.html">
Boris Johnson is sinking into pig manure. Has he had his day?
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/the-liberalism-of-peter-ustinov-69452.html" rel="bookmark" title="Permanent Link to The lasting legacy of a Liberal lion">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
The lasting legacy of a Liberal lion</a> (Lorenzo Cherin)
</li>
<li>
<a href="https://www.libdemvoice.org/grasping-the-opportunity-from-north-shropshire-69447.html" rel="bookmark" title="Permanent Link to Grasping the opportunity from North Shropshire">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Grasping the opportunity from North Shropshire</a> (Michael Meadowcroft)
</li>
<li>
<a href="https://www.libdemvoice.org/trade-deal-with-australia-will-hit-our-farmers-69446.html" rel="bookmark" title="Permanent Link to Trade deal with Australia will hit our farmers">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Trade deal with Australia will hit our farmers</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/the-christmas-vaccine-dilemma-what-would-you-do-69445.html" rel="bookmark" title="Permanent Link to The Christmas vaccine dilemma &#8211; what would you do?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
The Christmas vaccine dilemma &#8211; what would you do?</a> (Caron Lindsay)
</li>
<li>
<a href="https://www.libdemvoice.org/what-a-mess-the-brexit-fiasco-69440.html" rel="bookmark" title="Permanent Link to What a mess! The Brexit fiasco">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
What a mess! The Brexit fiasco</a> (Lord William Wallace)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="http://prater.uk/en/article/2021/1421545/winner-disabled-access-to-promenade-at-sandgate" title=" For many years, Sandgate Parish Councillors and others have been pushing to ins...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=8df43f3bcfc6341f18c17b6713859878&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
WINNER! Disabled Access to Promenade at Sandgate
</a>
</li>
<li>
<a href="https://simonperks.com/2021/12/23/the-newpower-generation/" title="All things, one might suspect, that the people who brought us Boaty McBoatface m...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a0384d6ef43a2c42aec7e3df27929c57&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Simon Perks" title="Simon Perks" />
The #newpower generation
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3831509.html" title="Wed, 12:56: RT @IanMoore3000: I'm curious as to whether Nicholas Whyte's intervi...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2021/12/the-smoking-gun-facing-consumers-in-new.html" title="As if we needed yet nore bad news, the Guardian reports that energy bills could ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
The smoking gun facing consumers in the new year
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/37653/watch-and-laugh-clarke-and-dawe-a-last-minute-technicality/" title="The authorities are having a little immigration problem as a troubleshooter for ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
A last minute technicality could wreck Christmas: Clarke and Dawe
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/155623/voting-intention-opinion-poll-scorecard/" title="Hello! I'm Mark Pack, author of Polling UnPacked: The History, Uses and Abuses o...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Latest general election voting intention opinion polls
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2021/12/getting-things-done-mid-wynd.html" title="Residents have contacted me about the terrible mess of bird droppings on the pav...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Getting things done - Mid Wynd #dundeewestend
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/168451/rabina-khan-selected-for-tower-hamlets-mayor-election/" title="Rabina Khan is a Liberal Democrat councillor for Shadwell ward in Tower Hamlets ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Rabina Khan selected for Tower Hamlets Mayor election
</a>
</li>
<li>
<a href="https://amidliferinlondon.com/2021/12/22/describe-your-midlife-self-in-5-words/" title="Having to describe yourself must be one of life's excruciating moments. It is al...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=b42469d5de4da40c08b4fac406a38972&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jane" title="Jane" />
Describe your midlife self in 5 words
</a>
</li>
<li>
<a href="https://davidboyle.blogspot.com/2021/12/do-red-wall-mps-hold-key-to-centre.html" title="This post first appeared on the Radix UK blog,,,. I have to say that I feel sorr...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=13c8325c8949df497d7e8cd5495b06f8&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="David Boyle" title="David Boyle" />
Do the Red Wall MPs hold the key to the centre ground?
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/the-liberalism-of-peter-ustinov-69452.html#comment-564801"><img alt='' src='https://secure.gravatar.com/avatar/55f1b902f22b4e16d3fcfd73d485c0a0?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/55f1b902f22b4e16d3fcfd73d485c0a0?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Adam</a> <br />@ Brad Barrows
Sorry for being pedantic, but it's even more recent than that. The 1707 Act of Union declared that England and Scotland were "United into One ...</li>
<li><a class="author" href="https://www.libdemvoice.org/trade-deal-with-australia-will-hit-our-farmers-69446.html#comment-564800"><img alt='' src='https://secure.gravatar.com/avatar/8eb88fea8d0bde34b6669098e7b644b9?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8eb88fea8d0bde34b6669098e7b644b9?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Tristan Ward</a> <br />@ James Fowler
Yes I worry about losing the benefits for free trade too. Leaving aside the benefits or otherwise of growth hormones in beef and chlorinated ...</li>
<li><a class="author" href="https://www.libdemvoice.org/trade-deal-with-australia-will-hit-our-farmers-69446.html#comment-564799"><img alt='' src='https://secure.gravatar.com/avatar/8eb88fea8d0bde34b6669098e7b644b9?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8eb88fea8d0bde34b6669098e7b644b9?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Tristan Ward</a> <br />Here is the EU's latest comment on "carbon farming". we would do well to follow the lead (no we can't be part of it as a matter of course)...</li>
<li><a class="author" href="https://www.libdemvoice.org/trade-deal-with-australia-will-hit-our-farmers-69446.html#comment-564798"><img alt='' src='https://secure.gravatar.com/avatar/1f968062a717bb8c57ab1af2e50306a3?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1f968062a717bb8c57ab1af2e50306a3?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Cassie</a> <br />Lot of stereotypes in your post, James. Not least the 'land-owning' thing*. And no thought for the rural communities that without farming, would have no income ...</li>
<li><a class="author" href="https://www.libdemvoice.org/what-a-mess-the-brexit-fiasco-69440.html#comment-564797"><img alt='' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Peter Martin</a> <br />@ Jim Dapre,
'Why were people who “don’t understand” asked to decide?'
This is an arguments used to deprive people of their democratic ri...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
<div class="ldv-flock-date">Thu 23rd Dec 2021</div>
<div class="ldv-flock-event byelection conservativeandunionistparty">
<div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10949" title="Jemma Joy">Guisborough Town Council, Hutton by-election</a></div>
</div>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2021 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/ed-davey-bring-back-volunteering-scheme-69459.html":69459};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/ed-davey-bring-back-volunteering-scheme-69459.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'3650112',post:'69459',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '69459' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


