<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>LibLink: Alex Cole-Hamilton: There is no such thing as &#8220;justifiable assault&#8221;</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; LibLink: Alex Cole-Hamilton: There is no such thing as &#8220;justifiable assault&#8221; Comments Feed" href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.libdemvoice.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brian Paddick&#8217;s tells of death of former boyfriend in heartbreaking and personal interview' href='https://www.libdemvoice.org/brian-paddicks-tells-of-death-of-former-boyfriend-in-heartbreaking-and-personal-interview-58748.html' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-fhA' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fliblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fliblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="LibLink: Alex Cole-Hamilton: There is no such thing as &#8220;justifiable assault&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="In his regular column for Edinburgh&#8217;s Evening News, Alex Cole-Hamilton outlines why he has sponsored a Bill to ban physical punishment of children: People talk about it being a ban on smacking, but all it really seeks to do is to extend the same protections to children that adults currently enjoy – the fundamental right..." />
<meta property="article:section" content="LibLink" />
<meta property="article:tag" content="Alex Cole-Hamilton" />
<meta property="article:tag" content="children" />
<meta property="article:tag" content="smacking" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html" />
<meta name="twitter:title" value="LibLink: Alex Cole-Hamilton: There is no such thing as &#8220;justifiable assault&#8221;" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="In his regular column for Edinburgh&#8217;s Evening News, Alex Cole-Hamilton outlines why he has sponsored a Bill to ban physical punishment of children: People talk about it being a ban on smacking, but all it really seeks to do is to extend the same protections to children that adults currently enjoy – the fundamental right..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/09" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 29/09/18 20:50:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/tim-farron-writestheresa-put-your-country-first-58744.html" title="Tim Farron writes&#8230;Theresa, put your country first by Tim Farron MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2015/07/Tim-Farron-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2015/07/Tim-Farron-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2015/07/Tim-Farron-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2015/07/Tim-Farron-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Tim Farron writes&#8230;Theresa, put your country first</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/lib-dem-fury-at-windrush-betrayal-58672.html" title="Lib Dem fury at Windrush betrayal by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Lib Dem fury at Windrush betrayal</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/tim-farron-writes-corbyn-is-handing-the-incompetent-tories-the-next-election-58673.html" title="Tim Farron writes: Corbyn is handing the incompetent Tories the next election by Tim Farron MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2015/11/Screen-Shot-2015-11-27-at-22.05.28-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2015/11/Screen-Shot-2015-11-27-at-22.05.28-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2015/11/Screen-Shot-2015-11-27-at-22.05.28-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2015/11/Screen-Shot-2015-11-27-at-22.05.28-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Tim Farron writes: Corbyn is handing the incompetent Tories the next&hellip;</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/liberal-democrat-voice-fringe-meeting-trans-rights-are-human-rights-58655.html" title="Liberal Democrat Voice fringe meeting: Trans rights are human rights by Paul Walter" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/09/5654088B-F849-4D85-BC7B-61049786A276-75x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/09/5654088B-F849-4D85-BC7B-61049786A276-75x75.jpeg 75w, https://www.libdemvoice.org/wp-content/uploads/2018/09/5654088B-F849-4D85-BC7B-61049786A276-150x150.jpeg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>LibDemVoice fringe on trans rights</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-58750" class="author-newshound post-58750 post type-post status-publish format-standard hentry category-lib-link tag-alex-cole-hamilton tag-children tag-smacking">
       <div class="entry_author_image"><img alt='NewsHound' src='https://www.libdemvoice.org/wp-content/uploads/2013/02/NewsHound_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html" title="Permalink to LibLink: Alex Cole-Hamilton: There is no such thing as &#8220;justifiable assault&#8221;" rel="bookmark">LibLink: Alex Cole-Hamilton: There is no such thing as &#8220;justifiable assault&#8221;</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/newshound" title="View all posts by NewsHound" rel="author">NewsHound</a>
        | Sat 29th September 2018 - 12:30 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>In his regular column for Edinburgh&#8217;s Evening News, Alex Cole-Hamilton outlines why he has sponsored a Bill to ban physical punishment of children:</p>
<blockquote><p>People talk about it being a ban on smacking, but all it really seeks to do is to extend the same protections to children that adults currently enjoy – the fundamental right to live a life without fear of violence. There is no law in Scotland which states you have the right to hit your child, but parents are enabled to do through the legal defence of ‘justifiable assault’. People hit their kids and the law isn’t interested, only because they could claim the assault was justified on the grounds of punishment.</p>
<p>Seems ok? Not when I tell you that a similar defence used to apply to the hitting of women and of servants but we happily repealed those eons ago. This all boils down to the fact that children are now the only sentient creature in Scottish society you can strike in anger with legal impunity. That puts us out of kilter with international human rights treaties. We’re signatories to the UN Convention on the Rights of the Child which demands we protect children from physical punishment, and as such in every examination by the UN Committee on the Rights of the Child, it’s a big red cross on our report card.</p></blockquote>
<p>And he looks at some of the arguments used by opponents:</p>
<blockquote><p>“This is nanny state gone mad and will see legions of decent parents marched through the courts.” This isn’t about criminalising parents, it’s about culture change. There has been no detectable uptick in prosecutions of parents in the countries where this is operating already, parents just make different decisions as to how to discipline their kids. <span id="more-58750"></span></p>
<p>“If my child were to put its hand in a fire or run into traffic, I need to be able stop them with a smack.” There has been no detectable uptick in the number of kids running into traffic or putting their hands in fires in Germany, or Belgium, or Scandanavia for that matter. Parents just make different choices on how to warn their kids.</p></blockquote>
<p>You can read the whole article <a href="https://www.edinburghnews.scotsman.com/news/opinion/alex-cole-hamilton-there-s-no-such-thing-as-justifiable-assault-1-4804431">here.</a> </p>
<p><em>* Newshound: bringing you the best Lib Dem commentary published in print or online.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-58750" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-58750" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-58750" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/newshound" rel="author">NewsHound</a>  or more about <a href="https://www.libdemvoice.org/tag/alex-cole-hamilton" rel="tag">Alex Cole-Hamilton</a>, <a href="https://www.libdemvoice.org/tag/children" rel="tag">children</a> or  <a href="https://www.libdemvoice.org/tag/smacking" rel="tag">smacking</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/lib-link" rel="category tag">LibLink</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-58750 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/brian-paddicks-tells-of-death-of-former-boyfriend-in-heartbreaking-and-personal-interview-58748.html" rel="prev" title="Brian Paddick&#8217;s tells of death of former boyfriend in heartbreaking and personal interview by The Voice">Brian Paddick&#8217;s tells of death of former boyfriend in heartbreaking and personal interview</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>3</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-481674" class="comment even thread-even depth-1"><!-- 1/3 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Richard Underhill</span>
          <span class="comment-time"><a href="#comment-481674" title="Permalink to this comment">29th Sep '18 - 3:22pm</a></span>
         </div>
         <div class="comment-content">
<p>My mother used to hit us on the backside with a hairbrush.<br />
She never said &#8216;Wait till your father gets home.&#8217; My father used to say to other parents that this stopped when we became taller and able to stand up for ourselves.<br />
My opinion was merely that she had come to the end of her tether.<br />
I have never accepted the concept of punishment, but justify imprisonment on the grounds of protecting the public from violent offenders.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-481676" class="comment odd alt thread-odd thread-alt depth-1 byuser"><!-- 2/3 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/e07313e1bdb7d74de1489f537e483e06?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e07313e1bdb7d74de1489f537e483e06?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Nick Baird</span>
          <span class="comment-time"><a href="#comment-481676" title="Permalink to this comment">29th Sep '18 - 3:46pm</a></span>
         </div>
         <div class="comment-content">
<p>Well done Alex. Long overdue.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-481679" class="comment even thread-even depth-1"><!-- 3/3 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Lorenzo Cherin</span>
          <span class="comment-time"><a href="#comment-481679" title="Permalink to this comment">29th Sep '18 - 5:24pm</a></span>
         </div>
         <div class="comment-content">
<p>I thought the law covers this. Child abuse is an outrage and illegal.</p>
<p>I am not a parent. I was a child, my father wacked me a few once in a while. He was wrong to. The notion that he should have been prosecuted does seem excessive and utterly inconsistent with this party having an increasing notion of withdrawing from legal outrage at such horrible things as pimping and low level drug dealing.</p>
<p>We need common sense.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 58750 / 58750-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=58750" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="58750" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82c49394a7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>          
<input type='hidden' name='comment_post_ID' value='58750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 29/09/18 20:50:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/desperate-times-call-for-despairing-pr-measures-58698.html">
         Desperate times call for despairing PR measures
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/its-april-2019-were-out-of-the-eu-with-no-deal-what-do-lib-dems-do-now-58717.html">
         It’s April 2019, we’re out of the EU with no deal. What do Lib Dems do now?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/could-we-be-facing-a-november-general-election-58683.html">
         Could we be facing a November General Election?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/watch-the-moment-tim-farron-was-pwned-at-conference-58687.html">
         WATCH: The moment Tim Farron was pwned at Conference
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/the-stay-in-offer-the-big-liberal-democrat-brexit-initiative-58699.html">
         The &#039;Stay In Offer&#039;: the big Liberal Democrat Brexit initiative
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 29/09/18 20:50:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/working-together-what-i-learned-at-the-lymecs-young-leaders-summit-58734.html" rel="bookmark" title="Permanent Link to Working together – What I learned at the LYMEC’s Young Leaders Summit">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Working together – What I learned at the LYMEC’s Young Leaders Summit</a> (Elizabeth Barnard)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/tim-farron-writestheresa-put-your-country-first-58744.html" rel="bookmark" title="Permanent Link to Tim Farron writes&#8230;Theresa, put your country first">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Tim Farron writes&#8230;Theresa, put your country first</a> (Tim Farron MP)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/make-money-for-your-local-partysao-with-the-new-online-christmas-draw-58733.html" rel="bookmark" title="Permanent Link to Make money for your local party/SAO with the new online Christmas Draw">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Make money for your local party/SAO with the new online Christmas Draw</a> (Linda Tapper)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/jo-cox-square-opening-in-brussels-58740.html" rel="bookmark" title="Permanent Link to Jo Cox Square Opening in Brussels">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Jo Cox Square Opening in Brussels</a> (Huw James)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/metaphors-matter-58735.html" rel="bookmark" title="Permanent Link to Metaphors Matter">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Metaphors Matter</a> (Richard Maxwell)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 29/09/18 20:35:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://www.markpack.org.uk/156247/demand-better-lib-dem-policy-paper/" title="Britain isn't working as it should. Everyone deserves the opportunity to work ha...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Demand Better: the Liberal Democrat plan for our country
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2018/09/gobowen-to-welshpool-to-reopen.html" title="The story does not have that much weight when you read it closely, but the Shrop...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Gobowen to Welshpool to reopen?
        </a>
       </li>
       <li>
        <a href="https://andrewhickey.info/2018/09/29/fatigue/" title="The fatigue is attacking me again. It's crept up on me over the last month, its ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=ea298ceb2742035d266139164a713dc7&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Andrew Hickey" title="Andrew Hickey" />
         Fatigue
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/156244/lib-dem-london-membership/" title="As the Liberal Democrat selections for the next Mayor and Assembly elections in ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Good news for the Liberal Democrats in London
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/2000394.html" title="miss_s_b | The Blood is the Life for 28-09-2018 I posted The Blood is the Life f...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 29-09-2018
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3097026.html" title="Fri, 16:05: Innocent Until Proven Guilty https://t.co/V0LzJGHTQY A good summary ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://jonathanfryer.wordpress.com/2018/09/29/aej-uk-at-50/" title="With Brexit looming on the horizon, there is not much for pro-Europeans to celeb...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
         AEJ-UK at 50
        </a>
       </li>
       <li>
        <a href="https://www.ambitiousmamas.co.uk/2018/09/the-pornification-of-toothpaste.html" title=" A picture of a woman with toothpaste coming out of her mouth seems innocuous en...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b42469d5de4da40c08b4fac406a38972&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="ambitiousmamas" title="ambitiousmamas" />
         The pornification of toothpaste
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2018/09/29/sefton-council-its-social-care-budgetary-crisis-as-with-every-other-council-delivering-social-care-responsibilities/" title="Sefton Council Logo The Liverpool Echo has the story on its web site &#8211; see...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Sefton Council &#8211; Its Social Care budgetary crisis (as with every other council delivering social care responsibilities)
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/156242/labour-party-poll-ratings/" title="I've mentioned a few times recently the gradually creeping upwards of Liberal De...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         What's been happening to the Labour Party opinion poll ratings?
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 29/09/18 21:00:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/desperate-times-call-for-despairing-pr-measures-58698.html#comment-481681" title="Comment on Desperate times call for despairing PR measures"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">29th Sep - 8:37pm</span><br />@JoeB, The $ is a monopoly issue of the US government. It's a govt IOU, or tax voucher if you like. Similarly the Yen with...</li>
        <li><a href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html#comment-481679" title="Comment on LibLink: Alex Cole-Hamilton: There is no such thing as &quot;justifiable assault&quot;"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Lorenzo Cherin</a> <span class="recent-comment-time">29th Sep - 5:24pm</span><br />I thought the law covers this. Child abuse is an outrage and illegal. I am not a parent. I was a child, my father wacked...</li>
        <li><a href="https://www.libdemvoice.org/malcom-bruce-writesvinces-reforms-help-us-to-become-insurgent-challengers-58738.html#comment-481678" title="Comment on Malcom Bruce writes....Vince&#039;s reforms help us to become insurgent challengers"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Lorenzo Cherin</a> <span class="recent-comment-time">29th Sep - 5:18pm</span><br />Mavarine A good response, and lovely to have one from you, used to enjoy your comments here , not seen you as often recently. I...</li>
        <li><a href="https://www.libdemvoice.org/malcom-bruce-writesvinces-reforms-help-us-to-become-insurgent-challengers-58738.html#comment-481677" title="Comment on Malcom Bruce writes....Vince&#039;s reforms help us to become insurgent challengers"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/4d113cb45d859e444cd3eb5840a28495?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4d113cb45d859e444cd3eb5840a28495?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Mavarine Du-Marie</a> <span class="recent-comment-time">29th Sep - 4:50pm</span><br />Lorenzo Cherin I agree to a point in particular: "The panel is made up of the activists who decide on suitability not based on service...</li>
        <li><a href="https://www.libdemvoice.org/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html#comment-481676" title="Comment on LibLink: Alex Cole-Hamilton: There is no such thing as &quot;justifiable assault&quot;"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/e07313e1bdb7d74de1489f537e483e06?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e07313e1bdb7d74de1489f537e483e06?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Nick Baird</a> <span class="recent-comment-time">29th Sep - 3:46pm</span><br />Well done Alex. Long overdue.</li>
        <li><a href="https://www.libdemvoice.org/desperate-times-call-for-despairing-pr-measures-58698.html#comment-481675" title="Comment on Desperate times call for despairing PR measures"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Joseph Bourke</a> <span class="recent-comment-time">29th Sep - 3:45pm</span><br />Michael BG, what you are arguing is called the 'Lump of Labour Fallacy'. A long refuted argument that has no basis in fact. You can...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 29/09/18 20:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Sat 29th Sep 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10823">70s Music Night</a></div>
      </div>
      <div class="ldv-flock-date">Wed 3rd Oct 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">17:15</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10839">Political update for business with Sir Ed Davey MP</a></div>
      </div>
      <div class="ldv-flock-date">Thu 4th Oct 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10832" title="Vicky Charlesworth">East Cambridgeshire, Soham North and Isleham by-election</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">20:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10836">Telford and Wrekin Lib Dem Pint</a></div>
      </div>
      <div class="ldv-flock-date">Sat 6th Oct 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10840">Quiz Night - Cheltenham</a></div>
      </div>
      <div class="ldv-flock-date">Sat 13th Oct 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10837">Quiz Night in Chelmsford</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:15</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10835">Crofton Quiz</a></div>
      </div>
      <div class="ldv-flock-date">Sat 20th Oct 2018</div>
      <div class="ldv-flock-event conference">
       <div class="ldv-flock-time">10:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10745">East of England Liberal Democrat Conference</a></div>
      </div>
      <div class="ldv-flock-date">Thu 25th Oct 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10841" title="Steve Phillips">Suffolk County Council, Bosmere by-election</a></div>
      </div>
      <div class="ldv-flock-date">Fri 26th Oct 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10838">Brexit briefing with Jason J Hunter</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-4fc4e5519a6c4a56c608a40eb3309cd6">
	</div>
	<div class="grofile-hash-map-e07313e1bdb7d74de1489f537e483e06">
	</div>
	<div class="grofile-hash-map-a51309c84e03439234c4024ab49b4145">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html":58750};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/liblink-alex-colehamilton-there-is-no-such-thing-as-justifiable-assault-58750.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201839'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201839.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'3650112',post:'58750',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '58750' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.309 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-09-29 21:00:20 -->

<!-- Compression = gzip -->