<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>LibLink: Layla Moran A once in a generation opportunity to make our country fairer and more liberal</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dillie Keane&#8217;s song for Dominic Cummings' href='https://www.libdemvoice.org/dillie-keanes-song-for-dominic-cummings-64756.html' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.libdemvoice.org/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-gQx' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fliblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fliblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="LibLink: Layla Moran A once in a generation opportunity to make our country fairer and more liberal" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="With the announcement of the revised leadership election timetable starting in two weeks&#8217; time, there are three expected candidates. Ed Davey has yet to formally declare, but everyone expects him to be standing. Layla Moran and Wera Hobhouse have already announced that they are standing. LDV is, as always, neutral in these things and will..." />
<meta property="article:section" content="LibLink" />
<meta property="article:tag" content="layla moran" />
<meta property="article:tag" content="leadership election 2020" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html" />
<meta name="twitter:title" value="LibLink: Layla Moran A once in a generation opportunity to make our country fairer and more liberal" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="With the announcement of the revised leadership election timetable starting in two weeks&#8217; time, there are three expected candidates. Ed Davey has yet to formally declare, but everyone expects him to be standing. Layla Moran and Wera Hobhouse have already announced that they are standing. LDV is, as always, neutral in these things and will..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2020/05" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 30/05/20 15:20:03 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/an-accident-waiting-to-happen-astute-frank-and-comprehensive-panel-report-on-the-2019-elections-64577.html" title="&#8220;An accident waiting to happen&#8221; &#8211; comprehensive, astute and blunt panel report on the 2019 elections by Paul Walter" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/04/Outside-a-Polling-Station-008-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/04/Outside-a-Polling-Station-008-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2017/04/Outside-a-Polling-Station-008-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>GE 2019: "An accident waiting to happen"</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/audio-64552.html" title="LDV interviews: Bill Powell on surviving Covid-19, tackling inequality and plans for the future. by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2020/05/Screenshot-2020-05-16-at-14.37.20-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2020/05/Screenshot-2020-05-16-at-14.37.20-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2020/05/Screenshot-2020-05-16-at-14.37.20-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Bill Powell on the future after surviving Covid-19</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/breaking-news-general-election-review-64547.html" title="++Breaking news: General Election Review by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2011/12/Mark-Pack-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2011/12/Mark-Pack-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2011/12/Mark-Pack-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>++Breaking news: General Election Review</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/paul-tyler-writes-the-peers-are-revolting-or-who-is-taking-back-control-64476.html" title="Paul Tyler writes: The Peers are Revolting  or  Who is Taking Back Control ? by Paul Tyler" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2012/04/house-of-lords-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2012/04/house-of-lords-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2012/04/house-of-lords-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2012/04/house-of-lords-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Paul Tyler: The Peers are revolting</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-64761" class="author-newshound post-64761 post type-post status-publish format-standard hentry category-lib-link tag-layla-moran tag-leadership-election-2020">
       <div class="entry_author_image"><img alt='NewsHound' src='https://www.libdemvoice.org/wp-content/uploads/2013/02/NewsHound_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html" title="Permalink to LibLink: Layla Moran A once in a generation opportunity to make our country fairer and more liberal" rel="bookmark">LibLink: Layla Moran A once in a generation opportunity to make our country fairer and more liberal</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/newshound" title="View all posts by NewsHound" rel="author">NewsHound</a>
        | Sat 30th May 2020 - 3:00 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>With the announcement of the revised leadership election timetable starting in two weeks&#8217; time, there are three expected candidates. Ed Davey has yet to formally declare, but everyone expects him to be standing. Layla Moran and Wera Hobhouse have already announced that they are standing.</p>
<p>LDV is, as always, neutral in these things and will report equally on all the candidates.</p>
<p>Layla Moran has outlined her leadership pitch in an article for <a href="https://www.independent.co.uk/independentpremium/voices/coronavirus-economic-crisis-fairness-inequality-layla-moran-liberal-democrat-leadership-a9534356.html">the Independent (£)</a> which you can also read<a href="https://www.votelayla.org/vision"> on her website.</a></p>
<blockquote><p>For me, the best leadership is calm, measured and purposeful. It is open, transparent and direct. Good leaders spell out what they and their parties stand for, allowing people to grasp the ideas, embrace change and move forward together.</p></blockquote>
<p>She outlines her position in three policy areas: economy, environment and education:</p>
<blockquote><p>When I reimagine the education system, I picture more investment in the early years, to reduce inequalities before children get into a classroom. More power for teachers to design a world-class education system, which recognises and supports children with practical skills as well as academic. And, a nationwide adult retraining programme to get people back on their feet and into work.</p>
<p>Our economic approach also needs urgent change. As the country recovers, we mustn’t leave anyone in our society behind. A <a class="body-link" href="https://www.independent.co.uk/topic/universal-basic-income" data-vars-item-name="BL-9534356-https://www.independent.co.uk/topic/universal-basic-income" data-vars-event-id="c6">universal basic income</a> is necessary to support those who fall on hard times. We must invest in education, health, social care and public services, and give all frontline workers the support they deserve. And let’s prioritise our wellbeing and mental health alongside economic growth, because now more than ever, we need to move forward positively and compassionately.</p>
<p>We have an opportunity to steal a march on the environmental crisis, too. In the past months, travel has reduced, and the demand for coal and oil has plummeted. This presents us with a precious opportunity to flatten the climate curve.</p>
<p>I want to see a UK which is not just carbon neutral but carbon negative. Young people, given they will have to carry this burden for us all, should be involved in the decision-making processes for achieving this ambitious goal. We must acknowledge the part that biodiversity catastrophe plays in pandemics, and recognise that to build resilience, we need to talk about habitat as well as carbon.</p></blockquote>
<p>And what does the party need to do?<span id="more-64761"></span></p>
<blockquote><p>Under new leadership, the Lib Dems must work together at all levels of the party, to rebuild our campaigning strength, listen to voters and restore trust. We need a national brand that complements local council successes, rather than imposing messages that work against local aims. We need to build broad support across the country, and we need to live (and look like) our values of diversity and inclusion.</p></blockquote>
<p><em>* Newshound: bringing you the best Lib Dem commentary published in print or online.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64761" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64761" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/newshound" rel="author">NewsHound</a>  or more about <a href="https://www.libdemvoice.org/tag/layla-moran" rel="tag">layla moran</a> or  <a href="https://www.libdemvoice.org/tag/leadership-election-2020" rel="tag">leadership election 2020</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/lib-link" rel="category tag">LibLink</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-64761 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/dillie-keanes-song-for-dominic-cummings-64756.html" rel="prev" title="Dillie Keane&#8217;s song for Dominic Cummings by Caron Lindsay">Dillie Keane&#8217;s song for Dominic Cummings</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 64761 / 64761-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=64761" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="64761" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e793d325f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>          
<input type='hidden' name='comment_post_ID' value='64761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 30/05/20 15:20:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/james-obrien-on-boris-johnson-defending-dominic-cummings-64733.html">
         James O&#039;Brien on Boris Johnson defending Dominic Cummings
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/jo-swinson-im-not-finished-making-change-in-the-world-64689.html">
         Jo Swinson: I&#039;m not finished making change in the world
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/ed-davey-johnson-must-sack-cummings-now-64694.html">
         Ed Davey: Johnson must sack Cummings now
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/ed-daveys-media-blitz-calling-for-cummings-to-go-64670.html">
         Ed Davey&#039;s media blitz calling for Cummings to go
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/if-we-as-a-nation-do-not-promptly-and-properly-fund-the-nhs-all-the-clapping-will-look-like-deep-hypocrisy-64650.html">
         If we, as a nation, do not now properly fund the NHS, all our clapping will look like deep hypocrisy
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 30/05/20 15:20:03 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/dillie-keanes-song-for-dominic-cummings-64756.html" rel="bookmark" title="Permanent Link to Dillie Keane&#8217;s song for Dominic Cummings">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Dillie Keane&#8217;s song for Dominic Cummings</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/sos-safety-4-our-schools-64751.html" rel="bookmark" title="Permanent Link to SOS – Safety 4 Our Schools">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        SOS – Safety 4 Our Schools</a> (Simon Foster)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/isolation-diary-supporting-charity-shops-64746.html" rel="bookmark" title="Permanent Link to Isolation diary: Supporting charity shops">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Isolation diary: Supporting charity shops</a> (Mary Reid)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/a-sixth-social-evil-64750.html" rel="bookmark" title="Permanent Link to A sixth social “evil”?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        A sixth social “evil”?</a> (Michael Berwick-Gooding and Katharine Pindar)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/postc19-uk-economic-recovery-a-new-economic-orthodoxy-beckons-64749.html" rel="bookmark" title="Permanent Link to Post-C19 UK economic recovery; a new economic orthodoxy beckons?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Post-C19 UK economic recovery; a new economic orthodoxy beckons?</a> (Paul Reynolds)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 30/05/20 15:15:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://nwhyte.livejournal.com/3397419.html" title="The Sting won the Oscar for Best Picture of 1973, and picked up another six - Be...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Sting
        </a>
       </li>
       <li>
        <a href="https://richardkemp.wordpress.com/2020/05/30/local-councils-face-mass-service-closures/" title="The Government's response to the coronavirus crisis will quite rightly be judged...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
         Local Councils face mass service closures
        </a>
       </li>
       <li>
        <a href="https://andrewhickey.info/2020/05/30/a-dvd-a-day-scars-of-dracula/" title="I've not written on here very much recently &#8212; I've been spending most of m...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=ea298ceb2742035d266139164a713dc7&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Andrew Hickey" title="Andrew Hickey" />
         A DVD A Day: Scars of Dracula
        </a>
       </li>
       <li>
        <a href="http://liberalbureaucracy.blogspot.com/2020/05/creeting-st-peter-chair-suspects.html" title="Two years ago, I was the victim of what I might best describe as a genteel ambus...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=6581b398e77cb2d06231891fa00b62fd&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Valladares" title="Mark Valladares" />
         Creeting St Peter - a Chair suspects...
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3397334.html" title="Fri, 12:56: The Apollo Mission That Nearly Ended With a Mutiny in Space https://...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2020/05/30/covid-safe-workplaces/" title="As a retired trade union officer an issue has been bouncing around in my head fo...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Covid-safe workplaces?
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2020/05/temporary-traffic-order-re-opening-of.html" title="In order to allow for the re-opening of civic amenity centres at Riverside and B...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
         Temporary Traffic Order - Re-opening of Recycling Centres
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2020/05/how-much-political-capital-does-boris.html" title="It has been a week and Dominic Cummings is still in post. The amount of politica...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         How much political capital does Boris Johnson have left?
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2020/05/a-south-east-london-trolleybus-in-1959.html" title="The YouTube blurb says: Trams in North London were almost entirely replaced by t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         A South East London trolleybus in 1959
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2020/05/six-of-best-930.html" title="Stephen Reicher fears Dominic Cummings has undermined the sense of shared respon...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Six of the Best 930
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 30/05/20 15:40:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/a-sixth-social-evil-64750.html#comment-532555" title="Comment on A sixth social “evil”?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/e1ec039e00fdc3b5e23f82292d7c3493?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e1ec039e00fdc3b5e23f82292d7c3493?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">30th May - 3:39pm</span><br />@ Katharine @ Michael BG, I hadn't thought of it previously but we aren't going to help solve loneliness by paying someone a UBI who...</li>
        <li><a href="https://www.libdemvoice.org/dillie-keanes-song-for-dominic-cummings-64756.html#comment-532554" title="Comment on Dillie Keane&#039;s song for Dominic Cummings"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">30th May - 3:21pm</span><br />When he's not doing a triangular Cummings type trip, what else does Robert Jenrick get up to ? The Guardian today : "Call for inquiry...</li>
        <li><a href="https://www.libdemvoice.org/can-we-ignore-government-guidelines-if-they-arent-legally-enforceable-64743.html#comment-532552" title="Comment on Can we ignore government guidelines if they aren&#039;t legally enforceable?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">30th May - 3:04pm</span><br />@ Glenn, The purpose of testing is to identify those who are carrying the virus, isolate them, and only them, until such time as they...</li>
        <li><a href="https://www.libdemvoice.org/postc19-uk-economic-recovery-a-new-economic-orthodoxy-beckons-64749.html#comment-532551" title="Comment on Post-C19 UK economic recovery; a new economic orthodoxy beckons?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">30th May - 3:00pm</span><br />@ Joe Bourke That's very kind, Joe, and thank you. Goes back a long way (family links with 1930 Cup Final). Always special when a...</li>
        <li><a href="https://www.libdemvoice.org/postc19-uk-economic-recovery-a-new-economic-orthodoxy-beckons-64749.html#comment-532550" title="Comment on Post-C19 UK economic recovery; a new economic orthodoxy beckons?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">30th May - 2:52pm</span><br />@ Joe Bourke, 1) Denmark, 2) Norway 3) Sweden, and 4) Finland are all (downward) currency manipulators with the purpose of manipulating trade in what...</li>
        <li><a href="https://www.libdemvoice.org/a-sixth-social-evil-64750.html#comment-532549" title="Comment on A sixth social “evil”?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3543fa1ec34259b97322df911c628369?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3543fa1ec34259b97322df911c628369?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Laurence Cox</a> <span class="recent-comment-time">30th May - 2:40pm</span><br />@Michael BG The key test you need to use is: Is the State the right body to deal with this? I would argue that for...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 30/05/20 13:20:04 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2020 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html":64761};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/liblink-layla-moran-a-once-in-a-generation-opportunity-to-make-our-country-fairer-and-more-liberal-64761.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'3650112',post:'64761',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '64761' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.734 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-30 15:41:07 -->

<!-- Compression = gzip -->