<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Safe spaces in which to comment</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='If Winter comes' href='https://www.libdemvoice.org/if-winter-comes-63238.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.libdemvoice.org/safe-spaces-63240.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-gs0' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fsafe-spaces-63240.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fsafe-spaces-63240.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="Safe spaces in which to comment" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/safe-spaces-63240.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="My fellow editor, Paul Walter, has been doing some extensive work to regulate the trolls who sometimes emerge on Lib Dem Voice. As he reminded us last week, we ask commenters to stick to just one name. You can use a pseudonym (that&#8217;s because some readers are politically restricted) but you..." />
<meta property="article:section" content="News" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/safe-spaces-63240.html" />
<meta name="twitter:title" value="Safe spaces in which to comment" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="My fellow editor, Paul Walter, has been doing some extensive work to regulate the trolls who sometimes emerge on Lib Dem Voice. As he reminded us last week, we ask commenters to stick to just one name. You can use a pseudonym (that&#8217;s because some readers are politically restricted) but you..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2020/01" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 23/01/20 20:20:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/what-has-been-chosen-to-be-debated-at-the-spring-conference-63229.html" title="The subjects selected and not selected for debate at the York spring conference by Nick Da Costa" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/09/P1060377-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/09/P1060377-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2019/09/P1060377-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Subjects for debate at spring conference</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/showing-her-customary-resilience-jo-swinson-marks-the-new-decade-with-a-flurry-of-reflective-tweets-63223.html" title="Showing her customary resilience, Jo Swinson marks the new decade with a flurry of reflective tweets by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-22-at-15.52.54-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-22-at-15.52.54-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-22-at-15.52.54-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-22-at-15.52.54-297x300.png 297w, https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-22-at-15.52.54.png 714w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Jo shows her resilience</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/greenpeace-climate-change-petition-shouldnt-this-be-the-sort-of-thing-we-are-doing-rather-than-still-having-stop-brexit-on-our-home-page-63216.html" title="Greenpeace climate change petition &#8211; shouldn&#8217;t  we be doing this sort of thing rather than still having &#8220;STOP BREXIT&#8221; on our home page? by Paul Walter" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2020/01/Lib-Dem-website-21st-Jan-2020-14-00-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2020/01/Lib-Dem-website-21st-Jan-2020-14-00-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2020/01/Lib-Dem-website-21st-Jan-2020-14-00-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Time to stop STOP BREXIT?</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/dorothy-thornhill-will-chair-panel-to-review-into-both-the-general-election-and-the-european-elections-63201.html" title="Dorothy Thornhill will chair panel to review into both the General election and the European elections by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/09/Screen-Shot-2014-09-20-at-14.35.43-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/09/Screen-Shot-2014-09-20-at-14.35.43-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2014/09/Screen-Shot-2014-09-20-at-14.35.43-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2014/09/Screen-Shot-2014-09-20-at-14.35.43.png 199w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Dorothy Thornhill to chair election review</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-63240" class="author-cllr-mary-reid post-63240 post type-post status-publish format-standard hentry category-news">
       <div class="entry_author_image"><img alt='Mary Reid' src='https://www.libdemvoice.org/wp-content/uploads/2013/06/Mary-Reid_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/safe-spaces-63240.html" title="Permalink to Safe spaces in which to comment" rel="bookmark">Safe spaces in which to comment</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/cllr-mary-reid" title="View all posts by Mary Reid" rel="author">Mary Reid</a>
        | Thu 23rd January 2020 - 7:15 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p><a id="sUs_0tgvTuZyly5nCBQ9ow" class="gie-single" style=" text-decoration: none; font-weight: normal !important; border: none; display: inline-block;" href="http://www.gettyimages.co.uk/detail/1134624698" target="_blank" rel="noopener noreferrer">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'sUs_0tgvTuZyly5nCBQ9ow',sig:'xL4U6d1TDqER569dudQTUw1xHxxOYM-mz5WLNmXYwrg=',w:'594px',h:'396px',items:'1134624698',caption: false ,tld:'co.uk',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p>My fellow editor, Paul Walter, has been doing some extensive work to regulate the trolls who sometimes emerge on Lib Dem Voice.</p>
<p><a href="https://www.libdemvoice.org/two-very-important-parts-of-our-comments-policy-63187.html">As he reminded us last week</a>, we ask commenters to stick to just one name. You can use a pseudonym (that&#8217;s because some readers are politically restricted) but you should be consistent. We do ask for a valid email address. Recently Paul has identified a couple of individuals who each use multiple names and they have been put on permanent moderation.</p>
<p>We also ask you to avoid personal attacks &#8211; by all means disagree with whatever is expressed in a post or comment, but don&#8217;t make unpleasant accusations about the person who made them.</p>
<p>If your comment is put into moderation don&#8217;t take it personally. It will probably be because you used one of our trigger words, which in some contexts could be offensive. We editors are all volunteers with other commitments beyond Lib Dem Voice, so sometimes it takes a while before one of us is able to check through the comments sitting in the Pending file and release those that are fine.</p>
<p>All this is to ensure that the space below the line is safe for anyone who wishes to comment.</p>
<p>But whilst we have been reasonably successful in keeping the discussions civilized, we are still not attracting enough women to contribute or comment. Yesterday we published five posts &#8211; all written by men &#8211; which produced 63 comments. Not a single one of those comments was written by a woman.</p>
<p><span id="more-63240"></span>And it was not much better on Tuesday, when only 9 out of 93 comments were penned by a female writer.</p>
<p>Now 50% of our regular editors are women, including our senior editor, Caron Lindsay, so I don&#8217;t think anyone can claim we suffer from unconscious bias.</p>
<p>Any thoughts &#8211; especially from women &#8211; on what we can do to attract more to these shores?</p>
<p><em>* Mary Reid is a contributing editor on Lib Dem Voice. She was a councillor in Kingston upon Thames where she is still very active with the local party.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63240" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/safe-spaces-63240.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63240" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/safe-spaces-63240.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/safe-spaces-63240.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/safe-spaces-63240.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/cllr-mary-reid" rel="author">Mary Reid</a> .<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-63240 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/if-winter-comes-63238.html" rel="prev" title="If Winter comes by David Warren">If Winter comes</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>2</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-521035" class="comment even thread-even depth-1 link"><!-- 1/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/d3f2aea4bbee326e34f28467d397a2d4?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d3f2aea4bbee326e34f28467d397a2d4?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name"><a href='http://showse@outlook.com' rel='external nofollow ugc' class='url'>Stephen Howse</a></span>
          <span class="comment-time"><a href="#comment-521035" title="Permalink to this comment">23rd Jan '20 - 7:22pm</a></span>
         </div>
         <div class="comment-content">
<p>&#8220;Now 50% of our regular editors are women, including our senior editor, Caron Lindsay, so I don’t think anyone can claim we suffer from unconscious bias.&#8221;</p>
<p>The thing about unconscious bias, though, is that you hold it unconsciously. We all have our biases.</p>
<p>As for what to do to encourage women to write and comment, I think it&#8217;s as simple as all of us who frequent this place asking the talented Lib Dem women we know whether they&#8217;d be interested in publishing, and sending them pieces we thought they might find interesting. </p>
<p>Perhaps our female MPs and peers could be approached to see whether they would like to submit pieces, and all our MPs could be asked whether they know any women who would make good writers for the site? (Apologies if this has been done!)</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-521041" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/d82d75dbb23abc420c4afd663048cad0?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d82d75dbb23abc420c4afd663048cad0?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Paul Barker</span>
          <span class="comment-time"><a href="#comment-521041" title="Permalink to this comment">23rd Jan '20 - 8:21pm</a></span>
         </div>
         <div class="comment-content">
<p>I am a man but the things that put me off may put others off too.<br />
Length.  If you are going to write long screeds, start your own Blog &amp; link it to LDV.<br />
Going massively Off Topic.<br />
Dialogs. Person A makes a comment on the piece. Person B comments on As comment. Person A replies etc etc. To my mind this is like having a conversation in a Meeting, rather than addressing the Meeting as a whole.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/safe-spaces-63240.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 63240 / 63240-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=63240" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="63240" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ee5f41602" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p>          
<input type='hidden' name='comment_post_ID' value='63240' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 23/01/20 20:20:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/showing-her-customary-resilience-jo-swinson-marks-the-new-decade-with-a-flurry-of-reflective-tweets-63223.html">
         Showing her customary resilience, Jo Swinson marks the new decade with a flurry of reflective tweets
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/five-candidates-readying-for-party-leadership-contest-63163.html">
         Annoyance of LibDem MPs over power of &quot;new sexy people&quot; in 2019 election decisions - Five candidates ready for party leadership contest - Timetable today
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/lib-dems-pay-tribute-to-lord-robert-maclennan-63168.html">
         Lib Dems pay tribute to Lord Robert Maclennan
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/sir-john-curtice-on-the-lib-dem-performance-in-the-december-general-election-63137.html">
         Sir John Curtice on the Lib Dem general election performance
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/our-president-and-coleader-writes-how-you-can-get-involved-in-helping-to-run-the-party-63194.html">
         Our President and co-leader writes: How you can get involved in helping to run the party
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 23/01/20 20:20:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/if-winter-comes-63238.html" rel="bookmark" title="Permanent Link to If Winter comes">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        If Winter comes</a> (David Warren)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/the-infinite-game-finding-a-just-cause-for-the-liberal-democrats-63235.html" rel="bookmark" title="Permanent Link to The Infinite Game: Finding a just cause for the Liberal Democrats">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The Infinite Game: Finding a just cause for the Liberal Democrats</a> (Doug Buist)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/dont-carelessly-jettison-the-european-inheritance-of-the-bbc-in-trying-to-modernise-it-part-1-63236.html" rel="bookmark" title="Permanent Link to Don’t carelessly jettison the European inheritance of the BBC in trying to modernise it (Part 1)">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Don’t carelessly jettison the European inheritance of the BBC in trying to modernise it (Part 1)</a> (Bernard Aris)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/its-time-to-stop-apologising-for-the-coalition-and-use-it-instead-63219.html" rel="bookmark" title="Permanent Link to It’s time to stop apologising for the Coalition &#8211; and use it instead">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        It’s time to stop apologising for the Coalition &#8211; and use it instead</a> (James Belchamber)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/greenpeace-climate-change-petition-shouldnt-this-be-the-sort-of-thing-we-are-doing-rather-than-still-having-stop-brexit-on-our-home-page-63216.html" rel="bookmark" title="Permanent Link to Greenpeace climate change petition &#8211; shouldn&#8217;t  we be doing this sort of thing rather than still having &#8220;STOP BREXIT&#8221; on our home page?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Greenpeace climate change petition &#8211; shouldn&#8217;t  we be doing this sort of thing rather than still having &#8220;STOP BREXIT&#8221; on our home page?</a> (Paul Walter)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 23/01/20 21:00:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://scottish-liberal.blogspot.com/2020/01/what-is-point-of-church-of-england_23.html" title="It seems the Church of England wishes to replicate the Free Church of Scotland's...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=e537ab547da6003a9687402de49e6736&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Andrew" title="Andrew" />
         What is the point of the Church of England?
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/160788/how-to-you-make-someone-join-a-political-party-never-mind-the-bar-charts-s2e2/" title="In the latest episode of Never Mind The Bar Charts, Professor Tim Bale, one of t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         How do you make someone join a political party? Never Mind The Bar Charts S2E2
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3326577.html" title="November 2004 was grimly dominated by the re-election of President Bush, which I...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         November 2004 books
        </a>
       </li>
       <li>
        <a href="https://nicktyrone.com/how-boris-johnson-is-a-lot-like-tony-blair-and-what-that-might-mean-for-the-next-couple-of-years/" title="Usually when people compare other British politicians to Tony Blair, they mean t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         How Boris Johnson's agenda is a lot like Tony Blair's - and what that might mean for the way the UK is governed
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3326320.html" title="Wed, 12:56: RT @JenniferMerode: &quot;There are already more than 25,000 civil servan...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/49544/great-footage-from-the-1969-islington-north-by-election/" title="Some things are rather different about elections in North Islington now compared...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Great footage from the 1969 Islington North Parliamentary by-election
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2020/01/23/maghull-historic-maps-on-display-in-town-hall/" title="A while back a lady contacted me saying she had a 1930's map of Maghull which sh...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Maghull &#8211; Historic maps on display in Town Hall
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2020/01/brexit-and-losing-control.html" title="Anybody who thinks that Brexit will allow us 'to take back control' must have be...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Brexit and losing control?
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2020/01/ninewells-community-garden-event-next.html" title="">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
         Ninewells Community Garden event next week #dundeewestend
        </a>
       </li>
       <li>
        <a href="http://andybodders.co.uk/2020/01/23/will-ludlow-get-a-fourth-micropub-if-so-cheers/" title="A planning application has been submitted for a new micropub at 17 Tower Street,...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
         Will Ludlow get a fourth micropub? If so, cheers!
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 23/01/20 21:05:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/the-infinite-game-finding-a-just-cause-for-the-liberal-democrats-63235.html#comment-521046" title="Comment on The Infinite Game: Finding a just cause for the Liberal Democrats"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/b47734da84d8f2ba15afec82286902a5?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b47734da84d8f2ba15afec82286902a5?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />William Francis</a> <span class="recent-comment-time">23rd Jan - 8:56pm</span><br />"Sadly your one, two and three are things that obsess Progressive, Generation Clegg Liberals, but turn off Traditional, find something and fix it Lib Dems."...</li>
        <li><a href="https://www.libdemvoice.org/the-infinite-game-finding-a-just-cause-for-the-liberal-democrats-63235.html#comment-521045" title="Comment on The Infinite Game: Finding a just cause for the Liberal Democrats"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/b47734da84d8f2ba15afec82286902a5?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b47734da84d8f2ba15afec82286902a5?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />William Francis</a> <span class="recent-comment-time">23rd Jan - 8:50pm</span><br />@Tony Hill Changing the electoral system has been a party issue since the 1920s. Most of the electorate agree to want votes to count for...</li>
        <li><a href="https://www.libdemvoice.org/its-time-to-stop-apologising-for-the-coalition-and-use-it-instead-63219.html#comment-521043" title="Comment on It’s time to stop apologising for the Coalition - and use it instead"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3e01ea887d56be62fef6bac12f2ea4f8?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e01ea887d56be62fef6bac12f2ea4f8?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Garlick</a> <span class="recent-comment-time">23rd Jan - 8:40pm</span><br />Sounds superficially positive but do we really want to up the coalition? Take it policy by policy but don't talk about a coalition as a...</li>
        <li><a href="https://www.libdemvoice.org/greenpeace-climate-change-petition-shouldnt-this-be-the-sort-of-thing-we-are-doing-rather-than-still-having-stop-brexit-on-our-home-page-63216.html#comment-521042" title="Comment on Greenpeace climate change petition - shouldn&#039;t  we be doing this sort of thing rather than still having &quot;STOP BREXIT&quot; on our home page?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3e01ea887d56be62fef6bac12f2ea4f8?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e01ea887d56be62fef6bac12f2ea4f8?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Garlick</a> <span class="recent-comment-time">23rd Jan - 8:36pm</span><br />AGREED.</li>
        <li><a href="https://www.libdemvoice.org/safe-spaces-63240.html#comment-521041" title="Comment on Safe spaces in which to comment"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/d82d75dbb23abc420c4afd663048cad0?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d82d75dbb23abc420c4afd663048cad0?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Paul Barker</a> <span class="recent-comment-time">23rd Jan - 8:21pm</span><br />I am a man but the things that put me off may put others off too. Length. If you are going to write long screeds,...</li>
        <li><a href="https://www.libdemvoice.org/if-winter-comes-63238.html#comment-521040" title="Comment on If Winter comes"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/93cabdb2fd14fe1f50fe09523924d4b0?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/93cabdb2fd14fe1f50fe09523924d4b0?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Evans</a> <span class="recent-comment-time">23rd Jan - 8:20pm</span><br />David (Warren), It's good to hear you are using some measures. I would like to know what others you use to lead you to your...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 23/01/20 20:20:03 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2020 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-d3f2aea4bbee326e34f28467d397a2d4">
	</div>
	<div class="grofile-hash-map-d82d75dbb23abc420c4afd663048cad0">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/safe-spaces-63240.html":63240};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/safe-spaces-63240.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'3650112',post:'63240',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '63240' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>