<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>So what&#8217;s on your Christmas reading list?</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201601071029" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WPWCLRJ');</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; So what&#8217;s on your Christmas reading list? Comments Feed" href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Laura Gordon steps up her campaign for Sheffield Hallam' href='https://www.libdemvoice.org/laura-gordon-steps-up-her-campaign-for-sheffield-hallam-56115.html' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-eB6' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fso-whats-on-your-christmas-reading-list-56116.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fso-whats-on-your-christmas-reading-list-56116.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="So what&#8217;s on your Christmas reading list?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="It&#8217;s that time of year when we hope that our nearest and dearest know us well enough to get us the books we want for Christmas. There is nothing nicer than spending the Christmas holidays snuggled up on the sofa with a nice pile of books that you don&#8217;t usually get the time to read...." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="christmas" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-12-at-20.58.53.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html" />
<meta name="twitter:title" value="So what&#8217;s on your Christmas reading list?" />
<meta name="twitter:image" content="" />
<meta name="twitter:description" content="It&#8217;s that time of year when we hope that our nearest and dearest know us well enough to get us the books we want for Christmas. There is nothing nicer than spending the Christmas holidays snuggled up on the sofa with a nice pile of books that you don&#8217;t usually get the time to read...." />
<meta name="twitter:creator" value="@caronmlindsay" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPWCLRJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2017/12" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 13/12/17 14:30:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/wera-hobhouse-argues-for-more-social-homes-for-rent-56068.html" title="Wera Hobhouse argues for more social homes for rent by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-10.37.43-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-10.37.43-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-10.37.43-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Wera Hobhouse argues for more social homes for rent</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/in-the-dorset-town-of-beaminster-cllr-gil-streets-enacted-liberal-democracy-let-us-not-forget-that-56012.html" title="In the Dorset town of Beaminster Cllr Gil Streets enacted Liberal Democracy: let us not forget that. by Ed Fordham" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Remembering Gil Streets</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/nick-harvey-appointed-lib-dem-chief-exec-55980.html" title="+++Nick Harvey appointed Lib Dem chief exec by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>+++Nick Harvey appointed Lib Dem chief exec</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/lib-dems-respond-to-the-budget-we-would-kickstart-the-economy-back-to-growth-and-exit-from-brexit-55923.html" title="Lib Dems respond to the budget: We would kickstart the economy back to growth and exit from Brexit by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4> Lib Dems respond to the budget: We would kickstart the economy back&hellip;</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT == 1) avD();
  else if(ckT == 2) avP();
  else if(soa == 1) avH();
  else if(inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid  = 20458;       // Format : leaderboard 728x90
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-56116" class="author-caronm post-56116 post type-post status-publish format-standard hentry category-op-eds tag-christmas">
       <div class="entry_author_image"><img alt='Caron Lindsay' src='https://www.libdemvoice.org/wp-content/uploads/2016/08/Caron-Lindsay_avatar_1-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html" title="Permalink to So what&#8217;s on your Christmas reading list?" rel="bookmark">So what&#8217;s on your Christmas reading list?</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/caronm" title="View all posts by Caron Lindsay" rel="author">Caron Lindsay</a>
        | Wed 13th December 2017 - 11:55 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/caronmlindsay" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @caronmlindsay</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>It&#8217;s that time of year when we hope that our nearest and dearest know us well enough to get us the books we want for Christmas. There is nothing nicer than spending the Christmas holidays snuggled up on the sofa with a nice pile of books that you don&#8217;t usually get the time to read.</p>
<p>My husband has been pointed firmly in the direction of the new Nigella book. Anything with a recipe for a chocolate and amaretto cake in it will definitely have pride of place in my Christmas reading pile. He also knows not really to bother buying me politics books because I will have bought them for myself throughout the year and failed to find time to read them.  Here are some I am looking forward to reading over the holidays:</p>
<p>I&#8217;m already a fair bit of the way through <a href="https://www.waterstones.com/book/what-happened/hillary-rodham-clinton/9781471166945">Hillary Rodham Clinton&#8217;s What Happened.</a> I also have the audio book of Hillary reading. With every page there&#8217;s a huge pang of what might have been. I&#8217;ve been a huge fan of Hillary&#8217;s for half my life and I think she would have made a brilliant President. She would have done so much for young people and particularly women and girls in the most difficult places on earth to be female. Her book is candid and terrifying and it even has a chapter on love and kindness which aren&#8217;t qualities often associated with modern politics. They are always there in abundance as there are good people in all parties, but they don&#8217;t get much coverage.</p>
<p>Iain Dale&#8217;s<a href="https://www.bitebackpublishing.com"> Biteback Publishing </a>is very annoyingly having a &#8220;everything at half price&#8221; sale until 31st December. Here is a selection of the Lib Dem books you might wish to buy.</p>
<p><a href="https://www.libdemvoice.org/?attachment_id=56117" rel="attachment wp-att-56117"><img class="aligncenter wp-image-56117" src="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-12-at-20.58.53-233x300.png" alt="" width="560" height="722" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-12-at-20.58.53-233x300.png 233w, https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-12-at-20.58.53.png 547w" sizes="(max-width: 560px) 100vw, 560px" /></a></p>
<p>&nbsp;</p>
<p><a href="https://www.bitebackpublishing.com/books/coalition-diaries-2012-2015">David Laws&#8217; second book on the Coalition,</a> his diaries as he wrote them, is another interesting take on those years in Government. It&#8217;s not so neatly organised and very much in the moment.  He even included those entires which show him in an unexpectedly poor light. I&#8217;ve been an admirer of David&#8217;s ever since I realised that, despite being a bit too right wing for me on the economy, he was in favour of banning smacking. However, his rather bitter attacks on decent Lib Dem activists like Linda Jack are the polar opposite of endearing.  I&#8217;ll save that one for a day I&#8217;m angry anyway.<span id="more-56116"></span></p>
<p>I loved All Out War, Tim Shipman&#8217;s book on the Brexit referendum campaigns, so I&#8217;m looking forward to <a href="https://www.harpercollins.co.uk/9780008264383/fall-out">Fall out: A year of Political Mayhem</a>. Even if we might have predicted the snap general election, who would have thought that the Tories would have lost their majority.  Similarly, Tim Ross and Tom McTague&#8217;s<a href="https://www.bitebackpublishing.com/books/betting-the-house"> Betting the House, the story of the 2017 election</a> is another must-read.</p>
<p><a href="https://www.waterstones.com/book/men-explain-things-to-me/rebecca-solnit/9781783780792">Men explain things to me and other essays </a>is feminist author Rebecca Solnit&#8217;s take on the phenomenon commonly known as mansplaining. This occurs when men tell women things that the women know already in far greater depth. She looks at why women&#8217;s knowledge and testimony is seen as less credible.</p>
<p>I saw Margaret Hodge talk about her book Called to account, a memoir of her time in charge of the influential Public Accounts Committee, <a href="https://www.libdemvoice.org/waste-of-public-money-and-adventures-in-foreign-journalism-an-evening-at-the-edinburgh-book-festival-55143.html">at the Edinburgh Book Festival in the Summe</a>r. I&#8217;m looking forward to delving into the detail she talked about, including the tip off she got from David Davis to go after Vodaphone on tax.</p>
<p>If you are looking for something beyond politics, and you like your comedy very dark and your thrillers a bit bizarre, then <a href="https://www.harpercollins.co.uk/9780008216719/sweetpea">C J Skuse&#8217;s Sweet Pea </a>is a must read. It&#8217;s matter-of-fact gruesomeness and likeable characters who do awful things really mess with your head. One of my favourite books of this year.</p>
<p>If you want an adorably funny Christmas story to read to young children of your acquaintance, look no further than my friend Keris Stainton&#8217;s <a href="https://wordery.com/lily-the-pug-and-the-christmas-wish-keris-stainton-9781471405129?currency=GBP&amp;gtrck=MHNtZWk4R1FzcnBsbjg3Vyt2VUdoNWUrRHN2ZDluQ2pYZWR0emlWTFJ5ZVA3Q3JhbjdnS0M5ZmYybXJqMnhlOGxkR3YrdnN6M2luVkJNcC9ubytra0E9PQ&amp;gclid=CjwKCAiAmb7RBRATEiwA7kS8VBMWsiro7mqXeJvthvNCSoCZOWc9_G1zYEK80Y6nHvPGlC2i58bD3BoCG0UQAvD_BwE">Lily the Pug and the Christmas Wish.</a></p>
<p>And if you pre-order one book for 2018, make it <a href="https://www.waterstones.com/book/equal-power/jo-swinson/9781786491879">Jo Swinson&#8217;s Equal Power</a> She outlines the reality of sexism and makes constructive suggestions that we can all take to bring about a more equal world.</p>
<p>So, that&#8217;s my nine suggestions. I could go on all day but I don&#8217;t want to bore you too much. What books would you recommend to others this Christmas?</p>
<p><em>* Caron Lindsay is Editor of Liberal Democrat Voice and blogs at <a href="http://caronlindsay.wordpress.com">Caron's Musings</a></em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56116" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56116" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56116" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/caronm" rel="author">Caron Lindsay</a>  or more about <a href="https://www.libdemvoice.org/tag/christmas" rel="tag">christmas</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-56116 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/laura-gordon-steps-up-her-campaign-for-sheffield-hallam-56115.html" rel="prev" title="Laura Gordon steps up her campaign for Sheffield Hallam by Caron Lindsay">Laura Gordon steps up her campaign for Sheffield Hallam</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 24083;        // Format : rectangle 300x250
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>2</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-459831" class="comment even thread-even depth-1"><!-- 1/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/f12c145029844f6c7a617ad49583554b?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f12c145029844f6c7a617ad49583554b?s=80&amp;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Jennie</span>
          <span class="comment-time"><a href="#comment-459831" title="Permalink to this comment">13th Dec '17 - 1:28pm</a></span>
         </div>
         <div class="comment-content">
<p>Nadiya&#8217;s British Food Adventure is my favourite cookbook this year.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-459834" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/573acaf268bea3d7703ded384a1ea4a5?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/573acaf268bea3d7703ded384a1ea4a5?s=80&amp;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">LibDemer</span>
          <span class="comment-time"><a href="#comment-459834" title="Permalink to this comment">13th Dec '17 - 1:39pm</a></span>
         </div>
         <div class="comment-content">
<p>Try to get a copy of of Gordon Brown’s new book which came out a few days ago. I am working my way through it. It is a good read.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/so-whats-on-your-christmas-reading-list-56116.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 56116 / 56116-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=56116" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="56116" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="606531edd1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>          
<input type='hidden' name='comment_post_ID' value='56116' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 13/12/17 14:30:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/the-mail-on-sunday-and-nigel-farage-in-one-day-vince-takes-the-fight-to-the-right-56100.html">
         The Mail on Sunday and Nigel Farage in one day? Vince takes the fight to the right
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/vince-labour-should-be-ashamed-56118.html">
         Vince: Labour should be ashamed
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/for-liberal-independent-voices-56088.html">
         For liberal, independent voices
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/vince-cable-calls-for-all-bame-shortlists-to-tackle-parliaments-lack-of-diversity-56089.html">
         Vince Cable calls for all BAME shortlists to tackle Parliament&#039;s lack of diversity
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/another-poll-shows-support-for-referendum-on-brexit-deal-56093.html">
         Another poll shows support for referendum on Brexit deal
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 13/12/17 14:30:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html" rel="bookmark" title="Permanent Link to So what&#8217;s on your Christmas reading list?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        So what&#8217;s on your Christmas reading list?</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/vince-labour-should-be-ashamed-56118.html" rel="bookmark" title="Permanent Link to Vince: Labour should be ashamed">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Vince: Labour should be ashamed</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/how-the-samaritans-helped-me-and-how-they-can-help-you-56096.html" rel="bookmark" title="Permanent Link to How the Samaritans helped me and how they can help you">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        How the Samaritans helped me and how they can help you</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/the-mail-on-sunday-and-nigel-farage-in-one-day-vince-takes-the-fight-to-the-right-56100.html" rel="bookmark" title="Permanent Link to The Mail on Sunday and Nigel Farage in one day? Vince takes the fight to the right">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The Mail on Sunday and Nigel Farage in one day? Vince takes the fight to the right</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/budget-drama-in-scotland-willie-rennie-wants-an-education-focus-as-never-before-56091.html" rel="bookmark" title="Permanent Link to Budget drama in Scotland &#8211; Willie Rennie wants &#8220;an education focus as never before&#8221;">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Budget drama in Scotland &#8211; Willie Rennie wants &#8220;an education focus as never before&#8221;</a> (Caron Lindsay)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 23713;        // Format : halfpage 300x600
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 13/12/17 14:40:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1911635.html" title="A timeline of my dealings with this company:2 days ago I searched for &quot;gas safe ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Protip: do not use Rightio Gas Engineers
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2017/12/national-audit-office-report-suggests.html" title="A NAO report attacks the government for its handling of the sale of the Green In...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         National Audit Office report suggests that Green Investment Bank was sold on the cheap
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2017/12/trump-not-welcome-swinson.html" title="After the American ambassador confirmed that President Trump will be visiting Br...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         Trump not welcome - Swinson
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2017/12/gove-adopts-liberal-democrat-policy-on.html" title="The Liberal Democrats have welcomed Michael Gove's announcement to increase sent...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         Gove adopts Liberal Democrat policy on animal welfare offences
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2017/12/lib-dems-respond-to-report-on.html" title="The Committee on Standards in Public Life has today published a report on intimi...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         Lib Dems respond to report on Intimidation in Public Life
        </a>
       </li>
       <li>
        <a href="https://provisionalheadings.wordpress.com/2017/12/13/brush/" title="Dust had appeared, a fallout from the air Swish-brush, swish-brush, swish-brush ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b0029f50fdaa6f46f3b7a5138f45172c&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="AL Franklin" title="AL Franklin" />
         Brush
        </a>
       </li>
       <li>
        <a href="https://matteroffactsblog.wordpress.com/2017/12/13/if-you-look-hard-enough-all-history-eventually-becomes-geography/" title="Here's a curious angle on today's glorious electoral upset in Alabama, courtesy ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=632a4f1373abc4e459d1af23b595b1b2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Mills" title="Mark Mills" />
         If you look hard enough all history eventually becomes geography
        </a>
       </li>
       <li>
        <a href="http://localfocus.blogspot.com/2017/12/whats-on-at-yate-library-december-2017.html" title="Christmas activities at Yate Library: Thursday 14 December - Christmas Rhymetime...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Paul Hulbert" title="Paul Hulbert" />
         What's on at Yate Library - December 2017
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/2927198.html" title="Tue, 12:52: RT @MSmithsonPB: Brussels rules out early Brexit trade talks followi...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1911520.html" title="Instagram photo: Canal not as liquid as usual. There was a dead duck frozen in t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 13-12-2017
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 13/12/17 14:40:01 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/vince-labour-should-be-ashamed-56118.html#comment-459838" title="Comment on Vince: Labour should be ashamed"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c1f65fa82db7f0c1735cd84506f9b0a0?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c1f65fa82db7f0c1735cd84506f9b0a0?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Glenn</a> <span class="recent-comment-time">13th Dec - 2:36pm</span><br />Andy, I'm not sure that's true. The vote was turned over to labour Party members and even the older members voted overwhelming for Corbyn They...</li>
        <li><a href="https://www.libdemvoice.org/vince-labour-should-be-ashamed-56118.html#comment-459836" title="Comment on Vince: Labour should be ashamed"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/7fd8be3a6dae0ea910f81c989e4f5567?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7fd8be3a6dae0ea910f81c989e4f5567?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Ethicsgradient</a> <span class="recent-comment-time">13th Dec - 2:27pm</span><br />@Arnold Kiel "Brexit must be stopped, therefore it can be stopped, therefore it will be stopped. It is that simple. Most MPs know it, so...</li>
        <li><a href="https://www.libdemvoice.org/launch-of-all-party-parliamentary-group-on-land-value-capture-at-house-of-commons-56110.html#comment-459835" title="Comment on Vince speaks at launch of All Party Parliamentary Group on Land Value Capture"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/77b78d633252b2211b9bdb9f635cb36e?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/77b78d633252b2211b9bdb9f635cb36e?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Sue Sutherland</a> <span class="recent-comment-time">13th Dec - 1:59pm</span><br />I agree Lorenzo, this has to be part of an attempt to redistribute wealth however it is expressed, because we need to help people who...</li>
        <li><a href="https://www.libdemvoice.org/so-whats-on-your-christmas-reading-list-56116.html#comment-459834" title="Comment on So what&#039;s on your Christmas reading list?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/573acaf268bea3d7703ded384a1ea4a5?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/573acaf268bea3d7703ded384a1ea4a5?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />LibDemer</a> <span class="recent-comment-time">13th Dec - 1:39pm</span><br />Try to get a copy of of Gordon Brown’s new book which came out a few days ago. I am working my way through it....</li>
        <li><a href="https://www.libdemvoice.org/vince-labour-should-be-ashamed-56118.html#comment-459833" title="Comment on Vince: Labour should be ashamed"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/376a189ff5b13b723f6363adfaf73fed?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/376a189ff5b13b723f6363adfaf73fed?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Andy Daer</a> <span class="recent-comment-time">13th Dec - 1:37pm</span><br />Glenn, the Labour Party has been taken over by a militant tendency, Momentum. 'Democratised' is a strange word for this kind of putsch, especially given...</li>
        <li><a href="https://www.libdemvoice.org/vince-labour-should-be-ashamed-56118.html#comment-459832" title="Comment on Vince: Labour should be ashamed"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a33e6ab48c67effdb0840cf508b64481?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a33e6ab48c67effdb0840cf508b64481?s=40&amp;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Arnold Kiel</a> <span class="recent-comment-time">13th Dec - 1:33pm</span><br />Brexit must be stopped, therefore it can be stopped, therefore it will be stopped. It is that simple. Most MPs know it, so do most...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 13/12/17 11:15:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Thu 14th Dec 2017</div>
      <div class="ldv-flock-event byelection liberaldemocrats">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10725" title="Siobhan Elam">Welwyn & Hatfield BC, Handside by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10726" title="Jake Overend">Salford MB, Langworthy by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10727" title="Christopher Potts">Torridge DC, Westward Ho! by-election</a></div>
      </div>
      <div class="ldv-flock-date">Mon 8th Jan 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10721">Walsall Liberal Democrats Present... The Big Quiz 2017</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2017 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-f12c145029844f6c7a617ad49583554b">
	</div>
	<div class="grofile-hash-map-573acaf268bea3d7703ded384a1ea4a5">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/so-whats-on-your-christmas-reading-list-56116.html":56116};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/so-whats-on-your-christmas-reading-list-56116.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'3650112',post:'56116',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '56116' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>