<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Welcome to my day: 5 September 2022 &#8211; catching up with the paperwork…</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/71372" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://www.libdemvoice.org/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-iza' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwelcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwelcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html&#038;format=xml" />


<meta property="og:title" content="Welcome to my day: 5 September 2022 &#8211; catching up with the paperwork…" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="For those of you amongst our readers who don’t know, I’m a Parish councillor in my small, but perfectly formed, village in Suffolk’s Gipping Valley. For a variety of reasons, we’ve recently laboured without either a Chair or a Parish Clerk, and I am reminded how fragile our democracy is. You see, democracy requires not..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="bus services" />
<meta property="article:tag" content="conservative party leadership election" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html" />
<meta name="twitter:title" value="Welcome to my day: 5 September 2022 &#8211; catching up with the paperwork…" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="For those of you amongst our readers who don’t know, I’m a Parish councillor in my small, but perfectly formed, village in Suffolk’s Gipping Valley. For a variety of reasons, we’ve recently laboured without either a Chair or a Parish Clerk, and I am reminded how fragile our democracy is. You see, democracy requires not..." />
<meta name="twitter:creator" value="@honladymark" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2022/09" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/your-last-chance-to-put-in-a-question-for-party-leaders-at-conference-71371.html" title="Your last chance to put in a question for Party Leaders at Conference by Caron Lindsay" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Your last chance to put in a question for Party Leaders at Conference</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/observations-of-an-expatgorbys-object-lesson-71365.html" title="Observations of an expat: Gorby’s object lesson by Tom Arms" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/05/tom_arms-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/05/tom_arms-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/05/tom_arms-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/05/tom_arms-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/05/tom_arms.png 336w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Observations of an expat: Gorby’s object lesson</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/ed-davey-10bn-energy-bailout-needed-to-save-the-high-street-71352.html" title="Ed Davey: £10bn energy bailout needed to save the high street by Mary Reid" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-22-at-15.49.59-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-22-at-15.49.59-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-22-at-15.49.59-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Ed Davey: £10bn energy bailout needed to save the high street</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/surrey-heath-byelection-speculation-has-truss-rattled-71345.html" title="Surrey Heath by-election speculation has Truss rattled by NewsHound" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/08/gove-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/08/gove-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/08/gove-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/08/gove.png 194w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Surrey Heath by-election speculation has Truss rattled</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-71372" class="author-mark-valladares post-71372 post type-post status-publish format-standard hentry category-news tag-bus-services tag-conservative-party-leadership-election">
<div class="entry_author_image"><img alt='Mark Valladares' src='https://www.libdemvoice.org/wp-content/uploads/2018/03/Mark-Valladares_avatar-80x80.jpeg' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html" title="Permalink to Welcome to my day: 5 September 2022 &#8211; catching up with the paperwork…" rel="bookmark">Welcome to my day: 5 September 2022 &#8211; catching up with the paperwork…</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/mark-valladares" title="View all posts by Mark Valladares" rel="author">Mark Valladares</a>
| Mon 5th September 2022 - 7:30 am<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/honladymark" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @honladymark</a>
</div>
<div class="entry-content">
<p>For those of you amongst our readers who don’t know, I’m a Parish councillor in my small, but perfectly formed, village in Suffolk’s Gipping Valley. For a variety of reasons, we’ve recently laboured without either a Chair or a Parish Clerk, and I am reminded how fragile our democracy is. You see, democracy requires not only politicians but administrators and these are increasingly in short supply.</p>
<p>Politicians, as a species, are seldom popular, but the hostility shown to the more high profile ones puts off potential candidates at our tier too, and we need 100,000 councillors at the first tier in England alone. Many Town and Parish Councils are, effectively, democracy-free zones, without contested elections and with vacancies often filled by poorly publicised co-options. That lack of competition risks poor, unchallenged governance and thus poor representation at a level of government that spends over £1 billion per annum.</p>
<p>So, if you live in an area with a Town or Parish Council, do think about putting your name forward in next May’s elections.</p>
<p><span id="more-71372"></span></p>
<p>I’ve spent today updating our website and preparing financial reports. Balancing our budget and paying the bills here is rather less stressful than the challenge likely to face Liz Truss today &#8211; inflation heading into double figures, energy costs climbing fast, industry beginning to realise the damage that will surely follow.</p>
<p>Of course, I’m assuming that it will be Liz, although you can hardly dare rule out the possibility of a late Sunak surge, improbable as it may seem. And, with rumours of Conservative MPs already plotting to overthrow her, she is going to have to tread very carefully in order to survive.</p>
<p>But it’s her apparent belief in trickle-down economics which is deeply troubling. If she really believes that cutting taxes for the relatively wealthy will help the poor, and is keen to cut public spending, something is going to have to give. And that something is going to be those who were barely making it as it was, individuals, families and businesses. The increasing number of stories about pubs and restaurants facing huge increases in energy bills suggests that unemployment will rise, both amongst the businesses themselves but suppliers too.</p>
<p>There was some positive news over the weekend, in the form of an announcement that bus fares in England will be capped at £2.00 for a three-month period in the New Year. Out here in the country, that’s going to make a real difference given how expensive bus fares are and it will be interesting to see if it has an effect on declining ridership numbers. It is, relative to schemes to massively reduce train fares in Germany and Spain, a small intervention (expected cost &#8211; £60 million) but perhaps that reflects the value placed on public transport generally by this Government.</p>
<p>No doubt today will be dominated by the announcement from the Conservatives as to their new Leader and our new Prime Minister. Feel free to comment below the line on what you think will happen next, and we’ll doubtless have official reaction from the Party when it comes.</p>
<p>Until then, have a great day and I’ll see you on the other side…</p>
<p>* Mark Valladares is the Monday Editor of Liberal Democrat Voice.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-71372" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-71372" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#b887cbcddad2dddbcc859d8dfaebd0d9cadddc9d8a88e8d7cbcc9d8dfc9d8a88efddd4dbd7d5dd9d8a88ccd79d8a88d5c19d8a88dcd9c19d8bf99d8a888d9d8a88ebddc8ccddd5daddca9d8a888a888a8a9d8a88959d8a88dbd9ccdbd0d1d6df9d8a88cdc89d8a88cfd1ccd09d8a88ccd0dd9d8a88c8d9c8ddcacfd7cad39dfd8a9d80889df98e9edad7dcc185d0ccccc8cb9d8bf99d8afe9d8afecfcfcf96d4d1dadcddd5ced7d1dbdd96d7cadf9d8afecfddd4dbd7d5dd95ccd795d5c195dcd9c1958d95cbddc8ccddd5daddca958a888a8a95dbd9ccdbd0d1d6df95cdc895cfd1ccd095ccd0dd95c8d9c8ddcacfd7cad3958f898b8f8a96d0ccd5d49ecbd0d9cadd85ddd5d9d1d4" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="27342fd129" data-email-share-track-url="https://www.libdemvoice.org/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/mark-valladares" rel="author">Mark Valladares</a> or more about <a href="https://www.libdemvoice.org/tag/bus-services" rel="tag">bus services</a> or <a href="https://www.libdemvoice.org/tag/conservative-party-leadership-election" rel="tag">conservative party leadership election</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/your-last-chance-to-put-in-a-question-for-party-leaders-at-conference-71371.html" rel="prev" title="Your last chance to put in a question for Party Leaders at Conference by Caron Lindsay">Your last chance to put in a question for Party Leaders at Conference</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">

To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="71372" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2430f6ca9" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="89" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='71372' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/vince-cable-labour-and-liberal-democrat-silence-over-brexit-will-cost-the-country-71344.html">
Vince Cable: Labour and Liberal Democrat silence over Brexit will cost the country
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/surrey-heath-byelection-speculation-has-truss-rattled-71345.html">
Surrey Heath by-election speculation has Truss rattled
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/william-wallace-writes-the-chaos-of-singleparty-government-71363.html">
William Wallace writes: The chaos of single-party government
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/the-perils-of-nostalgia-and-boosterism-71361.html">
The perils of nostalgia and boosterism
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/pr-is-not-enough-we-need-to-redistribute-power-71353.html">
PR is not enough. We need to redistribute power!
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/your-last-chance-to-put-in-a-question-for-party-leaders-at-conference-71371.html" rel="bookmark" title="Permanent Link to Your last chance to put in a question for Party Leaders at Conference">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Your last chance to put in a question for Party Leaders at Conference</a> (Caron Lindsay)
</li>
<li>
<a href="https://www.libdemvoice.org/tributes-to-paid-to-former-brentwood-councillor-karen-chilvers-71368.html" rel="bookmark" title="Permanent Link to Tributes to paid to former Brentwood Councillor Karen Chilvers">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Tributes to paid to former Brentwood Councillor Karen Chilvers</a> (Caron Lindsay)
</li>
<li>
<a href="https://www.libdemvoice.org/observations-of-an-expatgorbys-object-lesson-71365.html" rel="bookmark" title="Permanent Link to Observations of an expat: Gorby’s object lesson">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Observations of an expat: Gorby’s object lesson</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/william-wallace-writes-the-chaos-of-singleparty-government-71363.html" rel="bookmark" title="Permanent Link to William Wallace writes: The chaos of single-party government">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
William Wallace writes: The chaos of single-party government</a> (Lord William Wallace)
</li>
<li>
<a href="https://www.libdemvoice.org/the-perils-of-nostalgia-and-boosterism-71361.html" rel="bookmark" title="Permanent Link to The perils of nostalgia and boosterism">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
The perils of nostalgia and boosterism</a> (Geoff Reid)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://richardkemp.wordpress.com/2022/09/05/merseyside-police-is-doing-great-work/" title="I wanted to share with you one of the briefings that Merseyside Police have been...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
Merseyside Police is doing great work
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2022/09/weekly-road-report-west-end-ward.html" title="DUNDEE CITY COUNCIL - WEEKLY ROAD REPORT REPORT FOR THE WEST END WARD - WEEK COM...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" title="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" />
Weekly Road Report - West End Ward #dundeewestend
</a>
</li>
<li>
<a href="https://freethinkecon.wordpress.com/2022/09/04/you-should-buy-and-read-restarting-the-future-by-haskell-and-westlake-but/" title="I have on my real and virtual shelf a score or two of books - the Keepers &#8211...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=fa54d43984439eced7afab3d7b05dd17&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="freethinkingeconomist" title="freethinkingeconomist" />
You should buy and read Restarting the Future by Haskell and Westlake. BUT ....
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/09/fa-cup-blackfield-langley-fc-goalkeeper.html" title="In what may very well be a first, BBC Sport wins our Headline of the Day Award. ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
FA Cup: Blackfield &amp; Langley FC goalkeeper sent off for urinating in a hedge
</a>
</li>
<li>
<a href="https://jonathanwallace.blogspot.com/2022/09/at-last.html" title="At last, Dunston Hill Primary School is to be demolished and the site is to be u...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Wallace" title="Jonathan Wallace" />
At last!
</a>
</li>
<li>
<a href="https://jonathanwallace.blogspot.com/2022/09/tweeting-from-show.html" title="Local budgie keepers had a show in Swalwell yesterday so I decided to pay them a...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Wallace" title="Jonathan Wallace" />
Tweeting from the show
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3922458.html" title="Sat, 15:52: Simon McGee to be No 10 press chief if Liz Truss becomes PM, sources...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/09/the-beths-expert-in-dying-field.html" title="The Beths are a band from New Zealand and this is the tile track from their thir...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
The Beths: Expert in a Dying Field
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2022/09/the-failure-of-levelling-up.html" title="In the Guardian there is yet more evidence that the so-called 'levelling-up' age...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
The failure of 'levelling-up'
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2022/09/environmental-improvements-for-perth.html" title="Residents will recall that we recently posted 'concept drawings' of possible env...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" title="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" />
Environmental improvements for Perth Road area #dundeewestend
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/william-wallace-writes-the-chaos-of-singleparty-government-71363.html#comment-573591"><img alt='' src='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Nonconformistradical</a> <br />"It all depends on how the party conducts itself in coalition. "
Absolutely
"And the Westminster leadership in 2010 ignored all the advice from those in the...</li>
<li><a class="author" href="https://www.libdemvoice.org/william-wallace-writes-the-chaos-of-singleparty-government-71363.html#comment-573590"><img alt='' src='https://secure.gravatar.com/avatar/47054926a8492a8e4a08bde75d70c0c9?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/47054926a8492a8e4a08bde75d70c0c9?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Alex Macfie</a> <br />"…a coalition with Labour would be just as damaging to the Lib Dems as working with the Tories…" The Lab~LD coalitions in Scotland and Wales didn't damage u...</li>
<li><a class="author" href="https://www.libdemvoice.org/your-last-chance-to-put-in-a-question-for-party-leaders-at-conference-71371.html#comment-573589"><img alt='' src='https://secure.gravatar.com/avatar/a6d7f1f825ad13b51d5f72e75aab4c6f?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a6d7f1f825ad13b51d5f72e75aab4c6f?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />John Kelly</a> <br />The link you have provided Caron only seems to allow questions to federal committees? Is there another link for questions to Ed, Mark etc.?...</li>
<li><a class="author" href="https://www.libdemvoice.org/tom-arms-world-review-17-71367.html#comment-573588"><img alt='' src='https://secure.gravatar.com/avatar/56b6813a20075bcfefd9e753d7834b5a?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/56b6813a20075bcfefd9e753d7834b5a?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Dominic</a> <br />&gt;&gt;Might it be said that Pakistan is more in debt to the « West » than to the « East » (Not West »?
Only if you apply a very strange kind of arithmet...</li>
<li><a class="author" href="https://www.libdemvoice.org/tom-arms-world-review-17-71367.html#comment-573587"><img alt='' src='https://secure.gravatar.com/avatar/613f38d98e81be803da1b1fefd0fc767?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/613f38d98e81be803da1b1fefd0fc767?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Steve Trevethan</a> <br />Thank you!
Might it be said that Pakistan is more in debt to the « West » than to the « East » (Not West »?...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2022 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/welcome-to-my-day-5-september-2022-catching-up-with-the-paperwork-71372.html":71372};
	</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658866140' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'3650112',post:'71372',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '71372' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


