<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Your last chance for the early bird rate for Spring Conference</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/69638" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.libdemvoice.org/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-i7c' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fyour-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fyour-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html&#038;format=xml" />


<meta property="og:title" content="Your last chance for the early bird rate for Spring Conference" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2021/09/Screenshot-2021-09-17-at-17.16.45.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="Spring Conference takes place online between 11 and 13 March. Tomorrow is the last date you can register at the early bird rate of £40. Don&#8217;t miss your chance to take part and save yourself some money  &#8211; make sure you register here.  There&#8217;s also an in-person companion event f run by ALDC,  which is..." />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html" />
<meta name="twitter:title" value="Your last chance for the early bird rate for Spring Conference" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2021/09/Screenshot-2021-09-17-at-17.16.45.png" />
<meta name="twitter:description" content="Spring Conference takes place online between 11 and 13 March. Tomorrow is the last date you can register at the early bird rate of £40. Don&#8217;t miss your chance to take part and save yourself some money  &#8211; make sure you register here.  There&#8217;s also an in-person companion event f run by ALDC,  which is..." />
<meta name="twitter:creator" value="@caronmlindsay" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2022/01" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/kill-the-bill-protests-take-place-across-the-country-69629.html" title="Lib Dems take part in Kill the Bill protests around country by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/01/kill_the_bill_Newtown_2_sq-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/01/kill_the_bill_Newtown_2_sq-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/01/kill_the_bill_Newtown_2_sq-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/01/kill_the_bill_Newtown_2_sq-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/01/kill_the_bill_Newtown_2_sq.png 662w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Lib Dems take part in Kill the Bill protests around country</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/beatrice-wishart-we-need-to-do-better-at-tackling-endometriosis-69622.html" title="Beatrice Wishart: We need to do better at tackling Endometriosis by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-14-at-14.35.44-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-14-at-14.35.44-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2019/07/Screenshot-2019-07-14-at-14.35.44-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Beatrice Wishart: We need to do better at tackling Endometriosis</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/changes-to-comments-and-posting-policies-on-lib-dem-voice-draft-for-discussion-69581.html" title="Changes to comments and posting policies on Lib Dem Voice by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/06/CAVoice-3-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/06/CAVoice-3-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/06/CAVoice-3-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Changes to comments and posting policies on Lib Dem Voice</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/daisy-cooper-boris-johnson-must-resign-bbcqt-69616.html" title="Daisy Cooper: Boris Johnson must resign #bbcqt by NewsHound" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/01/daisy_cooper_bbcqt_sq-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/01/daisy_cooper_bbcqt_sq-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/01/daisy_cooper_bbcqt_sq-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/01/daisy_cooper_bbcqt_sq-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/01/daisy_cooper_bbcqt_sq.png 472w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Daisy Cooper: Boris Johnson must resign #bbcqt</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-69638" class="author-caronm post-69638 post type-post status-publish format-standard hentry category-news">
<div class="entry_author_image"><img alt='Caron Lindsay' src='https://www.libdemvoice.org/wp-content/uploads/2016/08/Caron-Lindsay_avatar_1-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html" title="Permalink to Your last chance for the early bird rate for Spring Conference" rel="bookmark">Your last chance for the early bird rate for Spring Conference</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/caronm" title="View all posts by Caron Lindsay" rel="author">Caron Lindsay</a>
| Sun 16th January 2022 - 4:30 pm<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/caronmlindsay" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @caronmlindsay</a>
</div>
<div class="entry-content">
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2021/09/Screenshot-2021-09-17-at-17.16.45.png"><img loading="lazy" class="alignright size-medium wp-image-68629" src="https://www.libdemvoice.org/wp-content/uploads/2021/09/Screenshot-2021-09-17-at-17.16.45-300x186.png" alt="" width="300" height="186" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/09/Screenshot-2021-09-17-at-17.16.45-300x186.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/09/Screenshot-2021-09-17-at-17.16.45-768x475.png 768w, https://www.libdemvoice.org/wp-content/uploads/2021/09/Screenshot-2021-09-17-at-17.16.45.png 855w" sizes="(max-width: 300px) 100vw, 300px" /></a>Spring Conference takes place online between 11 and 13 March. Tomorrow is the last date you can register at the early bird rate of £40. Don&#8217;t miss your chance to take part and save yourself some money  &#8211; make sure you register<a href="https://libdems.secure.force.com/EventRegistration/event/Spring2022"> here. </a></p>
<p>There&#8217;s also an in-person companion event f run by ALDC,  which is taking place in York on 12 and 13 March and you can register for that <a href="https://www.aldc.org/2021/12/conference-live/">here</a>.</p>
<p>The agenda has not been published yet. Federal Conference Committee met yesterday to choose which motions will be debated and we should have those details within the next few days.<span id="more-69638"></span></p>
<p>I have enjoyed the online conferences so far. It will never be as exuberant, joyful and adrenaline filled as the real thing, but we have had some great debates, for example on preventing violence against women and girls back in Autumn.</p>
<p>I am aching to see all my Lib Dem family at a proper Conference, but given my Covid caution, there&#8217;s no way I&#8217;d travel at the moment. The Scottish Party has already had to postpone its planned in-person event from February till the Autumn because of Omicron. I have, however, in a fit of insane and irrational optimism, booked a hotel room in Brighton for Autumn Federal Conference from 17-20 September. It is cancellable up to 3 days before, but I hope that I can at least go there even if I limit what I would normally do.</p>
<p>&nbsp;</p>
<p><em>* Caron Lindsay is Editor of Liberal Democrat Voice and blogs at <a href="https://caronlindsay.wordpress.com">Caron's Musings</a></em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-69638" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-69638" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/caronm" rel="author">Caron Lindsay</a> .<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/cutting-sick-pay-for-unvaccinated-employees-what-do-you-think-69633.html" rel="prev" title="Cutting sick pay for unvaccinated employees &#8211; what do you think? by Caron Lindsay">Cutting sick pay for unvaccinated employees &#8211; what do you think?</a></div>
<div class="nav-next"><span>Next post</span><br /><a href="https://www.libdemvoice.org/whats-going-on-in-our-parliaments-this-week-1721-january-2022-69636.html" rel="next" title="What&#8217;s going on in our Parliaments this week? 17-21 January 2022 by Caron Lindsay">What&#8217;s going on in our Parliaments this week? 17-21 January 2022</a></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">
If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
          show this. You must be registered for our <a href="https://forum.libdemvoice.org/">forum</a> and can
then <a href="/?ldv-comments=login&amp;refer=69638" title="Login">login</a> on this public site
with the same username and password.<br /><br />
To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="69638" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af05e6742c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="21" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='69638' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
 <li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/focus-on-tories-in-sutton-and-cheam-69599.html">
Let&#039;s focus on taking on the Tories in Sutton &amp; Cheam
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/changes-to-comments-and-posting-policies-on-lib-dem-voice-draft-for-discussion-69581.html">
Changes to comments and posting policies on Lib Dem Voice
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/campaigning-on-europe-members-views-69609.html">
Campaigning on Europe – members’ views
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/mark-packs-january-report-69584.html">
Mark Pack&#039;s January report - the plan to build on our success in 2022
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/why-were-so-livid-about-the-downing-street-parties-69602.html">
Why we&#039;re so livid about the Downing Street parties
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/kill-the-bill-protests-take-place-across-the-country-69629.html" rel="bookmark" title="Permanent Link to Lib Dems take part in Kill the Bill protests around country">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Lib Dems take part in Kill the Bill protests around country</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/tom-arms-world-review-ukraine-kazakhstan-justice-at-home-and-abroad-sri-lanka-69621.html" rel="bookmark" title="Permanent Link to Tom Arms&#8217; World Review: Ukraine, Kazakhstan, Justice at home and abroad, Sri Lanka">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Tom Arms&#8217; World Review: Ukraine, Kazakhstan, Justice at home and abroad, Sri Lanka</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/beatrice-wishart-we-need-to-do-better-at-tackling-endometriosis-69622.html" rel="bookmark" title="Permanent Link to Beatrice Wishart: We need to do better at tackling Endometriosis">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Beatrice Wishart: We need to do better at tackling Endometriosis</a> (The Voice)
</li>
<li>
<a href="https://www.libdemvoice.org/observations-of-an-ex-pat-migration-time-bomb-69620.html" rel="bookmark" title="Permanent Link to Observations of an ex pat: Migration time bomb">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Observations of an ex pat: Migration time bomb</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/changes-to-comments-and-posting-policies-on-lib-dem-voice-draft-for-discussion-69581.html" rel="bookmark" title="Permanent Link to Changes to comments and posting policies on Lib Dem Voice">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Changes to comments and posting policies on Lib Dem Voice</a> (The Voice)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://www.markpack.org.uk/168662/the-evaporating-anti-gravity-toaster-armour-of-boris-johnson/" title="I'm not sure that one person Andrew Rawnsley has spoken with has really thought ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
The evaporating anti-gravity toaster armour of Boris Johnson
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/168660/focus-groups-what-are-they-for/" title="If this blog post was an animal, what sort of animal would it be? That is the so...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Focus groups: what are they for?
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3848521.html" title="Second paragraph of third chapter:They wanted to gather prickly-pear fruits for ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
Animal Dreams, by Barbara Kingsolver
</a>
</li>
<li>
<a href="https://tonyrobertson.mycouncillor.org.uk/2022/01/16/brexiteers-punish-the-bbc-for-helping-them-deliver-brexit/" title="There's probably no one who is more despairing about the BBC's news and current ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
Brexiteers punish the BBC for helping them deliver Brexit!
</a>
</li>
<li>
<a href="https://richardkemp.wordpress.com/2022/01/16/do-as-i-say-not-do-as-i-do-culture-in-liverpools-labour-party/" title="I believe that Liverpool Labour Party has the same, &quot;Do as I say not as I do cul...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
"Do as I say not do as I do" culture in Liverpool's Labour Party
</a>
</li>
<li>
<a href="https://andybodders.co.uk/2022/01/16/covid-watch-173-boosters-extended-as-omicron-cases-fall-rapidly-in-shropshire/" title="Some good news at last, Omicron cases are falling rapidly across Shropshire and ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
Covid Watch 173: Boosters extended as Omicron cases fall rapidly in Shropshire
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/168659/lib-dems-table-no-confidence-motion-in-boris-johnson/" title="The Liberal Democrats have tabled a no confidence motion in Boris Johnson, and c...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Lib Dems table no confidence motion in Boris Johnson
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3848400.html" title="Sat, 12:56: How Did E.E. Smith Become &quot;Doc&quot;? https://t.co/alClz0hyar In case you...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2022/01/protests-against-authoritarian-agenda.html" title="It is an irony that will undoubtedly not have been lost onany of the thousands o...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Protests against authoritarian agenda
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/cutting-sick-pay-for-unvaccinated-employees-what-do-you-think-69633.html#comment-565888"><img alt='' src='https://secure.gravatar.com/avatar/e60db2c085eced0052fa69264f29c41b?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e60db2c085eced0052fa69264f29c41b?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Peter Watson</a> <br />@Jeff "For those aged 18 to 70 the vaccinated (5,000.8 cases) now have over twice the rate of positive tests per 100,000 as the unvaccinated (2,198.2)"
I confe...</li>
<li><a class="author" href="https://www.libdemvoice.org/kill-the-bill-protests-take-place-across-the-country-69629.html#comment-565887"><img alt='' src='https://secure.gravatar.com/avatar/8eb88fea8d0bde34b6669098e7b644b9?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8eb88fea8d0bde34b6669098e7b644b9?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Tristan Ward</a> <br />Am I the only one who dislikes the "Kill the Bill" epithet because of the implication of incitement to murder a policeman?...</li>
<li><a class="author" href="https://www.libdemvoice.org/cutting-sick-pay-for-unvaccinated-employees-what-do-you-think-69633.html#comment-565886"><img alt='' src='https://secure.gravatar.com/avatar/caa5cbd7192c5121207959f3f06667c4?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/caa5cbd7192c5121207959f3f06667c4?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Jeff</a> <br />It’s not acceptable for employers to make medical judgments. If other employees are vaccinated why would it matter? Current vaccines are only claimed to offer...</li>
<li><a class="author" href="https://www.libdemvoice.org/cutting-sick-pay-for-unvaccinated-employees-what-do-you-think-69633.html#comment-565884"><img alt='' src='https://secure.gravatar.com/avatar/e60db2c085eced0052fa69264f29c41b?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e60db2c085eced0052fa69264f29c41b?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Peter Watson</a> <br />Importantly here, those employees affected are still able to receive the statutory sick pay to which they are entitled.
When it comes to more generous sick pay...</li>
<li><a class="author" href="https://www.libdemvoice.org/cutting-sick-pay-for-unvaccinated-employees-what-do-you-think-69633.html#comment-565883"><img alt='Caron Lindsay' src='https://www.libdemvoice.org/wp-content/uploads/2016/08/Caron-Lindsay_avatar_1-20x20.jpg' class='icon-li avatar avatar-20 photo' height='20' width='20' />Caron Lindsay</a> <br />Thanks for all the interesting comments. I can see how it is possible to come to both views on this using liberal principles. I guess the line for me is that it...</li>
</ul>
</div>


<div id="ldv-flock">
 <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2022 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html":69638};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/your-last-chance-for-the-early-bird-rate-for-spring-conference-69638.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'3650112',post:'69638',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '69638' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


