<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>After the statues &#8211; what next ? A Liberal way forward</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Isolation diary: Going to the dentist' href='https://www.libdemvoice.org/isolation-diary-going-to-the-dentist-64954.html' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.libdemvoice.org/after-the-statues-what-next-a-liberal-way-forward-64960.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-gTK' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fafter-the-statues-what-next-a-liberal-way-forward-64960.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fafter-the-statues-what-next-a-liberal-way-forward-64960.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="After the statues &#8211; what next ? A Liberal way forward" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/after-the-statues-what-next-a-liberal-way-forward-64960.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="In the wake of George Floyd’s murder, I have been sharing my experiences as a black Briton with my white friends. It has shown me that we need to educate our country on our past. We must develop our history curriculum and widen the outlook of our galleries and museums. While it took a century..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="immigration" />
<meta property="article:tag" content="slavery" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/after-the-statues-what-next-a-liberal-way-forward-64960.html" />
<meta name="twitter:title" value="After the statues &#8211; what next ? A Liberal way forward" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="In the wake of George Floyd’s murder, I have been sharing my experiences as a black Briton with my white friends. It has shown me that we need to educate our country on our past. We must develop our history curriculum and widen the outlook of our galleries and museums. While it took a century..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2020/06" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 12/06/20 19:20:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/why-we-need-the-english-state-party-of-the-liberal-democrats-64762.html" title="Why we need the English State Party of the Liberal Democrats by Gerald Vernon-Jackson" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>GVJ: Why we need the English Lib Dems</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/an-accident-waiting-to-happen-astute-frank-and-comprehensive-panel-report-on-the-2019-elections-64577.html" title="&#8220;An accident waiting to happen&#8221; &#8211; comprehensive, astute and blunt panel report on the 2019 elections by Paul Walter" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/04/Outside-a-Polling-Station-008-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/04/Outside-a-Polling-Station-008-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2017/04/Outside-a-Polling-Station-008-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>GE 2019: "An accident waiting to happen"</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/audio-64552.html" title="LDV interviews: Bill Powell on surviving Covid-19, tackling inequality and plans for the future. by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2020/05/Screenshot-2020-05-16-at-14.37.20-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2020/05/Screenshot-2020-05-16-at-14.37.20-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2020/05/Screenshot-2020-05-16-at-14.37.20-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Bill Powell on the future after surviving Covid-19</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/breaking-news-general-election-review-64547.html" title="++Breaking news: General Election Review by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2011/12/Mark-Pack-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2011/12/Mark-Pack-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2011/12/Mark-Pack-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>++Breaking news: General Election Review</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-64960" class="author-john-armah post-64960 post type-post status-publish format-standard hentry category-op-eds tag-immigration tag-slavery">
       <div class="entry_author_image"><img alt='John Armah' src='https://www.libdemvoice.org/wp-content/uploads/2017/08/John-Armah_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/after-the-statues-what-next-a-liberal-way-forward-64960.html" title="Permalink to After the statues &#8211; what next ? A Liberal way forward" rel="bookmark">After the statues &#8211; what next ? A Liberal way forward</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/john-armah" title="View all posts by John Armah" rel="author">John Armah</a>
        | Fri 12th June 2020 - 7:06 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>In the wake of George Floyd’s murder, I have been sharing my experiences as a black Briton with my white friends. It has shown me that we need to educate our country on our past. We must develop our history curriculum and widen the outlook of our galleries and museums.</p>
<p>While it took a century to move from landowners voting to universal suffrage, in our digital age, change should be much swifter. We are an evolutionary not a revolutionary country. The Colston statue incident has shown us how the failure of democratic action results in the use of force.</p>
<p>As Liberals and Democrats, we should be proud that our country is all colours and religions and of no faith at all. The question is, how do we explain to all Britons how we got here? As<a href="https://www.theguardian.com/world/2020/jun/11/what-black-america-means-to-europe-protests-racism-george-floyd"> Gary Younge</a> pointed out in The Guardian, America&#8217;s sins are on show as they happened within her borders. In Britain&#8217;s case they happened mainly abroad, however the template was made in Ireland. Colonial Ireland with its plantations and dehumanising of the native population was a model that we exported to America. Discrimination is a legacy of a Christian nation justifying inhumane treatment with the pseudo science of race classification.</p>
<p><span id="more-64960"></span>We should not be scared of embracing the nuance of history. As a first generation Briton, my own antecedents are from Ghana. My Asante ancestors saw slavery as another form of trade and a way of removing dissent from their empire. They leased land for slave forts to the Portuguese, Danish, Dutch and British in turn. They lost their empire through conquest. We should all know this side of the slave trade story. Yet people from the Gold Coast volunteered in World War 2 to fight for Britain. <a href="https://collection.nam.ac.uk/detail.php?acc=1991-07-214-27">African soldiers</a> received a third of white soldiers pay, Asian soldiers half. The Attlee government&#8217;s failure to pay their<a href="https://www.bbc.co.uk/programmes/p01t10s9"> pensions</a> turbo-charged the independence movement.</p>
<p>From Mughal India being the richest place in the world before the <a href="https://www.youtube.com/watch?v=nUeyOEY9oWg">East India Company</a> and the Raj, to the debt incurred paying compensation to slave owners finally being paid off in 2015, we all need to know this. While we laud Wilberforce, we don&#8217;t celebrate <a href="https://100greatblackbritons.com/bios/ignatious_sancho.html">Ignatius Sancho</a>, and we should. We can celebrate Churchill, the progressive Liberal cabinet minister or war leader and still denounce his white supremacy typical of his Victorian upbringing. We can delight in the collections of the British or Victoria and Albert Museums and still recognise they are built on the spoils of Empire.</p>
<p>Our politics would be healthier if our immigration debate was more honest. The Windrush passengers were citizens of one part of Empire travelling to another, they were not immigrants at all! Better educated Home Office officials would know this.</p>
<p><a href="https://reviews.history.ac.uk/review/840">Riots</a> driven by race are not simply a US phenomenon but occurred in major port cities after the First World War. While we associate apartheid with South Africa, we operated a colour bar in Bristol. The Queen’s great-grandson is a descendant of the founder of the Royal African Company and the slaves they traded. Liberal Democrats should not be ashamed to say, abandon Black History Month. Take it out of a silo and place it front and centre into a better curriculum that covers our history, warts and all.</p>
<p><em>* John Armah is a Liberal Democrat member and a digital transformation consultant based in London</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64960" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/after-the-statues-what-next-a-liberal-way-forward-64960.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64960" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/after-the-statues-what-next-a-liberal-way-forward-64960.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/after-the-statues-what-next-a-liberal-way-forward-64960.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/after-the-statues-what-next-a-liberal-way-forward-64960.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/john-armah" rel="author">John Armah</a>  or more about <a href="https://www.libdemvoice.org/tag/immigration" rel="tag">immigration</a> or  <a href="https://www.libdemvoice.org/tag/slavery" rel="tag">slavery</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-64960 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/isolation-diary-going-to-the-dentist-64954.html" rel="prev" title="Isolation diary: Going to the dentist by Mary Reid">Isolation diary: Going to the dentist</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/after-the-statues-what-next-a-liberal-way-forward-64960.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 64960 / 64960-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=64960" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="64960" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a20e276721" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>          
<input type='hidden' name='comment_post_ID' value='64960' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 12/06/20 19:20:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/if-tearing-down-the-colston-statue-is-ok-then-anything-is-ok-as-long-as-you-can-justify-it-to-yourself-64896.html">
         If tearing down the Colston statue is OK, then anything is OK as long as you can justify it to yourself
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/wera-hobhouse-sets-out-her-plans-for-a-progressive-alliance-64866.html">
         Wera Hobhouse sets out her plans for a progressive alliance
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/my-heart-leapt-for-joy-when-i-saw-that-statue-chucked-into-the-avon-64918.html">
         My heart leapt for joy when I saw that statue chucked into Bristol harbour
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/on-statues-being-pulled-down-and-our-response-64936.html">
         On statues being pulled down and our response
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/ed-davey-launches-his-leadership-campaign-64834.html">
         Ed Davey launches his leadership campaign
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 12/06/20 19:20:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/after-the-statues-what-next-a-liberal-way-forward-64960.html" rel="bookmark" title="Permanent Link to After the statues &#8211; what next ? A Liberal way forward">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        After the statues &#8211; what next ? A Liberal way forward</a> (John Armah)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/isolation-diary-going-to-the-dentist-64954.html" rel="bookmark" title="Permanent Link to Isolation diary: Going to the dentist">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Isolation diary: Going to the dentist</a> (Mary Reid)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/dying-vulnerable-people-need-the-law-to-protect-them-64959.html" rel="bookmark" title="Permanent Link to Dying, vulnerable people need the law to protect them">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Dying, vulnerable people need the law to protect them</a> (David Harding)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/the-beacons-of-change-64957.html" rel="bookmark" title="Permanent Link to The beacons of change">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The beacons of change</a> (Iain Donaldson)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/observations-of-an-expat-a-sad-bad-history-64953.html" rel="bookmark" title="Permanent Link to Observations of an expat: A sad, bad history">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Observations of an expat: A sad, bad history</a> (Tom Arms)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 12/06/20 19:25:03 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://nwhyte.livejournal.com/3405446.html" title="The major personal developments for me in October 2006 were breaking the news of...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         October 2006 books
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2020/06/12/should-i-carry-the-burden-of-being-a-racist-because-previous-generations-of-my-family-were-racists/" title="I've posted before about my Dad and Grandmother, on his side of the family, bein...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Should I carry the burden of being a racist because previous generations of my family were racists?
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2020/06/johnson-must-not-jeopardise-economic.html" title="Responding to the Office for National Statistics (ONS) statistics out today that...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
         Johnson must not jeopardise economic recovery with threat of no-deal
        </a>
       </li>
       <li>
        <a href="https://jonathanfryer.wordpress.com/2020/06/12/suburbicon-2017/" title="The 1950s were a period in which American suburbia really came into its own. Acr...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
         Suburbicon (2017) ***
        </a>
       </li>
       <li>
        <a href="http://liberalbureaucracy.blogspot.com/2020/06/ros-in-lords-charitable-and-voluntary.html" title="30 April saw a Motion to Take Note, moved by Dominic Addington from the Liberal ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=6581b398e77cb2d06231891fa00b62fd&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Valladares" title="Mark Valladares" />
         Ros in the Lords: Charitable and Voluntary Sector
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3405296.html" title="Thu, 12:56: RT @make_trouble: Fascinating. Spain was main source virus import to...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://nicktyrone.com/how-boris-johnson-has-been-played-into-a-brutal-corner-that-he-might-not-escape-from-this-time/" title="His premiership has gone so differently than I'm sure Boris Johnson imagined. So...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         How Boris Johnson has been played into a brutal corner that he might not escape from this time
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2020/06/government-must-untie-hands-of-councils.html" title="The Guardian reports that local authorities have called on the government to sus...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Government must untie hands of councils to help migrants during Covid crisis
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2020/06/12/maghull-cycling-the-a59-alt-junction-to-switch-island/" title="I mentioned recently my concerns as a cyclist (and those of pedestrians) about h...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Maghull &#8211; Cycling the A59 &#8211; Alt Junction to Switch Island
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/161475/congratulations-to-our-brilliant-community-champions-hall-of-fame/" title="Over on the Liberal Democrat website you can now read about some of our best col...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Congratulations to our brilliant Community Champions
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 12/06/20 19:45:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/dying-vulnerable-people-need-the-law-to-protect-them-64959.html#comment-533714" title="Comment on Dying, vulnerable people need the law to protect them"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/45f6dd21e630d1b86cb34c52916d50a8?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/45f6dd21e630d1b86cb34c52916d50a8?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Andrew Brown</a> <span class="recent-comment-time">12th Jun - 7:05pm</span><br />Excellent, thoughtful and well-researched article. It's such a sensitive area, but one that needs attention to allow people the dignity to die as they choose,...</li>
        <li><a href="https://www.libdemvoice.org/isolation-diary-going-to-the-dentist-64954.html#comment-533713" title="Comment on Isolation diary: Going to the dentist"><img alt='User Avatar' src='https://www.libdemvoice.org/wp-content/uploads/2013/06/Mary-Reid_avatar-20x20.jpg' class='icon-li avatar avatar-20 photo' height='20' width='20' />Mary Reid</a> <span class="recent-comment-time">12th Jun - 6:58pm</span><br />20 minutes????</li>
        <li><a href="https://www.libdemvoice.org/isolation-diary-going-to-the-dentist-64954.html#comment-533712" title="Comment on Isolation diary: Going to the dentist"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/8a5c44f69f0ca1a08c433b64c655ae6a?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8a5c44f69f0ca1a08c433b64c655ae6a?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Frank West</a> <span class="recent-comment-time">12th Jun - 6:51pm</span><br />At least it wasn't an abcess... oil of cloves from chemists rubbed on the tooth/gum works remarkably well. I do oil pulling twice a day...</li>
        <li><a href="https://www.libdemvoice.org/on-statues-being-pulled-down-and-our-response-64936.html#comment-533711" title="Comment on On statues being pulled down and our response"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">12th Jun - 6:46pm</span><br />@ Paul Murray "It might be interesting to see how Trump’s approval numbers shift in the next few weeks". I'm sure he'll be delighted to...</li>
        <li><a href="https://www.libdemvoice.org/on-statues-being-pulled-down-and-our-response-64936.html#comment-533710" title="Comment on On statues being pulled down and our response"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/43445d933c6a651fe819aa6a9a6fb3b5?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/43445d933c6a651fe819aa6a9a6fb3b5?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Steven Whaley</a> <span class="recent-comment-time">12th Jun - 6:26pm</span><br />I know this is a statement of the obvious but we've got to maintain an objective perspective as a society and make sure we can...</li>
        <li><a href="https://www.libdemvoice.org/on-statues-being-pulled-down-and-our-response-64936.html#comment-533708" title="Comment on On statues being pulled down and our response"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/ffa854e4b138367372e1caf0293a97b6?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ffa854e4b138367372e1caf0293a97b6?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Paul Murray</a> <span class="recent-comment-time">12th Jun - 6:05pm</span><br />It might be interesting to see how Trump's approval numbers shift in the next few weeks. I have no doubt that he, Bannon, Breitbart and...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 12/06/20 17:20:03 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2020 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/after-the-statues-what-next-a-liberal-way-forward-64960.html":64960};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/after-the-statues-what-next-a-liberal-way-forward-64960.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'3650112',post:'64960',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '64960' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>