<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Best wishes to Tom Arms</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; Best wishes to Tom Arms Comments Feed" href="https://www.libdemvoice.org/best-wishes-to-tom-arms-60575.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WATCH: Ed Davey talks about his life as a young carer and death of his parents' href='https://www.libdemvoice.org/watch-ed-davey-talks-about-his-life-as-a-young-carer-and-death-of-his-parents-60571.html' />
<link rel='next' title='Towards a Lib Dem Landlords Association (LDLA?)' href='https://www.libdemvoice.org/towards-a-lib-dem-landlords-association-ldla-60574.html' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.libdemvoice.org/best-wishes-to-tom-arms-60575.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-fL1' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fbest-wishes-to-tom-arms-60575.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fbest-wishes-to-tom-arms-60575.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="Best wishes to Tom Arms" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/best-wishes-to-tom-arms-60575.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="At this time on a Friday morning, you&#8217;d normally be expecting to see Tom Arms&#8217; latest Observations of an Ex Pat. Yesterday afternoon, I saw an email come in from him entitled Broken, and assumed it was his piece for this week. But in fact, it was a message saying that he&#8217;s broken his arm..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="observations of an ex pat" />
<meta property="article:tag" content="tom arms" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/best-wishes-to-tom-arms-60575.html" />
<meta name="twitter:title" value="Best wishes to Tom Arms" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="At this time on a Friday morning, you&#8217;d normally be expecting to see Tom Arms&#8217; latest Observations of an Ex Pat. Yesterday afternoon, I saw an email come in from him entitled Broken, and assumed it was his piece for this week. But in fact, it was a message saying that he&#8217;s broken his arm..." />
<meta name="twitter:creator" value="@caronmlindsay" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2019/04" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 19/04/19 09:15:01 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/sheila-ritchie-heads-scottish-european-list-60570.html" title="Sheila Ritchie heads Scottish European list by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/11/image3-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/11/image3-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/11/image3-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/11/image3-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Sheila Ritchie heads Scottish European list</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/european-election-candidate-lists-announced-for-england-and-wales-60557.html" title="+++European Election candidate lists announced for England and Wales by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/06/image6-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/06/image6-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/06/image6-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/06/image6-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>+++European Election candidate lists announced for England and Wales</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/help-aldc-win-more-council-seats-60517.html" title="Help ALDC win more council seats by ALDC" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/02/ALDC-Master-Logo-for-screen-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/02/ALDC-Master-Logo-for-screen-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/02/ALDC-Master-Logo-for-screen-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/02/ALDC-Master-Logo-for-screen-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Help ALDC win more council seats</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/from-all-fools-day-to-all-ghouls-day-what-next-to-stop-brexit-60520.html" title="From All Fools&#8217; Day to All Ghouls&#8217; Day &#8211; what next to stop Brexit? by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/08/IMG_7707-e1472468372710-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/08/IMG_7707-e1472468372710-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2016/08/IMG_7707-e1472468372710-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Caron: What next in Lib Dems vs Brexit?</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-60575" class="author-caronm post-60575 post type-post status-publish format-standard hentry category-news tag-observations-of-an-ex-pat tag-tom-arms">
       <div class="entry_author_image"><img alt='Caron Lindsay' src='https://www.libdemvoice.org/wp-content/uploads/2016/08/Caron-Lindsay_avatar_1-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/best-wishes-to-tom-arms-60575.html" title="Permalink to Best wishes to Tom Arms" rel="bookmark">Best wishes to Tom Arms</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/caronm" title="View all posts by Caron Lindsay" rel="author">Caron Lindsay</a>
        | Fri 19th April 2019 - 8:55 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/caronmlindsay" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @caronmlindsay</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>At this time on a Friday morning, you&#8217;d normally be expecting to see Tom Arms&#8217; latest Observations of an Ex Pat.</p>
<p>Yesterday afternoon, I saw an email come in from him entitled Broken, and assumed it was his piece for this week.</p>
<p>But in fact, it was a message saying that he&#8217;s broken his arm and is in hospital. <span id="more-60575"></span></p>
<p>I&#8217;m sure that you would all want to join me in wishing Tom a speedy recovery.</p>
<p>Tom, all the very best to you. Hope you are home and comfortable very soon.</p>
<p><em>* Caron Lindsay is Editor of Liberal Democrat Voice and blogs at <a href="http://caronlindsay.wordpress.com">Caron's Musings</a></em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60575" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/best-wishes-to-tom-arms-60575.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60575" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/best-wishes-to-tom-arms-60575.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/best-wishes-to-tom-arms-60575.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/best-wishes-to-tom-arms-60575.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/caronm" rel="author">Caron Lindsay</a>  or more about <a href="https://www.libdemvoice.org/tag/observations-of-an-ex-pat" rel="tag">observations of an ex pat</a> or  <a href="https://www.libdemvoice.org/tag/tom-arms" rel="tag">tom arms</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-60575 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/watch-ed-davey-talks-about-his-life-as-a-young-carer-and-death-of-his-parents-60571.html" rel="prev" title="WATCH: Ed Davey talks about his life as a young carer and death of his parents by Caron Lindsay">WATCH: Ed Davey talks about his life as a young carer and death of his parents</a></div>
       <div class="nav-next"><span>Next post</span><br /><a href="https://www.libdemvoice.org/towards-a-lib-dem-landlords-association-ldla-60574.html" rel="next" title="Towards a Lib Dem Landlords Association (LDLA?) by Tony Harris">Towards a Lib Dem Landlords Association (LDLA?)</a></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/best-wishes-to-tom-arms-60575.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 60575 / 60575-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=60575" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="60575" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16592c47a7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>          
<input type='hidden' name='comment_post_ID' value='60575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 19/04/19 09:15:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/european-election-candidate-lists-announced-for-england-and-wales-60557.html">
         +++European Election candidate lists announced for England and Wales
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/european-elections-arent-about-the-lib-dems-they-are-about-remain-60530.html">
         European Elections aren&#039;t about the Lib Dems, they are about Remain
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/layla-a-vote-for-the-lib-dems-in-the-eu-elections-is-a-vote-to-stop-brexit-60539.html">
         Layla: A vote for the Lib Dems in the EU elections is a vote to Stop Brexit
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/david-lammy-mp-expenses-16306.html">
         The one who got away: David Lammy and his expenses
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/extinction-rebellion-isnt-funny-or-clever-60569.html">
         Extinction Rebellion isn&#039;t funny or clever
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 19/04/19 09:15:01 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/extinction-rebellion-isnt-funny-or-clever-60569.html" rel="bookmark" title="Permanent Link to Extinction Rebellion isn&#8217;t funny or clever">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Extinction Rebellion isn&#8217;t funny or clever</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/young-liberals-need-your-help-60560.html" rel="bookmark" title="Permanent Link to Young Liberals need your help!">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Young Liberals need your help!</a> (Callum James Littlemore)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/on-mr-assange-and-truth-and-security-60556.html" rel="bookmark" title="Permanent Link to On Mr. Assange and Truth and Security?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        On Mr. Assange and Truth and Security?</a> (Steve Trevethan)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/what-should-we-be-campaigning-for-in-the-european-elections-60555.html" rel="bookmark" title="Permanent Link to What should we be campaigning for in the European elections?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        What should we be campaigning for in the European elections?</a> (Lord William Wallace)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/when-it-comes-to-mental-health-alls-fair-in-love-and-leafleting-60545.html" rel="bookmark" title="Permanent Link to When it comes to mental health, all’s fair in love and leafleting">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        When it comes to mental health, all’s fair in love and leafleting</a> (Matt Dolman)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 19/04/19 09:45:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://www.dundeewestend.com/2019/04/dundee-spring-clean-2019-takepridedundee.html" title="">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
         Dundee Spring Clean 2019! #TakePrideDundee
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/56046/which-book-most-shaped-your-political-views/" title="A few years back, The Guardian's ran a feature, A book that changed me: we want ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Which book has most shaped your political views?
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/04/the-man-who-discovered-little-bowden.html" title="I did not feel up to travelling on Saturday, but I wanted to take some photograp...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         The man who discovered Little Bowden
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/04/lord-bonkers-diary-those-giant-orange.html" title="I have found myself wondering recently whether people holding giant orange diamo...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Lord Bonkers' Diary: Those giant orange diamonds
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/04/the-lib-dems-have-already-won-11-seats.html" title="Good news from an openDemocracy article on wards with only a single nominated ca...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         The Lib Dems have already won 11 seats in May's local elections
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3186318.html" title="Pornography meets philosophy today, in two novels both named after their protago...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Fanny Hill, by John Cleland, and Candide, by Voltaire
        </a>
       </li>
       <li>
        <a href="http://blog.kritik.co.uk/2019/04/choosing-voting-system.html" title="Voting rules range form the very simple such as the plurality rule (commonly kno...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f37bb19eb1109db9864142355c0ab21d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="KritiK" title="KritiK" />
         Choosing a voting system
        </a>
       </li>
       <li>
        <a href="https://radix.org.uk/re-imagining-our-societies-2-energy-prosperity-and-government/" title="This piece is about the single most important aspect of our re-imagining, writes...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=55489dcd7cbf2fb3c9e8102c43c07e95&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Tim Morgan" title="Tim Morgan" />
         Re-imagining our societies: 2 - Energy, prosperity and government
        </a>
       </li>
       <li>
        <a href="http://jonathanwallace.blogspot.com/2019/04/whickham-efocus-116.html" title="Just published, edition 116 of the Whickham area eFocus. Issues covered include ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Wallace" title="Jonathan Wallace" />
         Whickham eFocus 116
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2019/04/18/ormskirk-preston-line-a-crl-video-promoting-it/" title="Croston Station I was just a little surprised to come across a seemingly pre-May...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Ormskirk &#8211; Preston Line &#8211; A CRL video promoting it
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 19/04/19 10:05:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/extinction-rebellion-isnt-funny-or-clever-60569.html#comment-496542" title="Comment on Extinction Rebellion isn&#039;t funny or clever"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">19th Apr - 9:49am</span><br />So its OK to disrupt London transport and traffic in 2003 about the Iraq War - and as recently as last month about a Second...</li>
        <li><a href="https://www.libdemvoice.org/watch-ed-davey-talks-about-his-life-as-a-young-carer-and-death-of-his-parents-60571.html#comment-496541" title="Comment on WATCH: Ed Davey talks about his life as a young carer and death of his parents"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">19th Apr - 9:44am</span><br />From my contacts at Nottingham High school, I gather Ed is very well regarded - as are his fellow Nottinghamian former Cabinet Ministers Ken Clarke...</li>
        <li><a href="https://www.libdemvoice.org/extinction-rebellion-isnt-funny-or-clever-60569.html#comment-496540" title="Comment on Extinction Rebellion isn&#039;t funny or clever"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c1f65fa82db7f0c1735cd84506f9b0a0?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c1f65fa82db7f0c1735cd84506f9b0a0?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Glenn</a> <span class="recent-comment-time">19th Apr - 9:39am</span><br />John Marriot So your argument Is go and protest somewhere else, nothing to see here guv. Britain has a large population, is a major centre...</li>
        <li><a href="https://www.libdemvoice.org/extinction-rebellion-isnt-funny-or-clever-60569.html#comment-496539" title="Comment on Extinction Rebellion isn&#039;t funny or clever"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/991a2b34f6f9c7a6480219a2e684684f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/991a2b34f6f9c7a6480219a2e684684f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Katerina Porter</a> <span class="recent-comment-time">19th Apr - 9:32am</span><br />Insects are disappearing fast, in country as well as town. Do you remember when mosquitos and flies were a nuisance, but they are food for...</li>
        <li><a href="https://www.libdemvoice.org/extinction-rebellion-isnt-funny-or-clever-60569.html#comment-496538" title="Comment on Extinction Rebellion isn&#039;t funny or clever"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />John Marriott</a> <span class="recent-comment-time">19th Apr - 8:35am</span><br />@Roland As John Donne famously said; ‘No man is an island’. So what we do here affects what happens elsewhere. Remember the acid rain largely...</li>
        <li><a href="https://www.libdemvoice.org/extinction-rebellion-isnt-funny-or-clever-60569.html#comment-496537" title="Comment on Extinction Rebellion isn&#039;t funny or clever"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Nonconformistradical</a> <span class="recent-comment-time">19th Apr - 8:29am</span><br />@Peter Martin Re providing every new with a vehicle charging point. You do not get it - do you? Providing every new home with a...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 19/04/19 09:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Thu 25th Apr 2019</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10879" title="James McLeod">Shropshire UA, Belle Vue by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10880" title="James McLeod">Shrewsbury TC, Belle Vue Ward by-election</a></div>
      </div>
      <div class="ldv-flock-date">Thu 2nd May 2019</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10881" title="Bunmi Wajero">Lewisham LB, Evelyn by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10882" title="Max Brockbank">Lewisham LB, Whitefoot by-election</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2019 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/best-wishes-to-tom-arms-60575.html":60575};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/best-wishes-to-tom-arms-60575.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'3650112',post:'60575',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '60575' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.384 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-04-19 10:08:28 -->

<!-- Compression = gzip -->