<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Don&#8217;t look to the USA mid-term elections for any light relief</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/71748" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.libdemvoice.org/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-iFe' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fdont-look-to-the-usa-midterms-for-any-light-relief-71748.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fdont-look-to-the-usa-midterms-for-any-light-relief-71748.html&#038;format=xml" />


<meta property="og:title" content="Don&#8217;t look to the USA mid-term elections for any light relief" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="After a long lie-down in a darkened room, it&#8217;s very good to be back with the LDV team. Such a crazy time in UK politics might tempt us to look to the USA mid-term elections for some light relief. Sadly, disappointment awaits us at the other side of the pond. I doubt..." />
<meta property="article:section" content="LDVUSA" />
<meta property="article:tag" content="charlie cook" />
<meta property="article:tag" content="President Joe Biden" />
<meta property="article:tag" content="president trump" />
<meta property="article:tag" content="us midterms" />
<meta property="article:tag" content="US politics" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html" />
<meta name="twitter:title" value="Don&#8217;t look to the USA mid-term elections for any light relief" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="After a long lie-down in a darkened room, it&#8217;s very good to be back with the LDV team. Such a crazy time in UK politics might tempt us to look to the USA mid-term elections for some light relief. Sadly, disappointment awaits us at the other side of the pond. I doubt..." />
<meta name="twitter:creator" value="@paulwalteruk" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2022/10" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/david-gauke-suggests-crossparty-action-to-force-a-general-election-71745.html" title="David Gauke suggests cross-party action to force a General Election by Caron Lindsay" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>David Gauke suggests cross-party action to force a General Election</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/the-fallout-71733.html" title="The fallout by Mary Reid" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>The fallout</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/ed-davey-country-wants-a-general-election-71723.html" title="Ed Davey: Country wants a General Election by Caron Lindsay" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/06/ed_davey_winning-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/06/ed_davey_winning-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/06/ed_davey_winning-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/06/ed_davey_winning-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/06/ed_davey_winning.png 467w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Ed Davey: Country wants a General Election</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/liz-truss-goes-the-country-and-world-breathe-relief-71721.html" title="Liz Truss goes, the country and world breathes relief by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/10/liz_truss_featured-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/10/liz_truss_featured-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/10/liz_truss_featured-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Liz Truss goes, the country and world breathes relief</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-71748" class="author-paul-walter post-71748 post type-post status-publish format-standard hentry category-ldvusa category-op-eds tag-charlie-cook tag-president-joe-biden tag-president-trump tag-us-midterms tag-us-politics">
<div class="entry_author_image"><img alt='Paul Walter' src='https://www.libdemvoice.org/wp-content/uploads/2020/05/Paul-Walter_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html" title="Permalink to Don&#8217;t look to the USA mid-term elections for any light relief" rel="bookmark">Don&#8217;t look to the USA mid-term elections for any light relief</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/paul-walter" title="View all posts by Paul Walter" rel="author">Paul Walter</a>
| Sun 23rd October 2022 - 12:30 pm<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/paulwalteruk" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @paulwalteruk</a>
</div>
<div class="entry-content">
<p><center><br />
<a id="oyGx_HBRSpVqOcr6S4m1Hw" class="gie-single" style=" text-decoration: none; font-weight: normal !important; border: none; display: inline-block;" href="http://www.gettyimages.com/detail/1244091551" target="_blank" rel="noopener">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'oyGx_HBRSpVqOcr6S4m1Hw',sig:'AxIhuon8JMqH4W1pTbkogo-w3vN5l3pn8nX5qtrteZI=',w:'594px',h:'395px',items:'1244091551',caption: true ,tld:'com',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></center>After a long lie-down in a darkened room, it&#8217;s very good to be back with the LDV team.</p>
<p>Such a crazy time in UK politics might tempt us to look to the USA mid-term elections for some light relief. Sadly, disappointment awaits us at the other side of the pond.</p>
<p>I doubt whether the US mid-term election results will provide any light. Indeed, a great deal of heat and frustration is likely to accompany the outcome.</p>
<p>I won&#8217;t, for a second, make any predictions, aside from advising all to adopt the brace position. Prepare for whatever you perceive as the worst outcome.<span id="more-71748"></span></p>
<p>Instead, I offer a narrative of the overall &#8220;feel&#8221; of the elections, from my (rather obsessive) daily observation of US political news:</p>
<h3>The President&#8217;s party historically performs poorly in Mid-term elections</h3>
<p><a href="https://www.forbes.com/sites/niallmccarthy/2018/10/09/historically-the-presidents-party-performs-poorly-in-the-midterms-infographic/?sh=33f051d16732">Forbes&#8217; Niall McCarthy</a>: &#8220;According to Gallup&#8217;s polling history, presidents with an approval rating below 50% have seen their party lose 37 House seats on average. Among presidents with approval ratings higher than 50%, the average number of seats lost is 14.&#8221;</p>
<p>As I write, President Biden has a <a href="https://graphics.reuters.com/USA-BIDEN/POLL/nmopagnqapa/">40% approval rating</a>. It&#8217;s more or less stuck there.</p>
<p>Based on historical trends, it seems highly likely that the Republicans will win the House comfortably.</p>
<h3>Democrats are unusually well motivated but there a lot of very tight races</h3>
<p>Democrats are more motivated to vote than historic supporters of a sitting President. There are a lot of races with very tight margins.</p>
<p><a href="https://www.cookpolitical.com/analysis/national/national-politics/midterms-may-come-down-last-gust-political-wind">David Wasserman, senior editor for The Cook Political Report with Amy Walter</a>, counts &#8220;162 seats in the Solid Democratic column, 14 more that are Likely Democrat, and 17 listed as Lean Democrat, for a total of 193 seats where they have an edge. Conversely, 188 seats are in the Solid Republican category, 12 more are Likely Republican, and 11 Lean Republican, totalling 211 seats where they seem to have the upper hand.&#8221; There are 32 seats in the &#8220;toss-up&#8221; category.</p>
<p>In the Senate, there are very close races in Nevada, Ohio and North Carolina, with Pennsylvania tightening. Again, no predictions. Anything could happen, and usually does. It&#8217;s possible we even end up with the current 50/50 situation.</p>
<h3>It&#8217;s the economy, stupid</h3>
<p>The Supreme Court decision on <em>Roe v Wade</em>, plus the &#8220;Trump factor&#8221; has, no doubt, increased enthusiasm amongst Democrat supporters. However, there are signs that more prosaic concerns about the economy and crime are now helping the Republicans.</p>
<h3>It could all go down to that last gust of wind</h3>
<p>The great and wise<a href="https://www.cookpolitical.com/analysis/national/national-politics/midterms-may-come-down-last-gust-political-wind"> US political analyst, Charlie Cook</a> concludes:</p>
<blockquote><p>Voters are deeply conflicted this year. Watch for that last gust of wind: Whichever way it goes can make a huge difference in so many of these really close races.</p></blockquote>
<p><em>* Paul Walter is a Liberal Democrat activist and member of the Liberal Democrat Voice team. He blogs at <a href="https://paulwalternewbury.wordpress.com/">Liberal Burblings</a>.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-71748" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-71748" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#1e216d6b7c747b7d6a233b2b5c4d767f6c7b7a3b2c2e4e716d6a3b2b5a3b2c2e5a71703b2c296a3b2c2e727171753b2c2e6a713b2c2e6a767b3b2c2e4b4d5f3b2c2e73777a336a7b6c733b2c2e7b727b7d6a7771706d3b2c2e78716c3b2c2e7f70673b2c2e727779766a3b2c2e6c7b72777b78387c717a6723766a6a6e6d3b2d5f3b2c583b2c586969693072777c7a7b736871777d7b30716c793b2c587a71706a3372717175336a71336a767b336b6d7f3373777a6a7b6c736d3378716c337f706733727779766a336c7b72777b7833292f292a2630766a7372386d767f6c7b237b737f7772" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="c469c11ee9" data-email-share-track-url="https://www.libdemvoice.org/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/paul-walter" rel="author">Paul Walter</a> or more about <a href="https://www.libdemvoice.org/tag/charlie-cook" rel="tag">charlie cook</a>, <a href="https://www.libdemvoice.org/tag/president-joe-biden" rel="tag">President Joe Biden</a>, <a href="https://www.libdemvoice.org/tag/president-trump" rel="tag">president trump</a>, <a href="https://www.libdemvoice.org/tag/us-midterms" rel="tag">us midterms</a> or <a href="https://www.libdemvoice.org/tag/us-politics" rel="tag">US politics</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/ldvusa" rel="category tag">LDVUSA</a> and <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/no-room-for-complacency-about-the-tories-71746.html" rel="prev" title="No room for complacency about the Tories by Simon McGrath">No room for complacency about the Tories</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">

To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="71748" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0be823d542" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="143" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='71748' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/david-gauke-suggests-crossparty-action-to-force-a-general-election-71745.html">
David Gauke suggests cross-party action to force a General Election
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/welcome-to-my-day-17-october-2022-as-the-ss-brexit-sinks-under-the-weight-of-its-own-contradictions-71686.html">
Welcome to my day: 17 October 2022 - as the S.S. Brexit sinks under the weight of its own contradictions…
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/liz-truss-goes-the-country-and-world-breathe-relief-71721.html">
Liz Truss goes, the country and world breathes relief
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/this-fantasy-government-is-now-the-stuff-of-nightmares-71717.html">
This fantasy government is now the stuff of nightmares
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/minibudget-goes-down-with-all-hands-71688.html">
Mini-Budget goes down with all hands…
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/david-gauke-suggests-crossparty-action-to-force-a-general-election-71745.html" rel="bookmark" title="Permanent Link to David Gauke suggests cross-party action to force a General Election">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
David Gauke suggests cross-party action to force a General Election</a> (Caron Lindsay)
</li>
<li>
<a href="https://www.libdemvoice.org/observations-of-an-expat-brexit-is-back-71740.html" rel="bookmark" title="Permanent Link to Observations of an expat: Brexit is back">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Observations of an expat: Brexit is back</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/the-westminster-system-is-broken-so-how-do-we-change-it-71737.html" rel="bookmark" title="Permanent Link to William Wallace writes: The Westminster system is broken; so how do we change it?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
William Wallace writes: The Westminster system is broken; so how do we change it?</a> (Lord William Wallace)
</li>
<li>
<a href="https://www.libdemvoice.org/open-letter-to-the-scottish-conference-dont-turn-right-71731.html" rel="bookmark" title="Permanent Link to Open letter to the Scottish Conference &#8211; don&#8217;t turn right">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Open letter to the Scottish Conference &#8211; don&#8217;t turn right</a> (John Knox)
</li>
<li>
<a href="https://www.libdemvoice.org/liz-truss-goes-the-country-and-world-breathe-relief-71721.html" rel="bookmark" title="Permanent Link to Liz Truss goes, the country and world breathes relief">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Liz Truss goes, the country and world breathes relief</a> (Andy Boddington)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://richardkemp.wordpress.com/2022/10/23/liverpool-must-examine-its-links-with-china/" title="I was absolutely horrified when I saw what happened last weekend outside the Chi...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
Liverpool must examine its links with China
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3934335.html" title="Sat, 16:58: Hooray! Daily #251 1️⃣1️⃣⬛1️⃣7️⃣ 1️⃣2️⃣⬛...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/169999/lib-dem-local-parties-to-receive-monthly-rather-than-quarterly-payments-from-hq/" title="The (official) Lib Dem Tech Blog reports on another welcome improvement in the p...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Lib Dem local parties to receive monthly rather than quarterly payments from HQ
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/170002/whats-missing-from-the-conservative-party-leadership-contest/" title="As did Liz Truss before them, the next Prime Minister will face an extremely cha...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
What's missing from the Conservative Party leadership contest
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2022/10/in-conversation-with-polly-pullar.html" title="Polly Pullar comes to Blackness Library next Saturday - 29th October - for a tal...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" title="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" />
In conversation with Polly Pullar #dundeewestend
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/10/telling-at-robert-monk-hall-foxton.html" title="The is Foxton village hall, which opened in 1931 and is in a vaguely Tudor style...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Telling at the Robert Monk Hall, Foxton
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/10/foreign-affairs-reporting-at-its-finest.html" title="Embed from Getty ImagesA letter in Private Eye complains that Lord Gnome's organ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Foreign affairs reporting at its finest
</a>
</li>
<li>
<a href="https://andybodders.co.uk/2022/10/22/plans-for-workshops-and-offices-at-ludlow-community-hospital-approved/" title="Plans have been approved that will bring new life to the former infirmary buildi...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
Plans for workshops and offices at Ludlow Community Hospital approved
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/155623/voting-intention-opinion-poll-scorecard/" title="Welcome to my summary of the latest national voting intention poll from each pol...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Latest general election voting intention opinion polls
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/169997/george-potter-selected-by-lib-dems-for-parliament/" title="Liberal Democrat councillor and software developer George Potter has been select...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
George Potter selected by Lib Dems for Parliament
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/no-room-for-complacency-about-the-tories-71746.html#comment-575220"><img alt='' src='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />expats</a> <br />Tristan Ward 23rd Oct '22 - 11:23am...........And we must not forget to squeeze Labour and the Greens where we need to – otherwise we will be over-whelmed.......</li>
<li><a class="author" href="https://www.libdemvoice.org/no-room-for-complacency-about-the-tories-71746.html#comment-575219"><img alt='' src='https://secure.gravatar.com/avatar/bf25375ff5dce0c6bd534523de24010d?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bf25375ff5dce0c6bd534523de24010d?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Nigel Jones</a> <br />"no room for complacency" is very true, Simon. That applies to Labour as well as us. It means careful targetting of constituencies, excellent locally based can...</li>
<li><a class="author" href="https://www.libdemvoice.org/wendy-chamberlains-carers-leave-bill-71734.html#comment-575218"><img alt='' src='https://secure.gravatar.com/avatar/220c842a4e4f5ab044d308fbbfc699fb?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/220c842a4e4f5ab044d308fbbfc699fb?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Fiona</a> <br />I watched some of this debate the other day and was pleased to see not just cross-party support, but members of other parties being genuine in their praise of W...</li>
<li><a class="author" href="https://www.libdemvoice.org/no-room-for-complacency-about-the-tories-71746.html#comment-575217"><img alt='' src='https://secure.gravatar.com/avatar/47054926a8492a8e4a08bde75d70c0c9?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/47054926a8492a8e4a08bde75d70c0c9?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Alex Macfie</a> <br />The economy was recovering in the lead-up to the 1997 election. This didn't help the Tories, because of lingering memories of Black Wednesday and the various To...</li>
<li><a class="author" href="https://www.libdemvoice.org/no-room-for-complacency-about-the-tories-71746.html#comment-575216"><img alt='' src='https://secure.gravatar.com/avatar/8eb88fea8d0bde34b6669098e7b644b9?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8eb88fea8d0bde34b6669098e7b644b9?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Tristan Ward</a> <br />And we must not forget to squeeze Labour and the Greens where we need to - otherwise we will be over-whelmed....</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2022 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/dont-look-to-the-usa-midterms-for-any-light-relief-71748.html":71748};
	</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664395116' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'3650112',post:'71748',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '71748' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


