<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Ed Davey &#8211; Clean up our air to save lives</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/67560" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.libdemvoice.org/ed-davey-clean-up-our-air-to-save-lives-67560.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-hzG' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fed-davey-clean-up-our-air-to-save-lives-67560.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fed-davey-clean-up-our-air-to-save-lives-67560.html&#038;format=xml" />


<meta property="og:title" content="Ed Davey &#8211; Clean up our air to save lives" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/ed-davey-clean-up-our-air-to-save-lives-67560.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="On a recent visit to Watford, Ed Davey unveiled the Liberal Democrats’ proposals for a £20billion Community Clean Air fund &#8211; part of the party’s £150 billion Green Economic Recovery Plan. With air pollution causing 40,000 early deaths a year and transport now the country’s biggest source of carbon emissions, the Fund would enable Councils..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="clean air" />
<meta property="article:tag" content="ed davey" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/ed-davey-clean-up-our-air-to-save-lives-67560.html" />
<meta name="twitter:title" value="Ed Davey &#8211; Clean up our air to save lives" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="On a recent visit to Watford, Ed Davey unveiled the Liberal Democrats’ proposals for a £20billion Community Clean Air fund &#8211; part of the party’s £150 billion Green Economic Recovery Plan. With air pollution causing 40,000 early deaths a year and transport now the country’s biggest source of carbon emissions, the Fund would enable Councils..." />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2021/04" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/parties-adopt-kennedy-commitment-to-disagree-well-with-open-and-respectful-debate-67556.html" title="Parties adopt Kennedy Commitment to disagree well with open and respectful debate by James Gurling" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Kennedy Commitment to respectful politics</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/welsh-liberal-democrat-manifesto-puts-recovery-first-67505.html" title="Welsh Liberal Democrat Manifesto puts recovery first by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/04/recovery-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/04/recovery-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/04/recovery-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/04/recovery-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/04/recovery.png 702w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Welsh Liberal Democrat Manifesto puts recovery first</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/shirley-williams-a-tribute-67480.html" title="Shirley Williams &#8211; a tribute by Dick Newby" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/02/Screen-Shot-2016-02-12-at-21.40.16-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/02/Screen-Shot-2016-02-12-at-21.40.16-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2016/02/Screen-Shot-2016-02-12-at-21.40.16-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Shirley Williams &#8211; a tribute</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/breaking-news-shirley-williams-67461.html" title="Breaking news: Shirley Williams by Mary Reid" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2013/03/shirley-williams-spring-conference-2013-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2013/03/shirley-williams-spring-conference-2013-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2013/03/shirley-williams-spring-conference-2013-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2013/03/shirley-williams-spring-conference-2013-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Breaking news: Shirley Williams</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-67560" class="author-news-meerkat post-67560 post type-post status-publish format-standard hentry category-news tag-clean-air tag-ed-davey">
<div class="entry_author_image"><img alt='News Meerkat' src='https://www.libdemvoice.org/wp-content/uploads/2019/07/News-Meerkat_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/ed-davey-clean-up-our-air-to-save-lives-67560.html" title="Permalink to Ed Davey &#8211; Clean up our air to save lives" rel="bookmark">Ed Davey &#8211; Clean up our air to save lives</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/news-meerkat" title="View all posts by News Meerkat" rel="author">News Meerkat</a>
| Tue 27th April 2021 - 9:40 am<br />
</div>
<div class="entry-follow">
</div>
<div class="entry-content">
<p>On a recent visit to Watford, Ed Davey unveiled the Liberal Democrats’ proposals for a £20billion Community Clean Air fund &#8211; part of the party’s £150 billion Green Economic Recovery Plan.</p>
<p>With air pollution causing 40,000 early deaths a year and transport now the country’s biggest source of carbon emissions, the Fund would enable Councils and communities to tackle this and spearhead a local transport revolution</p>
<p>New light rail and tram projects, conversion of bus fleets to hydrogen energy and new council-led clean air zones are three key parts of the plan.<span id="more-67560"></span></p>
<p>Ed <a href="https://www.libdems.org.uk/urgent-environmental-action">writes about the proposals on the party website</a>:</p>
<blockquote><p>Our Community Clean Air Fund would let councils and communities invest in the transport systems and options they need, rather than Whitehall and Westminster dictating what’s right.</p>
<p>The Conservatives’ failure to act is shown by the fact that the UK regularly breaks legal limits on air quality in so many towns and cities, and yet Conservative Council after Conservative Council are running away from taking action to clean the air for local people.</p>
<p>Conservative Councils and councillors are even voting against local climate emergency plans and blocking new cycling routes.</p>
<p>Liberal Democrat councils are acting and getting things done.</p>
<p>From Lib Dem run Bath Council introducing a clean air zone in the city centre to the Lib Dem Mayor of Watford pioneering new pay-as-you-go bikes, people can see it’s the Liberal Democrats leading on clean air and the climate.</p>
<p>Our £20 billion Community Clean Air fund will target all transport emissions affecting local communities and the climate, with emergency 3 year plans to transform people’s local transport options, including:</p>
<p>-New walking and cycling routes (£5.5 billion)<br />
-New light rail and tram projects (£4.5 billion)<br />
-Expansion of bus routes &#8211; old ones restored and new introduced (£5 billion)<br />
-Hydrogen bus revolution &#8211; to convert bus fleets to hydrogen (£2 billion)<br />
-New council-led clean air zones for congested towns and cities (£2 billion)<br />
-Extra electric vehicle charging points (£1 billion)<br />
-With air pollution causing 40,000 early deaths a year and transport now the country’s biggest source of carbon emissions, our strategy will not only boost to the nation’s health, but also tackle the climate emergency too.</p></blockquote>
<p><em>* News Meerkat - keeping a look-out for Liberal Democrat news. Meerkat photo by Paul Walter</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67560" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/ed-davey-clean-up-our-air-to-save-lives-67560.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67560" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/ed-davey-clean-up-our-air-to-save-lives-67560.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/ed-davey-clean-up-our-air-to-save-lives-67560.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/ed-davey-clean-up-our-air-to-save-lives-67560.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/news-meerkat" rel="author">News Meerkat</a> or more about <a href="https://www.libdemvoice.org/tag/clean-air" rel="tag">clean air</a> or <a href="https://www.libdemvoice.org/tag/ed-davey" rel="tag">ed davey</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/immoral-conservative-mps-are-tarnished-by-association-with-pm-johnson-67559.html" rel="prev" title="Immoral &#8211; Conservative MPs are tarnished by association with PM Johnson by Paul Walter">Immoral &#8211; Conservative MPs are tarnished by association with PM Johnson</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/ed-davey-clean-up-our-air-to-save-lives-67560.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">
If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
then <a href="/?ldv-comments=login&amp;refer=67560" title="Login">login</a> on this public site
with the same username and password.<br /><br />
To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="67560" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1254c11c89" /></p><input type="hidden" id="ak_js" name="ak_js" value="149" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
<input type='hidden' name='comment_post_ID' value='67560' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/jane-dodds-launches-basic-income-youtube-series-67530.html">
Jane Dodds launches Basic Income YouTube series
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/how-many-people-will-miss-the-vaccine-because-they-dont-have-a-gp-66549.html">
How many people will miss the vaccine because they don&#039;t have a GP?
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/lord-william-wallace-writesdefending-liberal-values-from-wealthy-reactionaries-67553.html">
Lord William Wallace writes...Defending liberal values from wealthy reactionaries
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/carmichael-alba-leaflets-cant-fit-salmonds-ego-67544.html">
Carmichael: Alba leaflets can&#039;t fit Salmond&#039;s ego
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/ed-davey-has-to-self-isolate-67552.html">
Ed Davey has to self isolate
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/immoral-conservative-mps-are-tarnished-by-association-with-pm-johnson-67559.html" rel="bookmark" title="Permanent Link to Immoral &#8211; Conservative MPs are tarnished by association with PM Johnson">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Immoral &#8211; Conservative MPs are tarnished by association with PM Johnson</a> (Paul Walter)
</li>
<li>
<a href="https://www.libdemvoice.org/britains-role-in-the-world-of-corruption-67555.html" rel="bookmark" title="Permanent Link to Britain’s role in the world… of corruption">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Britain’s role in the world… of corruption</a> (Paul Reynolds)
</li>
<li>
<a href="https://www.libdemvoice.org/lord-william-wallace-writesdefending-liberal-values-from-wealthy-reactionaries-67553.html" rel="bookmark" title="Permanent Link to Lord William Wallace writes&#8230;Defending liberal values from wealthy reactionaries">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Lord William Wallace writes&#8230;Defending liberal values from wealthy reactionaries</a> (Lord William Wallace)
</li>
<li>
<a href="https://www.libdemvoice.org/observations-of-an-expat-american-turning-point-67548.html" rel="bookmark" title="Permanent Link to Observations of an Expat: American Turning Point?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Observations of an Expat: American Turning Point?</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/yesterday-was-earth-day-was-it-also-the-day-we-really-began-to-tackle-the-climate-emergency-67537.html" rel="bookmark" title="Permanent Link to Yesterday was Earth Day – was it also the day we really began to tackle the climate emergency?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Yesterday was Earth Day – was it also the day we really began to tackle the climate emergency?</a> (Andy Boddington)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://davidboyle.blogspot.com/2021/04/towards-different-kind-of-leader.html" title="This blog post first appeared on the Radix blog... There is no doubt that - righ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=13c8325c8949df497d7e8cd5495b06f8&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="David Boyle" title="David Boyle" />
Towards a different kind of leader
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2021/04/our-honeypot-state.html" title="The Mirror has an interesting adnission fron the Foreign Secretary which should ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Our honeypot state
</a>
</li>
<li>
<a href="https://richardkemp.wordpress.com/2021/04/27/let-the-bodies-pile-high/" title="Did Boris Johnson say this? Did he say something like it? The jury is out but th...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
Let the Bodies Pile High
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3668379.html" title="i) births and deaths 27 April 1928: birth of Hubert Rees who played the Chief En...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
Whoniversaries 27 April
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2021/04/abbotsford-and-corso-sheltered-housing.html" title="Sheltered tenants in the Corso and Abbotsford areas have asked me for an update ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Abbotsford and Corso sheltered housing - grass maintenance #dundeewestend
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2021/04/walking-river-roding-from-barking-to.html" title="Another London walk in the company of John Rogers. His blurb on YouTube describe...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Walking the River Roding from Barking to Creekmouth
</a>
</li>
<li>
<a href="https://liberalbureaucracy.blogspot.com/2021/04/a-banana-republic-without-bananas.html" title="One of the things that one should be able to take for granted in this country is...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=6581b398e77cb2d06231891fa00b62fd&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Valladares" title="Mark Valladares" />
A banana republic without bananas?
</a>
</li>
<li>
<a href="https://thinkingliberal.co.uk/what-is-the-significance-of-tory-sleaze/" title="A series of incidents have made the news where Conservative party officials, and...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=f4dc102f04fa4980ed4a21a0cb853e45&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Matthew" title="Matthew" />
What is the significance of "Tory sleaze"?
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3668052.html" title="I saw this meme going around a few months ago - what were the covers of the majo...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
SF Magazines of April 1967
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2021/04/has-prime-minister-finally-lost-plot.html" title="The full weight of the Downing Street media operation has swung into gear to att...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Has the Prime Minister finally lost the plot over Covid?
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/immoral-conservative-mps-are-tarnished-by-association-with-pm-johnson-67559.html#comment-553072"><img alt='' src='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />expats</a> <br />Paul Walter........There is a question of morality about Johnson’s behaviour............
That made me smile; there is absolutely NO question about the mo...</li>
<li><a class="author" href="https://www.libdemvoice.org/carmichael-alba-leaflets-cant-fit-salmonds-ego-67544.html#comment-553071"><img alt='' src='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />expats</a> <br />Peter Martin 27th Apr '21 - 7:28am.............. The history of the Republic of Ireland could read a lot better if they hadn’t adopted a policy of WW2 neutral...</li>
<li><a class="author" href="https://www.libdemvoice.org/britains-role-in-the-world-of-corruption-67555.html#comment-553070"><img alt='' src='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Manfarang</a> <br />How things change. Forty years ago I went to live in a country where corruption is considered a way of life. Now when I return to Britain I find it is full o...</li>
<li><a class="author" href="https://www.libdemvoice.org/britains-role-in-the-world-of-corruption-67555.html#comment-553069"><img alt='' src='https://secure.gravatar.com/avatar/9ab87a4673c8e9e79fd78b291c0f7cc9?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9ab87a4673c8e9e79fd78b291c0f7cc9?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Paul Reynolds</a> <br />Thank you for your comments.... and encouragement. If 'corruption' however defined, is prevalent across the UK bureaucracy, national and local, it's a fair ass...</li>
<li><a class="author" href="https://www.libdemvoice.org/parties-adopt-kennedy-commitment-to-disagree-well-with-open-and-respectful-debate-67556.html#comment-553068"><img alt='' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />John Marriott</a> <br />When I was living in West Germany back in the 1970s, it used to strike me how polite West German politicians were when they were in debate, compared, say, with ...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
<div class="ldv-flock-date">Thu 6th May 2021</div>
<div class="ldv-flock-event byelection conservativeandunionistparty">
<div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10939" title="Louise Reece">West Lindsey District Council, Kelsy Wold by-election</a></div>
</div>
<div class="ldv-flock-event byelection independent">
<div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10941" title="Leon Duveen">Bassetlaw District Council, Ranskill Ward by-election</a></div>
</div>
<div class="ldv-flock-event byelection independent">
<div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10942" title="Richard Harris">Bassetlaw District Council, Sutton Ward by-election</a></div>
</div>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2021 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/ed-davey-clean-up-our-air-to-save-lives-67560.html":67560};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/ed-davey-clean-up-our-air-to-save-lives-67560.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'3650112',post:'67560',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '67560' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


