<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Election Diary: The opening week</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jeremy Corbyn embraces his inner Brexiteer' href='https://www.libdemvoice.org/jeremy-corbyn-embraces-his-inner-brexiteer-62544.html' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.libdemvoice.org/election-diary-the-opening-week-62548.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-ggQ' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Felection-diary-the-opening-week-62548.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Felection-diary-the-opening-week-62548.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="Election Diary: The opening week" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/election-diary-the-opening-week-62548.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="This has been a week of gambits; each party has spent the first days of this campaign issuing their first pitches to the country, and trying to set the tone of the debate to their liking. From now on the endless series of pledges, manifestos and almost certainly ludicrous spending ideas will dominate the party..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="general election 2019" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/election-diary-the-opening-week-62548.html" />
<meta name="twitter:title" value="Election Diary: The opening week" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="This has been a week of gambits; each party has spent the first days of this campaign issuing their first pitches to the country, and trying to set the tone of the debate to their liking. From now on the endless series of pledges, manifestos and almost certainly ludicrous spending ideas will dominate the party..." />
<meta name="twitter:creator" value="@GerrymanderBlog" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2019/11" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 06/11/19 08:20:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/jo-swinson-pm-uk-needs-62499.html" title="Jo Swinson: The Prime Minister this country really needs by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Jo Swinson: The Prime Minister this country really needs</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/fortune-favours-the-bold-62481.html" title="Fortune favours the bold by Paul Walter" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Fortune favours the bold</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/sunday-morning-media-open-thread-chuka-on-sophy-ridge-jo-on-marr-62456.html" title="Sunday morning media open thread &#8211; Chuka on Sophy Ridge, Jo on Marr by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/06/Chuka-Umunna-by-Chatham-House-Flickr-CCL-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/06/Chuka-Umunna-by-Chatham-House-Flickr-CCL-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2019/06/Chuka-Umunna-by-Chatham-House-Flickr-CCL-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Chuka & Jo on Lib Dem election plan</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/voting-is-now-open-in-the-2019-internal-elections-62447.html" title="Voting is now open in the 2019 internal elections by Greg Foster" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Voting is now open in the 2019 internal elections</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-62548" class="author-patrick-maxwell post-62548 post type-post status-publish format-standard hentry category-news tag-general-election-2019">
       <div class="entry_author_image"><img alt='Patrick Maxwell' src='https://www.libdemvoice.org/wp-content/uploads/2019/01/Patrick-Maxwell_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/election-diary-the-opening-week-62548.html" title="Permalink to Election Diary: The opening week" rel="bookmark">Election Diary: The opening week</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/patrick-maxwell" title="View all posts by Patrick Maxwell" rel="author">Patrick Maxwell</a>
        | Wed 6th November 2019 - 8:55 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/GerrymanderBlog" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @GerrymanderBlog</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>This has been a week of gambits; each party has spent the first days of this campaign issuing their first pitches to the country, and trying to set the tone of the debate to their liking. From now on the endless series of pledges, manifestos and almost certainly ludicrous spending ideas will dominate the party events and news headlines for the ensuing weeks. We have even began to see the inevitable debate over debates; Jo Swinson has been excluded from the major ITV event announced at this stage, and we are to be left with the repartee of two stale men, who are both ardent Brexiteers.<span class="Apple-converted-space"> </span></p>
<p>In many ways, the first part of this election campaign has gone largely as could have been predicted; Labour has tried to turn away from any attention on Brexit, not surprisingly given that its official position is about as clear as cloudy lemonade infused with a touch of cyanide; as enigmatic as it is dangerous. Indeed, an <a href="https://twitter.com/danbloom1/status/1189176857469562887/photo/1">internal Labour memo</a> advised the party to ‘not mention Remain … [and] that European Referendum topic, whatever it was called.’ Jeremy Corbyn has tried to shift the debate towards his plans for gargantuan public spending and fighting the ‘elites’ that run British business &#8211; ignoring the fact that as a long-standing MP who has been involved in London politics for his almost his whole adult life he epitomises the perception of the establishment. The shadow chancellor John McDonnell has been rather quiet of late &#8211; perhaps announcements of his iconoclastic economic policies and <a href="https://www.bbc.co.uk/news/av/uk-politics-42682854/audio-of-john-mcdonnell-s-2014-lynching-remark">lynching of those who disagree with him </a>will be saved for later.<span class="Apple-converted-space"> </span></p>
<p>On the other side, the Tories have been constantly stuck to the message that they are the only party who will ‘Get Brexit Done.’ I fear that this is an extremely attractive, if meretricious, tagline. Like the Vote Leave slogan (dreamt up by Dominic Cummings), it gives a short, sharp message that gives security of a kind, and contrasts them with Labour &#8211; whose ambiguity is losing its previously strong support in the North and the Midlands. They have also been attempting to portray their vision of post-Brexit Britain and their investment into public services &#8211; which misses the point that<span class="Apple-converted-space">  </span>leaving in any form will cost Britain’s economy.<span id="more-62548"></span></p>
<p>There is, of course, the new phenomenon of the Brexit Party &#8211; intent of displaying that they are even more devoted to Brexit &#8211; as if the future of the country was merely a giant machismo contest, to use the words of exiled former Rory Stewart put it. Nigel Farage has tried to position himself as the true believer &#8211; a strategy that could well mean that the Brexit vote is split to let a Remain party through in many constituencies &#8211; whilst seeing Johnson’s target ‘Workington Man’ stereotype, potentially turn to the former UKIP leader.<span class="Apple-converted-space"> </span></p>
<p>The task for the Lib Dems in the weeks ahead is to firstly consolidate their position as the party of Remain &#8211; as opposed to Labour’s meandering around in the search for an oxbow lake. Secondly it is to show a vision that goes beyond Brexit, on climate change, public services and education, which prepares Britain for a future that is internationalist and outward-looking. We have to show that Remain does not mean staying with the status quo when it comes to issues such as electoral reform, the monarchy, and the church and the state and even our relationship without Europe. The tendency of the media to focus on the two main party leaders means the Lib Dems have to fight a continual air war, whilst also running the largest campaign ever seen before in the Party.<span class="Apple-converted-space"> </span></p>
<p>The poetry of Shelley is often quoted by Labour in order to show both their supposed intellectual prowess and radical credibility. Let us hope that it is this message that Corbyn and Boris Johnson leave for their successor after December 12:<span class="Apple-converted-space"> </span></p>
<p><i>And on the pedestal, these words appear:</i></p>
<p><i>My name is Ozymandias, King of Kings;</i></p>
<p><i>Look on my Works, ye Mighty, and despair!</i></p>
<p><i>Nothing beside remains. Round the decay</i></p>
<p><i>Of that colossal wreck, boundless and bare</i></p>
<p><i>The lone and level sands stretch far away.<span class="Apple-converted-space"> </span></i></p>
<p><em>* Patrick Maxwell is a Liberal Democrat member and political blogger at www.gerrymander.blog and a commentator at bbench.co.uk.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62548" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/election-diary-the-opening-week-62548.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62548" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/election-diary-the-opening-week-62548.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/election-diary-the-opening-week-62548.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/election-diary-the-opening-week-62548.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/patrick-maxwell" rel="author">Patrick Maxwell</a>  or more about <a href="https://www.libdemvoice.org/tag/general-election-2019" rel="tag">general election 2019</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-62548 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/jeremy-corbyn-embraces-his-inner-brexiteer-62544.html" rel="prev" title="Jeremy Corbyn embraces his inner Brexiteer by Caron Lindsay">Jeremy Corbyn embraces his inner Brexiteer</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/election-diary-the-opening-week-62548.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 62548 / 62548-->          <p><em>This post has pre moderation enabled, please be patient whilst waiting for it to be manually reviewed. Liberal Democrat Voice is made up of volunteers who keep the site running in their free time.</em></p>
    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=62548" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="62548" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e23abed58b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p>          
<input type='hidden' name='comment_post_ID' value='62548' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 06/11/19 08:20:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/jo-swinson-pm-uk-needs-62499.html">
         Jo Swinson: The Prime Minister this country really needs
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/breaking-news-our-campaign-slogan-for-the-general-election-62502.html">
         +++Breaking news - our campaign slogan for the general election
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/matthew-parris-to-leave-conservatives-and-vote-lib-dem-62527.html">
         Matthew Parris to leave Conservatives and vote Lib Dem
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/of-course-the-lib-dems-oppose-exposing-our-nhs-in-future-trade-deals-62431.html">
         Of course the Lib Dems oppose exposing our NHS in future trade deals
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/professor-john-curtice-predicts-record-number-of-mps-for-parties-other-than-the-tories-and-labour-62469.html">
         Professor John Curtice predicts big gains for Lib Dems in 12th December election
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 06/11/19 08:20:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/jeremy-corbyn-embraces-his-inner-brexiteer-62544.html" rel="bookmark" title="Permanent Link to Jeremy Corbyn embraces his inner Brexiteer">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Jeremy Corbyn embraces his inner Brexiteer</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/jo-lib-dems-will-take-any-action-required-to-make-sure-voice-of-remain-heard-in-debates-62539.html" rel="bookmark" title="Permanent Link to Jo: Lib Dems will take any action required to make sure voice of Remain heard in debates">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Jo: Lib Dems will take any action required to make sure voice of Remain heard in debates</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/alde-party-congress-a-first-time-delegates-thoughts-62535.html" rel="bookmark" title="Permanent Link to ALDE Party Congress &#8211; a first time delegate’s thoughts">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        ALDE Party Congress &#8211; a first time delegate’s thoughts</a> (Jwamer Bakhtiar Mustafa)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/labours-refusal-to-back-remain-is-red-meat-for-lib-dems-62532.html" rel="bookmark" title="Permanent Link to Labour&#8217;s refusal to back Remain is &#8220;Red meat for Lib Dems&#8221;">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Labour&#8217;s refusal to back Remain is &#8220;Red meat for Lib Dems&#8221;</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/observations-of-an-ex-pat-socialism-vs-brexit-62528.html" rel="bookmark" title="Permanent Link to Observations of an ex pat: Socialism vs Brexit">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Observations of an ex pat: Socialism vs Brexit</a> (Tom Arms)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 06/11/19 08:30:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://peterblack.blogspot.com/2019/11/another-government-advertising-campaign.html" title="The UK Government is not having a good time with its propaganda. As the Guardian...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Another Government advertising campaign bites the dust
        </a>
       </li>
       <li>
        <a href="http://andybodders.co.uk/2019/11/06/shropshire-councils-management-of-highways-challenged-by-whistleblower-questions-about-performance-and-monitoring-to-be-asked-tomorrow/" title="Shropshire Council's highways contract with Kier is not hitting many of its perf...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
         Shropshire Council's management of highways challenged by whistleblower - questions about performance and monitoring to be asked tomorrow
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2019/11/minto-place-east-leg-road-resurfacing.html" title="From the City Council : Work is programmed to commence at the above location on ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
         Minto Place (east leg) - road resurfacing work
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2019/11/election-debates-should-be-set.html" title="The staging of leaders debates for general elections should be written into law,...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
         Election debates should be set independently
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/11/inside-bishops-castles-poetry-pharmacy.html" title="Back in January I blogged about plans for a poetry pharmacy in Bishop's Castle. ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Inside Bishop's Castle's poetry pharmacy
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/11/labour-deselects-its-shrewsbury.html" title="You have to hand it to the Corbynistas: they never forget who their real enemy i...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Labour deselects its Shrewsbury candidate on eve of election
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3285977.html" title="Current Tom Jones, by Henry Fielding The Highgate Horror, by Mark Wright, David ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Tuesday reading
        </a>
       </li>
       <li>
        <a href="https://simonperks.com/2019/11/05/its-mud-time-again/" title="At the moment, this path is still sort-of passable, as the mud only comes up to ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a0384d6ef43a2c42aec7e3df27929c57&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Simon Perks" title="Simon Perks" />
         It's mud-time. Again.
        </a>
       </li>
       <li>
        <a href="https://medium.com/@nick.barlow/2019-general-election-day-0-to-all-the-votes-ive-cast-before-182a772c217f?source=rss-f9fd3eaa14db------2" title="Looking back over the general elections I&amp;#x2019;ve lived through.">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=70d9875a170299b5dcc3998a65d36602&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick Barlow" title="Nick Barlow" />
         2019 General Election Day 0: To all the votes I've cast before
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2019/11/05/great-altcar-fracking-moratorium-what-does-it-mean/" title="Many Lydiate folk attended one of the local Moss Alliance meetings held in Septe...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Great Altcar &#8211; Fracking Moratorium &#8211; What does it mean?
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 06/11/19 08:55:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/matthew-parris-to-leave-conservatives-and-vote-lib-dem-62527.html#comment-514000" title="Comment on Matthew Parris to leave Conservatives and vote Lib Dem"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a2e7b109ada11b93d746a213f76b30c2?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a2e7b109ada11b93d746a213f76b30c2?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Innocent Bystander</a> <span class="recent-comment-time">6th Nov - 7:56am</span><br />Thomas, I wish the party well. Although a non-aligned voter, I see Swinson as by far the best PM material both in intellect and presentation....</li>
        <li><a href="https://www.libdemvoice.org/liblink-chuka-umunna-what-are-itv-playing-at-excluding-jo-swinson-from-its-leaders-debate-62540.html#comment-513999" title="Comment on LibLink: Chuka Umunna: What are ITV playing at excluding Jo Swinson from its Leaders&#039; Debate?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />frankie</a> <span class="recent-comment-time">6th Nov - 7:53am</span><br />Mr Clegg is being highly paid to act as the Facebook figleaf. The a dirty job but someone has to do it. I'm afraid it...</li>
        <li><a href="https://www.libdemvoice.org/liblink-chuka-umunna-what-are-itv-playing-at-excluding-jo-swinson-from-its-leaders-debate-62540.html#comment-513998" title="Comment on LibLink: Chuka Umunna: What are ITV playing at excluding Jo Swinson from its Leaders&#039; Debate?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Richard Underhill.</a> <span class="recent-comment-time">6th Nov - 7:48am</span><br />Chuka Umunna was also on BBC2 Newsnight on 5/11/19. Guildford MP Anne Milton intends to stand as an Independent. https://en.wikipedia.org/wiki/Anne_Milton https://www.bbc.co.uk/news/politics/constituencies/E14000719</li>
        <li><a href="https://www.libdemvoice.org/jeremy-corbyn-embraces-his-inner-brexiteer-62544.html#comment-513997" title="Comment on Jeremy Corbyn embraces his inner Brexiteer"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/67d199f405802b510b3e2a28172d0416?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/67d199f405802b510b3e2a28172d0416?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Jayne Mansfield</a> <span class="recent-comment-time">6th Nov - 7:21am</span><br />@ RossMCL, In what way is Labour's plan unrealistic. It seeks to negotiate a deal that keep us as close to the EU economically as...</li>
        <li><a href="https://www.libdemvoice.org/matthew-parris-to-leave-conservatives-and-vote-lib-dem-62527.html#comment-513996" title="Comment on Matthew Parris to leave Conservatives and vote Lib Dem"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/0601a6268c4916dd6a25e0eaa87bb206?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0601a6268c4916dd6a25e0eaa87bb206?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Thomas</a> <span class="recent-comment-time">6th Nov - 4:58am</span><br />Innocent Bystander - let's be real. The Libdem must win election and gain power if they want change. And talking like you will make this...</li>
        <li><a href="https://www.libdemvoice.org/matthew-parris-to-leave-conservatives-and-vote-lib-dem-62527.html#comment-513995" title="Comment on Matthew Parris to leave Conservatives and vote Lib Dem"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a2e7b109ada11b93d746a213f76b30c2?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a2e7b109ada11b93d746a213f76b30c2?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Innocent Bystander</a> <span class="recent-comment-time">6th Nov - 4:14am</span><br />@David Allen You are quite correct with "living beyond our means". Ignore the naive " equals" sign. The planet does not operate under a single...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 06/11/19 08:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Sat 9th Nov 2019</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">09:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10919">Spalding Coffee Break</a></div>
      </div>
      <div class="ldv-flock-date">Thu 14th Nov 2019</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10930" title="TBA">Neath Port Talbot, Rhos by-election</a></div>
      </div>
      <div class="ldv-flock-date">Sat 23rd Nov 2019</div>
      <div class="ldv-flock-event trainingsession">
       <div class="ldv-flock-time">00:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10923">Connect training</a></div>
      </div>
      <div class="ldv-flock-event organisationalmeeting">
       <div class="ldv-flock-time">10:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10922">Lincolnshire Federation of Liberal Democrats AGM</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2019 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/election-diary-the-opening-week-62548.html":62548};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/election-diary-the-opening-week-62548.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'3650112',post:'62548',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '62548' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.764 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-06 08:56:09 -->

<!-- Compression = gzip -->