<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Hina Bokhari writes: My first 100 days as a London Assembly member</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/68390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.libdemvoice.org/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-hN4' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fhina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fhina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html&#038;format=xml" />


<meta property="og:title" content="Hina Bokhari writes: My first 100 days as a London Assembly member" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2021/05/Hina-Bokhari.jpg" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="100 days ago I had the honour of being elected as a Liberal Democrat London-Wide Assembly Member. We doubled our representation at City Hall and became a group again, with Caroline Pidgeon as the leader.  I couldn’t have done it without the help and support of hundreds of members and activists, the fantastic team of..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="hina bokhari" />
<meta property="article:tag" content="london assembly" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2021/05/Hina-Bokhari.jpg" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html" />
<meta name="twitter:title" value="Hina Bokhari writes: My first 100 days as a London Assembly member" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2021/05/Hina-Bokhari.jpg" />
<meta name="twitter:description" content="100 days ago I had the honour of being elected as a Liberal Democrat London-Wide Assembly Member. We doubled our representation at City Hall and became a group again, with Caroline Pidgeon as the leader.  I couldn’t have done it without the help and support of hundreds of members and activists, the fantastic team of..." />
<meta name="twitter:creator" value="@HinaBokhariLD" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2021/08" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/davey-tells-johnson-to-save-country-and-world-from-climate-crisis-68384.html" title="Davey tells Johnson to save country and world from climate crisis by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/08/guy_ball_chain_earth_egg-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/08/guy_ball_chain_earth_egg-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/08/guy_ball_chain_earth_egg-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/08/guy_ball_chain_earth_egg-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/08/guy_ball_chain_earth_egg.png 599w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Davey tells Johnson to save country and world from climate crisis</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/look-beyond-local-politics-to-attract-new-activists-68382.html" title="Look beyond local politics to attract new activists by Rebecca Tinsley" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Look beyond local politics to attract new activists</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/taking-decisive-climate-action-68380.html" title="Taking decisive climate action by John Shoesmith" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Taking decisive climate action</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/science-fiction-global-effort-needed-for-climate-or-we-could-face-dystopia-68360.html" title="Science fiction global effort needed for climate or we could face dystopia by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/08/man_globe_CO2_cropped_sq-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/08/man_globe_CO2_cropped_sq-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/08/man_globe_CO2_cropped_sq-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/08/man_globe_CO2_cropped_sq-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/08/man_globe_CO2_cropped_sq.png 647w" sizes="(max-width: 75px) 100vw, 75px" />
<h4> Science fiction global effort needed for climate or we could face&hellip;</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-68390" class="author-hina-bokhari post-68390 post type-post status-publish format-standard has-post-thumbnail hentry category-op-eds tag-featured tag-hina-bokhari tag-london-assembly">
<div class="entry_author_image"><img alt='Hina Bokhari' src='https://www.libdemvoice.org/wp-content/uploads/2020/10/Hina-Bokhari_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html" title="Permalink to Hina Bokhari writes: My first 100 days as a London Assembly member" rel="bookmark">Hina Bokhari writes: My first 100 days as a London Assembly member</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/hina-bokhari" title="View all posts by Hina Bokhari" rel="author">Hina Bokhari</a>
| Sat 14th August 2021 - 8:50 am<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/HinaBokhariLD" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @HinaBokhariLD</a>
</div>
<div class="entry-content">
<p><span style="font-weight: 400;"><a href="https://www.libdemvoice.org/wp-content/uploads/2021/05/Hina-Bokhari.jpg"><img loading="lazy" class="alignright size-medium wp-image-67644" src="https://www.libdemvoice.org/wp-content/uploads/2021/05/Hina-Bokhari-300x174.jpg" alt="" width="300" height="174" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/05/Hina-Bokhari-300x174.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2021/05/Hina-Bokhari-768x445.jpg 768w, https://www.libdemvoice.org/wp-content/uploads/2021/05/Hina-Bokhari.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>100 days ago I had the honour of being elected as a Liberal Democrat London-Wide Assembly Member. We doubled our representation at City Hall and became a group again, with Caroline Pidgeon as the leader. </span></p>
<p><span style="font-weight: 400;">I couldn’t have done it without the help and support of hundreds of members and activists, the fantastic team of GLA candidates, team members led by Anood Al-Samerai and the inspiring Mayoral candidates Luisa Porritt. Thank you to all who achieved this result. </span></p>
<p><span style="font-weight: 400;">Now that there’s two of us in the London Assembly we can double our efforts, double our reach and even double our votes. </span></p>
<p><span style="font-weight: 400;">That’s why it’s been important for me to get noticed and that’s not by just wearing lots of yellow and orange!</span></p>
<p><span style="font-weight: 400;">I didn’t plan to go semi-viral thanks to a photo of me sitting next to the former Tory Mayoral Candidate Shaun Bailey at our first public meeting. We were discussing how cold it was in the chamber but the Labour group spread rumours of us hatching a coalition plot – there was none. Labour had a strop over chairs of committees, they then refused to chair any. In any case, as a result, Caroline is chairing Transport and Oversight and is a member of the Police Committee, I am Deputy Chair of Economy and a member of the Environment and Fire Committees. My job is to scrutinise the Mayor and to raise our London Liberal Democrats’ campaigns. </span><span id="more-68390"></span></p>
<p><span style="font-weight: 400;">The London campaign was based on three clear priorities – jobs, homes and clean air. This agenda fits perfectly in the committee roles I have. As Deputy Chair for Economy, I pushed for a focus on the night- time economy and skills to ensure that Londoners are able to get back into work. We have pursued employment issues for disabled Londoners and apprenticeships for young Londoners. I have met with the Confederation of British Industry, the Federation of Small Businesses, London First, and the London Chamber of Commerce.</span></p>
<p><span style="font-weight: 400;">The Fire Committee allows me to focus on home safety and the cladding crisis has been incredibly challenging. Caroline had already started an amazing campaign to push for more action and now I could push the Mayor to do even more. My first question and first motion was on cladding – the motion passed demanding clear action such as not working with developers who were not proactively supporting residents in this scandal. We have kept in close contact with the over 2,000 people who signed our cladding petition, letting them know about our work at City Hall and encouraging them to lobby the Mayor and other Assembly Members. We also used the opportunity of the July London Assembly Plenary Committee to pursue wider concerns around shared ownership. Building safety is an issue that is wider than just cladding and the Liberal Democrats in London are leading on this. </span></p>
<p><span style="font-weight: 400;">In the spirit of being more joined up, I held an Air Pollution Roundtable to which the ‘Ground Team’ was invited (local party chairs, cllrs and campaign leads) sharing good campaigning ideas, questions to ask councils and actions for local parties and our Assembly Members. Caroline and I have continued to support Silvertown campaigners and have been doggedly pursuing the expensive polluting Silvertown scandal, pressing the Mayor on air pollution monitoring in particular. I met with campaigners lobbying for the use of cargo bikes instead of delivery vans, a very exciting proposal to help reduce vehicles in London. I am now embarking on working with Cycle Sisters, a group encouraging Muslim women to learn how to cycle in London, breaking down misconceptions and cultural barriers. Seeing me on a bike will be quite a sight but it’s all worth it to promote our positive messages of clean air and diversity. </span></p>
<p><span style="font-weight: 400;">The need for more diversity being promoted in politics is one of the reasons I have had some media attention. I’ve been on ITN News and on various International and Islam channels talking about being one of the first Muslim women London Assembly members elected and the need to increase our diverse representation in politics. More recently I was on BBC Sunday Politics and On London about my investigation into the need for a disability employment task force.</span></p>
<p><span style="font-weight: 400;">My passion for increasing diversity in politics started when I founded two charities to get young people more active in civil society. I have been keen to use this experience to help me reach out to diverse communities, listen, engage and to help increase the Liberal Democrat reach. I have met Jewish, Muslim and Sikh faith leaders and planned future events at Hindu and Christian iconic places of worship. I have started a faith tour with the Party Leader, Ed Davey, visiting the world famous Regents Park Mosque with local activists. More such visits are planned. </span></p>
<p><span style="font-weight: 400;">I have also been visiting local parties to provide support on reaching out to diverse communities, such as Waltham Forest, Lewisham and Kingston where I also presented on how local parties can use London Assembly members as a resource. My plan is to visit all local parties to give similar support. And to continue supporting campaigns such as the by-elections in Waltham Forest and Camden (where we now have the brilliant Clllr Nancy Jirara) and of course the hugely successful campaign in Chesham and Amersham. To be successful we must keep on winning and I want to help where I can. </span></p>
<p><span style="font-weight: 400;">I am keen to know from you too on what the London Assembly members can focus on further. As a councillor, I know that flooding is a massive issue for Londoners. I have met with Thames Water and scheduled time with the Environment Agency, preparing for a motion, Mayor’s questions and media on this subject. </span></p>
<p><span style="font-weight: 400;">I want to be the best representative I can for the Liberal Democrats and I’m so proud to be working alongside an amazing colleague, Caroline Pidgeon but also a talented team, Mark Morris, Liam Clements and Anood Al-Samerai (and Chris Annous until recently). I see my role as so much more than that of scrutiny and holding the Mayor to account. It also means I can highlight the brilliant ideas the Liberal Democrats have and work we do – that’s why I joined the party. We are progressive, radical and brave and that what being a Liberal Democrat London Assembly member represents – our values are London’s values and we need to be the voice for London. </span></p>
<p><em>* Hina Bokhari is a Liberal Democrat member of the London Assembly.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68390" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68390" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/hina-bokhari" rel="author">Hina Bokhari</a> or more about <a href="https://www.libdemvoice.org/tag/featured" rel="tag">featured</a>, <a href="https://www.libdemvoice.org/tag/hina-bokhari" rel="tag">hina bokhari</a> or <a href="https://www.libdemvoice.org/tag/london-assembly" rel="tag">london assembly</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/double-byelection-gain-in-the-highlands-68388.html" rel="prev" title="Double by-election GAIN in the Highlands by Caron Lindsay">Double by-election GAIN in the Highlands</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="comments-list" class="comments">
<h3><span>One</span> Comment</h3>
<ul class="comments-list">
<li id="comment-558482" class="comment even thread-even depth-1">
<div class="comment-author">
<img alt='' src='https://secure.gravatar.com/avatar/220c842a4e4f5ab044d308fbbfc699fb?s=40&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/220c842a4e4f5ab044d308fbbfc699fb?s=80&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' />
<span class="comment-author-name">Fiona</span>
<span class="comment-time"><a href="#comment-558482" title="Permalink to this comment">14th Aug '21 - 9:26am</a></span>
</div>
<div class="comment-content">
<p>Thanks for the update Hina. </p>
<p>You&#8217;ve been very busy and doing brilliant work. London is lucky to have you.</p>
</div>
</li>
</ul>
</div>
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">
If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
then <a href="/?ldv-comments=login&amp;refer=68390" title="Login">login</a> on this public site
with the same username and password.<br /><br />
To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="68390" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2932836a54" /></p><input type="hidden" id="ak_js" name="ak_js" value="109" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
<input type='hidden' name='comment_post_ID' value='68390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/a-lib-dem-council-hands-over-the-keys-to-the-districts-first-council-houses-in-30-years-68369.html">
A Lib Dem council hands over the keys to the district&#039;s first council houses in 30 years
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/federalism-motion-has-the-answers-the-uk-needs-68372.html">
Federalism motion has the answers the UK needs
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/nicaraguan-liberals-forcibly-disbanded-by-ortega-regime-68357.html">
Nicaraguan liberals forcibly disbanded by Ortega regime
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/the-ukeu-relationship-the-liberal-democrat-position-68344.html">
The UK–EU relationship: the Liberal Democrat position
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/liberator-408-is-out-68361.html">
Liberator 408 is out
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/double-byelection-gain-in-the-highlands-68388.html" rel="bookmark" title="Permanent Link to Double by-election GAIN in the Highlands">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Double by-election GAIN in the Highlands</a> (Caron Lindsay)
</li>
<li>
<a href="https://www.libdemvoice.org/davey-tells-johnson-to-save-country-and-world-from-climate-crisis-68384.html" rel="bookmark" title="Permanent Link to Davey tells Johnson to save country and world from climate crisis">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Davey tells Johnson to save country and world from climate crisis</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/look-beyond-local-politics-to-attract-new-activists-68382.html" rel="bookmark" title="Permanent Link to Look beyond local politics to attract new activists">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Look beyond local politics to attract new activists</a> (Rebecca Tinsley)
</li>
<li>
<a href="https://www.libdemvoice.org/taking-decisive-climate-action-68380.html" rel="bookmark" title="Permanent Link to Taking decisive climate action">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Taking decisive climate action</a> (John Shoesmith)
</li>
<li>
<a href="https://www.libdemvoice.org/introducing-liberal-democrats-for-peace-in-the-middle-east-68376.html" rel="bookmark" title="Permanent Link to Introducing Liberal Democrats for Peace in the Middle East">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Introducing Liberal Democrats for Peace in the Middle East</a> (Zachary Barker)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="http://www.dundeewestend.com/2021/08/temporary-traffic-order-larch-street.html" title="From the City Council : Dundee City Council proposes to make an Order under Sect...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Temporary Traffic Order - Larch Street
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2021/08/the-joy-of-six-1021.html" title="Jane Dodds argues that Wales can thrive with a basic income: &quot;A basic income has...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
The Joy of Six 1021
</a>
</li>
<li>
<a href="https://aberavonneathlibdems.blogspot.com/2021/08/pcr-tests-disgraceful-that-companies.html" title="The government have announced there will not be a price cap on PCR SARS-CoV-2 te...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
PCR tests: Disgraceful that companies are profiteering from the pandemic
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/167857/lib-dems-call-for-parliament-to-be-recalled-over-afghanistan/" title="Calls for Parliament to be recalled over the worrying crisis in Afghanistan have...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Lib Dems call for Parliament to be recalled over Afghanistan
</a>
</li>
<li>
<a href="https://aberavonneathlibdems.blogspot.com/2021/08/davey-if-us-wont-un-must.html" title="In light of the rapid Taliban advance since the withdrawal of US ground forces f...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
Davey: If the US won't, the UN must
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3747363.html" title="Current The Mists of Avalon, by Marion Zimmer Bradley A Hero Born, by Jin Yong L...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
Friday reading
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3747185.html" title="Over the last few months, I've been working away at a little project: to win Civ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
I think it would be a good idea: playing Civilization 6
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/167854/podcast-does-it-really-matter-what-the-political-polls-currently-say/" title="It was great to have Survation's Damian Lyons Lowe on Never Mind The Bar Charts,...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
PODCAST - Does it really matter what the political polls currently say?
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2021/08/lenny-harper-interviewed-on-jersey.html" title="Here is the YouTube blurb for this impressive interview: Lenny Harper was an out...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Lenny Harper interviewed on the Jersey child abuse scandal and other crimes
</a>
</li>
<li>
<a href="https://richardkemp.wordpress.com/2021/08/13/the-glorious-dead-of-the-arctic-convoys/" title="Yesterday I was privileged to attend the commemoration event for the 80th annive...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
The 'glorious dead' of the Arctic Convoys
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/double-byelection-gain-in-the-highlands-68388.html#comment-558481"><img alt='' src='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Nonconformistradical</a> <br />@Brad Barrows
Are you claiming to be an expert on recent election history in North Ayrshire?
According to https://en.wikipedia.org/wiki/2017_North_Ayrshire_...</li>
<li><a class="author" href="https://www.libdemvoice.org/ed-davey-government-is-failing-afghan-people-68329.html#comment-558480"><img alt='' src='https://secure.gravatar.com/avatar/7626dfd1e8a38bdefc67e27b97586ed7?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7626dfd1e8a38bdefc67e27b97586ed7?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Tony Zendle</a> <br />I notice that not one person criticises the Taliban for what they are doing. No mass Demos. No placards. Especially surprising given the LibDem record on women...</li>
<li><a class="author" href="https://www.libdemvoice.org/double-byelection-gain-in-the-highlands-68388.html#comment-558479"><img alt='' src='https://secure.gravatar.com/avatar/ab58988b1e8b639a9cf62d8c77ce675f?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ab58988b1e8b639a9cf62d8c77ce675f?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Roger Roberts</a> <br />The most sincere congratulations on the heant warming by-election results this Thursday. With sad news from every part of the world - it was great to have the ...</li>
<li><a class="author" href="https://www.libdemvoice.org/davey-tells-johnson-to-save-country-and-world-from-climate-crisis-68384.html#comment-558478"><img alt='' src='https://secure.gravatar.com/avatar/81f55112b98d701ebfd6552e0f77bdac?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/81f55112b98d701ebfd6552e0f77bdac?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />John Roffey</a> <br />I don't know if this research with regard to tree planting has been previously highlighted on LDV, but its conclusions do need to be kept in mind when developin...</li>
<li><a class="author" href="https://www.libdemvoice.org/davey-tells-johnson-to-save-country-and-world-from-climate-crisis-68384.html#comment-558477"><img alt='' src='https://secure.gravatar.com/avatar/81f55112b98d701ebfd6552e0f77bdac?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/81f55112b98d701ebfd6552e0f77bdac?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />John Roffey</a> <br />Although the Lib/Dems are barely mentioned - this article summarising the position of the various factions in the battle against climate change - is of interest...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2021 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<div style="display:none">
<div class="grofile-hash-map-220c842a4e4f5ab044d308fbbfc699fb">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html":68390};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/hina-bokhari-writes-my-first-100-days-as-a-london-assembly-member-68390.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'3650112',post:'68390',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '68390' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>