<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Lib Dem MPs propose 9 laws to advance women&#8217;s equality</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/70095" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://www.libdemvoice.org/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-iez' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Flib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Flib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html&#038;format=xml" />


<meta property="og:title" content="Lib Dem MPs propose 9 laws to advance women&#8217;s equality" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="Nine of of the Lib Dems&#8217; thirteen MPs are women. Today, for International Women&#8217;s Day, they have proposed nine new bills to tackle areas where women face particular inequality. In the House of Commons, nine of the Liberal Democrats’ thirteen MPs are women. This year for #InternationalWomensDay2022, our MPs are proposing nine new Bills which..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="international women's day" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html" />
<meta name="twitter:title" value="Lib Dem MPs propose 9 laws to advance women&#8217;s equality" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="Nine of of the Lib Dems&#8217; thirteen MPs are women. Today, for International Women&#8217;s Day, they have proposed nine new bills to tackle areas where women face particular inequality. In the House of Commons, nine of the Liberal Democrats’ thirteen MPs are women. This year for #InternationalWomensDay2022, our MPs are proposing nine new Bills which..." />
<meta name="twitter:creator" value="@libdemvoice" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2022/03" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html" title="Lib Dem MPs propose 9 laws to advance women&#8217;s equality by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Lib Dem MPs propose 9 laws to advance women&#8217;s equality</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/lib-dems-mark-international-womens-day-70093.html" title="Lib Dems mark International Women&#8217;s Day by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Lib Dems mark International Women&#8217;s Day</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/ed-davey-calls-for-nuclear-power-plant-military-exclusion-zones-70060.html" title="Ed Davey calls for nuclear power plant military exclusion zones by NewsHound" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/01/ed_davey_HoC-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/01/ed_davey_HoC-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/01/ed_davey_HoC-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/01/ed_davey_HoC-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/01/ed_davey_HoC.png 511w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Ed Davey: military exclusion zones around nuclear power plants</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/carmichael-seize-oligarch-mansions-to-house-ukrainian-refugees-70055.html" title="Carmichael: Seize oligarch mansions to house Ukrainian refugees by NewsHound" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/03/ukrainian_refugees-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/03/ukrainian_refugees-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/03/ukrainian_refugees-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/03/ukrainian_refugees-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/03/ukrainian_refugees.png 685w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Carmichael: Seize oligarch mansions to house Ukrainian refugees</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-70095" class="author-thevoice post-70095 post type-post status-publish format-standard hentry category-news tag-featured tag-international-womens-day">
<div class="entry_author_image"><img alt='The Voice' src='https://www.libdemvoice.org/wp-content/uploads/2013/02/The-Voice_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html" title="Permalink to Lib Dem MPs propose 9 laws to advance women&#8217;s equality" rel="bookmark">Lib Dem MPs propose 9 laws to advance women&#8217;s equality</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/thevoice" title="View all posts by The Voice" rel="author">The Voice</a>
| Tue 8th March 2022 - 3:00 pm<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/libdemvoice" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @libdemvoice</a>
<div class="fb-subscribe" data-href="http://www.facebook.com/libdemvoice" data-layout="button_count" data-show-faces="false"></div>
</div>
<div class="entry-content">
<p>Nine of of the Lib Dems&#8217; thirteen MPs are women. Today, for International Women&#8217;s Day, they have proposed nine new bills to tackle areas where women face particular inequality.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">In the House of Commons, nine of the Liberal Democrats’ thirteen MPs are women. </p>
<p>This year for <a href="https://twitter.com/hashtag/InternationalWomensDay2022?src=hash&amp;ref_src=twsrc%5Etfw">#InternationalWomensDay2022</a>, our MPs are proposing nine new Bills which embody the principles at the heart of our party. </p>
<p>Check them all out below ⬇️<a href="https://t.co/I0oT7BZGKd">https://t.co/I0oT7BZGKd</a></p>
<p>&mdash; Liberal Democrats (@LibDems) <a href="https://twitter.com/LibDems/status/1501177108571332614?ref_src=twsrc%5Etfw">March 8, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The 9 bills are:<span id="more-70095"></span></p>
<p>Layla Moran&#8217;s to compel the Government to publish a full Equalities Assessment of its cuts to international aid.</p>
<p>Daisy Cooper&#8217;s to provide a safe place to live for women leaving prison.</p>
<p>Sarah Olney&#8217;s to end the gender pay gap once and for all.</p>
<p>Sarah Green&#8217;s to provide compensation for women suffering complications from surgical mesh.</p>
<p>Wendy Chamberlain&#8217;s to ensure fair pensions for divorced women.</p>
<p>Helen Morgan&#8217;s to ensure that women in rural areas can access maternity care and services within 45 minutes of home.</p>
<p>Munira Wilson&#8217;s to ensure that the Government takes action on high rates of miscarriage and stillbirth experienced by black and Asian women.</p>
<p>Wera Hobhouse&#8217;s to try to secure higher conviction rates for rape</p>
<p>Christine Jardine&#8217;s to ensure that our streets, towns and villages are built with women&#8217;s safety in mind. </p>
<p>You can find more information about the bills <a href="https://www.libdems.org.uk/iwd-laws-2022">here</a> and watch out for updates on their progress on this site. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-70095" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-70095" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/thevoice" rel="author">The Voice</a> or more about <a href="https://www.libdemvoice.org/tag/featured" rel="tag">featured</a> or <a href="https://www.libdemvoice.org/tag/international-womens-day" rel="tag">international women's day</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/lib-dems-mark-international-womens-day-70093.html" rel="prev" title="Lib Dems mark International Women&#8217;s Day by The Voice">Lib Dems mark International Women&#8217;s Day</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>
 <p><em>This post has pre moderation enabled, please be patient whilst waiting for it to be manually reviewed. Liberal Democrat Voice is made up of volunteers who keep the site running in their free time.</em></p>
<p id="comment-notes">

To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="70095" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2cd45a91eb" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="247" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='70095' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/ed-davey-the-battle-for-liberal-britain-69995.html">
Ed Davey: The Battle for Liberal Britain
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/id-rather-be-delivering-leaflets-70084.html">
I’d rather be delivering leaflets
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/the-west-must-stop-putin-in-ukraine-for-good-70065.html">
The West must stop Putin in Ukraine for good
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/observations-of-an-expat-putins-samson-option-70061.html">
Observations of an expat: Putin’s Samson option
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/britains-party-system-under-proportional-representation-where-should-the-liberal-democrats-be-placed-70048.html">
Britain’s party system under Proportional Representation: where should the Liberal Democrats be placed?
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/id-rather-be-delivering-leaflets-70084.html" rel="bookmark" title="Permanent Link to I’d rather be delivering leaflets">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
I’d rather be delivering leaflets</a> (Lisa Smart)
</li>
<li>
<a href="https://www.libdemvoice.org/campaigning-during-a-global-conflict-70082.html" rel="bookmark" title="Permanent Link to Campaigning during a global conflict">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Campaigning during a global conflict</a> (Michal Siewniak)
</li>
<li>
<a href="https://www.libdemvoice.org/how-to-help-ukraine-part-2-knit-a-jumper-70075.html" rel="bookmark" title="Permanent Link to How to help Ukraine Part 2 &#8211; Knit a Jumper">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
How to help Ukraine Part 2 &#8211; Knit a Jumper</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/the-courage-of-ukrainians-should-truly-humble-us-70074.html" rel="bookmark" title="Permanent Link to The courage of Ukrainians should truly humble us">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
The courage of Ukrainians should truly humble us</a> (Paul Walter)
</li>
<li>
<a href="https://www.libdemvoice.org/the-west-must-stop-putin-in-ukraine-for-good-70065.html" rel="bookmark" title="Permanent Link to The West must stop Putin in Ukraine for good">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
The West must stop Putin in Ukraine for good</a> (George Cunningham)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://nwhyte.livejournal.com/3880289.html" title="NB: With Russia's unprovoked murderous assault on Ukraine, I am actively looking...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
2021 BSFA Awards: Best Art
</a>
</li>
<li>
<a href="https://simonperks.com/2022/03/08/invasion-ukraine-food-security/" title="When it comes to global price rises, food shortages and energy disruption, we're...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a0384d6ef43a2c42aec7e3df27929c57&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Simon Perks" title="Simon Perks" />
The Russian invasion of Ukraine highlights how dependent on others we have become
</a>
</li>
 <li>
<a href="https://aberavonneathlibdems.blogspot.com/2022/03/ukrainians-deserve-better-than-being.html" title="Responding to Home Office figures which show that just 300 visas have been issue...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
Ukrainians deserve better than being stuck in Home Office visa appointment queue
</a>
</li>
<li>
<a href="https://aberavonneathlibdems.blogspot.com/2022/03/economic-crime-bill-oligarch-loophole.html" title="In response to votes in the House of Commons yesterday evening on the Economic C...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
Economic Crime Bill: Oligarch loophole a get out of jail free card
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3880152.html" title="Mon, 12:56: RT @markcwalton: This explanation of why Bristol cathedral is replac...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2022/03/burning-evidence.html" title="A rare and unusual venture to the website of Mailonline this morning, if only be...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Burning the evidence
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2022/03/getting-things-done-riverside-drive.html" title="Residents in Millhall Crescent and Newhall Gardens recently asked me if it would...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Getting things done - Riverside Drive #dundeewestend
</a>
</li>
<li>
<a href="https://amidliferinlondon.com/2022/03/07/21-days-happiness-challenge-day-7-helping-others/" title="My life's philosophy is to help others in whatever small way I can. About a year...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=b42469d5de4da40c08b4fac406a38972&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jane" title="Jane" />
21 Days Happiness Challenge. Day 7 - Helping Others
</a>
</li>
<li>
<a href="https://amidliferinlondon.com/2022/03/07/21-days-happiness-challenge-day-6-unexpected-finds/" title="Happiness is to be found in moments of surprise and odd discoveries. Moments tha...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=b42469d5de4da40c08b4fac406a38972&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jane" title="Jane" />
21 Days Happiness Challenge. Day 6 - Unexpected Finds.
</a>
</li>
<li>
<a href="https://andybodders.co.uk/2022/03/07/two-to-contest-ludlow-town-council-by-election-for-gallows-bank-ward/" title="Two people have put their names forward for the vacancy on Ludlow Town Council c...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
Two to contest Ludlow Town Council by-election for Gallows Bank Ward
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/ukrainians-deserve-better-than-being-stuck-in-home-office-visa-appointment-queue-70088.html#comment-567866"><img alt='' src='https://secure.gravatar.com/avatar/62f424f179cd808e51c881e4090cfc5f?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/62f424f179cd808e51c881e4090cfc5f?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Mick Taylor</a> <br />@nvelope2003. Wishful thinking mate. The best we can hope for is an army coup that removes Putin and then pulls out of Ukraine. Though my calculation puts the o...</li>
<li><a class="author" href="https://www.libdemvoice.org/ed-davey-the-battle-for-liberal-britain-69995.html#comment-567864"><img alt='' src='https://secure.gravatar.com/avatar/35e74eece8996f7e48c9b433af7f85c0?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/35e74eece8996f7e48c9b433af7f85c0?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />James Baillie</a> <br />I am not sure whether to get this book. I will admit I'm not convinced by the tagline ideas: I'm certainly strongly against longer school days, and my understan...</li>
<li><a class="author" href="https://www.libdemvoice.org/ukrainians-deserve-better-than-being-stuck-in-home-office-visa-appointment-queue-70088.html#comment-567863"><img alt='' src='https://secure.gravatar.com/avatar/e9930ab9a7c6e3c5cecc1ad03c3654f5?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e9930ab9a7c6e3c5cecc1ad03c3654f5?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />nvelope2003</a> <br />What will happen when the present Russian regime collapses and its governing class seek asylum in Britain ? Not sure even Switzerland would want them now....</li>
<li><a class="author" href="https://www.libdemvoice.org/ukrainians-deserve-better-than-being-stuck-in-home-office-visa-appointment-queue-70088.html#comment-567862"><img alt='' src='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Joe Bourke</a> <br />Roderick makes a good point about Ireland. They have already taken in 1800 refugees and expect around 100,000 https://www.independent.co.uk/news/uk/politics/ukr...</li>
<li><a class="author" href="https://www.libdemvoice.org/id-rather-be-delivering-leaflets-70084.html#comment-567861"><img alt='' src='https://secure.gravatar.com/avatar/9b60c2e5fcfa94dc9cc6b7948235de96?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9b60c2e5fcfa94dc9cc6b7948235de96?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Mary</a> <br />Laurence - you could stand for English council yourself, then you can def vote for the chair. You could even get other members of the council to vote to change...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2022 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html":70095};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/lib-dem-mps-propose-9-laws-to-advance-womens-equality-70095.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'3650112',post:'70095',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '70095' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


