<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Pro-Jewish demonstrators harassed at Dutch Labour event hosting Jeremy Corbyn</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; Pro-Jewish demonstrators harassed at Dutch Labour event hosting Jeremy Corbyn Comments Feed" href="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.libdemvoice.org/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LIVE THREAD: Davis quits, takes junior ministers with him&#8230;' href='https://www.libdemvoice.org/live-thread-davis-quits-takes-junior-ministers-with-him-57991.html' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-f5i' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fprojewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fprojewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="Pro-Jewish demonstrators harassed at Dutch Labour event hosting Jeremy Corbyn" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Jeremy Corbyn was the main speaker at a “Fair Tax Event” organised by PvdA (the Dutch Labour Party) in The Hague on Thursday 6th of July, the last day before the Dutch parliament went into its summer recess. The event was a clear attempt by PvdA to regain some leftist credentials and kudos, after most..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="antisemitism" />
<meta property="article:tag" content="labour party" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html" />
<meta name="twitter:title" value="Pro-Jewish demonstrators harassed at Dutch Labour event hosting Jeremy Corbyn" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="Jeremy Corbyn was the main speaker at a “Fair Tax Event” organised by PvdA (the Dutch Labour Party) in The Hague on Thursday 6th of July, the last day before the Dutch parliament went into its summer recess. The event was a clear attempt by PvdA to regain some leftist credentials and kudos, after most..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/07" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 09/07/18 12:50:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/vince-keep-fighting-keep-hoping-we-will-win-57868.html" title="Vince: Keep fighting, keep hoping. We will win by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Vince: Keep fighting, keep hoping. We will win</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/dick-newby-we-will-not-rest-until-we-have-stopped-brexit-57865.html" title="Dick Newby: We will not rest until we have stopped Brexit by Dick Newby" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-05-at-21.03.46-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-05-at-21.03.46-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-05-at-21.03.46-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Dick Newby: We will not rest until we have stopped Brexit</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/tim-farron-mp-writes-lib-dems-would-restore-decency-and-dignity-for-refugees-57815.html" title="Tim Farron MP writes: Lib Dems would restore decency and dignity for refugees by Tim Farron MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/04/Screen-Shot-2016-04-16-at-20.07.42-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/04/Screen-Shot-2016-04-16-at-20.07.42-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2016/04/Screen-Shot-2016-04-16-at-20.07.42-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Tim Farron MP writes: Lib Dems would restore decency and dignity for&hellip;</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/a-definite-buzz-in-lucy-saleks-lewisham-lib-dem-campaign-hq-57734.html" title="&#8216;A definite buzz&#8221; in Lucy Salek&#8217;s Lewisham LIb Dem Campaign HQ by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/05/Screen-Shot-2018-05-18-at-20.01.39-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/05/Screen-Shot-2018-05-18-at-20.01.39-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2018/05/Screen-Shot-2018-05-18-at-20.01.39-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> &#8216;A definite buzz&#8221; in Lucy Salek&#8217;s Lewisham LIb Dem&hellip;</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-57988" class="author-bernard-aris post-57988 post type-post status-publish format-standard hentry category-news tag-antisemitism tag-labour-party">
       <div class="entry_author_image"><img alt='Bernard Aris' src='https://www.libdemvoice.org/wp-content/uploads/2016/05/Bernard-Aris_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html" title="Permalink to Pro-Jewish demonstrators harassed at Dutch Labour event hosting Jeremy Corbyn" rel="bookmark">Pro-Jewish demonstrators harassed at Dutch Labour event hosting Jeremy Corbyn</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/bernard-aris" title="View all posts by Bernard Aris" rel="author">Bernard Aris</a>
        | Mon 9th July 2018 - 9:04 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>Jeremy Corbyn was the main speaker at a “Fair Tax Event” organised by PvdA (the Dutch Labour Party) in The Hague on Thursday 6th of July, the last day before the Dutch parliament went into its summer recess. </p>
<p>The event was a clear attempt by PvdA to regain some leftist credentials and kudos, after most Labour voters and supported have concluded that PvdA, in its “two big parties” coalition (2012-’17) with Mark Rutte’s VVD (NatLib; car-owner liberals), had abandoned those credentials and all its anti-VVD election rhetoric, in order to overcome the EMU Greek crisis and the EU migration crisis and to get the Dutch economy back on an even keel. At the 2017 general election, PvdA tumbled from 38 to 9 seats (in a 150 seat parliament); and it hasn’t recovered much. Polls by pollster Maurice the Hond for most Dutch parties haven’t moved for months; and the PvdA remains stuck around 10-11 seats (and social liberal D66, in the government coalition, remain at 13, from 19 at the election).</p>
<p>The parliamentary performance of PvdA doesn’t help it to regain credibility; at one point, it vehemently supported a vote of no confidence; but at its 2018 Spring conference, it humbly begged to be admitted as a supporter in case the present VVD, D66 and Christian Democrats coalition lose their small Senate majority in the 2019 provincial elections.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="nl" dir="ltr">CIJO’s protest tijdens de speech van Labour-leider <a href="https://twitter.com/jeremycorbyn?ref_src=twsrc%5Etfw">@jeremycorbyn</a>, en de agressieve reacties daarop, haalt ook de Israëlische pers 👇</p>
<p>cc <a href="https://twitter.com/PvdA?ref_src=twsrc%5Etfw">@PvdA</a>, <a href="https://twitter.com/LodewijkA?ref_src=twsrc%5Etfw">@LodewijkA</a> <a href="https://t.co/JaFTvOMSpN">https://t.co/JaFTvOMSpN</a></p>
<p>&mdash; CIDI jongeren (@CIDIjongeren) <a href="https://twitter.com/CIDIjongeren/status/1015299096373071873?ref_src=twsrc%5Etfw">July 6, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
The PvdA Tax (evasion) event would have gone almost unnoticed in the Dutch media were it not for an incident. Youngsters from CIDI (the Dutch hardcore pro-Israel lobby) displayed a banner inscribed “Labour: for the many, not the <del datetime="2018-07-08T21:49:29+00:00">few</del> Jew” from the balcony of the event venue. They were immediately attacked and harassed by members of the audience. Security had to extract the three youngsters and escort them to the front door; before and after the event Corbyn has ignored CIDI requests to talk about antisemitism in Labour (allowing insulting murals; <a href="https://en.wikipedia.org/wiki/Ken_Livingstone#Suspension_from_the_Labour_Party">Ken Livingstone&#8217;s resignation</a>).</p>
<p>PvdA party leader <a href="https://en.wikipedia.org/wiki/Lodewijk_Asscher">Lodewijk Asscher</a>, scion of a prominent Jewish Amsterdam family of bankers, lawyers, booksellers and politicians, in correspondence with CIDI had pointed to Corbyn&#8217;s recent declarations and promises of stamping out antisemitism in Labour; but CIDI pointed out that the definition of antisemitism that Labour have adopted is a very much diluted version of the internationally accepted definition of the International Holocaust Remembrance Alliance.</p>
<p>PvdA, Dutch Labour, have a much stricter Antisemitism policy for its politicians and speakers than Labour; in the Netherlands antisemitism is reduced to the extreme left and extreme right; and Muslim youths and imams out to provoke the community to get attention.</p>
<p>Labour, the last remaining big social democratic party in the EU, is hampering the recovery chances of its sister parties by not adequately addressing this behavioral issue.</p>
<p>(https://twitter.com/CIDIjongeren/status/1014932469185949696/photo/1?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1014932469185949696&#038;ref_url=https%3A%2F%2Fwww.elsevierweekblad.nl%2Fnederland%2Fachtergrond%2F2018%2F07%2Fcidi-jongeren-belaagd-op-pvda-evenement-met-corbyn-630021%2F )  . </p>
<p><em>* Bernard Aris is a Dutch historian (university of Leiden), and Documentation assistant to the D66 parliamentary Party.  He is a member of the Brussels/EU branch of the LibDems.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57988" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57988" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57988" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/bernard-aris" rel="author">Bernard Aris</a>  or more about <a href="https://www.libdemvoice.org/tag/antisemitism" rel="tag">antisemitism</a> or  <a href="https://www.libdemvoice.org/tag/labour-party" rel="tag">labour party</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-57988 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/live-thread-davis-quits-takes-junior-ministers-with-him-57991.html" rel="prev" title="LIVE THREAD: Davis quits, takes junior ministers with him&#8230; by The Voice">LIVE THREAD: Davis quits, takes junior ministers with him&#8230;</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>2</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-475324" class="comment even thread-even depth-1"><!-- 1/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/bd1dac319df266abcd72b425fb3d0f5b?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/bd1dac319df266abcd72b425fb3d0f5b?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Stimpson</span>
          <span class="comment-time"><a href="#comment-475324" title="Permalink to this comment">9th Jul '18 - 9:40am</a></span>
         </div>
         <div class="comment-content">
<p>Again more reasons why Labour are not fit to run the country. They are now a Europhobic far left outfit. Anti semitism, Saudiphobia, banker bashing, anti corporate bigotry and Europhobia are all traits of anticapitalists and it is the anticaptialists who run Labour now.</p>
<p>Coupled with recent attacks by Labour politicians directed at Scientology, the obsession with conspiracy theories about everything from Bilderberg, Davos to TTIP to the EU Commission, it is quite clear that the party is riddled with intolerence and alarming attitudes which directly mirror or simply share the views of the Trumpist right.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-475344" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Lorenzo Cherin</span>
          <span class="comment-time"><a href="#comment-475344" title="Permalink to this comment">9th Jul '18 - 1:20pm</a></span>
         </div>
         <div class="comment-content">
<p>A necessary antidote from Bernard, to the complacency in the left on the nonsense of UK Corbyn hard core, re the antisemitism issue.</p>
<p>The refusal to adopt a definition every other party here,like me, to like UK Labour. and organisations such as the Crown Prosecution Service, readily adhere to, makes it impossible for ex Labour members, albeit  years ago, to warm to them.</p>
<p>This issue is important, the Jewish members of our parties and at the heart of our public and cultural life, are feeling alienated, this is outrageous in modern Britain.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 57988 / 57988-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=57988" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="57988" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0ad944cc1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>          
<input type='hidden' name='comment_post_ID' value='57988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 09/07/18 12:50:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/setting-the-record-straight-labour-and-the-nhs-15930.html">
         Setting the Record Straight: Labour and the NHS
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/57957-57957.html">
         YouGov Polls
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/lets-not-be-the-radical-party-57946.html">
         Let&#039;s not be the radical party
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/lib-dem-gain-council-seat-in-bath-and-north-east-somerset-57965.html">
         Lib Dem GAIN Council seat in Bath and North East Somerset
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/lib-dem-green-and-labour-lgbt-organisations-condemn-transphobic-protest-at-pride-57976.html">
         Lib Dem, Green and Labour LGBT organisations condemn transphobic protest at Pride
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 09/07/18 12:50:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/lib-dem-green-and-labour-lgbt-organisations-condemn-transphobic-protest-at-pride-57976.html" rel="bookmark" title="Permanent Link to Lib Dem, Green and Labour LGBT organisations condemn transphobic protest at Pride">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Lib Dem, Green and Labour LGBT organisations condemn transphobic protest at Pride</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/trumps-awful-but-we-need-to-put-our-own-house-in-order-57973.html" rel="bookmark" title="Permanent Link to Trump&#8217;s awful, but we need to put our own house in order">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Trump&#8217;s awful, but we need to put our own house in order</a> (Katharine Pindar)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/enjoy-this-exciting-weekend-57970.html" rel="bookmark" title="Permanent Link to Enjoy this exciting weekend!">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Enjoy this exciting weekend!</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/federal-people-development-committee-report-28th-june-2017-57966.html" rel="bookmark" title="Permanent Link to Federal People Development Committee report &#8211; 28th June 2017">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Federal People Development Committee report &#8211; 28th June 2017</a> (Miranda Roberts)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/observations-of-an-ex-pat-cunning-plan-needed-57967.html" rel="bookmark" title="Permanent Link to Observations of an ex pat: Cunning plan needed">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Observations of an ex pat: Cunning plan needed</a> (Tom Arms)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 09/07/18 13:00:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://localfocus.blogspot.com/2018/07/major-roadworks-in-winterbourne-coming.html" title="South Glos Council will be carrying out road drainage repairs and improvements o...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Paul Hulbert" title="Paul Hulbert" />
         Major roadworks in Winterbourne coming up
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1983380.html" title="TFW one is quoted in the Grauniad ... and the Indy... ... and HuffPo... ... and ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 09-07-2018
        </a>
       </li>
       <li>
        <a href="http://blog.kritik.co.uk/2018/07/material-implication-and-conditional.html" title="A simple argument shows that in general the ratio formula for conditional probab...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f37bb19eb1109db9864142355c0ab21d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="KritiK" title="KritiK" />
         Material implication and conditional probability
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3050096.html" title="Sun, 12:35: Started Cycle with #cyclemeter at 12:35, on a new route, see https:/...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://nicktyrone.com/why-i-dont-think-the-resignation-of-david-davis-is-actually-that-big-a-deal/" title="For a long time now, people in Westminster have been speculating as to what migh...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         Why I don't think the resignation of David Davis is actually that big a deal
        </a>
       </li>
       <li>
        <a href="http://garymalcolm.blogspot.com/2018/07/a-sports-hub-for-southfield-rec.html" title="For many years the Liberal Democrats have been supportive of initiatives to impr...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=5d178b2593c09f4d5c4bbc890912bd3a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Gary Malcolm" title="Gary Malcolm" />
         A sports hub for Southfield Rec?
        </a>
       </li>
       <li>
        <a href="http://localfocus.blogspot.com/2018/07/shire-way-traffic-scheme-consultation.html" title="If you've driven down Shire Way in the last few days you may have seen the yello...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Paul Hulbert" title="Paul Hulbert" />
         Shire Way traffic scheme consultation
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2018/07/a-damning-condemnation-of-outsourcing.html" title="An investigation by the House of Commons public administration and constitutiona...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         A damning condemnation of outsourcing
        </a>
       </li>
       <li>
        <a href="https://radix.org.uk/dont-put-the-world-into-aspic-what-trump-should-say-when-he-gets-here/" title="President Trump will visit Europe for a NATO summit and a visit to the UK. Here ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=55489dcd7cbf2fb3c9e8102c43c07e95&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Joe Zammit-Lucia" title="Joe Zammit-Lucia" />
         Don't put the world into aspic: what Trump should say when he gets here
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2018/07/09/when-the-very-foundations-of-our-democracy-are-under-attack/" title=" The Guardian web site has the opinion piece &#8211; see link above Electoral fr...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         When the very foundations of our democracy are under attack
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 09/07/18 13:25:01 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/trumps-awful-but-we-need-to-put-our-own-house-in-order-57973.html#comment-475343" title="Comment on Trump&#039;s awful, but we need to put our own house in order"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />expats</a> <span class="recent-comment-time">9th Jul - 1:07pm</span><br />David Raw 9th Jul '18 - 12:07pm......I find some of the extreme rhetoric coming from the right of the political spectrum and the media attacking...</li>
        <li><a href="https://www.libdemvoice.org/live-thread-davis-quits-takes-junior-ministers-with-him-57991.html#comment-475342" title="Comment on LIVE THREAD: Davis quits, takes junior ministers with him..."><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />frankie</a> <span class="recent-comment-time">9th Jul - 12:21pm</span><br />Be fair gents it was a long yomp to the train station, trains are unreliable, he's getting on a bit and it has been a...</li>
        <li><a href="https://www.libdemvoice.org/trumps-awful-but-we-need-to-put-our-own-house-in-order-57973.html#comment-475341" title="Comment on Trump&#039;s awful, but we need to put our own house in order"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Raw</a> <span class="recent-comment-time">9th Jul - 12:07pm</span><br />I agree with Katharine on the Venezuelan economics syndrome of political debate and rhetoric. The harsh realities of office usually have a major sobering impact...</li>
        <li><a href="https://www.libdemvoice.org/live-thread-davis-quits-takes-junior-ministers-with-him-57991.html#comment-475339" title="Comment on LIVE THREAD: Davis quits, takes junior ministers with him..."><img alt='User Avatar' src='https://secure.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Richard Underhill</a> <span class="recent-comment-time">9th Jul - 11:31am</span><br />Keep up with the electronic media or risk being out of date and time.</li>
        <li><a href="https://www.libdemvoice.org/live-thread-davis-quits-takes-junior-ministers-with-him-57991.html#comment-475338" title="Comment on LIVE THREAD: Davis quits, takes junior ministers with him..."><img alt='User Avatar' src='https://secure.gravatar.com/avatar/1cd0ecb75a9f6e44e82ff31e43062a10?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1cd0ecb75a9f6e44e82ff31e43062a10?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Graham Martin-Royle</a> <span class="recent-comment-time">9th Jul - 11:25am</span><br />If this man had any integrity he would have walked on Friday, not waited until his ministerial car had taken him home.</li>
        <li><a href="https://www.libdemvoice.org/welcome-to-my-day-9-july-2018-the-day-the-conservative-party-breaks-57989.html#comment-475337" title="Comment on Davis, Baker and Braverman quit, welcome to my day: 9 July 2018 - the day the Conservative Party breaks?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/1cd0ecb75a9f6e44e82ff31e43062a10?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1cd0ecb75a9f6e44e82ff31e43062a10?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Graham Martin-Royle</a> <span class="recent-comment-time">9th Jul - 11:15am</span><br />If he is so against this, why didn’t he resign immediately? Why wait?</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 09/07/18 12:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Mon 9th Jul 2018</div>
      <div class="ldv-flock-event policydiscussion">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10808">Special meeting Denzil Lush on Lasting Powers of Attorney</a></div>
      </div>
      <div class="ldv-flock-date">Thu 12th Jul 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10803" title="Dorothy Ford">Elmbridge BC, Oxshott and Stoke dâAbernon by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10809" title="DAVID BEAVAN">SUFFOLK COASTAL, SOUTHWOLD & REYDON by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10810" title="ADAM ROBERTSON">WAVENEY DISTRICT, Pakefield by-election</a></div>
      </div>
      <div class="ldv-flock-date">Mon 16th Jul 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">18:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10811">Business & Economy - End of term report - networking event</a></div>
      </div>
      <div class="ldv-flock-date">Wed 25th Jul 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10807">Blackpool and Cleveleys Politics Night</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-bd1dac319df266abcd72b425fb3d0f5b">
	</div>
	<div class="grofile-hash-map-a51309c84e03439234c4024ab49b4145">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html":57988};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/projewish-demonstrators-harassed-at-dutch-labour-event-hosting-jeremy-corbyn-57988.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201828'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201828.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'3650112',post:'57988',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '57988' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.296 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-07-09 13:29:12 -->

<!-- Compression = gzip -->