<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>&#8220;Utterly damning report&#8221; on PIP and ESA Assessments</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201601071029" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WPWCLRJ');</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; &#8220;Utterly damning report&#8221; on PIP and ESA Assessments Comments Feed" href="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Our Immigration System is not fit for purpose!' href='https://www.libdemvoice.org/our-immigration-system-is-not-fit-for-purpose-56679.html' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-eKe' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Futterly-damning-report-on-pip-and-esa-assessments-56682.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Futterly-damning-report-on-pip-and-esa-assessments-56682.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="&#8220;Utterly damning report&#8221; on PIP and ESA Assessments" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2014/04/link_is_very_friendly_to_wheelchairs-e1518642860696.jpg" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Yesterday, the government published the latest Work and Pensions Select Committee report on PIP and ESA Assessments. The benefits system is clearly failing &#8211; asking a claimant how they caught Down&#8217;s Syndrome is appalling. One lady was put down as able to walk her dog, even though she did not own a dog and could..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="disabled people" />
<meta property="article:tag" content="employment support allowance" />
<meta property="article:tag" content="personal independence payments" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html" />
<meta name="twitter:title" value="&#8220;Utterly damning report&#8221; on PIP and ESA Assessments" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2014/04/link_is_very_friendly_to_wheelchairs-e1518642860696.jpg" />
<meta name="twitter:description" content="Yesterday, the government published the latest Work and Pensions Select Committee report on PIP and ESA Assessments. The benefits system is clearly failing &#8211; asking a claimant how they caught Down&#8217;s Syndrome is appalling. One lady was put down as able to walk her dog, even though she did not own a dog and could..." />
<meta name="twitter:creator" value="@DrKirstenJ" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPWCLRJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/02" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 15/02/18 12:30:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/aldcs-kickstart-weekend-my-experience-attending-as-a-newbie-56635.html" title="ALDC’s Kickstart Weekend: my experience attending as a newbie by ALDC" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-10-at-16.04.56-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-10-at-16.04.56-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-10-at-16.04.56-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>ALDC’s Kickstart Weekend: my experience attending as a newbie</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/jonathan-marks-writesmuddled-thinking-over-the-eaw-threatens-our-security-56624.html" title="Jonathan Marks writes&#8230;muddled thinking over the EAW threatens our security by Jonathan Marks" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/05/crimescenetape3-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/05/crimescenetape3-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2016/05/crimescenetape3-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Jonathan Marks writes&#8230;muddled thinking over the EAW threatens&hellip;</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/why-it-is-important-to-follow-jos-example-56614.html" title="Why it&#8217;s time to follow Jo&#8217;s lead in tackling sexist behaviour by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4> Why it&#8217;s time to follow Jo&#8217;s lead in tackling sexist&hellip;</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/clever-question-from-vince-shows-brexit-threat-to-nhs-56587.html" title="Clever question from Vince shows Brexit threat to NHS by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2012/12/nhs-sign-lrg-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2012/12/nhs-sign-lrg-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2012/12/nhs-sign-lrg-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2012/12/nhs-sign-lrg-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Clever question from Vince shows Brexit threat to NHS</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT == 1) avD();
  else if(ckT == 2) avP();
  else if(soa == 1) avH();
  else if(inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid  = 20458;       // Format : leaderboard 728x90
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-56682" class="author-kirsten-johnson post-56682 post type-post status-publish format-standard hentry category-news tag-disabled-people tag-employment-support-allowance tag-personal-independence-payments">
       <div class="entry_author_image"><img alt='Kirsten Johnson' src='https://www.libdemvoice.org/wp-content/uploads/2015/05/Kirsten-Johnson_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html" title="Permalink to &#8220;Utterly damning report&#8221; on PIP and ESA Assessments" rel="bookmark">&#8220;Utterly damning report&#8221; on PIP and ESA Assessments</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/kirsten-johnson" title="View all posts by Kirsten Johnson" rel="author">Kirsten Johnson</a>
        | Thu 15th February 2018 - 10:30 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/DrKirstenJ" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @DrKirstenJ</a>
        <div class="fb-subscribe" data-href="https://www.facebook.com/kirstenrjohnson" data-layout="button_count" data-show-faces="false"></div>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2014/04/link_is_very_friendly_to_wheelchairs-e1518642860696.jpg"><img class="wp-image-39143 size-medium alignleft" src="https://www.libdemvoice.org/wp-content/uploads/2014/04/link_is_very_friendly_to_wheelchairs-e1518642860696-194x300.jpg" alt="" width="194" height="300" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/04/link_is_very_friendly_to_wheelchairs-e1518642860696-194x300.jpg 194w, https://www.libdemvoice.org/wp-content/uploads/2014/04/link_is_very_friendly_to_wheelchairs-e1518642860696.jpg 488w" sizes="(max-width: 194px) 100vw, 194px" /></a>Yesterday, the government published the latest Work and Pensions Select Committee <a href="https://publications.parliament.uk/pa/cm201719/cmselect/cmworpen/829/829.pdf">report on PIP and ESA Assessments</a>.</p>
<p>The benefits system is clearly failing &#8211; <a href="http://www.bbc.co.uk/news/uk-43058789">asking a claimant</a> how they caught Down&#8217;s Syndrome is appalling. One lady was put down as <a href="http://One claimant was said in her assessment report to walk her dog, despite not owning one and being barely able to walk at all">able to walk her dog</a>, even though she did not own a dog and could hardly walk.</p>
<p>The most vulnerable in our society are not being properly supported, enabled, protected and listened to, but rather treated disdainfully and cruelly.</p>
<p><strong>Stephen Lloyd MP, Liberal Democrat DWP spokesperson, said :</strong></p>
<blockquote><p>This is an utterly damning report from the Select Committee on the quality, or lack of, from the government’s PIP and ESA assessments programmes.</p>
<p>It’s clear far too many assessments are inadequate for this system to continue in it&#8217;s current form.</p>
<p>This also comes on the day where the DWP has put out a deplorable tweet reminding people that as today is Valentines Day, they will be checking that benefits claimants are declaring they live with a partner or else. It’s obvious this Conservative government knows the price of everything but the value of nothing.</p>
<p>This is proof that the Liberal Democrat position of stripping the assessment contract from corporate behemoths such as ATOS and Capita and bringing them in-house as a public service, is the only practical and humane way forward.</p></blockquote>
<p><em>* Kirsten Johnson is an Oxfordshire County Councillor and Day Editor for Lib Dem Voice. She stood as the Parliamentary Candidate for Oxford East in the 2017 General Election.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56682" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56682" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56682" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/utterly-damning-report-on-pip-and-esa-assessments-56682.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/kirsten-johnson" rel="author">Kirsten Johnson</a>  or more about <a href="https://www.libdemvoice.org/tag/disabled-people" rel="tag">disabled people</a>, <a href="https://www.libdemvoice.org/tag/employment-support-allowance" rel="tag">employment support allowance</a> or  <a href="https://www.libdemvoice.org/tag/personal-independence-payments" rel="tag">personal independence payments</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-56682 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/our-immigration-system-is-not-fit-for-purpose-56679.html" rel="prev" title="Our Immigration System is not fit for purpose! by Lord Roger Roberts">Our Immigration System is not fit for purpose!</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 24083;        // Format : rectangle 300x250
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>2</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-464861" class="comment even thread-even depth-1"><!-- 1/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/67d199f405802b510b3e2a28172d0416?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/67d199f405802b510b3e2a28172d0416?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Jayne mansfield</span>
          <span class="comment-time"><a href="#comment-464861" title="Permalink to this comment">15th Feb '18 - 10:56am</a></span>
         </div>
         <div class="comment-content">
<p>@ Kirsten Johnson,<br />
I had mentioned  this report earlier in a different thread, so thank you for the article which will have more prominence</p>
<p>It should be required reading.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-464863" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">David Raw</span>
          <span class="comment-time"><a href="#comment-464863" title="Permalink to this comment">15th Feb '18 - 11:21am</a></span>
         </div>
         <div class="comment-content">
<p>I&#8217;m glad Kirsten has provided a download of this report. As Jayne says, it should be compulsory reading and I&#8217;m glad she highlighted it earlier.</p>
<p>When the legislation was passed, with whipped Liberal Democrat support, some of us contacted our Lib Dem parliamentarians pointing out the dangers &#8211; which have now proved to be true. I regularly see the outcome now at my local food bank.</p>
<p>It is not enough for Stephen and his colleagues to say it is a damning report when he voted for the Act. A clear statement of &#8220;We got it wrong&#8221; might just begin to rebuild a bit of credibility for the Liberal Democrats. My hunch is it will need a change of government to make any substantial change to this chaotic cruel system.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/utterly-damning-report-on-pip-and-esa-assessments-56682.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 56682 / 56682-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=56682" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="56682" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d80f8ba882" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>          
<input type='hidden' name='comment_post_ID' value='56682' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 15/02/18 12:30:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/why-is-our-core-vote-only-middle-class-metropolitan-remainers-56654.html">
         Why is our &quot;Core Vote&quot; only middle class metropolitan remainers?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/what-should-we-do-about-labour-56616.html">
         What should we do about Labour?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/john-stuart-mill-would-have-supported-hard-brexit-says-boris-56659.html">
         John Stuart Mill would have supported hard Brexit, says Boris
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/theres-no-hypocrisy-in-putting-grid-girls-out-of-work-56617.html">
         There&#039;s no hypocrisy in putting grid girls out of work
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/liblink-nick-clegg-british-crossborder-supply-chains-will-be-suffocated-by-hard-brexit-bureaucracy-56625.html">
         LibLink: Nick Clegg - British cross-border supply chains will be strangled by hard Brexit red tape
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 15/02/18 12:30:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/our-immigration-system-is-not-fit-for-purpose-56679.html" rel="bookmark" title="Permanent Link to Our Immigration System is not fit for purpose!">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Our Immigration System is not fit for purpose!</a> (Lord Roger Roberts)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/are-justintime-supply-chains-evil-56669.html" rel="bookmark" title="Permanent Link to Are &#8220;Just-in-time&#8221; supply chains evil?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Are &#8220;Just-in-time&#8221; supply chains evil?</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/in-praise-of-parish-councils-56667.html" rel="bookmark" title="Permanent Link to In praise of Parish Councils">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        In praise of Parish Councils</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/the-two-different-ends-of-janet-fookes-parliamentary-career-56666.html" rel="bookmark" title="Permanent Link to Janet Fookes&#8217; winning ways &#8211; and they had nothing to do with her red hair!">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Janet Fookes&#8217; winning ways &#8211; and they had nothing to do with her red hair!</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/john-stuart-mill-would-have-supported-hard-brexit-says-boris-56659.html" rel="bookmark" title="Permanent Link to John Stuart Mill would have supported hard Brexit, says Boris">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        John Stuart Mill would have supported hard Brexit, says Boris</a> (Paul Walter)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 23713;        // Format : halfpage 300x600
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 15/02/18 12:40:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://www.markpack.org.uk/40458/buzzfeeds-ceo-jonah-peretti-on-how-ideas-travel-on-the-social-web/" title="Still fascinating and informative is this 2013 talk from Buzzfeed's Jonah Perett...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Buzzfeed's CEO Jonah Peretti on how ideas travel on the social web
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/2965158.html" title="Wed, 12:56: RT @Hugo_Book_Club: If you're nominating in the #RetroHugo Best Seri...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1942154.html" title="miss_s_b | The Blood is the Life for 14-02-2018 I posted The Blood is the Life f...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 15-02-2018
        </a>
       </li>
       <li>
        <a href="http://thinkingliberal.co.uk/if-brexiteers-want-to-reassure-remainers-they-will-have-to-start-talking-specifics/" title="There was a certain inevitability about the Foreign Secretary Boris Johnson's sp...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f4dc102f04fa4980ed4a21a0cb853e45&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Matthew" title="Matthew" />
         If Brexiteers want to reassure Remainers they will have to start talking specifics
        </a>
       </li>
       <li>
        <a href="https://radix.org.uk/need-work-russia-middle-east/" title="The latest Syrian-Israeli military incident is not simply an unfortunate slip-up...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=55489dcd7cbf2fb3c9e8102c43c07e95&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Renaud Girard" title="Renaud Girard" />
         Why we need to work with Russia in the middle east
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2018/02/15/is-it-you/" title="www.youtube.com/watch?v=91G5wb6GNY8 Open the link above to the You Tube video to...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Is it you?
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2018/02/sheltered-housing-shoppers-bus.html" title="The City Council now operates the sheltered housing shoppers' bus service that t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Fraser Macpherson" title="Fraser Macpherson" />
         Sheltered Housing Shoppers' Bus #dundeewestend
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2018/02/the-i-billion-cost-of-dup-intransigence.html" title="Talks to restore the power-sharing government in Northern Ireland collapsed yest...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         The &pound;1 billion cost of DUP intransigence
        </a>
       </li>
       <li>
        <a href="https://jonathanfryer.wordpress.com/2018/02/15/palestine-in-black-and-white/" title="Art can be a form of resistance, especially for an occupied people, whether it i...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
         Palestine in Black and White
        </a>
       </li>
       <li>
        <a href="http://andybodders.co.uk/2018/02/15/our-health-system-is-not-healthy-nationally-and-locally/" title="This article first appeared in the Ludlow Advertiser. Many people have received ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
         Our health system is not healthy - nationally and locally
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 15/02/18 12:40:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/in-praise-of-parish-councils-56667.html#comment-464871" title="Comment on In praise of Parish Councils"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/356f91a7a0ed55fa5178b105f5f09a31?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/356f91a7a0ed55fa5178b105f5f09a31?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Kay Kirkham</a> <span class="recent-comment-time">15th Feb - 12:22pm</span><br />Chris Cory - There are rules about advertising casual vacancies locally and on websites so not knowing about one is no excuse. Most people don't...</li>
        <li><a href="https://www.libdemvoice.org/our-immigration-system-is-not-fit-for-purpose-56679.html#comment-464870" title="Comment on Our Immigration System is not fit for purpose!"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/e9930ab9a7c6e3c5cecc1ad03c3654f5?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e9930ab9a7c6e3c5cecc1ad03c3654f5?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />nvelope2003</a> <span class="recent-comment-time">15th Feb - 12:16pm</span><br />Mick Taylor: My recollection is that the Uganda Asians were not only allowed to come here but they were welcomed and provided with help to...</li>
        <li><a href="https://www.libdemvoice.org/on-bbc-newsnight-vince-explains-why-hard-brexit-is-anything-but-liberal-56671.html#comment-464869" title="Comment on On BBC Newsnight, Vince explains why hard Brexit is anything but liberal"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/42c9770ead62199e30d681dab0d3704d?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/42c9770ead62199e30d681dab0d3704d?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Hirst</a> <span class="recent-comment-time">15th Feb - 12:00pm</span><br />It's a very confusing area at least to me. If we focus on fairness rather than free trade, what is fair? The concern i have...</li>
        <li><a href="https://www.libdemvoice.org/a-back-of-a-fag-packet-speech-tom-brake-on-todays-boris-speech-56673.html#comment-464868" title="Comment on &quot;A back of a fag packet speech&quot; - Tom Brake on today&#039;s Boris speech"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/edb4beacfed0149860cc9a1e125cf427?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/edb4beacfed0149860cc9a1e125cf427?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Sheila Gee</a> <span class="recent-comment-time">15th Feb - 11:48am</span><br />“I am also a little perplexed as to why Brexiteers have so little confidence in their arguments that they don’t want them tested by Remainers!”...</li>
        <li><a href="https://www.libdemvoice.org/why-is-our-core-vote-only-middle-class-metropolitan-remainers-56654.html#comment-464867" title="Comment on Why is our &quot;Core Vote&quot; only middle class metropolitan remainers?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/e9930ab9a7c6e3c5cecc1ad03c3654f5?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e9930ab9a7c6e3c5cecc1ad03c3654f5?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />nvelope2003</a> <span class="recent-comment-time">15th Feb - 11:48am</span><br />Jayne mansfield: As I previously stated I am not in favour of privatising social services, the NHS, prisons etc. Outsourcing could be a good way...</li>
        <li><a href="https://www.libdemvoice.org/a-back-of-a-fag-packet-speech-tom-brake-on-todays-boris-speech-56673.html#comment-464866" title="Comment on &quot;A back of a fag packet speech&quot; - Tom Brake on today&#039;s Boris speech"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/20fbac2d2bc2e1bccd73ee65f4fea730?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/20fbac2d2bc2e1bccd73ee65f4fea730?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />theakes</a> <span class="recent-comment-time">15th Feb - 11:43am</span><br />Let us not encourage smoking by mentioning "fag packets".</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 15/02/18 11:15:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Thu 15th Feb 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10748" title="Ben Lines">West Oxfordshire DC, Carterton South by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10749" title="Suzanna Austin">Northamptonshire CC, Higham Ferrers by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10750" title="Suzanna Austin">East Northamptonshire DC, Higham Ferrers Lancaster by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10751" title="Emma Keef">York UA, Holgate by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10763" title="Saul Penfold">North Norfolk DC, Worstead by-election</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10761">Mid Sussex Lib Dems - Gala Dinner with Tom Brake MP</a></div>
      </div>
      <div class="ldv-flock-event policydiscussion">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10755">Policy Brainstorm - Cheltenham</a></div>
      </div>
      <div class="ldv-flock-date">Fri 16th Feb 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10734">Annual Dinner</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10757">Chinese New Year Dinner and Auction</a></div>
      </div>
      <div class="ldv-flock-date">Wed 21st Feb 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">18:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10760">Why business matters to Lib Dems in London</a></div>
      </div>
      <div class="ldv-flock-date">Thu 22nd Feb 2018</div>
      <div class="ldv-flock-event byelection independent">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10728" title="David Manning & Aaron Taylor">Gainsborough Town Council, South West Ward by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10753" title="Jack Clark">Scottish Borders UA, Selkirkshire by-election</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10762">Gala Dinner with Jo Swinson MP</a></div>
      </div>
      <div class="ldv-flock-date">Mon 5th Mar 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10759">Basingstoke and Deane Lib Dem Pint Night</a></div>
      </div>
      <div class="ldv-flock-date">Thu 8th Mar 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10754" title="Deirdre McGeown">Westhoughton TC, White Horse by-election</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-67d199f405802b510b3e2a28172d0416">
	</div>
	<div class="grofile-hash-map-27abae8fae7e98130d165affbe712703">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/utterly-damning-report-on-pip-and-esa-assessments-56682.html":56682};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/utterly-damning-report-on-pip-and-esa-assessments-56682.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'3650112',post:'56682',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '56682' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>