<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>WATCH: Wera Hobhouse on why Brexit is a bad idea</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201601071029" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WPWCLRJ');</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; WATCH: Wera Hobhouse on why Brexit is a bad idea Comments Feed" href="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Feminist and trans equality organisations can work very well together &#8211; Scotland leads the way' href='https://www.libdemvoice.org/feminist-and-trans-equality-organisations-can-work-very-well-together-scotland-leads-the-way-56443.html' />
<link rel='next' title='Jo Swinson on The President&#8217;s Club: Time&#8217;s up on this crap' href='https://www.libdemvoice.org/jo-swinson-on-the-presidents-club-times-up-on-this-crap-56449.html' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-eGo' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwatch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwatch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="WATCH: Wera Hobhouse on why Brexit is a bad idea" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="This week, Bath MP Wera Hobhouse spoke in a parliamentary debate on a petition calling on the Government to walk away from the Brexit talks with no deal. As ever, she did so with passion and wit. Enjoy. FacebookTwitterGoogleEmailPrint" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="brexit" />
<meta property="article:tag" content="wera hobhouse" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html" />
<meta name="twitter:title" value="WATCH: Wera Hobhouse on why Brexit is a bad idea" />
<meta name="twitter:image" content="" />
<meta name="twitter:description" content="This week, Bath MP Wera Hobhouse spoke in a parliamentary debate on a petition calling on the Government to walk away from the Brexit talks with no deal. As ever, she did so with passion and wit. Enjoy. FacebookTwitterGoogleEmailPrint" />
<meta name="twitter:creator" value="@libdemvoice" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPWCLRJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/01" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 24/01/18 21:30:01 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/william-wallace-writes-stopping-brexit-isnt-enough-we-have-to-help-the-left-behind-56379.html" title="William Wallace writes: Stopping Brexit isn&#8217;t enough &#8211; we have to help the left behind by Lord William Wallace" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/07/William_Wallace-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/07/William_Wallace-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2017/07/William_Wallace-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> William Wallace writes: Stopping Brexit isn&#8217;t enough &#8211; we&hellip;</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/prospects-for-the-eu-negotiations-56347.html" title="Prospects for the EU negotiations by Nick Hopkinson" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/05/european-flag-union-jack-europe-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/05/european-flag-union-jack-europe-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2016/05/european-flag-union-jack-europe-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Prospects for the EU negotiations</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/brian-paddick-writesliberal-democrats-remain-the-most-accepting-of-all-the-political-parties-whoever-you-are-and-whatever-you-believe-56348.html" title="Brian Paddick writes&#8230;We need to reassure people that Liberal Democrats remain the most accepting of all the political parties, whoever you are and whatever you believe by Brian Paddick" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2012/04/brian-paddick-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2012/04/brian-paddick-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2012/04/brian-paddick-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2012/04/brian-paddick-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Brian Paddick writes&#8230;We need to reassure people that Liberal&hellip;</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/federal-policy-committee-report-10-january-2018-56336.html" title="Federal Policy Committee report &#8211; 10 January 2018 by Jeremy Hargreaves" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Federal Policy Committee report &#8211; 10 January 2018</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT == 1) avD();
  else if(ckT == 2) avP();
  else if(soa == 1) avH();
  else if(inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid  = 20458;       // Format : leaderboard 728x90
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-56444" class="author-thevoice post-56444 post type-post status-publish format-standard hentry category-news tag-brexit tag-wera-hobhouse">
       <div class="entry_author_image"><img alt='The Voice' src='https://www.libdemvoice.org/wp-content/uploads/2013/02/The-Voice_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html" title="Permalink to WATCH: Wera Hobhouse on why Brexit is a bad idea" rel="bookmark">WATCH: Wera Hobhouse on why Brexit is a bad idea</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/thevoice" title="View all posts by The Voice" rel="author">The Voice</a>
        | Wed 24th January 2018 - 1:25 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/libdemvoice" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @libdemvoice</a>
        <div class="fb-subscribe" data-href="http://www.facebook.com/libdemvoice" data-layout="button_count" data-show-faces="false"></div>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>This week, Bath MP Wera Hobhouse spoke in a parliamentary debate on a petition calling on the Government to walk away from the Brexit talks with no deal. As ever, she did so with passion and wit.</p>
<p>Enjoy.</p>
<p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FWeraHobhouse%2Fvideos%2F1013391755477789%2F&amp;show_text=1&amp;width=560" width="560" height="445" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-56444" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-56444" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-56444" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/thevoice" rel="author">The Voice</a>  or more about <a href="https://www.libdemvoice.org/tag/brexit" rel="tag">brexit</a> or  <a href="https://www.libdemvoice.org/tag/wera-hobhouse" rel="tag">wera hobhouse</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-56444 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/feminist-and-trans-equality-organisations-can-work-very-well-together-scotland-leads-the-way-56443.html" rel="prev" title="Feminist and trans equality organisations can work very well together &#8211; Scotland leads the way by Caron Lindsay">Feminist and trans equality organisations can work very well together &#8211; Scotland leads the way</a></div>
       <div class="nav-next"><span>Next post</span><br /><a href="https://www.libdemvoice.org/jo-swinson-on-the-presidents-club-times-up-on-this-crap-56449.html" rel="next" title="Jo Swinson on The President&#8217;s Club: Time&#8217;s up on this crap by Caron Lindsay">Jo Swinson on The President&#8217;s Club: Time&#8217;s up on this crap</a></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 24083;        // Format : rectangle 300x250
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>4</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-463028" class="comment even thread-even depth-1"><!-- 1/4 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">John Marriott</span>
          <span class="comment-time"><a href="#comment-463028" title="Permalink to this comment">24th Jan '18 - 2:55pm</a></span>
         </div>
         <div class="comment-content">
<p>“Passion and wit”? She needs to go and see “The Darkest Hour” to see what passion and wit, courtesy of Winston Churchill, really are.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-463033" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/4 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/d902c81b42ffd55e77d91af51d3956b7?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d902c81b42ffd55e77d91af51d3956b7?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Red Liberal</span>
          <span class="comment-time"><a href="#comment-463033" title="Permalink to this comment">24th Jan '18 - 4:48pm</a></span>
         </div>
         <div class="comment-content">
<p>@John Marriott Wow, classy – attacking Wera for her German nationality like that. How lovely of you Brexit gammon.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-463040" class="comment even thread-even depth-1"><!-- 3/4 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">John Marriott</span>
          <span class="comment-time"><a href="#comment-463040" title="Permalink to this comment">24th Jan '18 - 5:56pm</a></span>
         </div>
         <div class="comment-content">
<p>Red Liberal, I am merely commenting on the description of the lady’s performance, which, in my humble opinion, was neither passionate nor witty. Perhaps the pronoun I should have used was ‘you’ rather than ‘she’. How anyone can assume I am attacking her origins beggars belief.<br />
I guess that your response is an attempt at sarcasm. It is a pity that you have jumped to conclusions about my loyalties. I voted to stay in the EEC in 1975 and to remain in the EU in 2016. You are perfectly entitled to your opinion. However, I would have more respect for it if you didn’t hide behind a pseudonym.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-463048" class="comment odd alt thread-odd thread-alt depth-1 link"><!-- 4/4 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/0e34d7e347dca7638d1b44d5cd21f482?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0e34d7e347dca7638d1b44d5cd21f482?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name"><a href='http://www.rickheyse.webs.com' rel='external nofollow' class='url'>Rick Heyse</a></span>
          <span class="comment-time"><a href="#comment-463048" title="Permalink to this comment">24th Jan '18 - 6:43pm</a></span>
         </div>
         <div class="comment-content">
<p>Superb performance by Wera. How I wish the media would pay attention to rising stars such as Wera and Layla.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 56444 / 56444-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=56444" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="56444" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f4e0f9adf2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>          
<input type='hidden' name='comment_post_ID' value='56444' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 24/01/18 21:30:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/a-wander-around-the-opinion-polls-56411.html">
         A wander around the opinion polls
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/responding-to-labour-remain-56406.html">
         Responding to Labour Remain
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/a-question-for-our-readers-what-do-you-think-liberal-democrat-voice-is-for-56440.html">
         A question for our readers. What do you think Liberal Democrat Voice is for?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/should-the-liberal-democrats-sell-themselves-like-chocolate-56434.html">
         Should the Liberal Democrats sell themselves like chocolate?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/56366-56366.html">
         Remain and Reform the EU
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 24/01/18 21:30:01 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/jo-swinson-on-the-presidents-club-times-up-on-this-crap-56449.html" rel="bookmark" title="Permanent Link to Jo Swinson on The President&#8217;s Club: Time&#8217;s up on this crap">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Jo Swinson on The President&#8217;s Club: Time&#8217;s up on this crap</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/feminist-and-trans-equality-organisations-can-work-very-well-together-scotland-leads-the-way-56443.html" rel="bookmark" title="Permanent Link to Feminist and trans equality organisations can work very well together &#8211; Scotland leads the way">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Feminist and trans equality organisations can work very well together &#8211; Scotland leads the way</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/how-to-prevent-a-repeat-of-the-carillion-catastrophe-56448.html" rel="bookmark" title="Permanent Link to How to prevent a repeat of the Carillion catastrophe">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        How to prevent a repeat of the Carillion catastrophe</a> (David Thorpe)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/poverty-and-homelessness-figures-show-how-children-are-being-let-down-56447.html" rel="bookmark" title="Permanent Link to Poverty and homelessness figures show how children are being let down">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Poverty and homelessness figures show how children are being let down</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/boris-johnson-on-manoeuvres-56441.html" rel="bookmark" title="Permanent Link to Boris Johnson on manoeuvres">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Boris Johnson on manoeuvres</a> (Joe Otten)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 23713;        // Format : halfpage 300x600
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 24/01/18 21:40:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://www.markpack.org.uk/13992/malcolm-gladwell-social-networking/" title="Malcolm Gladwell's piece a while back for The New Yorker, Small Change - why the...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Why Malcolm Gladwell is interesting, but wrong
        </a>
       </li>
       <li>
        <a href="https://jonathanfryer.wordpress.com/2018/01/24/the-limehouse-declaration-dinner/" title="Last night a lively crowd of Tower Hamlets Liberal Democrats and friends gathere...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
         The Limehouse Declaration Dinner
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2018/01/24/transport-spending-not-much-up-north-but-are-we-surprised/" title="A Virgin Trains Pendolino train at Liverpool Lime Street Station. www.bbc.co.uk/...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Transport Spending &#8211; Not much up north but are we surprised?
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/2953293.html" title="Second paragraph of third chapter: He said quietly at last: &quot;I hadn't reckoned o...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         An Old Captivity, by Nevil Shute
        </a>
       </li>
       <li>
        <a href="http://localfocus.blogspot.com/2018/01/dog-owners-beware-meat-being-dumped-on.html" title="If you're visiting Yate Common with your dog, please keep a close eye on them. S...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Paul Hulbert" title="Paul Hulbert" />
         Dog owners beware - meat being dumped on Yate Common
        </a>
       </li>
       <li>
        <a href="https://www.themecjournal.com/free-mind/mental-health/anxiety/why-i-visualise-my-anxiety-as-a-civil-war/" title="Winston Churchill suffered from a form of Manic Depression. It affected him thro...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=6e879f2841422ed7c2a67bae6f60165b&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Matthew Metcalf" title="Matthew Metcalf" />
         Why I Visualise My Anxiety As A Civil War
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1933231.html" title="I thought I had somewhere lined up, but it's fallen through for various (unavoid...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Emergency! Place to Stay Needed this Friday and Saturday in London
        </a>
       </li>
       <li>
        <a href="https://richardkemp.wordpress.com/2018/01/24/rethinking-funding-for-disadvantaged-areas-after-brexit/" title="Although the EU is not a direct contributor to the NHS our exit from it will cau...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
         Rethinking funding for disadvantaged areas after Brexit
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2018/01/imf-figures-reveal-uk-is-under.html" title="Commenting on the lMF's latest global forecast, Leader of the Liberal Democrats,...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         IMF figures reveal UK is under-performing in the world
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2018/01/government-backs-lib-dem-pension.html" title="Responding to calls from the Lib Dem Spokesman for the Department for Work &amp;...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         Government backs Lib Dem pension proposal
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 24/01/18 21:40:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/should-the-liberal-democrats-sell-themselves-like-chocolate-56434.html#comment-463056" title="Comment on Should the Liberal Democrats sell themselves like chocolate?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/02c363e467e0ffe1b7583eb4fadd7023?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/02c363e467e0ffe1b7583eb4fadd7023?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Katharine Pindar</a> <span class="recent-comment-time">24th Jan - 9:28pm</span><br />Michael BG. I certainly understood that you would be thinking of education and training for life, and I think you put it well when you...</li>
        <li><a href="https://www.libdemvoice.org/a-question-for-our-readers-what-do-you-think-liberal-democrat-voice-is-for-56440.html#comment-463055" title="Comment on A question for our readers. What do you think Liberal Democrat Voice is for?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/220c842a4e4f5ab044d308fbbfc699fb?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/220c842a4e4f5ab044d308fbbfc699fb?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Fiona</a> <span class="recent-comment-time">24th Jan - 9:03pm</span><br />I'm not sure if the software allows it, but many sites use tags to allow users to filter articles according to their interests. I think...</li>
        <li><a href="https://www.libdemvoice.org/a-question-for-our-readers-what-do-you-think-liberal-democrat-voice-is-for-56440.html#comment-463054" title="Comment on A question for our readers. What do you think Liberal Democrat Voice is for?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Ruth Bright</a> <span class="recent-comment-time">24th Jan - 8:57pm</span><br />It is good to see here a lament about the lack of women newspaper editors. One wonders how the lamenter thinks it is helpful to...</li>
        <li><a href="https://www.libdemvoice.org/jo-swinson-on-the-presidents-club-times-up-on-this-crap-56449.html#comment-463051" title="Comment on Jo Swinson on The President&#039;s Club: Time&#039;s up on this crap"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Helen Dudden</a> <span class="recent-comment-time">24th Jan - 8:27pm</span><br />I agree. Women deserve respect.</li>
        <li><a href="https://www.libdemvoice.org/should-the-liberal-democrats-sell-themselves-like-chocolate-56434.html#comment-463050" title="Comment on Should the Liberal Democrats sell themselves like chocolate?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">24th Jan - 7:34pm</span><br />David Evans, You are right to some extent. If I bought some NS certificates at the same time as you were cashing in the same...</li>
        <li><a href="https://www.libdemvoice.org/should-the-liberal-democrats-sell-themselves-like-chocolate-56434.html#comment-463049" title="Comment on Should the Liberal Democrats sell themselves like chocolate?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/88a6d1185116061d9adf49642fceba12?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/88a6d1185116061d9adf49642fceba12?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Michael BG</a> <span class="recent-comment-time">24th Jan - 7:25pm</span><br />@ frankie I don’t understand where you get the impression that I don’t want everyone to have the education and training to make them the...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 24/01/18 19:15:01 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Mon 29th Jan 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">20:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10733">LibDem Pint</a></div>
      </div>
      <div class="ldv-flock-date">Thu 1st Feb 2018</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10739" title="Martin Haswell">Sunderland MB, Pallion by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10744" title="John Spargo">Cornwall Council, Falmouth Smithick by-election</a></div>
      </div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10736">LIBG North West branch - John Major and his foreign policy</a></div>
      </div>
      <div class="ldv-flock-date">Tue 6th Feb 2018</div>
      <div class="ldv-flock-event policydiscussion">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10737">Your Liberal Britain - Let's Write Policy</a></div>
      </div>
      <div class="ldv-flock-date">Wed 7th Feb 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10740">Whisky Tasting with Alistair Carmichael MP</a></div>
      </div>
      <div class="ldv-flock-date">Thu 8th Feb 2018</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10742" title="George Taylor">Brighton and Hove City Council, East Brighton by-election</a></div>
      </div>
      <div class="ldv-flock-date">Sat 10th Feb 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">18:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10731">Gareth Hardy 2018 Campaign Fundraiser Quiz + Turkish Buffet</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10741">Crofton Skittles Evening</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10720">Newbury & West Berkshire Annual Dinner</a></div>
      </div>
      <div class="ldv-flock-date">Fri 16th Feb 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10734">Annual Dinner</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-c6e637ae79438b7a3a840126ee65d9f6">
	</div>
	<div class="grofile-hash-map-d902c81b42ffd55e77d91af51d3956b7">
	</div>
	<div class="grofile-hash-map-0e34d7e347dca7638d1b44d5cd21f482">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html":56444};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/watch-wera-hobhouse-on-why-brexit-is-a-bad-idea-56444.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'3650112',post:'56444',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '56444' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>