<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Welcome to my day: 2 May 2022 &#8211; “take the last train to Honiton, and I’ll meet you at the station…”</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/70456" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.libdemvoice.org/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-iko' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwelcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwelcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html&#038;format=xml" />


<meta property="og:title" content="Welcome to my day: 2 May 2022 &#8211; “take the last train to Honiton, and I’ll meet you at the station…”" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="I’m old enough to remember the 1992-97 Major administration, which fell apart amidst scandal, misfortune and incompetence. Admittedly, it was incompetence which paled in comparison to that of the current mob, but many are beginning to draw the same conclusion, i.e. that this is a rotten government, simply needing a hard enough push to fall..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="by-elections" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html" />
<meta name="twitter:title" value="Welcome to my day: 2 May 2022 &#8211; “take the last train to Honiton, and I’ll meet you at the station…”" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="I’m old enough to remember the 1992-97 Major administration, which fell apart amidst scandal, misfortune and incompetence. Admittedly, it was incompetence which paled in comparison to that of the current mob, but many are beginning to draw the same conclusion, i.e. that this is a rotten government, simply needing a hard enough push to fall..." />
<meta name="twitter:creator" value="@honladymark" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2022/05" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/are-farmers-flocking-to-the-lib-dems-70454.html" title="Are farmers flocking to the Lib Dems? by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/05/stuart_roberts-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/05/stuart_roberts-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/05/stuart_roberts.png 147w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Are farmers flocking to the Lib Dems?</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/carmichael-pm-cant-be-allowed-to-rewrite-election-law-in-his-favour-70439.html" title="Carmichael: PM can’t be allowed to rewrite election law in his favour by NewsHound" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2013/09/Carmichael-looking-mean-cropped-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2013/09/Carmichael-looking-mean-cropped-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2013/09/Carmichael-looking-mean-cropped-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2013/09/Carmichael-looking-mean-cropped-200x200.png 200w" sizes="(max-width: 75px) 100vw, 75px" />
<h4> Carmichael: PM can’t be allowed to rewrite election law in his&hellip;</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/we-must-not-be-complicit-in-fighting-local-elections-on-national-issues-70437.html" title="We must not be complicit in fighting local elections on national issues by Chris Bowers" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/04/2C1D0A45-43FE-4EE6-BA9D-DD0981843D5F-75x75.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/04/2C1D0A45-43FE-4EE6-BA9D-DD0981843D5F-75x75.jpeg 75w, https://www.libdemvoice.org/wp-content/uploads/2019/04/2C1D0A45-43FE-4EE6-BA9D-DD0981843D5F-150x150.jpeg 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4> We must not be complicit in fighting local elections on national&hellip;</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/state-of-the-locals-survey-2022-on-how-well-councillors-and-mps-perform-70418.html" title="State of the Locals Survey 2022: opinions of councils and MPs by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/04/Pothole_Ludlow-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/04/Pothole_Ludlow-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/04/Pothole_Ludlow-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/04/Pothole_Ludlow-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/04/Pothole_Ludlow.png 543w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>State of the Locals Survey 2022: opinions of councils and MPs</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-70456" class="author-mark-valladares post-70456 post type-post status-publish format-standard hentry category-news tag-by-elections">
<div class="entry_author_image"><img alt='Mark Valladares' src='https://www.libdemvoice.org/wp-content/uploads/2018/03/Mark-Valladares_avatar-80x80.jpeg' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html" title="Permalink to Welcome to my day: 2 May 2022 &#8211; “take the last train to Honiton, and I’ll meet you at the station…”" rel="bookmark">Welcome to my day: 2 May 2022 &#8211; “take the last train to Honiton, and I’ll meet you at the station…”</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/mark-valladares" title="View all posts by Mark Valladares" rel="author">Mark Valladares</a>
| Mon 2nd May 2022 - 8:15 am<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/honladymark" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @honladymark</a>
</div>
<div class="entry-content">
<p>I’m old enough to remember the 1992-97 Major administration, which fell apart amidst scandal, misfortune and incompetence. Admittedly, it was incompetence which paled in comparison to that of the current mob, but many are beginning to draw the same conclusion, i.e. that this is a rotten government, simply needing a hard enough push to fall apart.</p>
<p>Unfortunately, I’m also old enough to remember 1992, when it looked like the Conservatives would lose, only for the electorate to conclude that they weren’t quite ready to do the deed.</p>
<p><span id="more-70456"></span></p>
<p>But April was a sorry month for the more thoughtful Conservatives, with one MP accused on taking sizeable undeclared loans from a Russian businessman, another found guilty of sexually assaulting young men, and now a third confusing agricultural equipment with pornography. With the Prime Minister and Chancellor of the Exchequer found guilty of breaching COVID regulations, and the expectation of more similar penalties to follow, the notion that these people are fit to lead is a difficult one to defend. In fairness, though, there seems to be very little impropriety that Conservative MPs won’t defend or, at least, condone.</p>
<p>Remember, they could act, but choose not to. That makes them complicit and thus guilty by association.</p>
<p>And now by-elections in Wakefield and Tiverton and Honiton. With the writs delayed until Parliament returns, that gives a little extra time to get the bandwagon rolling in each seat. I’m hoping to get to Devon soon, and I suspect that quite a few Liberal Democrats are studying timetables for the Waterloo to Exeter line (other routes are available) or journey times down the M5. Is Tiverton and Honiton winnable? I don’t know, but it’ll be fun trying to find out…</p>
<p>But all attention this week is on the local elections in England, Scotland and Wales, and the Assembly election in Northern Ireland. I was in South Cambridgeshire on Saturday at and my sense is that people are looking for the candidate best placed to beat the Conservatives. In places like South Cambridgeshire and Somerset, that’s us, but I’m not expecting the Conservative meltdown that they’re suggesting by way of expectations management.</p>
<p>So, three days to go, and for all of you who are candidates or campaigners, the very best of luck. Whether you win or not, I hope that you achieve your goals, and I’ll see you on the other side next week…</p>
<p><em>* Mark Valladares is the Monday Editor of Liberal Democrat Voice.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-70456" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-70456" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/mark-valladares" rel="author">Mark Valladares</a> or more about <a href="https://www.libdemvoice.org/tag/by-elections" rel="tag">by-elections</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/are-farmers-flocking-to-the-lib-dems-70454.html" rel="prev" title="Are farmers flocking to the Lib Dems? by Andy Boddington">Are farmers flocking to the Lib Dems?</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">

To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="70456" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0f62010c7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="82" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='70456' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/we-must-not-be-complicit-in-fighting-local-elections-on-national-issues-70437.html">
We must not be complicit in fighting local elections on national issues
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/parish-resigns-decently-over-indecency-in-the-commons-70451.html">
Parish resigns decently over indecency in the Commons
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/basic-income-sign-the-pledge-70431.html">
Basic Income - sign the pledge!
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/carmichael-pm-cant-be-allowed-to-rewrite-election-law-in-his-favour-70439.html">
Carmichael: PM can’t be allowed to rewrite election law in his favour
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/dents-in-the-blue-wall-70436.html">
Dents in the blue wall?
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/are-farmers-flocking-to-the-lib-dems-70454.html" rel="bookmark" title="Permanent Link to Are farmers flocking to the Lib Dems?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Are farmers flocking to the Lib Dems?</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/tom-arms-world-review-6-70449.html" rel="bookmark" title="Permanent Link to Tom Arms&#8217; World Review">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Tom Arms&#8217; World Review</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/parish-resigns-decently-over-indecency-in-the-commons-70451.html" rel="bookmark" title="Permanent Link to Parish resigns decently over indecency in the Commons">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Parish resigns decently over indecency in the Commons</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/observations-of-an-expat-crossing-the-ukrainian-rubicon-70445.html" rel="bookmark" title="Permanent Link to Observations of an Expat: Crossing the Ukrainian Rubicon">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Observations of an Expat: Crossing the Ukrainian Rubicon</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/the-nasty-and-brutish-bill-70443.html" rel="bookmark" title="Permanent Link to The Nasty and Brutish Bill">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
The Nasty and Brutish Bill</a> (Sally Hamwee)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://peterblack.blogspot.com/2022/05/the-scandal-of-our-polluted-rivers.html" title="The Guardian reports on Liberal Democrat research that has found that untreated ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
The scandal of our polluted rivers
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2022/05/weekly-road-report-west-end-ward.html" title="DUNDEE CITY COUNCIL - WEEKLY ROAD REPORT REPORT FOR WEST END WARD - WEEK COMMENC...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Weekly Road Report - West End Ward #dundeewestend
</a>
</li>
<li>
<a href="https://aberavonneathlibdems.blogspot.com/2022/05/average-family-facing-5500-tax-hike.html" title="The average family is facing a &pound;5,550 tax hike over the next decade as a r...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
Average family facing &pound;5,500 tax hike over next decade under Conservatives
</a>
</li>
<li>
<a href="https://amidliferinlondon.com/2022/05/01/coping-with-midlife-job-insecurity/" title="Whatever happened to the days when you expected a good pat on the back and a tro...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=b42469d5de4da40c08b4fac406a38972&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jane" title="Jane" />
Coping with midlife job insecurity
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/05/harborough-district-walking-festival-26.html" title="&quot;Come and discover an often overlooked part of England,&quot; says the website for th...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Harborough District Walking Festival, 26-29 May 2022
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/169232/lib-dems-challengers-tiverton-and-honiton/" title="More on the tractor porn by-election from Liberal Democrat leader Ed Davey, stak...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
VIDEO: "Lib Dems can be the main challengers in Tiverton and Honiton by-election" - Ed Davey
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/169231/the-week-in-polls-consistent-polling-poor-media-coverage-and-more/" title="We've had six national voting intention polls come out with fieldwork at least i...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
The week in polls: consistent polling, poor media coverage and more
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/05/peggy-lee-is-that-all-there-is.html" title="This is a third and final choice of a Sunday music video inspired by some of my ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Peggy Lee: Is That All There Is?
</a>
</li>
<li>
<a href="https://jonathanwallace.blogspot.com/2022/05/tales-from-campaign-trail-no-6.html" title="In previous years there were 2 wards in Gateshead in which the Green Party was t...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Wallace" title="Jonathan Wallace" />
Tales from the campaign trail no. 6 - the Administrative Error Party standing in Saltwell
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3892396.html" title="Sat, 12:27: Unlucky guess on 5th round. Daily Quordle 96 6️⃣3️⃣ 8️⃣7...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/are-farmers-flocking-to-the-lib-dems-70454.html#comment-569528"><img alt='' src='https://secure.gravatar.com/avatar/9b9ab59fcb4bb9d048ac5d2485934211?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9b9ab59fcb4bb9d048ac5d2485934211?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Barry Lofty</a> <br />I could not agree more with David Evans’ comments, could I add common sense and trustworthiness to the assets that are much needed in our country right now....</li>
<li><a class="author" href="https://www.libdemvoice.org/are-farmers-flocking-to-the-lib-dems-70454.html#comment-569526"><img alt='' src='https://secure.gravatar.com/avatar/93b67902ce659b74fb1b0f5d19c869bb?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/93b67902ce659b74fb1b0f5d19c869bb?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Mr David Robert Le G</a> <br />I'd always been a bit puzzled that we never made much serious effort to make support for rural communities part of our branding in the way that the various Nord...</li>
<li><a class="author" href="https://www.libdemvoice.org/are-farmers-flocking-to-the-lib-dems-70454.html#comment-569525"><img alt='' src='https://secure.gravatar.com/avatar/93cabdb2fd14fe1f50fe09523924d4b0?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/93cabdb2fd14fe1f50fe09523924d4b0?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />David Evans</a> <br />Andy is right if slightly understating it where he says 'Areas and occupations previously seen as “true blue” are getting fed up with the way they have been...</li>
<li><a class="author" href="https://www.libdemvoice.org/are-farmers-flocking-to-the-lib-dems-70454.html#comment-569524"><img alt='' src='https://secure.gravatar.com/avatar/a6823044945756a31c862bbe08ac9fef?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a6823044945756a31c862bbe08ac9fef?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Peter Chambers</a> <br />Rees-Mogg has long spoken in favour of a hard Brexit with no customs and standards check on the GB side. Putting him in charge of the Brexit topic is a signal t...</li>
<li><a class="author" href="https://www.libdemvoice.org/are-farmers-flocking-to-the-lib-dems-70454.html#comment-569523"><img alt='' src='https://secure.gravatar.com/avatar/acf6492766d2f52795fd36947a0244b9?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/acf6492766d2f52795fd36947a0244b9?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Yeovil Yokel</a> <br />People who work the land no longer form a significant proportion of the electorate, and perhaps that's part of the reason the Conservatives no longer seem to se...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2022 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html":70456};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/welcome-to-my-day-2-may-2022-take-the-last-train-to-honiton-and-ill-meet-you-at-the-station-70456.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'3650112',post:'70456',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '70456' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


