<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Welcome to my day &#8211; 4 January 2021</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/66641" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://www.libdemvoice.org/welcome-to-my-day-4-january-2021-66641.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-hkR' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwelcome-to-my-day-4-january-2021-66641.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwelcome-to-my-day-4-january-2021-66641.html&#038;format=xml" />


<meta property="og:title" content="Welcome to my day &#8211; 4 January 2021" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/welcome-to-my-day-4-january-2021-66641.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="Good grief, is it that year already? And welcome to another week here at Liberal Democrat Voice. Whilst the Commons is away for another week, entirely thanks to Jacob Rees-Mogg and his fetishistic dislike of virtual working, the Lords is rather more efficient and sits on Tuesday, Wednesday and Thursday. The Domestic Abuse, Trade and..." />
<meta property="article:section" content="Site news" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/welcome-to-my-day-4-january-2021-66641.html" />
<meta name="twitter:title" value="Welcome to my day &#8211; 4 January 2021" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="Good grief, is it that year already? And welcome to another week here at Liberal Democrat Voice. Whilst the Commons is away for another week, entirely thanks to Jacob Rees-Mogg and his fetishistic dislike of virtual working, the Lords is rather more efficient and sits on Tuesday, Wednesday and Thursday. The Domestic Abuse, Trade and..." />
<meta name="twitter:creator" value="@honladymark" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '0b23234973';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.libdemvoice.org/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2021/01" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/lib-dems-to-vote-against-boris-johnsons-threadbare-eu-trade-deal-66592.html" title="Lib Dems to vote against Boris Johnson&#8217;s &#8220;threadbare&#8221; EU trade deal by Caron Lindsay" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4> Lib Dems to vote against Boris Johnson&#8217;s&hellip;</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/eu-trade-deal-there-are-no-good-options-left-66528.html" title="EU Trade Deal: there are no good options left by Caron Lindsay" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/05/european-flag-union-jack-europe-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/05/european-flag-union-jack-europe-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2016/05/european-flag-union-jack-europe-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>EU Trade Deal: there are no good options left</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/your-last-chance-to-get-drafting-advice-for-conference-motions-66524.html" title="Your last chance to get drafting advice for Conference motions&#8230; by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2020/10/Conference-Munira-Wilson-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2020/10/Conference-Munira-Wilson-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2020/10/Conference-Munira-Wilson-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Your last chance to get drafting advice for Conference motions&#8230;</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/why-holyrood-2021-has-me-snparanoid-66516.html" title="Why Holyrood 2021 has me (SN)Paranoid by Jake Stevenson" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/03/image19-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/03/image19-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/03/image19-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/03/image19-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Why Holyrood 2021 has me (SN)Paranoid</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-66641" class="author-mark-valladares post-66641 post type-post status-publish format-standard hentry category-site-news">
<div class="entry_author_image"><img alt='Mark Valladares' src='https://www.libdemvoice.org/wp-content/uploads/2018/03/Mark-Valladares_avatar-80x80.jpeg' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/welcome-to-my-day-4-january-2021-66641.html" title="Permalink to Welcome to my day &#8211; 4 January 2021" rel="bookmark">Welcome to my day &#8211; 4 January 2021</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/mark-valladares" title="View all posts by Mark Valladares" rel="author">Mark Valladares</a>
| Mon 4th January 2021 - 7:45 am<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/honladymark" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @honladymark</a>
</div>
<div class="entry-content">
<p><em>Good grief, is it that year already?</em></p>
<p>And welcome to another week here at Liberal Democrat Voice. Whilst the Commons is away for another week, entirely thanks to Jacob Rees-Mogg and his fetishistic dislike of virtual working, the Lords is rather more efficient and sits on Tuesday, Wednesday and Thursday. The Domestic Abuse, Trade and Air Traffic Management and Unmanned Aircraft Bills are the core agenda, but there are Liberal Democrat Oral Questions from Dick Newby (the future of the Hull-Zeebrugge passenger ferry), Joan Walmsley (the prospects for obesity services) and Jonny Oates (the Green Homes Grant scheme).</p>
<p>Here on the website, we welcome back Geoff Reid, who writes about the importance of accuracy &#8211; a useful prompt for the busy Day Editor &#8211; and why it matters.</p>
<p>It’s always nice to welcome a new contributor, and today sees Ellen Nicholson’s debut, challenging the right-wing media. She was our candidate in South West Wiltshire (think Westbury) in 2019 and they’ve got all up Unitary elections in May.</p>
<p><span id="more-66641"></span></p>
<p>Michal Siewniak wrote a moving piece last week on what freedom of movement means to him, and this week he’s back with some predictions for the post-Brexit era. A bit of fun? Maybe, but once you change the political environment, what happens next might not be so much to your liking. But see what you think.</p>
<p>Future trade policy is one of the biggest issues facing the country post-Brexit, and Rabi Martins offers his thoughts on where we might have most opportunities and how Liberal Democrats might contribute to maximising them. The world, he suggests, has changed and we must change with it.</p>
<p>And finally, notice of the National Association of Local Councils National Lobby Day on 2 February. They describe it thus;</p>
<blockquote><p>It takes place annually and involves representatives of county associations and NALC meeting with Members of Parliament (MPs)/peers (Lords).</p>
<p>County associations and local (parish and town) councils play a vital role in helping NALC maintain and increase the sector&#8217;s influence with government, civil servants and parliamentarians. Especially talking to MPs and telling them about the great things local councils are doing and getting them to support the changes we are calling for on your behalf.</p></blockquote>
<p>If you’re a Town or Parish Councillor, <a href="https://www.nalc.gov.uk/our-work/lobby-day">why not get involved</a>?</p>
<p><em>* <a href="https://liberalbureaucracy.blogspot.com/">Mark Valladares</a> is the Monday Day Editor of Liberal Democrat Voice and a member of the National Assembly of the National Association of Local Councils.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66641" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-4-january-2021-66641.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66641" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-4-january-2021-66641.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-4-january-2021-66641.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/welcome-to-my-day-4-january-2021-66641.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/mark-valladares" rel="author">Mark Valladares</a> .<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/site-news" rel="category tag">Site news</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/tackling-destitution-and-child-poverty-what-can-the-liberal-democrats-offer-66629.html" rel="prev" title="Tackling destitution and child poverty &#8211; what can the Liberal Democrats offer? by Caron Lindsay">Tackling destitution and child poverty &#8211; what can the Liberal Democrats offer?</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/welcome-to-my-day-4-january-2021-66641.html?fbclid=IwAR3VS5o3vVUWvBuhQhGdHjq7u_mIpnOtxLD8HAJJP3MvOSZooeDQGXXG5Tc#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">
If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
then <a href="/?ldv-comments=login&amp;refer=66641" title="Login">login</a> on this public site
with the same username and password.<br /><br />
To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="66641" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3cb3463691" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22" /></p>
<input type='hidden' name='comment_post_ID' value='66641' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/lib-dems-to-vote-against-boris-johnsons-threadbare-eu-trade-deal-66592.html">
Lib Dems to vote against Boris Johnson&#039;s &quot;threadbare&quot; EU trade deal
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/the-curious-tale-of-a-5g-mast-in-bath-66587.html">
The curious tale of a 5G mast in Bath
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/why-dont-the-scottish-lib-dems-support-independence-66620.html">
Why don’t the Scottish Lib Dems support Independence?
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/lets-fix-this-country-first-66625.html">
Let&#039;s fix this country first
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/ed-davey-calls-on-government-to-make-it-easier-for-retired-health-professionals-to-work-66626.html">
Ed Davey calls on Government to make it easier for retired health professionals to work
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/tackling-destitution-and-child-poverty-what-can-the-liberal-democrats-offer-66629.html" rel="bookmark" title="Permanent Link to Tackling destitution and child poverty &#8211; what can the Liberal Democrats offer?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Tackling destitution and child poverty &#8211; what can the Liberal Democrats offer?</a> (Caron Lindsay)
</li>
<li>
<a href="https://www.libdemvoice.org/the-sunday-six-66628.html" rel="bookmark" title="Permanent Link to LDV&#8217;s Sunday Six">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
LDV&#8217;s Sunday Six</a> (Caron Lindsay)
</li>
<li>
<a href="https://www.libdemvoice.org/lets-fix-this-country-first-66625.html" rel="bookmark" title="Permanent Link to Let&#8217;s fix this country first">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Let&#8217;s fix this country first</a> (Rob Parsons)
</li>
<li>
<a href="https://www.libdemvoice.org/why-dont-the-scottish-lib-dems-support-independence-66620.html" rel="bookmark" title="Permanent Link to Why don’t the Scottish Lib Dems support Independence?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Why don’t the Scottish Lib Dems support Independence?</a> (Maurice Leeke)
</li>
<li>
<a href="https://www.libdemvoice.org/what-did-the-freedom-of-movement-mean-to-me-66615.html" rel="bookmark" title="Permanent Link to What did the freedom of movement mean to me?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
What did the freedom of movement mean to me?</a> (Michal Siewniak)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="http://www.dundeewestend.com/2021/01/new-year-update-from-friends-of-wighton.html" title="From Sheena Wellington : &quot;The Friends of Wighton invite you to an online illustr...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
New Year update from Friends of Wighton
</a>
</li>
<li>
<a href="https://liberalbureaucracy.blogspot.com/2021/01/3-january-look-through-archives.html" title="It is occasionally hard to believe that I've been writing this blog for more tha...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=6581b398e77cb2d06231891fa00b62fd&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Valladares" title="Mark Valladares" />
3 January - a look through the archives...
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3571368.html" title="I took B to a new place yesterday near where she lives, somewhere I&#39;ve only ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
The Necropolis at Grimde
</a>
 </li>
<li>
<a href="https://richardkemp.wordpress.com/2021/01/03/why-a-lib-dem-mayor-would-be-different-for-liverpool/" title="Since the demise of Joe Anderson, a number of people have challenged me to say w...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
Why a Lib Dem 'Mayor' would be different for Liverpool
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3571058.html" title="This is my blog on Livejournal, which I have been running since the spring of 20...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
What's this all about, then?
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2021/01/saving-our-trees.html" title="Last year may have seen nature reassert itself after we all locked ourselves in ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Saving our trees
</a>
</li>
<li>
<a href="https://jonathanfryer.wordpress.com/2021/01/03/tea-with-mussolini-1999/" title="Franco Zeffirelli's Tea with Mussolini (available via BBCiPlayer for the next fo...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
Tea with Mussolini (1999) ***
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3570766.html" title="Sat, 12:56: RT @stphnfwlr: Georgia's Secretary of State Brad Raffensperger puts ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2021/01/guest-post-carry-on-up-brexit.html" title="Stuart Whomsley on the psychodrama that was Brexit. Ten years ago, Europe was no...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
GUEST POST Carry On up the Brexit
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3570560.html" title="i) births and deaths 3 January 1920: birth of Peter Stephens, who played Cyril, ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
Whoniversaries 3 January
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/tackling-destitution-and-child-poverty-what-can-the-liberal-democrats-offer-66629.html#comment-546657"><img alt='' src='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Helen Dudden</a> <br />Neil Sandison. What can we do practically. Children need a dry, warm home. Anyone who watched Cathy Come Home will remember the total sadness of lost hope of...</li>
<li><a class="author" href="https://www.libdemvoice.org/liberal-democrat-branding-and-relevance-60442.html#comment-546656"><img alt='' src='https://secure.gravatar.com/avatar/7b9aaecd788611c35614685da82e6997?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7b9aaecd788611c35614685da82e6997?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Nadya Kaur</a> <br />Focus on branding and relevance is really a good idea. We hope he do best for this.
Regards Nadya Kaur...</li>
<li><a class="author" href="https://www.libdemvoice.org/tackling-destitution-and-child-poverty-what-can-the-liberal-democrats-offer-66629.html#comment-546655"><img alt='' src='https://secure.gravatar.com/avatar/14c27b319260d3ef5df760a0718272a4?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/14c27b319260d3ef5df760a0718272a4?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />neil sandison</a> <br />Helen Dudden Agree with your comments and for those of us who were motivated by Cathy Come Home a fundamental right to a decent home is a precursor to curing ...</li>
<li><a class="author" href="https://www.libdemvoice.org/tackling-destitution-and-child-poverty-what-can-the-liberal-democrats-offer-66629.html#comment-546654"><img alt='' src='https://secure.gravatar.com/avatar/93cabdb2fd14fe1f50fe09523924d4b0?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/93cabdb2fd14fe1f50fe09523924d4b0?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />David Evans</a> <br />I wholeheartedly agree with David Raw on this. Poverty is something that too many Lib Dems (and sadly particularly those who who call themselves Progressives a...</li>
<li><a class="author" href="https://www.libdemvoice.org/why-dont-the-scottish-lib-dems-support-independence-66620.html#comment-546653"><img alt='' src='https://secure.gravatar.com/avatar/caa5cbd7192c5121207959f3f06667c4?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/caa5cbd7192c5121207959f3f06667c4?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Jeff</a> <br />JIm Alexander 3rd Jan '21 - 3:56pm:
We had a referendum in 2014 – we voted to remain in the UK
There was a Brexit Referendum – the UK voted to...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2021 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/welcome-to-my-day-4-january-2021-66641.html":66641};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/welcome-to-my-day-4-january-2021-66641.html?fbclid=IwAR3VS5o3vVUWvBuhQhGdHjq7u_mIpnOtxLD8HAJJP3MvOSZooeDQGXXG5Tc" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'3650112',post:'66641',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '66641' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


