<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Wera Hobhouse MP: &#8220;Women will not be silenced. We have had enough.&#8221;</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/67312" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://www.libdemvoice.org/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-hvG' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html&#038;format=xml" />


<meta property="og:title" content="Wera Hobhouse MP: &#8220;Women will not be silenced. We have had enough.&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-10.37.43.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="The appalling murder of Sarah Everard and the inappropriate Police action in response to the vigil last Saturday night came too late for the Conference motions deadline, so the Federal Conference Committee used its power under the standing orders to allow our Westminster Women and Equalities spokesperson, Wera Hobhouse, to make a statement on the..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="speeches" />
<meta property="article:tag" content="violence against women and girls" />
<meta property="article:tag" content="wera hobhouse" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html" />
<meta name="twitter:title" value="Wera Hobhouse MP: &#8220;Women will not be silenced. We have had enough.&#8221;" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-07-at-10.37.43.png" />
<meta name="twitter:description" content="The appalling murder of Sarah Everard and the inappropriate Police action in response to the vigil last Saturday night came too late for the Conference motions deadline, so the Federal Conference Committee used its power under the standing orders to allow our Westminster Women and Equalities spokesperson, Wera Hobhouse, to make a statement on the..." />
<meta name="twitter:creator" value="@libdemvoice" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2021/03" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/alistair-carmichael-mp-writeselectoral-reform-can-happen-but-it-will-take-concerted-action-67206.html" title="Alistair Carmichael MP writes&#8230;Electoral reform can happen, but it will take concerted action by Alistair Carmichael MP" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/04/make-votes-matter-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/04/make-votes-matter-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2016/04/make-votes-matter-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2016/04/make-votes-matter-300x300.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2016/04/make-votes-matter.jpg 750w" sizes="(max-width: 75px) 100vw, 75px" />
<h4> Alistair Carmichael MP writes&#8230;Electoral reform can happen, but&hellip;</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/watch-jane-dodds-speech-to-welsh-lib-dem-conference-67172.html" title="WATCH: Jane Dodds&#8217; speech to Welsh Lib Dem Conference by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/09/Jane-Dodds-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/09/Jane-Dodds-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2019/09/Jane-Dodds-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>WATCH: Jane Dodds&#8217; speech to Welsh Lib Dem Conference</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/ed-daveys-speech-to-scottish-lib-dem-conference-independence-is-brexit-20-67168.html" title="Ed Davey&#8217;s speech to Scottish Lib Dem Conference &#8211; Independence is Brexit 2.0 by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Davey: Independence is Brexit 2.0</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/willie-rennie-reaches-out-to-disillusioned-snp-voters-in-speech-to-scottish-conference-67166.html" title="Willie Rennie reaches out to disillusioned SNP voters in speech to Scottish Conference by Caron Lindsay" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/03/Screenshot-2021-03-06-at-18.34.31-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/03/Screenshot-2021-03-06-at-18.34.31-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/03/Screenshot-2021-03-06-at-18.34.31-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Willie reaches out to disillusioned SNP voters</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-67312" class="author-thevoice post-67312 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured tag-speeches-2 tag-violence-against-women-and-girls tag-wera-hobhouse">
<div class="entry_author_image"><img alt='The Voice' src='https://www.libdemvoice.org/wp-content/uploads/2013/02/The-Voice_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html" title="Permalink to Wera Hobhouse MP: &#8220;Women will not be silenced. We have had enough.&#8221;" rel="bookmark">Wera Hobhouse MP: &#8220;Women will not be silenced. We have had enough.&#8221;</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/thevoice" title="View all posts by The Voice" rel="author">The Voice</a>
| Sat 20th March 2021 - 12:57 pm<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/libdemvoice" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @libdemvoice</a>
<div class="fb-subscribe" data-href="http://www.facebook.com/libdemvoice" data-layout="button_count" data-show-faces="false"></div>
</div>
<div class="entry-content">
<p>The appalling murder of Sarah Everard and the inappropriate Police action in response to the vigil last Saturday night came too late for the Conference motions deadline, so the Federal Conference Committee used its power under the standing orders to allow our Westminster Women and Equalities spokesperson, Wera Hobhouse, to make a statement on the events and the issues they raised. Here it is in full:</p>
<blockquote><p>The killing of Sarah Everard horrified a whole nation.<br />
That sickening feeling when we heard she was missing.<br />
The wait. The search. As we all tried to hold on to hope, even as we feared the worst.<br />
And then it came.<br />
The heart-breaking news<br />
This is every woman’s nightmare, every parent’s nightmare, every sibling’s nightmare, every friend’s nightmare. It could have been us &#8211; no, this is us. It is our fear, it is our reality.<br />
I think Sarah’s death hit us all so hard because we know it could really have been any woman.<br />
Sarah, a thirty-three-year-old marketing executive who grew up in York, studied in Durham, and then moved to London.<br />
Who lived in Brixton Hill and had just started a new job.<br />
A young woman who her family described as “bright and beautiful”, “kind and thoughtful”, “caring and dependable”.<br />
Who “always put others first and had the most amazing sense of humour.”</p>
<p>Our thoughts have been with Sarah’s family ever since we heard Sarah was missing.<br />
And our hearts go out to them still.<br />
We grieve with them.<br />
And we are angry.</p>
<p>Because – while the killing of a woman by a stranger is particularly awful and relatively rare – violence against women and girls is not.<br />
On average, a woman is killed by a man in the UK every three days.<br />
Every three days.<br />
Most of them killed by their partner or their ex.<br />
Their lives viciously snatched away. The lives of their family and friends destroyed.<br />
Why does it keep happening?<br />
Because beneath these evil killings lies a culture of normalising sexual harassment, abuse and violence.<br />
This culture doesn’t only target women, men are victims too. But 99% of the perpetrators are men. </p>
<p>This is what we need to talk about. Let’s start changing our language. Not ‘violence against women’ as if there were no active perpetrators. Let’s call it violence by men.<br />
More than six hundred thousand women are sexually assaulted each year,<br />
And only one in six report it to the police.<br />
More than fifty-thousand women reported being raped last year,<br />
Only fourteen-hundred rapists were convicted. Why?<br />
Because our culture, our language and our criminal justice system still works around the assumption that rape was to some extent the woman’s own fault. She asked for it, she provoked it. She consented.<br />
99% of perpetrators of sexual violence are men. They are all too often missing from the discussion.<br />
Rape continues to be normalised by the absence of talking about the perpetrators.<br />
Many women experience harassment and discrimination in the workplace on a daily basis.<br />
Many women receive appalling abuse online – threats and intimidation, for daring to have an opinion.<br />
Too many women never feel safe on our streets.<br />
Everything has to change.<br />
Women are speaking up. More men should do the same. <span id="more-67312"></span></p>
<p>We Liberal Democrats led the campaign to ban upskirting, and to make revenge porn a criminal offence.<br />
Liberal Democrats are leading the charge now to make misogyny a hate crime.<br />
Crimes motivated by hatred against women must be treated as seriously as those motivated by racism or religious hatred.<br />
It’s why we are pressing the Government to finally pass the Domestic Abuse Bill it promised four years ago…<br />
It’s why we have passed amendments to make sure it protects all women, regardless of race, nationality or immigration status.<br />
And it is why we are demanding that the UK ratifies the Istanbul Convention and upholds internationally-agreed standards for preventing violence against women and supporting survivors.<br />
Liberal Democrats will continue to call for better sex and relationship education in schools and better training and more resources for police, prosecutors and judges.</p>
<p>Crimes against women must be dealt with properly and survivors must be listened to and supported.<br />
Let’s talk about the perpetrators not only the victims.<br />
Criminals must not go unpunished, victims must get justice.<br />
No woman should be the victim of sexual crimes, abuse and harassment.<br />
No woman should live in fear of them either.<br />
No girl should grow up learning that harassment is part of life.<br />
No young woman should have to avoid walking down streets, or through the local park.<br />
No parent should have to sit home worrying.<br />
No victim should be made to feel that is was her own fault.<br />
Everything has to change.</p>
<p>The women who came to Clapham Common for a peaceful vigil last Saturday evening gathered there to say they had enough<br />
Like all of us, they were angry.<br />
Angry at the killing of one young woman.<br />
And the deaths of so many other women, at the hands of men.<br />
Angry that male violence hasn’t been tackled with anything close to the urgency it demands.<br />
That women are too often the victims, men are almost always the perpetrators.<br />
Their anger was our anger. Their message is our message.<br />
So when we saw what happened to those women, we were all – rightly – outraged.<br />
Police officers, forcing women to the ground.<br />
Arresting them, for exercising their fundamental human rights.<br />
The right to peaceful assembly. To free expression.<br />
The right to protest.</p>
<p>We all understand the need for restrictions on gatherings during this pandemic.<br />
Liberal Democrats have supported the public health laws throughout the past year to contain the spread of Covid.<br />
We have rejected the notion, pushed by some on the Tory right, that there is a choice between public health and civil liberties.<br />
We know that we must do all we can to protect both – and that the best way to restore everyone’s freedoms is to get Covid under control.<br />
But what the police did on Clapham Common last weekend wasn’t necessary to protect public health.<br />
The Met should have been working with the organisers ahead of the vigil, to make sure it could go ahead: safe and Covid-secure.<br />
That is exactly what Reclaim These Streets had been asking them to do.<br />
The Met’s refusal to facilitate a peaceful, Covid-safe vigil – and to force the organisers to call it off – was wrong.<br />
Their heavy-handed tactics against the women who did attend the vigil was wrong.<br />
The scenes from last Saturday reminded us all that, even during a pandemic, we must be vigilant in defence of the rights and freedoms we hold dear.<br />
Not rejecting all restrictions, like the Tory extremists.<br />
But not handing the Government a blank cheque either.</p>
<p>As proud liberals, we must hold the Government to account, carefully balancing the need for public health measures and the need to protect civil liberties.<br />
And now, instead of trying to correct it, the Conservatives are doubling down:<br />
Trying to pass new laws to hand the police even more powers, that would persist even after the need for Covid restrictions is over.<br />
That is wrong.<br />
Liberal Democrats voted against the Protest Crackdown Bill on Tuesday, and we will continue to resist the Conservatives’ attempts to weaken the right to protest.<br />
They tried to silence the women of Clapham Common last Saturday night.</p>
<p>Women will not be silenced now. We had enough. We want to end sexual violence, abuse and harassment and a whole culture that allows all of it to persist and too much of it to go unpunished.<br />
We will keep saying it, we will not be ignored:<br />
Everything will have to change.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67312" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67312" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/thevoice" rel="author">The Voice</a> or more about <a href="https://www.libdemvoice.org/tag/featured" rel="tag">featured</a>, <a href="https://www.libdemvoice.org/tag/speeches-2" rel="tag">speeches</a>, <a href="https://www.libdemvoice.org/tag/violence-against-women-and-girls" rel="tag">violence against women and girls</a> or <a href="https://www.libdemvoice.org/tag/wera-hobhouse" rel="tag">wera hobhouse</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/ed-davey-uses-the-sun-to-call-for-national-insurance-cuts-for-small-high-street-businesses-67310.html" rel="prev" title="Ed Davey uses the Sun to call for national insurance cuts for small high street businesses by NewsHound">Ed Davey uses the Sun to call for national insurance cuts for small high street businesses</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>
 <p><em>This post has pre moderation enabled, please be patient whilst waiting for it to be manually reviewed. Liberal Democrat Voice is made up of volunteers who keep the site running in their free time.</em></p>
<p id="comment-notes">
If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
then <a href="/?ldv-comments=login&amp;refer=67312" title="Login">login</a> on this public site
with the same username and password.<br /><br />
To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="67312" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3be2247015" /></p><input type="hidden" id="ak_js" name="ak_js" value="19" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
<input type='hidden' name='comment_post_ID' value='67312' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/sarah-everard-a-time-for-women-to-speak-and-men-to-listen-67249.html">
Sarah Everard – a time for women to speak and men to listen
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/why-so-many-poles-have-already-left-britain-67252.html">
Why so many Poles have already left Britain?
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/how-many-people-will-miss-the-vaccine-because-they-dont-have-a-gp-66549.html">
How many people will miss the vaccine because they don&#039;t have a GP?
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/policing-by-consent-in-question-after-clapham-common-police-report-and-government-bill-on-crime-and-justice-67241.html">
Policing by consent in question after Clapham Common, police report and government bill on crime and justice
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/lib-dems-tell-cressida-dick-to-resign-67239.html">
Lib Dems tell Cressida Dick to resign
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/confessions-of-a-first-time-virtual-conference-speaker-67307.html" rel="bookmark" title="Permanent Link to Confessions of a first time virtual conference speaker &#8211; Where&#8217;s the bar?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Confessions of a first time virtual conference speaker &#8211; Where&#8217;s the bar?</a> (Paul Walter)
</li>
<li>
<a href="https://www.libdemvoice.org/basic-income-could-be-the-key-to-success-in-the-2021-elections-67298.html" rel="bookmark" title="Permanent Link to Basic Income could be the key to success in the 2021 elections">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Basic Income could be the key to success in the 2021 elections</a> (Jon Alexander)
</li>
<li>
<a href="https://www.libdemvoice.org/what-is-the-point-of-the-libdems-67291.html" rel="bookmark" title="Permanent Link to What IS the point of the LibDems?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
What IS the point of the LibDems?</a> (April Preston)
</li>
<li>
<a href="https://www.libdemvoice.org/stakeboarding-to-win-67285.html" rel="bookmark" title="Permanent Link to Stakeboarding to win!   ">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Stakeboarding to win!   </a> (John Studholme)
</li>
<li>
<a href="https://www.libdemvoice.org/a-federal-england-what-should-it-mean-67282.html" rel="bookmark" title="Permanent Link to John Shipley writes: A Federal England &#8211; what should it mean?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
John Shipley writes: A Federal England &#8211; what should it mean?</a> (John Shipley)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://localfocus.blogspot.com/2021/03/yate-wins-age-friendly-status.html" title="Thanks to work pioneered by Lib Dem Yate Town Councillors, the town has been awa...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Chris" title="Chris" />
Yate wins Age Friendly Status
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3636440.html" title="Fri, 12:00: 20 hours left to nominate for this year's Hugo Awards! If you were a...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2021/03/election-watchdog-to-probe-prime.html" title="The Prime Minister's eagerness to refurbish the Downing Street flat he occupies ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Election watchdog to probe Prime Minister?
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3636108.html" title="i) births and deaths 20 March 1979: birth of Freema Agyeman, who played Martha J...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
Whoniversaries 20 March
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/167193/how-to-meet-the-big-challenges-of-our-time-ldn-147/" title="There is striking lesson from the efforts of different countries to tackle coron...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
How to meet the big challenges of our time: LDN #147
</a>
</li>
<li>
<a href="https://gibbs-barton.blogspot.com/2021/03/postal-votes.html" title="There is still time to apply to vote by post for the elections on 6 May. Remembe...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=2f52b060a8e27d23d1fb1d66a4383002&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Alisdair Gibbs-Barton" title="Alisdair Gibbs-Barton" />
Postal Votes
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2021/03/temporary-traffic-order-west-marketgait.html" title="From the City Council : Dundee City Council proposes to make an Order under Sect...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Temporary Traffic Order - West Marketgait, West Port Roundabout and Hawkhill
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2021/03/the-church-of-england-border-polls-of.html" title="I have a new favourite group of elections. The disestablishment of the Church in...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
The Church of England border polls of 1915-16
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3635850.html" title="Current Romeinse sporen: het relaas van de Romeinen in de Benelux met 309 vindpl...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
Friday reading
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/economic-guardrails-why-we-need-recovery-first-for-scotlands-economy-67295.html#comment-551362"><img alt='' src='https://secure.gravatar.com/avatar/784d37f272bcf4e5f9d192695e913a47?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/784d37f272bcf4e5f9d192695e913a47?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Johnmc</a> <br />Be interested to hear how Scotland might lead the U.K. (other than by leaving it and acting as an example of a non-hidebound. class-ridden antiquity) with all o...</li>
<li><a class="author" href="https://www.libdemvoice.org/basic-income-could-be-the-key-to-success-in-the-2021-elections-67298.html#comment-551361"><img alt='' src='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Joseph Bourke</a> <br />David Evans,
Pollsters Yougov found last summer that a majority of the public support paying people a universal basic income to ensure their financial securi...</li>
<li><a class="author" href="https://www.libdemvoice.org/ed-davey-uses-the-sun-to-call-for-national-insurance-cuts-for-small-high-street-businesses-67310.html#comment-551360"><img alt='' src='https://secure.gravatar.com/avatar/9413eface3ea45cce3c8c98e32a775bc?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9413eface3ea45cce3c8c98e32a775bc?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Brad Barrows</a> <br />Unfortunate that the Sun, as part of the story, included a picture of Ed alongside David Cameron and reminding readers that he served in the Conservative/libera...</li>
<li><a class="author" href="https://www.libdemvoice.org/economic-guardrails-why-we-need-recovery-first-for-scotlands-economy-67295.html#comment-551359"><img alt='' src='https://secure.gravatar.com/avatar/42c9770ead62199e30d681dab0d3704d?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/42c9770ead62199e30d681dab0d3704d?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Peter Hirst</a> <br />This article misses the point. The argument for Scottish independence is an emotional one based on mistrust and dislike of the English and some remaining pride ...</li>
<li><a class="author" href="https://www.libdemvoice.org/economic-guardrails-why-we-need-recovery-first-for-scotlands-economy-67295.html#comment-551358"><img alt='' src='https://secure.gravatar.com/avatar/6aa9656c851d3a01900657a5d5f87449?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6aa9656c851d3a01900657a5d5f87449?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Gordon</a> <br />If Scotland does opt for independence in a second referendum it will face a HUGE problem not mentioned in the article, namely what currency to use post-Scexit....</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2021 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html":67312};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/wera-hobhouse-mp-women-will-not-be-silenced-we-have-had-enough-67312.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'3650112',post:'67312',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '67312' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


