<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Liberal Democrats announce Stoke-on-Trent Central candidate</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201601071029" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; Liberal Democrats announce Stoke-on-Trent Central candidate Comments Feed" href="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Washington Women&#8217;s March contributing to the new Liberator song book?' href='http://www.libdemvoice.org/washington-womens-march-contributing-to-the-new-liberator-song-book-53049.html' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html" />
<link rel='shortlink' href='http://wp.me/pfjyM-dNM' />
<link rel="alternate" type="application/json+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Fliberal-democrats-announce-stokeontrent-central-candidate-53058.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Fliberal-democrats-announce-stokeontrent-central-candidate-53058.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="Liberal Democrats announce Stoke-on-Trent Central candidate" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html" />
<meta property="og:image" content="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Dr Zulfiqar Ali will be the Liberal Democrat candidate for next month’s Stoke-on-Trent Central by-election. Dr Ali is a consultant cardiologist who has lived in Stoke with his family since 2001. He was born in Kashmir, Pakistan, and has three children. He served as a Cllr from Hanley West / Shelton ward in 2008 to..." />
<meta property="article:section" content="News" />
<meta property="og:image" content="http://www.libdemvoice.org/wp-content/uploads/2017/01/Zulfiqar-Ali.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html" />
<meta name="twitter:title" value="Liberal Democrats announce Stoke-on-Trent Central candidate" />
<meta name="twitter:image" content="" />
<meta name="twitter:description" content="Dr Zulfiqar Ali will be the Liberal Democrat candidate for next month’s Stoke-on-Trent Central by-election. Dr Ali is a consultant cardiologist who has lived in Stoke with his family since 2001. He was born in Kashmir, Pakistan, and has three children. He served as a Cllr from Hanley West / Shelton ward in 2008 to..." />
<meta name="twitter:creator" value="@libdemvoice" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="http://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="http://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "http://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="http://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2017/01" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="http://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 24/01/17 08:15:01 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="http://www.libdemvoice.org/zulfiqar-ali-is-in-this-to-win-stokeontrent-central-53048.html" title="Zulfiqar Ali is in this to win Stoke-on-Trent Central by Ed Fordham" rel="bookmark">
         <img width="75" height="75" src="http://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Lib Dems in it to win Stoke-on-Trent Central</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="http://www.libdemvoice.org/why-theresa-mays-speech-is-good-news-53005.html" title="Why Theresa May&#8217;s speech is good news by Mark Goodrich" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2016/05/european-flag-union-jack-europe-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2016/05/european-flag-union-jack-europe-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2016/05/european-flag-union-jack-europe-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Why Theresa May&#8217;s speech is good news</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="http://www.libdemvoice.org/a-new-propaganda-53004.html" title="A new propaganda by Edwin Moriarty" rel="bookmark">
         <img width="75" height="75" src="http://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>A new propaganda</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="http://www.libdemvoice.org/norman-lamb-leads-calls-for-national-convention-to-resolve-nhs-funding-crisis-52936.html" title="Norman Lamb leads calls for National Convention to resolve NHS funding crisis by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2015/05/NormanLamb-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2015/05/NormanLamb-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2015/05/NormanLamb-150x150.jpg 150w, http://www.libdemvoice.org/wp-content/uploads/2015/05/NormanLamb.jpg 240w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Lamb leads cross party calls for convention on NHS</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT == 1) avD();
  else if(ckT == 2) avP();
  else if(soa == 1) avH();
  else if(inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid  = 20458;       // Format : leaderboard 728x90
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-53058" class="author-thevoice post-53058 post type-post status-publish format-standard hentry category-news">
       <div class="entry_author_image"><img alt='The Voice' src='http://www.libdemvoice.org/wp-content/uploads/2013/02/The-Voice_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html" title="Permalink to Liberal Democrats announce Stoke-on-Trent Central candidate" rel="bookmark">Liberal Democrats announce Stoke-on-Trent Central candidate</a></h2>
       <div class="entry-meta">
        By <a href="http://www.libdemvoice.org/author/thevoice" title="View all posts by The Voice" rel="author">The Voice</a>
        | Tue 24th January 2017 - 8:38 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="http://twitter.com/libdemvoice" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @libdemvoice</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>Dr Zulfiqar Ali will be the Liberal Democrat candidate for next month’s Stoke-on-Trent Central by-election.</p>
<p>Dr Ali is a consultant cardiologist who has lived in Stoke with his family since 2001. He was born in Kashmir, Pakistan, and has three children.</p>
<p><a href="http://www.libdemvoice.org/?attachment_id=53059" rel="attachment wp-att-53059"><img src="http://www.libdemvoice.org/wp-content/uploads/2017/01/Zulfiqar-Ali.png" alt="" width="518" height="511" class="alignnone size-full wp-image-53059" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/01/Zulfiqar-Ali.png 518w, http://www.libdemvoice.org/wp-content/uploads/2017/01/Zulfiqar-Ali-300x296.png 300w, http://www.libdemvoice.org/wp-content/uploads/2017/01/Zulfiqar-Ali-75x75.png 75w" sizes="(max-width: 518px) 100vw, 518px" /></a></p>
<p>He served as a Cllr from Hanley West / Shelton ward in 2008 to 2011 and was Deputy Group Leader 2009 to 2011.He was the party’s candidate in Stoke-on-Trent Central in 2015.</p>
<p>His campaign will focus on why it is vital for Stoke’s prosperity that we remain in the European Single Market (he was a passionate Remain supporter in the referendum), as well as focusing on local NHS services, which need more funding and are weighed down by crippling PFI contracts signed by the previous Labour government.</p>
<p>Tim Farron, leader of the Liberal Democrats, said:</p>
<blockquote><p>Zulfiqar is an excellent local candidate who will give the people of the Potteries the representation they need. The Liberal Democrats will be fighting a really strong campaign in Stoke, and after our success in Richmond Park and winning over 20 council by-elections since May we are raring to go.</p></blockquote>
<p>Dr Ali said: </p>
<blockquote><p>I am proud to be the Liberal Democrat candidate for Stoke-on-Trent Central. We desperately need a new voice to represent the area. This Conservative Brexit Government is pursuing a hard Brexit which will rip Britain out of the Single Market and hit our economy. People must be given a say on the final deal and the Liberal Democrats are now the only party fighting to protect jobs by keeping us in the Single Market.</p>
<p>I am also very concerned about NHS and care funding. From my work as a doctor, I know the government has to put more money into the system. Labour cannot be trusted either – it is their PFI contract which is costing the local NHS so much money.</p>
<p>The Liberal Democrats will fight for that investment in services, and to keep Britain open, tolerant and united.</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53058" class="share-facebook sd-button share-icon" href="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53058" class="share-twitter sd-button share-icon" href="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-53058" class="share-google-plus-1 sd-button share-icon" href="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.libdemvoice.org/liberal-democrats-announce-stokeontrent-central-candidate-53058.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="http://www.libdemvoice.org/author/thevoice" rel="author">The Voice</a> .<br />
        This entry was posted in <a href="http://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-53058 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="http://www.libdemvoice.org/washington-womens-march-contributing-to-the-new-liberator-song-book-53049.html" rel="prev" title="Washington Women&#8217;s March contributing to the new Liberator song book? by Bernard Aris">Washington Women&#8217;s March contributing to the new Liberator song book?</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 24083;        // Format : rectangle 300x250
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/liberal-democrats-announce-stokeontrent-central-candidate-53058.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="http://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 53058 / 53058-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=53058" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="53058" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="edf3d0c15d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p>          
<input type='hidden' name='comment_post_ID' value='53058' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/feed">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 24/01/17 08:15:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="http://www.libdemvoice.org/lib-dems-announce-regional-spokespeople-on-brexit-53013.html">
         Lib Dems announce regional spokespeople on Brexit
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/dr-zulfiqar-alis-campaign-for-stoke-central-gets-underway-53040.html">
         Dr Zulfiqar Ali&#039;s campaign for Stoke Central gets underway
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/zulfiqar-ali-is-in-this-to-win-stokeontrent-central-53048.html">
         Zulfiqar Ali is in this to win Stoke-on-Trent Central
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/why-theresa-mays-speech-is-good-news-53005.html">
         Why Theresa May&#039;s speech is good news
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/cllr-antony-hook-makes-it-another-lib-dem-gain-from-the-conservatives-53029.html">
         Cllr Antony Hook makes it another Lib Dem GAIN from the Conservatives
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="http://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 24/01/17 08:15:01 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="http://www.libdemvoice.org/washington-womens-march-contributing-to-the-new-liberator-song-book-53049.html" rel="bookmark" title="Permanent Link to Washington Women&#8217;s March contributing to the new Liberator song book?">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Washington Women&#8217;s March contributing to the new Liberator song book?</a> (Bernard Aris)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/maybe-not-we-must-not-let-theresa-get-away-with-it-53057.html" rel="bookmark" title="Permanent Link to Maybe not! We must not let Theresa get away with it.">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Maybe not! We must not let Theresa get away with it.</a> (Katharine Pindar)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/some-military-mathematics-53056.html" rel="bookmark" title="Permanent Link to Some Military Mathematics?">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Some Military Mathematics?</a> (Steve Trevethan)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/a-tale-of-two-presidents-53042.html" rel="bookmark" title="Permanent Link to A tale of two Presidents">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        A tale of two Presidents</a> (Paul Walter)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/trump-could-be-a-good-thing-53053.html" rel="bookmark" title="Permanent Link to Trump could be a good thing">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Trump could be a good thing</a> (Caron Lindsay)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 23713;        // Format : halfpage 300x600
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 24/01/17 08:20:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://timpickstone.mycouncillor.org.uk/2017/01/24/creative-living-centre-seeks-new-trustees-and-chair/" title="Do you have the skills to help support an amazing local charity that supports ov...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=980af3464688b68d691f5e04dfe71cd9&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="timpickstone" title="timpickstone" />
         Creative Living Centre Seeks new Trustees and Chair
        </a>
       </li>
       <li>
        <a href="http://nwhyte.livejournal.com/2782910.html" title="The GOP of 2017 is the most extreme party coalition since the Civil War Slate re...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Interesting Links for 24-01-2017
        </a>
       </li>
       <li>
        <a href="http://www.alexsarchives.org/2017/01/on-brexit-and-the-tectonic-plates-of-geopolitics/" title=" You don't have to be one of those fancy poststructuralists or a dyed-in-the-woo...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=112ba2735b32d9a11a096e66007ae67d&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="admin" title="admin" />
         On Brexit and the tectonic plates of geopolitics
        </a>
       </li>
       <li>
        <a href="http://www.markpack.org.uk/148044/lib-dem-membership-incentive-scheme-rides/" title="I've blogged before about how successful the Liberal Democrat membership incenti...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Lib Dem membership incentive scheme rides again
        </a>
       </li>
       <li>
        <a href="http://stephentall.org/2017/01/23/on-coming-out-as-a-feminist/" title="I've long fought shy of the term 'feminist'. On the occasions I was asked if I w...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=2f9c83b33f9ed94689dbc574628612bd&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Stephen Tall" title="Stephen Tall" />
         On coming out as a feminist
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2017/01/milton-keynes-before-milton-keynes.html" title="Embed from Getty Images The plan to build a new town called Milton Keynes in Buc...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Milton Keynes before Milton Keynes
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2017/01/lord-bonkers-diary-driven-down-from.html" title="Another day in the company of Rutland's most celebrated peer. Tuesday The days b...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Lord Bonkers' Diary: Driven down from the North of Rutland
        </a>
       </li>
       <li>
        <a href="http://tonyrobertson.mycouncillor.org.uk/2017/01/23/a-great-send-off-for-charles-uncle-albert-walker/" title="Only six days after the funeral of former Maghull and Sefton Councillor Jim Byrn...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         A great send off for Charles (Uncle Albert) Walker
        </a>
       </li>
       <li>
        <a href="http://darrenfower.mycouncillor.org.uk/the-councils-new-rough-sleepers-scrutiny-group-will-basically-involved-this" title="What's this to do with? Last year, the housing charity Shelter claimed that ther...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=d96392c42aa57e81ddaeb774526045da&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr Darren Fower" title="Cllr Darren Fower" />
         The Council's new Rough Sleepers Scrutiny Group will basically involve this:
        </a>
       </li>
       <li>
        <a href="http://www.markpack.org.uk/148026/state-funding-candidate-diversity/" title="The House of Commons Women and Equalities Committee has published a report inclu...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Parliamentary committee calls for public funding to be linked to political party diversity
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 24/01/17 08:35:01 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="http://www.libdemvoice.org/a-tale-of-two-presidents-53042.html#comment-429280" title="Comment on A tale of two Presidents"><img alt='User Avatar' src='http://2.gravatar.com/avatar/2edb49025a1140f657b3c5b0dd5232ba?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/2edb49025a1140f657b3c5b0dd5232ba?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Ian Sanderson (RM3)</a> <span class="recent-comment-time">24th Jan - 8:17am</span><br />'Be interesting to know where he ends up.' Also interesting to know where the money ended up. The usual pattern is that money spent by...</li>
        <li><a href="http://www.libdemvoice.org/maybe-not-we-must-not-let-theresa-get-away-with-it-53057.html#comment-429279" title="Comment on Maybe not! We must not let Theresa get away with it."><img alt='User Avatar' src='http://2.gravatar.com/avatar/e81a044604707268999b8086e7b65fc8?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/e81a044604707268999b8086e7b65fc8?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Catherine Jane Crosland</a> <span class="recent-comment-time">24th Jan - 5:41am</span><br />Lorenzo, Thank you. And you are absolutely right to say that the party does need to consult more with members and supporters to develope a...</li>
        <li><a href="http://www.libdemvoice.org/maybe-not-we-must-not-let-theresa-get-away-with-it-53057.html#comment-429278" title="Comment on Maybe not! We must not let Theresa get away with it."><img alt='User Avatar' src='http://2.gravatar.com/avatar/e81a044604707268999b8086e7b65fc8?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/e81a044604707268999b8086e7b65fc8?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Catherine Jane Crosland</a> <span class="recent-comment-time">24th Jan - 5:27am</span><br />Katharine Pindar, I certainly wasn't suggesting that our by-election candidates should just focus on local issues. A by-election should always be about national issues as...</li>
        <li><a href="http://www.libdemvoice.org/maybe-not-we-must-not-let-theresa-get-away-with-it-53057.html#comment-429276" title="Comment on Maybe not! We must not let Theresa get away with it."><img alt='User Avatar' src='http://1.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/a51309c84e03439234c4024ab49b4145?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Lorenzo Cherin</a> <span class="recent-comment-time">24th Jan - 1:16am</span><br />This is interesting ! It is time for some polling and direct democracy in our party ! Online referendums and votes to take the views...</li>
        <li><a href="http://www.libdemvoice.org/maybe-not-we-must-not-let-theresa-get-away-with-it-53057.html#comment-429275" title="Comment on Maybe not! We must not let Theresa get away with it."><img alt='User Avatar' src='http://1.gravatar.com/avatar/72dba10a7fb77ddadb6bb4c90311ae19?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://1.gravatar.com/avatar/72dba10a7fb77ddadb6bb4c90311ae19?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />matt</a> <span class="recent-comment-time">24th Jan - 1:03am</span><br />I would have so much love and respect for the Libdems if we could hear them say something along the lines..... Ok, the referendum result...</li>
        <li><a href="http://www.libdemvoice.org/william-wallace-writeswhat-should-the-liberal-democrats-be-saying-to-the-left-behind-53044.html#comment-429274" title="Comment on William Wallace writes...What should the Liberal Democrats be saying to the &quot;left behind?&quot;"><img alt='User Avatar' src='http://0.gravatar.com/avatar/c1f65fa82db7f0c1735cd84506f9b0a0?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/c1f65fa82db7f0c1735cd84506f9b0a0?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Glenn</a> <span class="recent-comment-time">24th Jan - 12:56am</span><br />I think it very simple. You look at the opinion polls which consistently show that over 70% (in other words the vast majority of people)...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 24/01/17 07:10:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Wed 25th Jan 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10556">Twickenham Burns Night Supper</a></div>
      </div>
      <div class="ldv-flock-date">Mon 30th Jan 2017</div>
      <div class="ldv-flock-event campaigningsession">
       <div class="ldv-flock-time">10:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10568">West Midlands Metro Mayor</a></div>
      </div>
      <div class="ldv-flock-date">Tue 31st Jan 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10559">Grantham Social for members & supporters</a></div>
      </div>
      <div class="ldv-flock-date">Thu 2nd Feb 2017</div>
      <div class="ldv-flock-event byelection liberaldemocrats">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10550" title="Adam Carter">Rotherham MB, Brinsworth & Catcliffe by-election</a></div>
      </div>
      <div class="ldv-flock-date">Fri 3rd Feb 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10552">Newbury & West Berkshire Annual Dinner</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:15</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10564">Chiltern Lib Dem Quiz Night</a></div>
      </div>
      <div class="ldv-flock-date">Mon 6th Feb 2017</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">17:45</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10574">Nick Clegg MP - What does Brexit mean - what next?</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">18:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10575">Birmingham & West Midlands #libdempint</a></div>
      </div>
      <div class="ldv-flock-date">Wed 8th Feb 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10573">Woking Lib Dems Annual Dinner with speaker Norman Lamb MP</a></div>
      </div>
      <div class="ldv-flock-date">Thu 9th Feb 2017</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10557" title="Andy Doherty">Cotswold DC, Fairford North by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection independent">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10571" title="Matthew Bensilum">Tendring District Council, Great and Little Oakley by-election</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10566">Chinese New Year Dinner and Auction</a></div>
      </div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10570">Don Foster dinner</a></div>
      </div>
      <div class="ldv-flock-date">Thu 16th Feb 2017</div>
      <div class="ldv-flock-event byelection liberaldemocrats">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10569" title="Helen Hall">East Staffordshire bc, Burton by-election</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2017 <a href="http://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="http://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.libdemvoice.org\/liberal-democrats-announce-stokeontrent-central-candidate-53058.html":53058};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/liberal-democrats-announce-stokeontrent-central-candidate-53058.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'3650112',post:'53058',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '53058' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.261 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-24 08:38:38 -->

<!-- Compression = gzip -->