<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>2 am update &#8211; Lib Dems making steady gains all across the country</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; 2 am update &#8211; Lib Dems making steady gains all across the country Comments Feed" href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local elections open thread' href='https://www.libdemvoice.org/local-elections-open-thread-57402.html' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-eVT' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2F2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2F2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="2 am update &#8211; Lib Dems making steady gains all across the country" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Just a quick update of where we are at 2am. We are currently on +14 seats and generally doing a little better than expected. Every English local election night since the formation of the Coalition has been an absolute nightmare to sit through. Tonight is much more pleasant. John Curtice says that we are having..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="local elections 2018" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html" />
<meta name="twitter:title" value="2 am update &#8211; Lib Dems making steady gains all across the country" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="Just a quick update of where we are at 2am. We are currently on +14 seats and generally doing a little better than expected. Every English local election night since the formation of the Coalition has been an absolute nightmare to sit through. Tonight is much more pleasant. John Curtice says that we are having..." />
<meta name="twitter:creator" value="@caronmlindsay" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/05" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 04/05/18 06:50:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/manchester-your-children-are-watching-57381.html" title="Manchester: Your children are watching&#8230;. by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2013/01/image2-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2013/01/image2-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2013/01/image2-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2013/01/image2-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Manchester: Your children are watching&#8230;.</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/what-the-lib-dems-offer-manchester-57318.html" title="What the Lib Dems offer Manchester by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2013/01/image2-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2013/01/image2-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2013/01/image2-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2013/01/image2-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>What the Lib Dems offer Manchester</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/three-lib-dem-byelection-gains-from-the-tories-tonight-57260.html" title="+++Three Lib Dem by-election gains from the Tories tonight by Paul Walter" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2012/12/Victory_in_Sunningwell__Wootton-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2012/12/Victory_in_Sunningwell__Wootton-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2012/12/Victory_in_Sunningwell__Wootton-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2012/12/Victory_in_Sunningwell__Wootton-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Three Lib Dem by-election gains from the Tories</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/paul-tyler-writeswas-the-brexit-poll-compromised-57229.html" title="Paul Tyler writes&#8230;Was the Brexit poll compromised? by Paul Tyler" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2010/11/Paul-Tyler-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Tyler" srcset="https://www.libdemvoice.org/wp-content/uploads/2010/11/Paul-Tyler-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2010/11/Paul-Tyler.png 80w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Paul Tyler writes&#8230;Was the Brexit poll compromised?</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-57405" class="author-caronm post-57405 post type-post status-publish format-standard hentry category-news tag-local-elections-2018">
       <div class="entry_author_image"><img alt='Caron Lindsay' src='https://www.libdemvoice.org/wp-content/uploads/2016/08/Caron-Lindsay_avatar_1-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html" title="Permalink to 2 am update &#8211; Lib Dems making steady gains all across the country" rel="bookmark">2 am update &#8211; Lib Dems making steady gains all across the country</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/caronm" title="View all posts by Caron Lindsay" rel="author">Caron Lindsay</a>
        | Fri 4th May 2018 - 2:10 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/caronmlindsay" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @caronmlindsay</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>Just a quick update of where we are at 2am. We are currently on +14 seats and generally doing a little better than expected. </p>
<p>Every English local election night since the formation of the Coalition has been an absolute nightmare to sit through. Tonight is much more pleasant. </p>
<p>John Curtice says that we are having our best night at local elections since the formation of the coalition. </p>
<p>We look like we might gain Richmond, though it&#8217;s going to be close. </p>
<p>We&#8217;ll take a bit of a hit in Sutton and party sources are less sure than they were earlier that we will retain control.</p>
<p>We are making gains across the country from Liverpool to Oxfordshire to East Surrey to Peterborough</p>
<p>Gains from Labour are expected in Hull and Sheffield. </p>
<p>We&#8217;ve just passed the 100 councillor mark on the BBC&#8217;s chart and have gained 14 councillors so far. As a measure of how difficult this set of elections generally is for us, if we gain the 30 councillors that Rallings and Thrasher expects, that will be our 3rd best result in our entire existence. </p>
<p>Labour so far aren&#8217;t doing nearly as well as they had hoped and John McDonnell is getting very grumpy on the BBC election programme. The Tories are doing a bit better but we haven&#8217;t had all of London yet. </p>
<p>You can see the more detailed as it happened stuff on the open thread <a href="https://www.libdemvoice.org/local-elections-open-thread-57402.html">here</a>. </p>
<p>I am going to have to go to bed very soon because I have to go to work in the morning, but I&#8217;ll check in again about 7 am. </p>
<p><em>* Caron Lindsay is Editor of Liberal Democrat Voice and blogs at <a href="http://caronlindsay.wordpress.com">Caron's Musings</a></em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57405" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57405" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57405" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/caronm" rel="author">Caron Lindsay</a>  or more about <a href="https://www.libdemvoice.org/tag/local-elections-2018" rel="tag">local elections 2018</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-57405 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/local-elections-open-thread-57402.html" rel="prev" title="Local elections open thread by Caron Lindsay">Local elections open thread</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>6</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-470601" class="comment even thread-even depth-1"><!-- 1/6 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Ruth Bright</span>
          <span class="comment-time"><a href="#comment-470601" title="Permalink to this comment">4th May '18 - 3:14am</a></span>
         </div>
         <div class="comment-content">
<p>Just been looking at the Southwark results &#8211; so far a bit of a relief after the carnage of four years ago.</p>
         </div>
</li><li></li><!-- #comment-## -->
        <li id="comment-470602" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/6 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Ruth Bright</span>
          <span class="comment-time"><a href="#comment-470602" title="Permalink to this comment">4th May '18 - 3:43am</a></span>
         </div>
         <div class="comment-content">
<p>er &#8211; maybe cancel that, shouldn&#8217;t listen to rumours! &#8230;&#8230;&#8230;&#8230;&#8230;.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-470603" class="comment even thread-even depth-1"><!-- 3/6 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Manfarang</span>
          <span class="comment-time"><a href="#comment-470603" title="Permalink to this comment">4th May '18 - 3:44am</a></span>
         </div>
         <div class="comment-content">
<p>Ukip collapsing. Where are there votes they got previously going?</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-470604" class="comment odd alt thread-odd thread-alt depth-1"><!-- 4/6 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Manfarang</span>
          <span class="comment-time"><a href="#comment-470604" title="Permalink to this comment">4th May '18 - 3:45am</a></span>
         </div>
         <div class="comment-content">
<p>their votes</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-470605" class="comment even thread-even depth-1"><!-- 5/6 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Michael 1</span>
          <span class="comment-time"><a href="#comment-470605" title="Permalink to this comment">4th May '18 - 3:51am</a></span>
         </div>
         <div class="comment-content">
<p>The good news is that if repeated at a General Election we would be winning back a lot of seats we held previously.</p>
<p>It is likely when they are counted &#8211; the South West London seats. Winchester. Eastleigh. And within 1% of Labour in Portsmouth South (Lib Dems 34%, Labour 35%, Tory 25%, Green 5%, UKIP/others 1% in the local election vote in the seat this year).</p>
<p>Politicians and activists tend to underestimate how long political events take to filter through to the general public. If we leave the EU and Labour and Tories are still for staying out &#8211; we could be picking up a lot of votes in these seats which had strong remain votes and also see (current) leavers in the West Country moving back to remain.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-470606" class="comment odd alt thread-odd thread-alt depth-1"><!-- 6/6 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Manfarang</span>
          <span class="comment-time"><a href="#comment-470606" title="Permalink to this comment">4th May '18 - 4:11am</a></span>
         </div>
         <div class="comment-content">
<p>Richmond !</p>
         </div>
</li><li></li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 57405 / 57405-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=57405" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="57405" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2414dd51c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p>          
<input type='hidden' name='comment_post_ID' value='57405' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 04/05/18 06:50:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/local-elections-open-thread-57402.html">
         Local elections open thread
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/what-is-the-liberal-democrat-offer-to-working-class-voters-57357.html">
         What is the Liberal Democrat offer to working class voters?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/are-we-getting-the-messaging-wrong-on-brexit-57351.html">
         Are we getting the messaging wrong on Brexit?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/roger-roberts-attacked-on-front-page-of-daily-mail-57384.html">
         Roger Roberts attacked on front page of Daily Mail
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/amber-rudd-resigns-what-does-this-mean-for-the-home-office-brexitand-the-pm-57364.html">
         Amber Rudd resigns - what does this mean for the Home Office, Brexit...and the PM?
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 04/05/18 06:50:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/and-music-services-continue-to-be-cut-57397.html" rel="bookmark" title="Permanent Link to And Music Services continue to be cut&#8230;">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        And Music Services continue to be cut&#8230;</a> (Kirsten Johnson)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/its-election-day-57388.html" rel="bookmark" title="Permanent Link to It&#8217;s Election Day!">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        It&#8217;s Election Day!</a> (Kirsten Johnson)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/the-independent-view-33-57379.html" rel="bookmark" title="Permanent Link to The Independent View:  Invitation to Lib Dem Women &#8211;  Be involved with research on women&#8217;s political representation">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The Independent View:  Invitation to Lib Dem Women &#8211;  Be involved with research on women&#8217;s political representation</a> (The Fawcett Society)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/what-is-the-liberal-democrat-offer-to-working-class-voters-57357.html" rel="bookmark" title="Permanent Link to What is the Liberal Democrat offer to working class voters?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        What is the Liberal Democrat offer to working class voters?</a> (David Thorpe)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/playbyplay-account-of-last-weeks-defeat-on-the-withdrawal-bill-57368.html" rel="bookmark" title="Permanent Link to Play-by-play account of last week&#8217;s defeat on the Withdrawal Bill">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Play-by-play account of last week&#8217;s defeat on the Withdrawal Bill</a> (John Dobson)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 04/05/18 06:25:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://www.markpack.org.uk/154759/and-we-have-a-liberal-democrat-gain-to-kick-off-the-local-election-results/" title="Ooooh, look at the swing on that as the 2018 local election results get off to a...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         And we have a Liberal Democrat gain to kick-off the local election results
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2018/05/barnstaple-town-station-in-1982.html" title="For a while I was not certain where this photograph was taken. I thought it migh...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Barnstaple Town station in 1982
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2018/05/id-for-voters-in-praise-of-person-from.html" title="Photo from Geograph &copy; Stephen Craven I have a new hero: the person from Pen...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         ID for voters: In praise of the person from Penge
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2018/05/calders-fifth-law-of-politics.html" title="Embed from Getty Images This Law runs: Beware of arguments that involve expressi...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Calder's Fifth Law of Politics
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3007892.html" title="A couple of spinoff short story collections published recently, featuring two of...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Missy Chronicles and The Legends of River Song
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1968644.html" title="The UK towns and cities with the highest and lowest wages - BBC News * poverty f...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 03-05-2018
        </a>
       </li>
       <li>
        <a href="https://nicktyrone.com/nostalgia-moment-of-the-month-gazetta-football-italia/" title="It was the impending World Cup that made me think of it &#8211; Gazetta Football...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         Nostalgia moment of the month: Gazetta Football Italia
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3007670.html" title="Wed, 12:56: RT @ianjamesparsley: I confess that I don't understand Unionism eith...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/1968424.html" title="I'm not going to tell you who to vote for: that's between you and your conscienc...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Do you live in the UK? Got local elections today? Go and vote
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2018/05/03/maghull-hornby-heritage-centre-moves-an-update/" title="Clearing out the Hornby display display cabinets at Meadows Leisure Centre ready...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Maghull &#8211; Hornby Heritage Centre Moves &#8211; An Update
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 04/05/18 06:50:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html#comment-470606" title="Comment on 2 am update - Lib Dems making steady gains all across the country"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Manfarang</a> <span class="recent-comment-time">4th May - 4:11am</span><br />Richmond !</li>
        <li><a href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html#comment-470605" title="Comment on 2 am update - Lib Dems making steady gains all across the country"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/770f3ddec1d0e0fa5deb6adcc7bd0d7c?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Michael 1</a> <span class="recent-comment-time">4th May - 3:51am</span><br />The good news is that if repeated at a General Election we would be winning back a lot of seats we held previously. It is...</li>
        <li><a href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html#comment-470604" title="Comment on 2 am update - Lib Dems making steady gains all across the country"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Manfarang</a> <span class="recent-comment-time">4th May - 3:45am</span><br />their votes</li>
        <li><a href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html#comment-470603" title="Comment on 2 am update - Lib Dems making steady gains all across the country"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/98331cb698a759460aa23713e07db86c?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Manfarang</a> <span class="recent-comment-time">4th May - 3:44am</span><br />Ukip collapsing. Where are there votes they got previously going?</li>
        <li><a href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html#comment-470602" title="Comment on 2 am update - Lib Dems making steady gains all across the country"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Ruth Bright</a> <span class="recent-comment-time">4th May - 3:43am</span><br />er - maybe cancel that, shouldn't listen to rumours! ................</li>
        <li><a href="https://www.libdemvoice.org/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html#comment-470601" title="Comment on 2 am update - Lib Dems making steady gains all across the country"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6deafebc4ecf506464dffb327e4a3e8?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Ruth Bright</a> <span class="recent-comment-time">4th May - 3:14am</span><br />Just been looking at the Southwark results - so far a bit of a relief after the carnage of four years ago.</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 04/05/18 04:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Wed 9th May 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10791">Celebrating inclusion in diversity - inspirational speakers</a></div>
      </div>
      <div class="ldv-flock-date">Tue 15th May 2018</div>
      <div class="ldv-flock-event trainingsession">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10790">Local Politics. What? Who? How?</a></div>
      </div>
      <div class="ldv-flock-date">Thu 17th May 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10789" title="Jules Ewart">Suffolk Coastal District Council, Leiston by-election</a></div>
      </div>
      <div class="ldv-flock-date">Mon 21st May 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10792">Chinese Influence in Africa; Who Benefits?</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-c6deafebc4ecf506464dffb327e4a3e8">
	</div>
	<div class="grofile-hash-map-98331cb698a759460aa23713e07db86c">
	</div>
	<div class="grofile-hash-map-770f3ddec1d0e0fa5deb6adcc7bd0d7c">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html":57405};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2-am-update-lib-dems-making-steady-gains-all-across-the-country-57405.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201818'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201818.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'3650112',post:'57405',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '57405' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>