<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>23 minutes left to have a say in Lib Dem leadership election</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; 23 minutes left to have a say in Lib Dem leadership election Comments Feed" href="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ed&#8217;s Day &#8211; 7th June 2019' href='https://www.libdemvoice.org/eds-day-7th-june-2019-61069.html' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-fT0' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2F23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2F23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="23 minutes left to have a say in Lib Dem leadership election" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Next month it will be 36 years since I signed up to the Liberal Democrats on my 16th birthday. My parents thought it was a phase. I&#8217;m still here and I&#8217;ve long since given up caring what they think of my political beliefs, however much I love them. This party, with its establishment busting, planet..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="liberal democrats" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html" />
<meta name="twitter:title" value="23 minutes left to have a say in Lib Dem leadership election" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="Next month it will be 36 years since I signed up to the Liberal Democrats on my 16th birthday. My parents thought it was a phase. I&#8217;m still here and I&#8217;ve long since given up caring what they think of my political beliefs, however much I love them. This party, with its establishment busting, planet..." />
<meta name="twitter:creator" value="@caronmlindsay" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2019/06" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 08/06/19 00:20:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/jo-swinson-launches-leadership-campaign-60995.html" title="Jo Swinson launches leadership campaign by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-300x300.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson.jpg 456w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Jo Swinson launches leadership campaign</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/ed-davey-mp-writesmy-leadership-would-be-about-liberalism-climate-change-and-stopping-brexit-60987.html" title="Ed Davey MP writes&#8230;My leadership would be about liberalism, climate change and stopping Brexit by Ed Davey" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4> Ed Davey MP writes&#8230;My leadership would be about liberalism,&hellip;</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/ed-davey-launches-campaign-to-lead-lib-dems-60985.html" title="Ed Davey launches campaign to lead Lib Dems by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/03/ed-davey-post-office-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/03/ed-davey-post-office-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/03/ed-davey-post-office-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/03/ed-davey-post-office-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Ed Davey launches campaign to lead Lib Dems</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/meet-our-new-meps-breakfast-edition-60935.html" title="Meet our new MEPs &#8211; Breakfast edition by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/05/european_flag-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/05/european_flag-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/05/european_flag-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/05/european_flag-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Meet our new MEPs &#8211; Breakfast edition</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-61070" class="author-caronm post-61070 post type-post status-publish format-standard hentry category-op-eds tag-liberal-democrats">
       <div class="entry_author_image"><img alt='Caron Lindsay' src='https://www.libdemvoice.org/wp-content/uploads/2016/08/Caron-Lindsay_avatar_1-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html" title="Permalink to 23 minutes left to have a say in Lib Dem leadership election" rel="bookmark">23 minutes left to have a say in Lib Dem leadership election</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/caronm" title="View all posts by Caron Lindsay" rel="author">Caron Lindsay</a>
        | Fri 7th June 2019 - 11:36 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/caronmlindsay" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @caronmlindsay</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>Next month it will be 36 years since I signed up to the Liberal Democrats on my 16th birthday.</p>
<p>My parents thought it was a phase.</p>
<p>I&#8217;m still here and I&#8217;ve long since given up caring what they think of my political beliefs, however much I love them.</p>
<p>This party, with its establishment busting, planet saving, freedom loving, poverty bashing ethos never fails to give me a reason to get out of bed in the morning and to try to make the world better and kinder and friendlier for everyone.</p>
<p>It absolutely warmed my heart to see 16 year old Emma  sign up to the party this morning.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I just joined the Liberal Democrats &#8211; join me here:  <a href="https://t.co/9KH0scIoqA">https://t.co/9KH0scIoqA</a></p>
<p>This is the first political party I’ve ever joined. I am 16 and want to be able to have a say on issues like the climate crisis+Brexit! I will cast my very first vote in the leadership contest<a href="https://twitter.com/hashtag/LibDems?src=hash&amp;ref_src=twsrc%5Etfw">#LibDems</a></p>
<p>&mdash; emma 🔶 #FBPE (@emmarob27) <a href="https://twitter.com/emmarob27/status/1136743755711750146?ref_src=twsrc%5Etfw">June 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This party has, over the years, infuriated and inspired me, provided me with most of my friends and found-family and basically is part of the basic infrastructure of my life.</p>
<p>And I found out today that one of the people who had first inspired me in politics died last night.</p>
<p>Chris was a leading light in Edinburgh SDP in the 80s.</p>
<p>I first met her on a training day in 1985. My first ever conference speech was in a debate on drugs in 1986. She proposed the motion and, as the hall emptied, I remember her ironically pointing out that people were leaving for their fixes of nicotine and caffeine.</p>
<p>She was a passionate internationalist, feminist and advocate for social justice. Her career was spent making life better for the most vulnerable, from Scotland&#8217;s voluntary sector to Bangladesh.</p>
<p>She actually left the SDP in 1986 to rejoin Labour. I couldn&#8217;t go with her but I was always going to be friends with her, wherever she was.  I never lost touch with her. However it was only in the last few years that Facebook reconnected us. It was brilliant. One Messenger chat and the years melted away.</p>
<p>She joined the Liberal Democrats to fight for our place in the EU after the referendum. But she was diagnosed with Cancer shortly afterwards. She couldn&#8217;t go to the People&#8217;s Vote march last October but she was there in spirit and her name was on a placard.</p>
<p>She&#8217;s one of the wisest and kindest people I ever knew and I am missing her very much tonight.</p>
<p>If you believe in the kinder, more compassionate politics, if you believe that our country is crying out for radical reform, if you believe that we need to throw the kitchen sink and more at saving our planet, if the thought of ensuring that no-one is enslaved by poverty, ignorance or conformity, then you might want to join us because those things are what we are about.</p>
<p>And <a href="https://libdems.secure.force.com/LiberalDemocrats/NewMemberRegistration?utm_source=web&amp;utm_medium=organic&amp;utm_content=voice">if you do so within the next 20 or so minutes you can help choose our next leader. </a></p>
<p>And Greg&#8217;ll be happy.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Aaaaaand that&#39;s 2,500 new members today!</p>
<p>There&#39;s still time to join and get a vote in the leadership election. You can join here 👉 (link: <a href="https://t.co/SP9wfaiYUd">https://t.co/SP9wfaiYUd</a>) <a href="https://t.co/SVga77gR6v">https://t.co/SVga77gR6v</a> 👈 &#8211; and it&#39;ll take less than 90 seconds! <a href="https://t.co/ZWNODX34GI">pic.twitter.com/ZWNODX34GI</a></p>
<p>&mdash; Greg Foster 🔶 (@LibFozzy) <a href="https://twitter.com/LibFozzy/status/1137084896961282051?ref_src=twsrc%5Etfw">June 7, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>That will be not a million miles off 20,000 since the local elections. <span id="more-61070"></span></p>
<p>At this point we should say a massive thank you to Greg and his team. He is the party&#8217;s head of membership and any large influx of members makes a hell of a lot of work for him.</p>
<p>He&#8217;s obviously not complaining, but we should acknowledge his herculean effort.</p>
<p>And, if you haven&#8217;t joined already, <a href="https://libdems.secure.force.com/LiberalDemocrats/NewMemberRegistration?utm_source=web&amp;utm_medium=organic&amp;utm_content=voice">just do it. </a></p>
<p>&nbsp;</p>
<p><em>* Caron Lindsay is Editor of Liberal Democrat Voice and blogs at <a href="http://caronlindsay.wordpress.com">Caron's Musings</a></em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61070" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61070" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/caronm" rel="author">Caron Lindsay</a>  or more about <a href="https://www.libdemvoice.org/tag/liberal-democrats" rel="tag">liberal democrats</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-61070 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/eds-day-7th-june-2019-61069.html" rel="prev" title="Ed&#8217;s Day &#8211; 7th June 2019 by The Voice">Ed&#8217;s Day &#8211; 7th June 2019</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 61070 / 61070-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=61070" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="61070" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6764fb629" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>          
<input type='hidden' name='comment_post_ID' value='61070' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 08/06/19 00:20:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/change-uk-the-big-question-is-for-the-liberal-democrats-61021.html">
         Change UK - the big question is for the Liberal Democrats
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/change-uk-loses-six-of-its-11-mps-defections-to-lib-dems-expected-61032.html">
         +++Change UK loses six of its 11 MPs - defections to Lib Dems  “expected”
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/a-must-read-on-the-change-uk-drama-61040.html">
         A must read on the Change UK drama
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/lib-dems-up-89-in-peterborough-labour-wins-and-farage-leaves-by-back-door-61066.html">
         +++Lib Dem vote quadruples at Peterborough. Labour wins while dumbstruck Farage leaves hastily by back door
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/peterborough-byelection-lib-dem-recovery-on-track-61067.html">
         Peterborough by-election - Lib Dem recovery on track
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 08/06/19 00:20:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html" rel="bookmark" title="Permanent Link to 23 minutes left to have a say in Lib Dem leadership election">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        23 minutes left to have a say in Lib Dem leadership election</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/peterborough-byelection-lib-dem-recovery-on-track-61067.html" rel="bookmark" title="Permanent Link to Peterborough by-election &#8211; Lib Dem recovery on track">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Peterborough by-election &#8211; Lib Dem recovery on track</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/dday-from-great-grandmas-perspective-61057.html" rel="bookmark" title="Permanent Link to D-Day from Great Grandma&#8217;s perspective">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        D-Day from Great Grandma&#8217;s perspective</a> (Ruth Bright)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/we-need-to-do-more-for-our-veterans-61035.html" rel="bookmark" title="Permanent Link to We Need To Do More For Our Veterans">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        We Need To Do More For Our Veterans</a> (David Warren)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/the-nhs-is-not-for-sale-61034.html" rel="bookmark" title="Permanent Link to The NHS is not for sale">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The NHS is not for sale</a> (John King)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 08/06/19 00:50:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://www.ambitiousmamas.co.uk/2019/06/saying-goodbye-to-a-beloved-pet-and-watching-your-child-sob-is-heartbreaking.html" title=" Our lovely Sarah Bluebell was a Ginger cat who loved Haagen-Daz ice-cream, cat ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b42469d5de4da40c08b4fac406a38972&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="ambitiousmamas" title="ambitiousmamas" />
         Saying goodbye to a beloved pet and watching your child sob is heartbreaking
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/06/eden-hazard-10-of-his-best-goals-for.html" title="Eden Hazard has signed for Real Madrid. I wish him well. He is one of the very b...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Eden Hazard: 10 of his best goals for Chelsea
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/06/the-last-days-of-market-harborough.html" title="I had very limited broadband access for two or three weeks, but thanks to Theres...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         The last days of Market Harborough
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/06/in-praise-of-never-mind-ballots-and-tim.html" title="The latest edition of Mark Pack and Stephen Tall's podcast Never Mind the Bar Ch...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         In praise of Never Mind the Bar Charts and Tim Farron
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2019/06/07/rimrose-valley-guided-bat-walk-14th-june-booking-required/" title="Rimrose Valley Country Park map. Details are on the Rimrose Valley Friends websi...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Rimrose Valley &#8211; Guided bat walk &#8211; 14th June &#8211; Booking Required
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3209691.html" title="Second section of third chapter: A very light affair, even by the standards of D...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Doctor Who: The Official Annual 2019, by Paul Lang
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/158983/lib-dem-leadership-contest-swinson-davey/" title="Nominations have closed and it's official: the contest is between Jo Swinson and...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Least surprising news of Lib Dem leadership contest: it's a two horse race
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/2039335.html" title="That way you get to vote in our leadership election. If you want to know what yo...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Considering joining the Lib Dems? Do it before midnight tonight
        </a>
       </li>
       <li>
        <a href="http://jonathanwallace.blogspot.com/2019/06/im-backing-ed.html" title="Nominations close today for Lib Dem Leader. Unless there is a sudden and unexpec...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Wallace" title="Jonathan Wallace" />
         I'm backing Ed
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3209306.html" title="Thu, 12:56: RT @jl_owen: The UK will probably never be as ready for 'no deal' as...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 08/06/19 00:55:01 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/eds-day-7th-june-2019-61069.html#comment-501065" title="Comment on Ed&#039;s Day - 7th June 2019"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/826dca9a0ab23d4668f89599540ee342?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/826dca9a0ab23d4668f89599540ee342?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Andrew McCaig</a> <span class="recent-comment-time">7th Jun - 11:34pm</span><br />I think the ultra Unionist stance of the Lib Dems on Scottish indepence was a big error in 2014, and still is now. I thought...</li>
        <li><a href="https://www.libdemvoice.org/peterborough-byelection-lib-dem-recovery-on-track-61067.html#comment-501064" title="Comment on Peterborough by-election - Lib Dem recovery on track"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />frankie</a> <span class="recent-comment-time">7th Jun - 11:28pm</span><br />Labour poured in resources, lost voters but still squeaked a win. Dajavu, it reminds me of another byelection where an incumbent party squeaked a win...</li>
        <li><a href="https://www.libdemvoice.org/eds-day-6th-june-2019-61059.html#comment-501062" title="Comment on Ed&#039;s Day - 6th June 2019"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4fc4e5519a6c4a56c608a40eb3309cd6?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Richard Underhill</a> <span class="recent-comment-time">7th Jun - 11:13pm</span><br />Ed was asked on tv whether he wanted to recruit 3 3 named Tiggers? He replied enthusiastically YES. Has he approached them? NO. Why not?...</li>
        <li><a href="https://www.libdemvoice.org/jos-day-7-june-2019-61068.html#comment-501061" title="Comment on Jo&#039;s  Day - 7 June 2019"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/d82d75dbb23abc420c4afd663048cad0?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d82d75dbb23abc420c4afd663048cad0?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Paul Barker</a> <span class="recent-comment-time">7th Jun - 11:08pm</span><br />The thing that worries me is Time, its running out. The Tories dont want an Election but there may be no choice, this Government could...</li>
        <li><a href="https://www.libdemvoice.org/peterborough-byelection-lib-dem-recovery-on-track-61067.html#comment-501060" title="Comment on Peterborough by-election - Lib Dem recovery on track"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/56c12a35e4013f9e8c984ca24026f6b7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/56c12a35e4013f9e8c984ca24026f6b7?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Geoff Reid</a> <span class="recent-comment-time">7th Jun - 10:22pm</span><br />The one election in which a seat changed hands yesterday will not be noticed by most newspapers. However the 75% Lib Dem vote in Herefordshire’s...</li>
        <li><a href="https://www.libdemvoice.org/the-words-of-trump-coming-from-lib-dem-mps-61061.html#comment-501059" title="Comment on The words of Trump coming from Lib Dem MPs"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/82a60bb38342f8f84da434535183e21b?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/82a60bb38342f8f84da434535183e21b?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Geoffrey Payne</a> <span class="recent-comment-time">7th Jun - 9:45pm</span><br />I recommend you see how Peter Serafinowitcz does it, he is amazing; See the cockney gangster version https://www.youtube.com/watch?v=-cA0NM5RAY0 and the sassy version https://www.youtube.com/watch?v=ginroxoBOZU</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 07/06/19 21:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Thu 13th Jun 2019</div>
      <div class="ldv-flock-event privatemeeting">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10897">Local party meeting</a></div>
      </div>
      <div class="ldv-flock-date">Thu 20th Jun 2019</div>
      <div class="ldv-flock-event byelection independent">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10896" title="Frank Little">Frank Little, Frank Little by-election</a></div>
      </div>
      <div class="ldv-flock-date">Mon 1st Jul 2019</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10875">LIBG agm and talk on 'Brazil: A Return to Darkness'</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2019 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html":61070};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/23-minutes-left-to-have-a-say-in-lib-dem-leadership-election-61070.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'3650112',post:'61070',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '61070' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.691 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-08 00:55:23 -->

<!-- Compression = gzip -->