<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Farron: Nationality and Borders Bill impact on LGBTQ+ refugees</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/69800" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.libdemvoice.org/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-i9O' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Ffarron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Ffarron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html&#038;format=xml" />


<meta property="og:title" content="Farron: Nationality and Borders Bill impact on LGBTQ+ refugees" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="While the main attention in parliament yesterday was on tributes to Jack Dromey and Michael Gove’s statement on Levelling Up, an important debate also took place in Westminster Hall. Olivia Blake, Labour MP for Sheffield Hallam had secured a debate on the impact of the Nationality and Borders Bill on LGBTQ+ asylum seekers l. Tim..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="asylum seekers" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="LGBTQ+" />
<meta property="article:tag" content="tim farron" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html" />
<meta name="twitter:title" value="Farron: Nationality and Borders Bill impact on LGBTQ+ refugees" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="While the main attention in parliament yesterday was on tributes to Jack Dromey and Michael Gove’s statement on Levelling Up, an important debate also took place in Westminster Hall. Olivia Blake, Labour MP for Sheffield Hallam had secured a debate on the impact of the Nationality and Borders Bill on LGBTQ+ asylum seekers l. Tim..." />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2022/02" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html" title="Farron: Nationality and Borders Bill impact on LGBTQ+ refugees by NewsHound" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Farron: Nationality and Borders Bill impact on LGBTQ+ refugees</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/amna-ahmad-is-the-new-vice-president-of-the-liberal-democrats-69779.html" title="Amna Ahmad is our new Vice President by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/02/Amna-Ahmad-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/02/Amna-Ahmad-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2022/02/Amna-Ahmad-300x300.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2022/02/Amna-Ahmad-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2022/02/Amna-Ahmad.jpg 400w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Amna Ahmad is our new Vice President</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/mark-pack-writeswhy-we-need-more-council-candidates-69764.html" title="Mark Pack writes&#8230;Why we need more Council candidates by Mark Pack" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/05/Screenshot-2019-05-06-at-11.38.50-e1560324348684-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/05/Screenshot-2019-05-06-at-11.38.50-e1560324348684-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2019/05/Screenshot-2019-05-06-at-11.38.50-e1560324348684-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Mark Pack writes&#8230;Why we need more Council candidates</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/ed-davey-on-holocaust-memorial-day-69742.html" title="Ed Davey on Holocaust Memorial Day by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/12/Screenshot-2021-12-19-at-14.01.15-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/12/Screenshot-2021-12-19-at-14.01.15-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/12/Screenshot-2021-12-19-at-14.01.15-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Holocaust Memorial Day</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-69800" class="author-newshound post-69800 post type-post status-publish format-standard hentry category-news tag-asylum-seekers tag-featured tag-lgbtq tag-tim-farron">
<div class="entry_author_image"><img alt='NewsHound' src='https://www.libdemvoice.org/wp-content/uploads/2013/02/NewsHound_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html" title="Permalink to Farron: Nationality and Borders Bill impact on LGBTQ+ refugees" rel="bookmark">Farron: Nationality and Borders Bill impact on LGBTQ+ refugees</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/newshound" title="View all posts by NewsHound" rel="author">NewsHound</a>
| Thu 3rd February 2022 - 10:09 am<br />
</div>
<div class="entry-follow">
</div>
<div class="entry-content">
<p>While the main attention in parliament yesterday was on tributes to Jack Dromey and Michael Gove’s statement on Levelling Up, an important debate also took place in Westminster Hall. Olivia Blake, Labour MP for Sheffield Hallam had secured a debate on the impact of the Nationality and Borders Bill on LGBTQ+ asylum seekers l. Tim Farron made a major and passionate contribution to the debate. It is notable that no Conservative MPs spoke during the debate.</p>
<p>Farron described the Nationality and Borders Bill as a peculiarly awful piece of legislation that is designed to solve problems that do not exist and to ignore problems that do. It is playing to the gallery rather than seeking to make a difference. The negative impact the Bill will have on LGBTQ+ asylum seekers is a prime example of what is wrong with it.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="640" height="360" src="https://www.youtube.com/embed/SNajNoXsM3A?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></p>
<p><span id="more-69800"></span></p>
<p>Speaking in Westminster Hall, Tim Farron <a href="https://hansard.parliament.uk/Commons/2022-02-02/debates/E395330F-1114-4391-9159-38F85F42F348/NationalityAndBordersBillLGBTQPeople#contribution-275E6FC3-7814-43FC-89D1-B161259FA574">said</a>:</p>
<blockquote><p>The Nationality and Borders Bill is a peculiarly awful piece of legislation, designed to solve problems that do not exist, ignore problems that do, and play to a gallery rather than seek to make a difference. The negative impact that this Bill will have on LGBTQ+ asylum seekers is a prime example of what is wrong with the Bill. LGBTQ+ people will be disproportionately affected by clause 11, which is the Government’s choice to differentiate on the basis of method of entry into the United Kingdom. They are much more likely, as we have heard, to be categorised as group 2 refugees, and experience second-class treatment at best…</p>
<p>The reality is that creating a second tier of refugee, which the Government sometimes refer to as “illegal route”—there is no such thing as an illegal refugee—is in contravention of international agreements on the matter…</p>
<p>Cameroon, Bangladesh, Iran, Iraq, Pakistan, Nigeria and Uganda—these are the most common countries of origin for people claiming asylum on the basis of their sexuality. They are also countries where many individuals are persecuted because of their sexual orientation, but they are not seen as areas of conflict or instability and as such do not warrant inclusion in the UK resettlement scheme. As the hon. Gentleman just mentioned, as a result, those people will be treated as second-class asylum seekers…  Those fleeing those countries can therefore come here only by the so-called illegal routes—irregular, informal routes.</p>
<p>It is important to recognise that even if those people were in a region where they could access the UK resettlement scheme, they may still remain at risk, due to their sexuality, in neighbouring countries that they would pass through on the way to safety, which for other refugees might be places of safety. They would obviously prefer to move on to safety rather than wait in camps in a country that is unsafe for them. Further to that, it is highly likely that LGBTQ+ people will not feel safe coming forward and identifying themselves as a person eligible for resettlement… The Government’s choice to penalise further the late production of evidence will disproportionately impact LGBT people. It is therefore wrong.</p></blockquote>
<p>Intervention by Alex Sobel, Leeds North West. Tim Farron:</p>
<blockquote><p>The hon. Member is absolutely right. That is what is wrong with the Bill. He sums up the problem of having this nonsense, immoral, two-tier system. We do not want people to use criminal gangs to get here, but if the Government will not provide safe routes for those people, they will have to do that and we should have compassion for them.</p>
<p>Irregular journeys and the fact that we are an island mean that people will travel through other countries before reaching the United Kingdom. Data shows that most refugees remain in neighbouring or other European countries. Many countries take more asylum seekers per capita than the United Kingdom.</p>
<p>The international refugee system relies on countries sharing the refugee population. We cannot rely on certain countries to host all the refugees who reach them just because they happen to be the first point of arrival in Europe, for example. It is not fair on Greece, Italy and so on. It does not work. We need to do our bit. Treating certain kinds of refugee as second class or worse is wrong, and likely to be against international law.</p>
<p>How can we look Putin in the eye at this terrible moment and challenge him over his breaches of international law when we risk doing so ourselves?</p></blockquote>
<p><em>* Newshound: bringing you the best Lib Dem commentary in print, on air or online.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-69800" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-69800" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/newshound" rel="author">NewsHound</a> or more about <a href="https://www.libdemvoice.org/tag/asylum-seekers" rel="tag">asylum seekers</a>, <a href="https://www.libdemvoice.org/tag/featured" rel="tag">featured</a>, <a href="https://www.libdemvoice.org/tag/lgbtq" rel="tag">LGBTQ+</a> or <a href="https://www.libdemvoice.org/tag/tim-farron" rel="tag">tim farron</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/liberator-411-is-out-now-69799.html" rel="prev" title="Liberator 411 is out now by The Liberator Collective">Liberator 411 is out now</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

 <p id="comment-notes">

To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="69800" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5a442eef0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="169" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='69800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/lessons-from-97-lib-demlabour-cooperation-compassslf-podcast-69760.html">
Lessons from 97 Lib Dem/Labour co-operation - Compass/SLF podcast
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/when-it-comes-to-ukraine-lets-not-forget-the-geopolitics-before-we-rush-in-69751.html">
When it comes to Ukraine let&#039;s not forget the geopolitics before we rush in
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/towards-an-elected-head-of-state-69774.html">
Towards an elected Head of State
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/how-we-could-solve-technical-difficulties-with-stv-69761.html">
How we could solve technical difficulties with STV
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/eu-referendum-47185.html">
The No campaign’s grim blueprint for a Britain out of Europe
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/being-serious-about-council-services-69784.html" rel="bookmark" title="Permanent Link to Being serious about Council services">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Being serious about Council services</a> (John Knox)
</li>
<li>
<a href="https://www.libdemvoice.org/lib-dems-welcome-lgbt-history-month-69785.html" rel="bookmark" title="Permanent Link to Lib Dems welcome LGBT+ History Month">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Lib Dems welcome LGBT+ History Month</a> (Caron Lindsay)
</li>
<li>
<a href="https://www.libdemvoice.org/not-even-an-apology-69776.html" rel="bookmark" title="Permanent Link to Mandatory staff vaccines &#8211; No apology to sacked care home staff&#8230;">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Mandatory staff vaccines &#8211; No apology to sacked care home staff&#8230;</a> (Catherine Crosland)
</li>
<li>
<a href="https://www.libdemvoice.org/towards-an-elected-head-of-state-69774.html" rel="bookmark" title="Permanent Link to Towards an elected Head of State">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Towards an elected Head of State</a> (Leon Duveen)
</li>
<li>
<a href="https://www.libdemvoice.org/how-we-could-solve-technical-difficulties-with-stv-69761.html" rel="bookmark" title="Permanent Link to How we could solve technical difficulties with STV">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
How we could solve technical difficulties with STV</a> (Samuel Jackson)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://peterblack.blogspot.com/2022/02/time-to-rein-in-met.html" title="As if things could not get worse for the Metropolitan Police's image, the Guardi...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Time to rein in the Met
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/02/good-luck-to-zuffar-haq-in-evington-by.html" title=" Zuffar Haq MBE, four times the Liberal Democrats' parliamentary candidate in Ha...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Good luck to Zuffar Haq in the Evington by-election
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2022/02/recycling-calendar-improvement-proposal.html" title="I am very grateful to the West End resident who made the following good suggesti...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Recycling calendar improvement proposal
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3860097.html" title="Second paragraph of Third Doctor section (presented as the Brigadier&#39;s memoi...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
The Doctor - his Life and Times, by James Goss and Steve Tribe
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/168747/lib-dem-spring-conference-agenda-published/" title="The agenda for the Spring Liberal Democrat federal conference is now out. The ag...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Lib Dem spring conference agenda published
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2022/02/the-goblin-gospel-oak-to-barking-line.html" title="Jago Hazzard looks at a short line with a complicated history. You can support h...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
The Goblin: The Gospel Oak to Barking line
</a>
</li>
<li>
<a href="https://pruebray.mycouncillor.org.uk/2022/02/02/local-green-space-for-winnersh/" title="Apart from housing sites, the Local Plan Update also proposes some sites for des...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a4ea03c528224704d7fe684151e7b76f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Prue Bray" title="Prue Bray" />
Local Green Space for Winnersh
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3859919.html" title="Tue, 12:56: I missed this sad news from last month. Thank you @dfarrell_ucd for ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://aberavonneathlibdems.blogspot.com/2022/02/levelling-up-yet-another-of-boris.html" title="Responding to the Government's new levelling up plan, Liberal Democrat Communiti...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
Levelling up: Yet another of Boris Johnson's empty slogans
</a>
</li>
<li>
<a href="https://richardkemp.wordpress.com/2022/02/02/crocodile-tears-from-the-tories-means-nothing-for-liverpool/" title="Today the Government have a launched a set of proposals for levelling up the Cou...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
Crocodile Tears from the Tories means nothing for Liverpool
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/not-even-an-apology-69776.html#comment-566661"><img alt='' src='https://secure.gravatar.com/avatar/72dba10a7fb77ddadb6bb4c90311ae19?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/72dba10a7fb77ddadb6bb4c90311ae19?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />matt</a> <br />@Catherine
"The best reassurance is to remind them that their own vaccine keeps them very safe. It is still possible that they could be infected, but their v...</li>
<li><a class="author" href="https://www.libdemvoice.org/being-serious-about-council-services-69784.html#comment-566660"><img alt='' src='https://secure.gravatar.com/avatar/8e051153e8d12b7aab26b02e3c1518ff?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8e051153e8d12b7aab26b02e3c1518ff?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Andy Hyde</a> <br />Why be so scared of Local Income Tax!
The biggest cause of disproportionate tax burden on lower income families is Council Tax. Replacing it with LIT would be ...</li>
<li><a class="author" href="https://www.libdemvoice.org/not-even-an-apology-69776.html#comment-566659"><img alt='' src='https://secure.gravatar.com/avatar/e81a044604707268999b8086e7b65fc8?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e81a044604707268999b8086e7b65fc8?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Catherine Jane Crosland</a> <br />Nonconformistradical, you asked "And what about those patients in hospital or receiving care who might have felt quite frightened at the thought that some of t...</li>
<li><a class="author" href="https://www.libdemvoice.org/being-serious-about-council-services-69784.html#comment-566658"><img alt='' src='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Nonconformistradical</a> <br />Sorry - that post became a mess - if only I could edit it during the first minute after posting it!...</li>
<li><a class="author" href="https://www.libdemvoice.org/being-serious-about-council-services-69784.html#comment-566657"><img alt='' src='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Nonconformistradical</a> <br />@John Marriott
"we are just not paying enough for our services, or rather, too much of what we pay in taxes etc is getting sucked into the Treasury’s black h...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
<div class="ldv-flock-date">Thu 10th Feb 2022</div>
<div class="ldv-flock-event byelection liberaldemocrats">
<div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10951" title="Bhavin Dedhia">Eastleigh, Eastleigh Central by-election</a></div>
</div>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2022 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html":69800};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/farron-nationality-and-borders-bill-impact-on-lgbtq-refugees-69800.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'3650112',post:'69800',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '69800' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


