<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>On feisty and ditzy women</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; On feisty and ditzy women Comments Feed" href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LibLink: Layla Moran &#8220;Airbus shows businesses are running out of patience with our Government&#8221;' href='https://www.libdemvoice.org/liblink-layla-moran-on-how-airbus-shows-businesses-are-running-out-of-patience-with-our-government-57905.html' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-f3Y' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fon-feisty-and-ditzy-women-57906.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fon-feisty-and-ditzy-women-57906.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="On feisty and ditzy women" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html" />
<meta property="og:image" content="https://media.gettyimages.com/photos/dame-helen-mirren-attend-the-loreal-paris-canadian-women-of-worth-picture-id929912120" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Helen Mirren once told the Daily Express: Two phrases I hate in reference to female characters are &#8216;strong&#8217; and &#8216;feisty&#8217;. They really annoy me. It&#8217;s the most condescending thing. You say that about a three-year-old. It infantalises women. I&#8217;ve been pondering on a long list of words that are only ever..." />
<meta property="article:section" content="Op-eds" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html" />
<meta name="twitter:title" value="On feisty and ditzy women" />
<meta name="twitter:image" content="https://media.gettyimages.com/photos/dame-helen-mirren-attend-the-loreal-paris-canadian-women-of-worth-picture-id929912120" />
<meta name="twitter:description" content="Helen Mirren once told the Daily Express: Two phrases I hate in reference to female characters are &#8216;strong&#8217; and &#8216;feisty&#8217;. They really annoy me. It&#8217;s the most condescending thing. You say that about a three-year-old. It infantalises women. I&#8217;ve been pondering on a long list of words that are only ever..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/06" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 28/06/18 20:50:01 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/vince-keep-fighting-keep-hoping-we-will-win-57868.html" title="Vince: Keep fighting, keep hoping. We will win by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Vince: Keep fighting, keep hoping. We will win</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/dick-newby-we-will-not-rest-until-we-have-stopped-brexit-57865.html" title="Dick Newby: We will not rest until we have stopped Brexit by Dick Newby" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-05-at-21.03.46-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-05-at-21.03.46-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2017/12/Screen-Shot-2017-12-05-at-21.03.46-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Dick Newby: We will not rest until we have stopped Brexit</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/tim-farron-mp-writes-lib-dems-would-restore-decency-and-dignity-for-refugees-57815.html" title="Tim Farron MP writes: Lib Dems would restore decency and dignity for refugees by Tim Farron MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/04/Screen-Shot-2016-04-16-at-20.07.42-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/04/Screen-Shot-2016-04-16-at-20.07.42-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2016/04/Screen-Shot-2016-04-16-at-20.07.42-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Tim Farron MP writes: Lib Dems would restore decency and dignity for&hellip;</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/a-definite-buzz-in-lucy-saleks-lewisham-lib-dem-campaign-hq-57734.html" title="&#8216;A definite buzz&#8221; in Lucy Salek&#8217;s Lewisham LIb Dem Campaign HQ by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/05/Screen-Shot-2018-05-18-at-20.01.39-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/05/Screen-Shot-2018-05-18-at-20.01.39-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2018/05/Screen-Shot-2018-05-18-at-20.01.39-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> &#8216;A definite buzz&#8221; in Lucy Salek&#8217;s Lewisham LIb Dem&hellip;</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-57906" class="author-cllr-mary-reid post-57906 post type-post status-publish format-standard hentry category-op-eds">
       <div class="entry_author_image"><img alt='Mary Reid' src='https://www.libdemvoice.org/wp-content/uploads/2013/06/Mary-Reid_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html" title="Permalink to On feisty and ditzy women" rel="bookmark">On feisty and ditzy women</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/cllr-mary-reid" title="View all posts by Mary Reid" rel="author">Mary Reid</a>
        | Thu 28th June 2018 - 3:00 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p><a id="90yLB061TxVdpd4PpkJ1jw" class="gie-single" style=" text-decoration: none; font-weight: normal !important; border: none; display: inline-block;" href="http://www.gettyimages.co.uk/detail/929912120" target="_blank" rel="noopener">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'90yLB061TxVdpd4PpkJ1jw',sig:'zf6FQ1IrqR5Iu-OU6aH_d23hUot7n75wL6NdbY83ljA=',w:'594px',h:'396px',items:'929912120',caption: true ,tld:'co.uk',is360: false })});</script><script src='//embed-cdn.gettyimages.com/widgets.js' charset='utf-8' async></script></p>
<p><a href="https://www.express.co.uk/expressyourself/158804/Helen-Mirren-Love-literature-and-getting-in-touch-with-her-Russian-roots">Helen Mirren once told the Daily Express</a>:</p>
<blockquote><p>Two phrases I hate in reference to female characters are &#8216;strong&#8217; and &#8216;feisty&#8217;. They really annoy me. It&#8217;s the most condescending thing. You say that about a three-year-old. It infantalises women.</p></blockquote>
<p>I&#8217;ve been pondering on a long list of words that are only ever used to describe women. &#8216;Feisty&#8217; is top of that list, but there are many more that worm their way into our everyday conversations.</p>
<p>At work women in senior positions are described as &#8216;ambitious&#8217;, &#8216;bossy&#8217;, &#8216;strident&#8217;, &#8216;shrill&#8217;, &#8216;abrasive&#8217;, &#8216;pushy&#8217;, &#8216;sassy&#8217;, &#8216;bitchy&#8217; or &#8216;bolshy&#8217;. In contrast, women lower down the pecking order are said to be &#8216;bubbly&#8217;, &#8216;airhead&#8217;, &#8216;cute&#8217; or &#8216;ditzy&#8217;. These are all words that are rarely used about men and they all have negative connotations.</p>
<p>There is also that give away phrase &#8216;very intelligent, but &#8230;&#8217; (a variant of which pops up in the Helen Mirren interview), which implies that bright women must have compensating features, such as a sense of humour, to be acceptable.</p>
<p>And of course, we all know that the word &#8216;hysterical&#8217; derives from the Latin for a womb, so can only be used of women, along with &#8216;hormonal&#8217;, &#8217;emotional&#8217;, &#8216;highly strung&#8217;, &#8216;sensitive&#8217;, &#8216;illogical&#8217; and &#8216;irrational&#8217;, not to mention &#8216;menopausal&#8217;.</p>
<p><span id="more-57906"></span>There&#8217;s more. &#8216;Bombshell&#8217;, &#8216;curvy&#8217;, &#8216;voluptuous&#8217;, &#8216;high maintenance&#8217; stand alongside &#8216;frumpy&#8217;, &#8216;frigid&#8217; and &#8216;whinging&#8217;. It seems we can&#8217;t win either way.</p>
<p>And finally, why do we never refer to someone as a &#8216;working dad&#8217;? And how often are women referred to as &#8216;brilliant&#8217; or &#8216;genius&#8217;?</p>
<p>So why am I indulging in some feminist whinging on a Lib Dem blog? Because I know that I have been guilty in using some of those terms myself &#8211; and sometimes in a derogatory and critical way. But they have no place in Liberal Democracy, so we need to be vigilant.</p>
<p>Of course, I am not saying that no-one should ever use critical language about a woman, but we need to ask whether we would have couched equivalent criticism of a man in the same terms. If not, then we need to get our thesauruses out and find alternatives.</p>
<p>Whether we are interviewing people as candidates, describing councillors or MPs, or talking about political colleagues, we should take care to use words and phrases that have no hidden gendered implications.</p>
<p><em>* Mary Reid is a contributing editor on Lib Dem Voice. She was a councillor in Kingston upon Thames and is a member of Federal Conference Committee.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-57906" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-57906" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-57906" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/cllr-mary-reid" rel="author">Mary Reid</a> .<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-57906 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/liblink-layla-moran-on-how-airbus-shows-businesses-are-running-out-of-patience-with-our-government-57905.html" rel="prev" title="LibLink: Layla Moran &#8220;Airbus shows businesses are running out of patience with our Government&#8221; by Mary Reid">LibLink: Layla Moran &#8220;Airbus shows businesses are running out of patience with our Government&#8221;</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>2</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-474577" class="comment even thread-even depth-1"><!-- 1/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/fe7f2e11ce82f2b640fdc647ff685b03?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fe7f2e11ce82f2b640fdc647ff685b03?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Andy Hinton</span>
          <span class="comment-time"><a href="#comment-474577" title="Permalink to this comment">28th Jun '18 - 5:53pm</a></span>
         </div>
         <div class="comment-content">
<p>Good post, agree with the general thrust, but I would quibble with some of the words given as examples (I genuinely think I&#8217;d be more likely to describe a man as &#8220;ambitious&#8221; or &#8220;abrasive&#8221;, for instance).</p>
<p>More seriously, though, I wonder whether getting the thesaurus out is really the answer here. The point, surely, isn&#8217;t so much whether we would have made a criticism of a man in the same terms, but whether we would have made it at all? If you find yourself using a very gendered word to criticise a woman, it&#8217;s a good sign that you probably *wouldn&#8217;t* have said the same thing about a man, whether in those words or any others.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-474586" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Helen Dudden</span>
          <span class="comment-time"><a href="#comment-474586" title="Permalink to this comment">28th Jun '18 - 8:26pm</a></span>
         </div>
         <div class="comment-content">
<p>When I had international family law issues with a grandchild, I studied.  It was one of your MEPs said, he felt sorry for those, I wished to stand up against. I travelled to discuss with a head of the justice system,  even went to Brussels.  I was so wishing to help my grandchild, and I did.  I so wished I could have become a lawyer, but when I was much younger things were different.  I still believe, in the importance of being a wife and a mother.  But,  this is an important job too.  Maybe, because I was widowed very young,  I see my role as a stabilising force.<br />
I still comment on law, and have done and said much in the EU, and various other much needed changes.  I was one of the grandmothers, who very recently was in the House pushing for the rights of excluded grandparents.<br />
I remain, a mother, grandmother and great grandmother, loving every minute, but my love of family law draws me to help others make change happen.<br />
I perhaps, am a little like the legally blonde character in the movie.  What I care about, pushes me and drives my fight for justice.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/on-feisty-and-ditzy-women-57906.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 57906 / 57906-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=57906" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="57906" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c251744396" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>          
<input type='hidden' name='comment_post_ID' value='57906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 28/06/18 20:50:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/cooperation-with-the-greens-debunking-the-arguments-against-57864.html">
         Co-operation with the Greens - debunking the arguments against
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/a-duo-of-lib-dem-gains-and-a-good-hold-57859.html">
         A duo of Lib Dem GAINS and a good hold
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/wendy-chamberlain-selected-for-lib-dems-most-winnable-seat-57866.html">
         Wendy Chamberlain selected for Lib Dems&#039; most winnable seat
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/57900-57900.html">
         Brexit: It isn’t all over yet – not by a long way!
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/vince-keep-fighting-keep-hoping-we-will-win-57868.html">
         Vince: Keep fighting, keep hoping. We will win
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 28/06/18 20:50:01 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html" rel="bookmark" title="Permanent Link to On feisty and ditzy women">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        On feisty and ditzy women</a> (Mary Reid)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/57900-57900.html" rel="bookmark" title="Permanent Link to Brexit: It isn’t all over yet – not by a long way!">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Brexit: It isn’t all over yet – not by a long way!</a> (Lord William Wallace)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/knife-crime-57897.html" rel="bookmark" title="Permanent Link to Knife Crime">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Knife Crime</a> (Tahir Maher)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/telling-tales-57894.html" rel="bookmark" title="Permanent Link to Telling Tales">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Telling Tales</a> (Tahir Maher)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/a-dose-of-reality-in-the-heart-of-trump-swingland-57890.html" rel="bookmark" title="Permanent Link to A dose of reality in the heart of one of the states that swung it for Trump in 2016">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        A dose of reality in the heart of one of the states that swung it for Trump in 2016</a> (Paul Walter)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 28/06/18 21:25:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://www.markpack.org.uk/1314/george-tierney/" title="A few years back, I was one of the contributors to Great Liberal Speeches. Here ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Great Liberal Speeches: George Tierney on sacrificing the constitution on the altar of public security
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3041938.html" title="Second paragraph of third chapter: Daniela will help me make sense of whatever's...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Dark Matter, by Blake Crouch
        </a>
       </li>
       <li>
        <a href="http://scottish-liberal.blogspot.com/2018/06/ministerial-career-ends-before-it.html" title=" Gillian Martin's appointment as junior education minister was opposed by opposi...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=e537ab547da6003a9687402de49e6736&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Andrew" title="Andrew" />
         Ministerial career ends before it begins over "offensive" blogpost
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3041537.html" title="No matches tomorrow, so no poll today. Yesterday was another day of surprises, w...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         World Cup, Day Sixteen
        </a>
       </li>
       <li>
        <a href="https://chriswhite.mycouncillor.org.uk/2018/06/28/herts-tories-short-change-schools/" title="Lib Dems were disappointed, but not surprised, when Hertfordshire Tories voted t...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=082f1e184df45c6e983d83560bfd9d99&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="chriswhite" title="chriswhite" />
         Herts Tories short-change schools
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3041385.html" title="Wed, 13:17: World Cup, Day Fifteen https://t.co/ZO4uMujFqK Wed, 18:02: Waiting f...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://jonathanfryer.wordpress.com/2018/06/28/what-is-writing-worth/" title="There is a massive paradox at the heart of Britain's creative industries: though...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
         What Is Writing Worth?
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2018/06/tory-brexit-wars-spread-to-wales.html" title="The resignation of the Leader of the Welsh Conservative group in the Welsh Assem...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Tory Brexit wars spread to Wales
        </a>
       </li>
       <li>
        <a href="http://localfocus.blogspot.com/2018/06/chipping-sodbury-big-lunch-800-years.html" title="This year's Chipping Sodbury Big Lunch event will be exactly on the 800th annive...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Paul Hulbert" title="Paul Hulbert" />
         Chipping Sodbury Big Lunch - 800 years and a time capsule!
        </a>
       </li>
       <li>
        <a href="https://radix.org.uk/tribes-matter-people-need-to-belong-but-not-just-to-nations/" title="Nationalism, those of us in the centre ground of politics are told, is a very ba...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=55489dcd7cbf2fb3c9e8102c43c07e95&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Fischer Brown" title="Peter Fischer Brown" />
         Tribes matter, people need to belong - but not just to nations
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 28/06/18 21:25:01 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/a-dose-of-reality-in-the-heart-of-trump-swingland-57890.html#comment-474587" title="Comment on A dose of reality in the heart of one of the states that swung it for Trump in 2016"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/9087e958e9363a160fe375ef3a82b4f5?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9087e958e9363a160fe375ef3a82b4f5?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Reisdorf</a> <span class="recent-comment-time">28th Jun - 8:32pm</span><br />One thing that is vaguely refered to in Harley Davidson's statement, but which Trump's tweet appears to deny, is that some Harley models have been...</li>
        <li><a href="https://www.libdemvoice.org/on-feisty-and-ditzy-women-57906.html#comment-474586" title="Comment on On feisty and ditzy women"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dd305fb84c757fea4cadbdc218fe17b7?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Helen Dudden</a> <span class="recent-comment-time">28th Jun - 8:26pm</span><br />When I had international family law issues with a grandchild, I studied. It was one of your MEPs said, he felt sorry for those, I...</li>
        <li><a href="https://www.libdemvoice.org/57900-57900.html#comment-474585" title="Comment on Brexit: It isn’t all over yet – not by a long way!"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5076ed57581ec5e597acd99c10cbab90?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5076ed57581ec5e597acd99c10cbab90?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />OnceALibDem</a> <span class="recent-comment-time">28th Jun - 7:49pm</span><br />It may not all be over but all Lord Wallace puts forward is a series of ways in which it goes wrong and wronger. Turning...</li>
        <li><a href="https://www.libdemvoice.org/the-inspiration-for-european-integration-is-part-of-british-history-too-57902.html#comment-474584" title="Comment on The inspiration for European integration is part of British history too"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />frankie</a> <span class="recent-comment-time">28th Jun - 7:13pm</span><br />Martin, Much a it troubles me to disagree, while I agree the Brexiteers exhibit a degree of arrogance and sense of exceptionalism, it is hardly...</li>
        <li><a href="https://www.libdemvoice.org/vince-cable-outlines-pragmatic-steps-to-boost-housing-supply-57887.html#comment-474583" title="Comment on Vince Cable outlines pragmatic steps to boost housing supply."><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">28th Jun - 7:03pm</span><br />@ Laurence Cox, "We have to ensure that saving is made profitable again" When was it ever 'profitable' in the post war period? Apart from...</li>
        <li><a href="https://www.libdemvoice.org/57900-57900.html#comment-474582" title="Comment on Brexit: It isn’t all over yet – not by a long way!"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3921ad65f41de8be143c3de99deaacf7?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />frankie</a> <span class="recent-comment-time">28th Jun - 7:00pm</span><br />I see yet another of the Brexiteers leaders has sugguested getting out of Dodge, Lord Ashcroft prefers Malta, wee Mogg Dublin, John Redwood anywhere but...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 28/06/18 20:20:01 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Sat 7th Jul 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">12:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10800">Better In: Reclaim Your Future</a></div>
      </div>
      <div class="ldv-flock-date">Mon 9th Jul 2018</div>
      <div class="ldv-flock-event policydiscussion">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10808">Special meeting Denzil Lush on Lasting Powers of Attorney</a></div>
      </div>
      <div class="ldv-flock-date">Thu 12th Jul 2018</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10803" title="Dorothy Ford">Elmbridge BC, Oxshott and Stoke dâAbernon by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10809" title="DAVID BEAVAN">SUFFOLK COASTAL, SOUTHWOLD & REYDON by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10810" title="ADAM ROBERTSON">WAVENEY DISTRICT, Pakefield by-election</a></div>
      </div>
      <div class="ldv-flock-date">Wed 25th Jul 2018</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10807">Blackpool and Cleveleys Politics Night</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-fe7f2e11ce82f2b640fdc647ff685b03">
	</div>
	<div class="grofile-hash-map-dd305fb84c757fea4cadbdc218fe17b7">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/on-feisty-and-ditzy-women-57906.html":57906};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/on-feisty-and-ditzy-women-57906.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201826'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201826.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'3650112',post:'57906',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '57906' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>