<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Nick Harvey appointed as Lib Dems&#8217; interim Chief Executive</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201601071029" />
  <link rel="stylesheet" type="text/css" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WPWCLRJ');</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; Nick Harvey appointed as Lib Dems&#8217; interim Chief Executive Comments Feed" href="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Should we move our government to Manchester?' href='http://www.libdemvoice.org/should-we-move-our-government-to-manchester-55127.html' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html" />
<link rel='shortlink' href='http://wp.me/pfjyM-elc' />
<link rel="alternate" type="application/json+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Fnick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libdemvoice.org%2Fnick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="Nick Harvey appointed as Lib Dems&#8217; interim Chief Executive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html" />
<meta property="og:image" content="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Former North Devon Lib Dem MP Nick Harvey has been appointed as the Liberal Democrats&#8217; interim Chief Executive following the departure of Tim Gordon earlier this month. Nick has wide-ranging experience in PR, human resources, management and delivering change. He comes from a City background, having been an account director at Dewe Rogerson, and worked..." />
<meta property="article:section" content="News" />
<meta property="article:tag" content="chief executive" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="nick harvey" />
<meta property="article:tag" content="sal brinton" />
<meta property="article:tag" content="vince cable" />
<meta property="og:image" content="http://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop.png" />
<meta property="og:image" content="http://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop.png" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html" />
<meta name="twitter:title" value="Nick Harvey appointed as Lib Dems&#8217; interim Chief Executive" />
<meta name="twitter:image" content="" />
<meta name="twitter:description" content="Former North Devon Lib Dem MP Nick Harvey has been appointed as the Liberal Democrats&#8217; interim Chief Executive following the departure of Tim Gordon earlier this month. Nick has wide-ranging experience in PR, human resources, management and delivering change. He comes from a City background, having been an account director at Dewe Rogerson, and worked..." />
<meta name="twitter:creator" value="@libdemvoice" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("http://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="http://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="http://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="http://www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "http://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body>
<!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPWCLRJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="http://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2017/08" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 31/08/17 00:25:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html" title="Nick Harvey appointed as Lib Dems&#8217; interim Chief Executive by The Voice" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-75x75.png 75w, http://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-150x150.png 150w, http://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Nick Harvey appointed as Lib Dems&#8217; interim Chief Executive</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="http://www.libdemvoice.org/could-you-be-a-future-leader-55076.html" title="Could you be a future leader? by ALDC" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2014/02/ALDC-Master-Logo-for-screen-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2014/02/ALDC-Master-Logo-for-screen-75x75.jpg 75w, http://www.libdemvoice.org/wp-content/uploads/2014/02/ALDC-Master-Logo-for-screen-150x150.jpg 150w, http://www.libdemvoice.org/wp-content/uploads/2014/02/ALDC-Master-Logo-for-screen-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Could you be a future leader?</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="http://www.libdemvoice.org/notes-from-a-new-councillor-my-maiden-speech-55054.html" title="Notes from a new Councillor: My maiden speech by Kirsten Johnson" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-20.39.08-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-20.39.08-75x75.png 75w, http://www.libdemvoice.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-20.39.08-148x150.png 148w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Notes from a new Councillor: My maiden speech</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="http://www.libdemvoice.org/notes-from-a-new-councillor-the-beginning-55053.html" title="Notes from a new Councillor: The beginning by Kirsten Johnson" rel="bookmark">
         <img width="75" height="75" src="http://www.libdemvoice.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-20.39.08-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.libdemvoice.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-20.39.08-75x75.png 75w, http://www.libdemvoice.org/wp-content/uploads/2017/08/Screen-Shot-2017-08-10-at-20.39.08-148x150.png 148w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Notes from a new Councillor: The beginning</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT == 1) avD();
  else if(ckT == 2) avP();
  else if(soa == 1) avH();
  else if(inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid  = 20458;       // Format : leaderboard 728x90
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-55130" class="author-thevoice post-55130 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chief-executive tag-featured tag-nick-harvey tag-sal-brinton tag-vince-cable">
       <div class="entry_author_image"><img alt='The Voice' src='http://www.libdemvoice.org/wp-content/uploads/2013/02/The-Voice_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html" title="Permalink to Nick Harvey appointed as Lib Dems&#8217; interim Chief Executive" rel="bookmark">Nick Harvey appointed as Lib Dems&#8217; interim Chief Executive</a></h2>
       <div class="entry-meta">
        By <a href="http://www.libdemvoice.org/author/thevoice" title="View all posts by The Voice" rel="author">The Voice</a>
        | Wed 30th August 2017 - 8:58 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="http://twitter.com/libdemvoice" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @libdemvoice</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p><a href="http://www.libdemvoice.org/nick-harvey-super-crop"><img class="alignright size-medium wp-image-44591" src="http://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-286x300.png" alt="" width="286" height="300" srcset="http://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop-286x300.png 286w, http://www.libdemvoice.org/wp-content/uploads/2015/02/nick-harvey-super-crop.png 500w" sizes="(max-width: 286px) 100vw, 286px" /></a>Former North Devon Lib Dem MP Nick Harvey has been appointed as the Liberal Democrats&#8217; interim Chief Executive following the departure of Tim Gordon earlier this month.</p>
<p>Nick has wide-ranging experience in PR, human resources, management and delivering change.</p>
<p>He comes from a City background, having been an account director at Dewe Rogerson, and worked at Profile PR and Westminster Consortium. He will take up his new role next week on the back of recent experience at Global Partners, where he was an adviser on Egypt and Jordan. He has also been seeking to widen access to the law as chair of Lawthority, while also chairing the Joseph Rowntree Reform Trust (a role he will step back from while serving as interim chief executive).</p>
<p>He was a campaigning and dedicated constituency MP for North Devon for 22 years. During this time (1992-2015) he served on the House of Commons Commission where he drove through reforms to modernise how parliament works. He was chair of campaigns for the Liberal Democrats in the late 1990s, including for the breakthrough 1997 election.</p>
<p>Nick said on his appointment:</p>
<blockquote><p>I am greatly looking forward to supporting Vince Cable as our new Leader, and hope that working closely together we can further revive Lib Dem fortunes. The party has shown great resilience. Now we have a real opportunity to begin the process of moving forwards again.</p>
<p>British politics has never been in greater need of the Liberal Democrats. There is a major gap which only we can fill, not least on Brexit. This could have a dramatic impact on people’s jobs, the health and care system they depend on, and the schools and colleges which enable everyone to succeed in life.</p>
<p>We must boldly promote our liberal values, at home but also with partners abroad – not fighting them, but working to find international solutions to global security and environmental challenges.</p>
<p>The party has many talented, experienced and innovative people, as well as legions of new members. Together we can get things going again.</p></blockquote>
<p>Vince Cable said:<span id="more-55130"></span></p>
<blockquote><p>Nick has a vast amount of experience in parliament and government, as well as in management in the private sector. It is a coup to have someone of his ability to run the party machine at a time of exciting opportunity for the Liberal Democrats.</p></blockquote>
<p>Party president Sal Brinton said:</p>
<blockquote><p>Nick takes the helm with our membership at record levels, an increase in MPs, a string of council by-election gains and fundraising working well. It is great to have his steady hand on the tiller as the Liberal Democrats chart the next leg of our journey. We will advertise in due course to fill the role permanently.</p></blockquote>
<p>The advert for the permanent role will be published next month.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-55130" class="share-facebook sd-button share-icon" href="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-55130" class="share-twitter sd-button share-icon" href="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-55130" class="share-google-plus-1 sd-button share-icon" href="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.libdemvoice.org/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="http://www.libdemvoice.org/author/thevoice" rel="author">The Voice</a>  or more about <a href="http://www.libdemvoice.org/tag/chief-executive" rel="tag">chief executive</a>, <a href="http://www.libdemvoice.org/tag/featured" rel="tag">featured</a>, <a href="http://www.libdemvoice.org/tag/nick-harvey" rel="tag">nick harvey</a>, <a href="http://www.libdemvoice.org/tag/sal-brinton" rel="tag">sal brinton</a> or  <a href="http://www.libdemvoice.org/tag/vince-cable" rel="tag">vince cable</a>.<br />
        This entry was posted in <a href="http://www.libdemvoice.org/category/news" rel="category tag">News</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-55130 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="http://www.libdemvoice.org/should-we-move-our-government-to-manchester-55127.html" rel="prev" title="Should we move our government to Manchester? by Adam Corlett">Should we move our government to Manchester?</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 24083;        // Format : rectangle 300x250
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>3</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-452454" class="comment even thread-even depth-1"><!-- 1/3 -->
         <div class="comment-author">
          <img alt='' src='http://2.gravatar.com/avatar/5ee9da23e1adf7da0027f5097db8b4d9?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/5ee9da23e1adf7da0027f5097db8b4d9?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Michael Mullaney</span>
          <span class="comment-time"><a href="#comment-452454" title="Permalink to this comment">30th Aug '17 - 9:34pm</a></span>
         </div>
         <div class="comment-content">
<p>Brilliant this is the best news for the party in years. Nick&#8217;s gain of North Devon in the Lib Dems first general election in 1992, one of just 4 gains at that election, helped blaze the trail for the build up of the party that led to 62 MPs in 2005.</p>
<p>If his writings in the Liberator are anything to go by his campaigning common sense should help the party build back up to the kinds of levels we were at 10-20 years ago.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-452456" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/3 -->
         <div class="comment-author">
          <img alt='' src='http://0.gravatar.com/avatar/6d6c3bc42a79548b3d1c7709057dbebb?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/6d6c3bc42a79548b3d1c7709057dbebb?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Paul Hunt</span>
          <span class="comment-time"><a href="#comment-452456" title="Permalink to this comment">30th Aug '17 - 10:01pm</a></span>
         </div>
         <div class="comment-content">
<p>Well, this is excellent news.  I hope that the appointment will become permanent in due course.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-452459" class="comment even thread-even depth-1 byuser"><!-- 3/3 -->
         <div class="comment-author">
          <img alt='' src='http://0.gravatar.com/avatar/02c363e467e0ffe1b7583eb4fadd7023?s=40&#038;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/02c363e467e0ffe1b7583eb4fadd7023?s=80&amp;d=http%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&amp;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Katharine Pindar</span>
          <span class="comment-time"><a href="#comment-452459" title="Permalink to this comment">30th Aug '17 - 10:15pm</a></span>
         </div>
         <div class="comment-content">
<p>This is indeed excellent news. I am a little bit sad for my North Devon friends, but when I had gathered from them after helping Nick&#8217;s GE campaign for a few days that he and his family would need to move on if the ungrateful voters didn&#8217;t re-elect him, I hoped his obvious talents wouldn&#8217;t be entirely lost to the party. For him to take such a central role seems ideal.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="http://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 55130 / 55130-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=55130" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="55130" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dfd99c3fb3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>          
<input type='hidden' name='comment_post_ID' value='55130' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/feed">
         <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 31/08/17 00:25:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="http://www.libdemvoice.org/dont-get-too-excited-about-labours-brexit-baby-step-55122.html">
         Don&#039;t get too excited about Labour&#039;s Brexit baby step
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/breaking-out-of-the-bubble-55126.html">
         Breaking out of the bubble?
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/reversing-brexit-55105.html">
         Reversing Brexit
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/ers-general-election-report-shows-that-liberal-democrats-are-heavily-underrepresented-55104.html">
         ERS General Election report shows that Liberal Democrats are heavily under-represented
        </a>
       </li>
       <li>
        <a href="http://www.libdemvoice.org/vince-migration-stats-show-brexodus-of-skilled-workers-we-need-to-stay-in-the-uk-55116.html">
         Vince: Migration stats show Brexodus of skilled workers we need to stay in the UK
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="http://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 31/08/17 00:25:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="http://www.libdemvoice.org/should-we-move-our-government-to-manchester-55127.html" rel="bookmark" title="Permanent Link to Should we move our government to Manchester?">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Should we move our government to Manchester?</a> (Adam Corlett)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/breaking-out-of-the-bubble-55126.html" rel="bookmark" title="Permanent Link to Breaking out of the bubble?">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Breaking out of the bubble?</a> (Joe Otten)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/liberal-democrats-would-end-the-benefits-freeze-but-labour-arent-sure-55121.html" rel="bookmark" title="Permanent Link to Liberal Democrats would end the benefits freeze &#8211; but Labour aren&#8217;t sure">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Liberal Democrats would end the benefits freeze &#8211; but Labour aren&#8217;t sure</a> (Caron Lindsay)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/mathews-musings-commentary-on-this-weeks-news-3-55117.html" rel="bookmark" title="Permanent Link to Mathew&#8217;s Musings: Commentary on this week&#8217;s news">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Mathew&#8217;s Musings: Commentary on this week&#8217;s news</a> (Mathew Hulbert)
       </li>
        <li>
        <a href="http://www.libdemvoice.org/cable-calls-out-may-on-inflated-estimates-of-overseas-student-numbers-55115.html" rel="bookmark" title="Permanent Link to Cable calls out May on inflated estimates of overseas student numbers">
        <img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Cable calls out May on inflated estimates of overseas student numbers</a> (Caron Lindsay)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <script type="text/javascript"><!--
  if(ckT != 1 && inP != 1) {
   sas_pageid = '55086/431389'; // Page : libdemvoice/ros
   sas_formatid = 23713;        // Format : halfpage 300x600
   sas_target = '';             // Targeting
   SmartAdServer(sas_pageid,sas_formatid,sas_target);
  }
 //--></script>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 31/08/17 00:25:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://jonathanwallace.blogspot.com/2017/08/live-waiting-times-at-gateshead-health.html" title="An interesting innovation has gone live in Gateshead: the website for the Queen ...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanwallace" title="jonathanwallace" />
         Live waiting times at Gateshead health centres
        </a>
       </li>
       <li>
        <a href="http://jonathanwallace.blogspot.com/2017/08/vinces-photocopier-comment.html" title="It struck me as odd that Theresa May should visit Japan with the hope of winning...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanwallace" title="jonathanwallace" />
         Vince's photocopier comment
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2017/08/stiperstones-village-in-black-and-white.html" title="Some people say it's a strange place. I can't see it myself.">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Stiperstones village in black and white
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2017/08/read-nick-harveys-take-on-lib-dems.html" title="Nick Harvey, the former Liberal Democrat MP for North Devon, was appointed as in...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Read Nick Harvey's take on the Lib Dems' disaster of 2015
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2017/08/a-radio-portrait-of-bolventor-school-in.html" title="This morning Radio Four Extra broadcast a programme from 1947 that will be of in...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         A radio portrait of Bolventor School in 1947
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/151255/nick-harvey-appointed-interim-lib-dem-chief-exec/" title="The former MP for North Devon, Nick Harvey, has been appointed as interim Chief ...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Nick Harvey appointed interim Lib Dem Chief Exec
        </a>
       </li>
       <li>
        <a href="http://localfocus.blogspot.com/2017/08/have-your-say-on-m4-junction-18a-options.html" title="South Glos Council has launched a consultation as part of a feasibility study in...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Paul Hulbert" title="Paul Hulbert" />
         Have your say on M4 Junction 18a options
        </a>
       </li>
       <li>
        <a href="http://birkdalefocus.blogspot.com/2017/08/norman-lamb-done-in-acrylic-and-hanging.html" title="I was killing time between meeting on Monday so I popped into the National Portr...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=0f87d719288c7d6fbcf18a968ad9020f&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Norman Lamb done in acrylic and hanging in central London
        </a>
       </li>
       <li>
        <a href="http://thinkingliberal.co.uk/the-most-important-brexit-negotiation-will-be-amongst-the-british-people/" title="There is very little decent media coverage of Brexit here in Britain. Mainly it ...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=f4dc102f04fa4980ed4a21a0cb853e45&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Matthew" title="Matthew" />
         The most important Brexit negotiation will be amongst the British people
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2017/08/review-of-fire-safety-rules-is-long.html" title="The government has announced the terms of reference for its review into building...">
         <img src="http://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         Review of fire safety rules is long overdue
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 31/08/17 00:25:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="http://www.libdemvoice.org/55093-55093.html#comment-452467" title="Comment on The Philosophy of Henry George"><img alt='User Avatar' src='http://0.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Joebourke</a> <span class="recent-comment-time">31st Aug - 12:00am</span><br />David Raw, Alter's proposals are not based on increasing taxes on either labour or enterprise. They are based on a theory of value and the...</li>
        <li><a href="http://www.libdemvoice.org/55093-55093.html#comment-452466" title="Comment on The Philosophy of Henry George"><img alt='User Avatar' src='http://0.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Joebourke</a> <span class="recent-comment-time">30th Aug - 11:48pm</span><br />Michael, I have explained on a couple of occasions why I do not agree with your assumptions and pointed you to the research undertaken by...</li>
        <li><a href="http://www.libdemvoice.org/55098-55098.html#comment-452465" title="Comment on Notes from a new councillor: Why we need decent bus services"><img alt='User Avatar' src='http://0.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Roland</a> <span class="recent-comment-time">30th Aug - 11:45pm</span><br />Fundamentally the problem with bus routes, outside of London, goes back to the privatisation model used by the government. I suggest if local/regional authorities had...</li>
        <li><a href="http://www.libdemvoice.org/55098-55098.html#comment-452464" title="Comment on Notes from a new councillor: Why we need decent bus services"><img alt='User Avatar' src='http://0.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/065c5224d1520b29b8203c1411af88c7?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Roland</a> <span class="recent-comment-time">30th Aug - 11:29pm</span><br />"The A34 in Oxford is highly congested, and part of the solution proposed is to build a major road, the Oxford-Cambridge Expressway, over the greenbelt."...</li>
        <li><a href="http://www.libdemvoice.org/womenonly-train-carriages-are-a-terrible-idea-55109.html#comment-452463" title="Comment on Women-only train carriages are a terrible idea"><img alt='User Avatar' src='http://0.gravatar.com/avatar/caa5cbd7192c5121207959f3f06667c4?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://0.gravatar.com/avatar/caa5cbd7192c5121207959f3f06667c4?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Jeff</a> <span class="recent-comment-time">30th Aug - 11:01pm</span><br />Would this actually be legal? The recent ruling by the Equality and Human Rights Commission on gender segregation at public events suggests it wouldn't be......</li>
        <li><a href="http://www.libdemvoice.org/should-we-move-our-government-to-manchester-55127.html#comment-452462" title="Comment on Should we move our government to Manchester?"><img alt='User Avatar' src='http://2.gravatar.com/avatar/23957903e96f6d1da50a0cda647c331f?s=20&#038;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='http://2.gravatar.com/avatar/23957903e96f6d1da50a0cda647c331f?s=40&amp;d=http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&amp;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Al</a> <span class="recent-comment-time">30th Aug - 10:50pm</span><br />At a time of austerity, the last thing MPs need to be seen to be doing is spending vast sums of money on a new...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 31/08/17 00:15:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="http://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Wed 6th Sep 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">17:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10662">South Westmorland September Social #libdempint</a></div>
      </div>
      <div class="ldv-flock-date">Thu 7th Sep 2017</div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10664" title="Christine Whelan">East Cambridgeshire DC, Ely South by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection independent">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10665" title="Chris BlanchardCooper">Littlehampton TC, River by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10666" title="Edward Packard">Suffolk CC, St Johnâs Ipswich by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10667" title="Andy Welsh">Babergh DC, Sudbury South by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection liberaldemocrats">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10668" title="Tracey Baker">Littlehampton TC, Wick by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection conservativeandunionistparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10671" title="">Lewes DC, Ringmer & Ouse Valley by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10672" title="">Croydon BC, South Norwood by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection independent">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10675" title="Lorraine Chatwin">Leominster TC, Leominster South by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection independent">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10676" title="Kevin Tillett">Hereford City Council, Hinton & Hunderton by-election</a></div>
      </div>
      <div class="ldv-flock-event byelection liberaldemocrats">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10677" title="Bob Hendrie">Ross-on-Wye Town Council, Ross East by-election</a></div>
      </div>
      <div class="ldv-flock-date">Sat 9th Sep 2017</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">13:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10663">Festival of Pizza</a></div>
      </div>
      <div class="ldv-flock-date">Thu 14th Sep 2017</div>
      <div class="ldv-flock-event byelection unitedkingdomindependenceparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10678" title="David Whiteway">Mid Devon District Council, Tiverton Westexe by-election</a></div>
      </div>
      <div class="ldv-flock-date">Sat 16th Sep 2017</div>
      <div class="ldv-flock-event conference">
       <div class="ldv-flock-time">09:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10640">Liberal Democrats Autumn Conference</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2017 <a href="http://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="http://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-8e9b5eefe1552c58271eb2c3d9905357">
	</div>
	<div class="grofile-hash-map-6d6c3bc42a79548b3d1c7709057dbebb">
	</div>
	<div class="grofile-hash-map-02c363e467e0ffe1b7583eb4fadd7023">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.libdemvoice.org\/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html":55130};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/nick-harvey-appointed-as-lib-dems-interim-chief-executive-55130.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'3650112',post:'55130',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '55130' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.254 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-31 00:28:03 -->

<!-- Compression = gzip -->