<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>&#8217;70 years of data suggest the Conservatives will suffer a big defeat at the next election&#8217;</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.libdemvoice.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/71813" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://www.libdemvoice.org/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-iGh' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2F70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2F70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html&#038;format=xml" />


<meta property="og:title" content="&#8217;70 years of data suggest the Conservatives will suffer a big defeat at the next election&#8217;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot.jpg" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="Over on The Conversation, Professor Paul Whiteley has written a piece entitled: &#8220;70 years of data suggest the Conservatives will suffer a big defeat at the next election – here’s how I worked it out&#8220;. Professor Whiteley goes back to 1945 and looks at polling for the Conservatives taken 19 months before each general election,..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="2024 election" />
<meta property="article:tag" content="paul whiteley" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html" />
<meta name="twitter:title" value="&#8217;70 years of data suggest the Conservatives will suffer a big defeat at the next election&#8217;" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot.jpg" />
<meta name="twitter:description" content="Over on The Conversation, Professor Paul Whiteley has written a piece entitled: &#8220;70 years of data suggest the Conservatives will suffer a big defeat at the next election – here’s how I worked it out&#8220;. Professor Whiteley goes back to 1945 and looks at polling for the Conservatives taken 19 months before each general election,..." />
<meta name="twitter:creator" value="@paulwalteruk" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2022/11" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/your-parish-and-town-councils-need-you-71784.html" title="Your Parish and Town Councils need you! by Mark Valladares" rel="bookmark">
<img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
<h4>Your Parish and Town Councils need you!</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/cop27-if-sunak-wont-go-to-egypt-king-charles-should-71781.html" title="COP27: If Sunak won’t go to Egypt, King Charles should by Andy Boddington" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/06/Andy_May_2021_circle_favicon-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/06/Andy_May_2021_circle_favicon-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/06/Andy_May_2021_circle_favicon-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/06/Andy_May_2021_circle_favicon-1024x1019.png 1024w, https://www.libdemvoice.org/wp-content/uploads/2021/06/Andy_May_2021_circle_favicon-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/06/Andy_May_2021_circle_favicon-768x765.png 768w, https://www.libdemvoice.org/wp-content/uploads/2021/06/Andy_May_2021_circle_favicon.png 1319w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>COP27: If Sunak won’t go to Egypt, King Charles should</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/nominate-top-women-in-westminster-helen-morgan-one-to-watch-71779.html" title="Nominate top women in Westminster: Helen Morgan “one to watch” by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2022/10/helen_morgan_ambulance_crew_featured-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2022/10/helen_morgan_ambulance_crew_featured-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2022/10/helen_morgan_ambulance_crew_featured-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2022/10/helen_morgan_ambulance_crew_featured-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2022/10/helen_morgan_ambulance_crew_featured.png 409w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Nominate top women in Westminster: Helen Morgan “one to watch”</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/david-gauke-suggests-crossparty-action-to-force-a-general-election-71745.html" title="David Gauke suggests cross-party action to force a General Election by Caron Lindsay" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>David Gauke suggests cross-party action to force a General Election</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-71813" class="author-paul-walter post-71813 post type-post status-publish format-standard hentry category-op-eds tag-2024-election tag-paul-whiteley">
<div class="entry_author_image"><img alt='Paul Walter' src='https://www.libdemvoice.org/wp-content/uploads/2020/05/Paul-Walter_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html" title="Permalink to &#8217;70 years of data suggest the Conservatives will suffer a big defeat at the next election&#8217;" rel="bookmark">&#8217;70 years of data suggest the Conservatives will suffer a big defeat at the next election&#8217;</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/paul-walter" title="View all posts by Paul Walter" rel="author">Paul Walter</a>
| Tue 1st November 2022 - 12:25 pm<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/paulwalteruk" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @paulwalteruk</a>
</div>
<div class="entry-content">
<p><a href="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot.jpg"><img src="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-300x100.jpg" alt="" width="300" height="100" class="alignright size-medium wp-image-63869" srcset="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-300x100.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-1024x341.jpg 1024w, https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-768x256.jpg 768w, https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>Over on <a href="https://theconversation.com/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-heres-how-i-worked-it-out-193350">The Conversation</a>, Professor Paul Whiteley has written a piece entitled: &#8220;<a href="http://70 years of data suggest the Conservatives will suffer a big defeat at the next election – here’s how I worked it out">70 years of data suggest the Conservatives will suffer a big defeat at the next election – here’s how I worked it out</a>&#8220;.</p>
<p>Professor Whiteley goes back to 1945 and looks at polling for the Conservatives taken 19 months before each general election, compared to the seats they won at the subsequent election.</p>
<p>The result is a remarkable correlation, with exceptions for a couple of occasions.<span id="more-71813"></span></p>
<p>Professor Whiteley&#8217;s conclusion is:</p>
<blockquote><p>The actual seat total line ends in 2019 but the forecast continues further. It predicts that the Conservative party would win just 196 seats if an election were held in May 2024. This is based on the 365 seats the party won in the December 2019 election and their voting intentions in a YouGov poll completed on October 22 which gave the party 19%.</p></blockquote>
<p>You can read the full article <a href="https://theconversation.com/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-heres-how-i-worked-it-out-193350">here</a>.</p>
<p><em>* Paul Walter is a Liberal Democrat activist and member of the Liberal Democrat Voice team. He blogs at <a href="https://paulwalternewbury.wordpress.com/">Liberal Burblings</a>.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-71813" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-71813" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="/cdn-cgi/l/email-protection#98a7ebedfaf2fdfbeca5bdaddacbf0f9eafdfcbdaaa8c8f7ebecbdaddcbdaaa8bdaaafafa8bdaaa8e1fdf9eaebbdaaa8f7febdaaa8fcf9ecf9bdaaa8ebedfffffdebecbdaaa8ecf0fdbdaaa8dbf7f6ebfdeaeef9ecf1eefdebbdaaa8eff1f4f4bdaaa8ebedfefefdeabdaaa8f9bdaaa8faf1ffbdaaa8fcfdfefdf9ecbdaaa8f9ecbdaaa8ecf0fdbdaaa8f6fde0ecbdaaa8fdf4fdfbecf1f7f6bdaaafbefaf7fce1a5f0ecece8ebbdabd9bdaadebdaadeefefefb6f4f1fafcfdf5eef7f1fbfdb6f7eaffbdaadeafa8b5e1fdf9eaebb5f7feb5fcf9ecf9b5ebedfffffdebecb5ecf0fdb5fbf7f6ebfdeaeef9ecf1eefdebb5eff1f4f4b5ebedfefefdeab5f9b5faf1ffb5fcfdfefdf9ecb5f9ecb5ecf0fdb5f6fde0ecb5fdf4fdfbecf1f7f6b5afa9a0a9abb6f0ecf5f4beebf0f9eafda5fdf5f9f1f4" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="ede139efaf" data-email-share-track-url="https://www.libdemvoice.org/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/paul-walter" rel="author">Paul Walter</a> or more about <a href="https://www.libdemvoice.org/tag/2024-election" rel="tag">2024 election</a> or <a href="https://www.libdemvoice.org/tag/paul-whiteley" rel="tag">paul whiteley</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/link-ed-davey-interview-i-made-my-priority-very-clear-and-it-is-to-beat-conservative-mps-71810.html" rel="prev" title="Link: Ed Davey interview: ‘I made my priority very clear and it is to beat Conservative MPs’ by Paul Walter">Link: Ed Davey interview: ‘I made my priority very clear and it is to beat Conservative MPs’</a></div>
<div class="nav-next"></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">

To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="71813" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8aff11178f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="121" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
<input type='hidden' name='comment_post_ID' value='71813' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
 Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/the-independent-view-how-the-liberal-democrats-can-grab-the-headlines-they-need-71785.html">
The Independent View: How the Liberal Democrats can grab the headlines they need
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/transforming-our-party-and-winning-votes-a-medium-and-longterm-strategy-71763.html">
Transforming our party and winning votes; a medium- and long-term strategy
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/we-need-a-bolder-economic-vision-for-the-party-71775.html">
We need a bolder economic vision for the Party
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/the-government-must-protect-the-triple-lock-on-pensions-71772.html">
The Government must protect the triple lock on pensions
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/why-arent-the-government-talking-about-the-winter-fuel-crisis-71794.html">
Why aren&#039;t the Government talking about the winter fuel crisis?
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/the-importance-of-empowerment-in-an-education-setting-visiting-poland-and-my-former-secondary-school-71808.html" rel="bookmark" title="Permanent Link to The importance of empowerment in an education setting: visiting Poland and my former secondary school">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
The importance of empowerment in an education setting: visiting Poland and my former secondary school</a> (Michal Siewniak)
</li>
<li>
<a href="https://www.libdemvoice.org/welcome-to-my-day-31-october-2022-whatever-happened-to-grigori-zinoviev-anyway-71803.html" rel="bookmark" title="Permanent Link to Welcome to my day: 31 October 2022 &#8211; whatever happened to Grigori Zinoviev, anyway?&#8230;">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Welcome to my day: 31 October 2022 &#8211; whatever happened to Grigori Zinoviev, anyway?&#8230;</a> (Mark Valladares)
</li>
<li>
<a href="https://www.libdemvoice.org/why-arent-we-talking-about-nursing-71799.html" rel="bookmark" title="Permanent Link to Why aren&#8217;t we talking about Nursing?">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Why aren&#8217;t we talking about Nursing?</a> (Ellen Nicholson)
</li>
<li>
<a href="https://www.libdemvoice.org/tom-arms-world-review-23-71797.html" rel="bookmark" title="Permanent Link to Tom Arms&#8217; World Review">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Tom Arms&#8217; World Review</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/observations-of-an-expat-elephants-and-grass-71796.html" rel="bookmark" title="Permanent Link to Observations of an expat: elephants and grass">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Observations of an expat: elephants and grass</a> (Tom Arms)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://nwhyte.livejournal.com/3937006.html" title="Mon, 12:56: The First Irish Sea Balloon Crossing https://t.co/otsCjBLaon By 20-y...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/170043/freddie-van-mierlo-selected-by-lib-dems-for-henley-constituency/" title="County councillor Freddie Van Mierlo has been selected by Lib Dem members for th...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Freddie Van Mierlo selected by Lib Dems for Henley constituency
</a>
</li>
<li>
<a href="https://andybodders.co.uk/2022/11/01/councillors-call-for-more-engagement-on-plans-for-shropshire-community-hospital-changes/" title="Shropshire Councillors Tracey Huffer and Heather Kidd, both members of Shropshir...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
Councillors call for more engagement on plans for Shropshire Community Hospital changes
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/170041/rob-herd-selected-by-lib-dems-for-chester-by-election/" title="ChesterLive reports: Chester school teacher Rob Herd has been confirmed as Lib D...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
Rob Herd selected by Lib Dems for Chester by-election
</a>
</li>
<li>
<a href="https://ripplestonereview.blogspot.com/2022/11/ripplestone-review-fiction-seasonal.html" title="Ripplestone Review ~ Fiction: Seasonal Treat! Free Books!: A reminder that a cou...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=cc24353a899a98f54dcf6167e7f17c7f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Trisha xx" title="Trisha xx" />
Ripplestone Review ~ Fiction: Seasonal Treat! Free Books!
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2022/11/a-major-embarrassment.html" title="Has it really got to the stage when one of the major offices of state is being h...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
A major embarrassment
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2022/11/getting-things-done-dunmore-gardens-and.html" title="Michael is pictured in Dunmore Gardens. Having long campaigned for road resurfac...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" title="Bailie Fraser Macpherson &amp; Cllr Michael Crichton" />
Getting things done - Dunmore Gardens and Dunmore Drive #dundeewestend
</a>
</li>
<li>
<a href="https://jonathanwallace.blogspot.com/2022/10/halloween-in-sunniside.html" title="It is Halloween and this morning, while I was delivering Focus newsletters in Su...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Wallace" title="Jonathan Wallace" />
Halloween in Sunniside
</a>
</li>
<li>
<a href="https://jonathanwallace.blogspot.com/2022/10/efocus-birtley-edition-10.html" title="The latest edition of eFocus for Birtley was published tonight. The main issue c...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Wallace" title="Jonathan Wallace" />
eFocus Birtley edition 10
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/170023/theres-a-simple-brutal-fact-about-british-politics-ldn-165/" title="Our political system is broken. We need to fix it. Find out how in the October L...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
There's a simple brutal fact about British politics: LDN #165
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/31-october-3-november-this-week-in-the-lords-71804.html#comment-575643"><img alt='Mark Valladares' src='https://www.libdemvoice.org/wp-content/uploads/2018/03/Mark-Valladares_avatar-20x20.jpeg' class='icon-li avatar avatar-20 photo' height='20' width='20' />Mark Valladares</a> <br />Alison,
As someone of mixed race, I tend to avoid racists. As someone who attended synagogue for many years, I tend to avoid anti-semites.
Are you serious...</li>
<li><a class="author" href="https://www.libdemvoice.org/2830-october-2022-the-weekends-press-releases-71801.html#comment-575642"><img alt='' src='https://secure.gravatar.com/avatar/a46472c182bcbfbac5f616356c96be4f?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a46472c182bcbfbac5f616356c96be4f?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Martin Gray</a> <br />We are languishing on 10% in the polls ....
Mark - I clearly said 'if'...
Expats ...if you're door knocking with a policy like that you'd better come up with ...</li>
<li><a class="author" href="https://www.libdemvoice.org/2830-october-2022-the-weekends-press-releases-71801.html#comment-575641"><img alt='' src='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7c3cbdfe63fdff5e80a2c9d714696064?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Patrick Bailey</a> <br />Adding to my 9.09 post...
For some nothing really changes... In 1938 the Daily Mail ran the headline " German Jews Pouring into Britain"(from a 'Daily Mail r...</li>
<li><a class="author" href="https://www.libdemvoice.org/31-october-2022-todays-press-releases-71807.html#comment-575640"><img alt='' src='https://secure.gravatar.com/avatar/6ef333189147fdd45c9a21824b6d4190?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6ef333189147fdd45c9a21824b6d4190?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Paul Barker</a> <br />The Police are "not treating the Bomb attack in Dover as Terrorism". Why aren't they ? Why aren't Libdems calling it Terrorism ?
That is the context in which B...</li>
<li><a class="author" href="https://www.libdemvoice.org/31-october-2022-todays-press-releases-71807.html#comment-575639"><img alt='' src='https://secure.gravatar.com/avatar/12e6bdfb8c51996ee2c848f082dd9463?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/12e6bdfb8c51996ee2c848f082dd9463?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />George Thomas</a> <br />While there are racists in UK, we're told that no one is born racist. The situation is that more and more of world is becoming dangerous or overly uncomfortable...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2022 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/70-years-of-data-suggest-the-conservatives-will-suffer-a-big-defeat-at-the-next-election-71813.html":71813};
	</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664395116' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'3650112',post:'71813',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '71813' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


