<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>A fair leadership election</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The noble principle of policing by consent' href='https://www.libdemvoice.org/the-noble-principle-of-policing-by-consent-63905.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.libdemvoice.org/a-fair-leadership-election-63907.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-gCL' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fa-fair-leadership-election-63907.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fa-fair-leadership-election-63907.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="A fair leadership election" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/a-fair-leadership-election-63907.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="There has been much discussion of the postponement of the leadership election for fourteen months in this time of crisis. Whatever the merits of either side are, I think we can all agree it is unlikely the Federal Board will change their minds, if only because of the reams of articles and podcasts they are..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="leadership election" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/a-fair-leadership-election-63907.html" />
<meta name="twitter:title" value="A fair leadership election" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="There has been much discussion of the postponement of the leadership election for fourteen months in this time of crisis. Whatever the merits of either side are, I think we can all agree it is unlikely the Federal Board will change their minds, if only because of the reams of articles and podcasts they are..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2020/03" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 31/03/20 13:20:03 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/plans-for-lib-dem-autumn-conference-on-hold-online-options-to-be-explored-instead-63913.html" title="+++Plans for Lib Dem autumn conference on hold &#8211; online options to be explored instead by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/09/P1060377-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/09/P1060377-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2019/09/P1060377-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Plans for autumn conference are on hold</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/leadership-election-postponed-63849.html" title="Leadership election postponed by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Leadership election postponed</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/ed-davey-asks-for-more-help-for-selfemployed-people-during-coronavirus-pandemic-63830.html" title="Ed Davey asks for more help for self-employed people during Coronavirus pandemic by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Ed Davey calls for help for self-employed</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/lib-dem-reaction-to-boris-johnsons-speech-63825.html" title="Lib Dem reaction to Boris Johnson&#8217;s speech by The Voice" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Lib Dems welcome lockdown</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-63907" class="author-oliver-craven post-63907 post type-post status-publish format-standard hentry category-op-eds tag-leadership-election">
       <div class="entry_author_image"><img alt='Oliver Craven' src='https://www.libdemvoice.org/wp-content/uploads/2017/07/Oliver-Craven_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/a-fair-leadership-election-63907.html" title="Permalink to A fair leadership election" rel="bookmark">A fair leadership election</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/oliver-craven" title="View all posts by Oliver Craven" rel="author">Oliver Craven</a>
        | Tue 31st March 2020 - 12:45 pm<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>There has been much discussion of the postponement of the leadership election for fourteen months in this time of crisis. Whatever the merits of either side are, I think we can all agree it is unlikely the Federal Board will change their minds, if only because of the reams of articles and podcasts they are putting out bolstering their position.</p>
<p><span id="more-63907"></span></p>
<p>I recognise that we must realise the realities of the coronavirus situation. It is true that online hustings would provide less scrutiny than in-person ones, not least due to a greater control over the flow of the conversation.The concerns about this do come from a bone deep liberal democrat commitment to democracy, and I recognise that. </p>
<p>The crisis demands that perhaps we bend our rules slightly in order to accommodate the necessary changes to our lives, and I believe that this is where Federal Board were coming from in reaching the decision that they did: yet we should stand strong about ensuring we have a fair and just contest at the end of the process.</p>
<p>There is one thing that could be done to quell the growing storm of voices wondering why the ruling body of a liberal party&#8217;s first instinct in a crisis is to drastically postpone any form of democracy: Sir Ed Davey could say he will not stand in the election in fourteen months&#8217; time. It would be the best compromise, and the honourable thing to do.</p>
<p>It would not be a fair election if we give one of the potential challengers not only incumbent status going into the contest, but also control over what his fellow MPs, his potential challengers, say to the press.</p>
<p>If Sir Ed would like the chance to stand for elected leadership of the Lib Dems again, as is his right, he should stand down and let somebody who will pledge not to stand fill in as acting leader in the Commons in order to ensure a fair contest next year. This would ensure that every contender got equal media time and allow us to delay our leadership election fairly.</p>
<p><em>* Oliver Craven is the Liberal Democrat candidate for Sleaford and North Hykeham. 
</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63907" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/a-fair-leadership-election-63907.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63907" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/a-fair-leadership-election-63907.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/a-fair-leadership-election-63907.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/a-fair-leadership-election-63907.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/oliver-craven" rel="author">Oliver Craven</a>  or more about <a href="https://www.libdemvoice.org/tag/leadership-election" rel="tag">leadership election</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-63907 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/the-noble-principle-of-policing-by-consent-63905.html" rel="prev" title="The noble principle of policing by consent by Callum Robertson">The noble principle of policing by consent</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>2</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-527055" class="comment even thread-even depth-1 byuser"><!-- 1/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/a5bc569db514edb4f9379a132c3dac83?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5bc569db514edb4f9379a132c3dac83?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">David Becket</span>
          <span class="comment-time"><a href="#comment-527055" title="Permalink to this comment">31st Mar '20 - 1:12pm</a></span>
         </div>
         <div class="comment-content">
<p>History shows that once the FB have taken a decision, however wrong, they will not budge just push out piles of junk.Look at he last election. Last summer we were on 21% we are now on 6% and vanishing fast, that gives an indication of the mismanagement of this party. There is no sign of any change on the way. For a start you need a leader not the rubbisk of an acting joint leader for over year.<br />
Can the MPs not wake up and set up a leadership, it is our only hope.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-527058" class="comment odd alt thread-odd thread-alt depth-1 byuser"><!-- 2/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/9e644f687e66861e0df5d2e23814e61e?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9e644f687e66861e0df5d2e23814e61e?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Peter Hayes</span>
          <span class="comment-time"><a href="#comment-527058" title="Permalink to this comment">31st Mar '20 - 1:37pm</a></span>
         </div>
         <div class="comment-content">
<p>Does it make any difference,  the media will ignore whoever is leader. The way to gain support is local, using our deliverers to help prescription delivery etc. And where we do have good council support doing positive things and letting voters know.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/a-fair-leadership-election-63907.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 63907 / 63907-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=63907" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="63907" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e63d3d8ba" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>          
<input type='hidden' name='comment_post_ID' value='63907' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 31/03/20 13:20:03 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/most-of-the-nation-could-not-care-less-about-us-having-a-leadership-election-so-lets-do-it-63892.html">
         Most of the nation could not care less about us having a leadership election. So, let’s do it.
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/if-jacinda-ardern-can-do-it-why-cant-johnson-63813.html">
         If Jacinda Ardern can do it, why can&#039;t Johnson?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/leadership-election-postponed-63849.html">
         Leadership election postponed
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/in-our-liberal-society-should-police-be-using-roadblocks-and-drones-to-enforce-the-virus-lockdown-63851.html">
         In a liberal society, should police be using roadblocks and drones to enforce the virus lockdown?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/accountability-in-the-age-of-covid-63867.html">
         Accountability in the age of Covid
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 31/03/20 13:20:03 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/a-fair-leadership-election-63907.html" rel="bookmark" title="Permanent Link to A fair leadership election">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        A fair leadership election</a> (Oliver Craven)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/the-noble-principle-of-policing-by-consent-63905.html" rel="bookmark" title="Permanent Link to The noble principle of policing by consent">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        The noble principle of policing by consent</a> (Callum Robertson)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/isolation-diary-watching-the-wallpaper-63885.html" rel="bookmark" title="Permanent Link to Isolation diary: Watching the wallpaper">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Isolation diary: Watching the wallpaper</a> (Mary Reid)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/a-leader-with-legitimacy-a-crisis-needs-cooperation-63893.html" rel="bookmark" title="Permanent Link to A leader with legitimacy- a crisis needs cooperation">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        A leader with legitimacy- a crisis needs cooperation</a> (Lorenzo Cherin)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/most-of-the-nation-could-not-care-less-about-us-having-a-leadership-election-so-lets-do-it-63892.html" rel="bookmark" title="Permanent Link to Most of the nation could not care less about us having a leadership election. So, let’s do it.">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Most of the nation could not care less about us having a leadership election. So, let’s do it.</a> (Hermione Peace)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 31/03/20 13:35:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://peterblack.blogspot.com/2020/03/mixed-messages-on-policing-lockdown.html" title="Whatever the rights and wrongs of the current government lockdown and the action...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Mixed messages on policing the lockdown
        </a>
       </li>
       <li>
        <a href="https://jonathanfryer.wordpress.com/2020/03/31/hungarys-assault-on-democracy/" title="Yesterday Hungary's ruling Fidesz party, which has a comfortable outright majori...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
         Hungary's Assault on Democracy
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3362917.html" title="Mon, 16:05: The fatal hike that became a Nazi propaganda coup https://t.co/QLTsc...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="http://localfocus.blogspot.com/2020/03/covid-19-local-information.html" title="COVID-19 local infoTwo places to go for authoritative local info - the COVID-19 ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=b240e07c8b69835c96be3e83b2a100bb&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Chris" title="Chris" />
         COVID-19 local information
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/161090/how-camden-liberal-democrats-are-calling-party-members-to-help-with-coronavirus/" title="Yesterday, I reported on how Hull Liberal Democrats are ringing residents to hel...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         How Camden Liberal Democrats are calling party members to help with coronavirus
        </a>
       </li>
       <li>
        <a href="https://nicktyrone.com/heres-what-starmer-needs-to-do-when-he-becomes-labour-leader-and-as-quickly-as-possible/" title="Unless the granddaddy of upsets takes place, Keir Starmer will become leader of ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         Here's what Starmer needs to do when he becomes Labour leader - and as quickly as possible
        </a>
       </li>
       <li>
        <a href="http://prater.uk/en/article/2020/1355646/small-business-rate-relief-in-folkestone-hythe-district-now-is-the-time-to-claim" title=" The Government announced earlier in March that all businesses that received ful...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=8df43f3bcfc6341f18c17b6713859878&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Small Business Rate Relief in Folkestone &amp; Hythe District: Now is the Time to Claim
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2020/03/31/authoritarianism-why-we-should-all-be-worried-better-informed-sceptics/" title="Authoritarianism, in any form, is probably what us liberals try to fight against...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Authoritarianism &#8211; Why we should all be worried &#038; better informed sceptics
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2020/03/pigs-start-75-square-metre-fire-after.html" title="Thanks to a nomination from a Liberal England reader, the Independent wins our H...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Pigs start 75 square metre fire after swallowing and excreting battery powered pedometer
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2020/03/extending-transition-period-is-right.html" title="Following a new Focaldata poll showing 64% of voters want Boris Johnson to &quot;requ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
         Extending transition period is the right thing to do
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 31/03/20 13:45:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/a-fair-leadership-election-63907.html#comment-527058" title="Comment on A fair leadership election"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/9e644f687e66861e0df5d2e23814e61e?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9e644f687e66861e0df5d2e23814e61e?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Hayes</a> <span class="recent-comment-time">31st Mar - 1:37pm</span><br />Does it make any difference, the media will ignore whoever is leader. The way to gain support is local, using our deliverers to help prescription...</li>
        <li><a href="https://www.libdemvoice.org/plans-for-lib-dem-autumn-conference-on-hold-online-options-to-be-explored-instead-63913.html#comment-527057" title="Comment on +++Plans for Lib Dem autumn conference on hold - online options to be explored instead"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/7a890b82815a6bd5a3b51922b5213b77?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7a890b82815a6bd5a3b51922b5213b77?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Ian</a> <span class="recent-comment-time">31st Mar - 1:20pm</span><br />Sadly unavoidable, I suspect. Yet if the events of last year proved anything, it’s the party’s system of decision-making committees that isn’t fit for purpose.</li>
        <li><a href="https://www.libdemvoice.org/isolation-diary-watching-the-wallpaper-63885.html#comment-527056" title="Comment on Isolation diary: Watching the wallpaper"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/77b78d633252b2211b9bdb9f635cb36e?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/77b78d633252b2211b9bdb9f635cb36e?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Sue Sutherland</a> <span class="recent-comment-time">31st Mar - 1:18pm</span><br />I’m not sure that it’s quirky but I’ve noticed that several presenters have an odd taste in wallpaper, that is not what I would expect...</li>
        <li><a href="https://www.libdemvoice.org/a-fair-leadership-election-63907.html#comment-527055" title="Comment on A fair leadership election"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/a5bc569db514edb4f9379a132c3dac83?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a5bc569db514edb4f9379a132c3dac83?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />David Becket</a> <span class="recent-comment-time">31st Mar - 1:12pm</span><br />History shows that once the FB have taken a decision, however wrong, they will not budge just push out piles of junk.Look at he last...</li>
        <li><a href="https://www.libdemvoice.org/we-fight-or-we-die-contest-now-63903.html#comment-527053" title="Comment on We fight or we die; contest now"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/e0aa60ba412667c0135e598f4eaf6c18?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e0aa60ba412667c0135e598f4eaf6c18?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Huw Dawson</a> <span class="recent-comment-time">31st Mar - 12:49pm</span><br />It is worth pointing out that if the consensus is "coronate Ed Davey as leader for a year to get through the Covid-19 crisis" then...</li>
        <li><a href="https://www.libdemvoice.org/plans-for-lib-dem-autumn-conference-on-hold-online-options-to-be-explored-instead-63913.html#comment-527052" title="Comment on +++Plans for Lib Dem autumn conference on hold - online options to be explored instead"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/2677419681009362851d9b9847456302?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2677419681009362851d9b9847456302?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Chris Cory</a> <span class="recent-comment-time">31st Mar - 12:33pm</span><br />I predict that in years to come we will look back on the custom of party conferences with bemusement. Lloyd, all very nice for the...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 31/03/20 13:20:03 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Mon 27th Apr 2020</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10931">LIBG: How Do WeStop Deforestation?</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2020 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-a5bc569db514edb4f9379a132c3dac83">
	</div>
	<div class="grofile-hash-map-9e644f687e66861e0df5d2e23814e61e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/a-fair-leadership-election-63907.html":63907};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/a-fair-leadership-election-63907.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'3650112',post:'63907',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '63907' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.728 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-31 13:49:50 -->

<!-- Compression = gzip -->