<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Fairer Share and local government finance</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/67039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-hrh' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Ffairer-share-and-local-government-finance-67039.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Ffairer-share-and-local-government-finance-67039.html&#038;format=xml" />


<meta property="og:title" content="Fairer Share and local government finance" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="It was very disappointing that a motion calling for a Proportional Property Tax (PPT) to replace Council Tax, Stamp Duty Land Tax and “Bedroom Tax” was rejected for debate a second time at this Spring Conference 2021. It represents a big step towards Land Value Taxation (LVT), which ALTER helped Sir Vince Cable retain within..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="land value tax" />
<meta property="article:tag" content="property tax" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html" />
<meta name="twitter:title" value="Fairer Share and local government finance" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="It was very disappointing that a motion calling for a Proportional Property Tax (PPT) to replace Council Tax, Stamp Duty Land Tax and “Bedroom Tax” was rejected for debate a second time at this Spring Conference 2021. It represents a big step towards Land Value Taxation (LVT), which ALTER helped Sir Vince Cable retain within..." />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2021/02" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/the-liberal-case-for-a-universal-basic-income-66988.html" title="The Liberal case for a Universal Basic Income by Sam Wade" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/06/image6-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/06/image6-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/06/image6-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/06/image6-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>The Liberal case for a Universal Basic Income</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/alistair-carmichael-an-immortal-memory-for-lockdown-66826.html" title="Alistair Carmichael: An Immortal Memory for Lockdown by Caron Lindsay" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/01/Screenshot-2021-01-23-at-20.12.47-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/01/Screenshot-2021-01-23-at-20.12.47-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/01/Screenshot-2021-01-23-at-20.12.47-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Alistair Carmichael: An Immortal Memory for Lockdown</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/alistair-carmichael-writes-our-route-map-back-to-the-eu-66823.html" title="Alistair Carmichael sets out a route map back to the EU by The Voice" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2012/10/AlistairCarmichael-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2012/10/AlistairCarmichael-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2012/10/AlistairCarmichael-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2012/10/AlistairCarmichael-100x100.jpg 100w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Alistair Carmichael sets out a route map back to the EU</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/liberals-divide-66822.html" title="Liberals divide! by Duncan Brack" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/11/image-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/11/image-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/11/image-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/11/image-200x200.jpg 200w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Liberals divide!</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-67039" class="author-tony-vickers post-67039 post type-post status-publish format-standard hentry category-op-eds tag-land-value-tax tag-property-tax">
<div class="entry_author_image"><img alt='Tony Vickers' src='https://www.libdemvoice.org/wp-content/uploads/2013/02/Tony-Vickers_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html" title="Permalink to Fairer Share and local government finance" rel="bookmark">Fairer Share and local government finance</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/tony-vickers" title="View all posts by Tony Vickers" rel="author">Tony Vickers</a>
| Sun 21st February 2021 - 1:05 pm<br />
</div>
<div class="entry-follow">
</div>
<div class="entry-content">
<p>It was very disappointing that a motion calling for a <a href="https://fairershare.org.uk/proportional-property-tax/">Proportional Property Tax</a> (PPT) to replace Council Tax, Stamp Duty Land Tax and “Bedroom Tax” was rejected for debate a second time at this Spring Conference 2021. It represents a big step towards Land Value Taxation (<a href="https://www.facebook.com/BlossomsBarkPark/posts/131587492180654?__cft__%5b0%5d=AZUfPCdaQX2FKEj7cUgQdGhXc4BE97023M56uAfXH5Xk54VWufXQoNJRwWCXB3hVWm7t-2ondFQlrAXsgAjfWkolaLhmHbPZYYi-ENxoIYWrjx6GSwwt92qWXmm5d04wuGJBcyVWcCQ2tG9bq1nMIYBC9kpv1HqWvHDm0kIebEYWrYRLkk4BmGEXlPxtct6E9DVzd7nUexL4SnDNbrCWyL1V&amp;__tn__=-UC%2CP-R">LVT</a>), which <a href="http://www.libdemsalter.org.uk/">ALTER</a> helped Sir Vince Cable retain within the last three Tax Commission policy papers – all passed overwhelmingly. It has a much greater chance of gaining cross-party support than LVT. Under this Government, it might even see the Statute Book, since most support seems to come from “<a href="https://fairershare.org.uk/aaron-bell-mp-tories-should-scrap-hated-council-tax-in-the-wake-of-covid-crisis/">Red Wall” Tory MPs</a> in hard-up northern regions.<span id="more-67039"></span></p>
<p>It has been suggested to me by those close to PPT’s architects that it lacked support in FCC because our London MPs could lose their seats. Yet it is the same team behind PPT that promoted reform of business rates in 2018 so that land <a href="https://www.tax.org.uk/media-centre/blog/media-and-politics/stop-brexit-and-start-tax-reform-say-lib-dems"><strong>owners</strong> pay the tax based on <strong>land</strong> value</a> (not occupier’s business value).</p>
<p>There are several functions that taxation performs for an economy. Raising revenue is just one. Others are to do with economic and social policy, or with correcting market failures. Economies are there to serve societies, not the other way round.</p>
<p>Tax can be used to help achieve a fair and free society and much else we espouse in the Preamble to our Constitution. Those of us whose homes rise in value through no effort on our part cannot sit back and feel ‘free’ while renters are denied a substantial slice of earned income through a grossly unfair tax system – and simultaneously lose hope of ever owning their own home. That’s why we resolved 10 years ago to shift the tax burden off earnings and onto wealth accumulation.</p>
<p>The value of land is entirely the result of that ‘real’ economy and not the efforts of those who own land. It also represents the overwhelming part of the personal wealth of those who own their own home. The tax on land value is morally, socially and economically justified. That’s why ALTER belongs to the <a href="http://www.c4ej.com">Coalition for Economic Justice</a>.</p>
<p>Liberal Democrats also believe that decisions about what society needs should be taken as close to the individual as possible, ensuring that people have maximum control over their lives through a truly democratic process. We should treat local government and the way it is financed as more important than the other parties do.</p>
<p>All land is local. All human activity has a physical location: even the internet relies on tangible infrastructure. Finance for local Government should not be left out of tax policy debate, which has happened in our party for the 20 years that I have spent on ALTER’s Executive. Our tax policy has been framed by working groups with hardly anyone having experience of local Government or land economics.</p>
<p>As we live through the most economically divisive period in modern history, the wealthy become wealthier even faster under Covid19 at the cost of the poor becoming poorer. Surely it is obvious that our entire tax system needs a reset urgently – as well as our benefits system.</p>
<p>PPT is not LVT and may disappoint some purists among ALTER’s membership but often in life the best is enemy of the good. It achieves much of what LVT would and brings our local property tax into closer alignment with many other countries: at present, we are almost alone in making occupiers, not owners, pay it. It results in far more winners than losers and removes much unfairness between regions and generations. The 15% of losers would be entitled to transitional relief.</p>
<p>We Liberal Democrats should all be at the forefront of the Fairer Share tax reform Campaign. So please study the detail and support future attempts to debate the subject of local government finance.</p>
<p><em>* Dr Tony Vickers is Vice Chair of ALTER (Action on Land Taxation and Economic Reform) and Chair of West Berkshire & Newbury Liberal Democrats. His doctorate was in land value mapping and he was a researcher and lecturer on ‘green taxes’ at Kingston University School of Surveying and Planning for ten years until 2015.
</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-67039" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-67039" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/tony-vickers" rel="author">Tony Vickers</a> or more about <a href="https://www.libdemvoice.org/tag/land-value-tax" rel="tag">land value tax</a> or <a href="https://www.libdemvoice.org/tag/property-tax" rel="tag">property tax</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/tom-arms-on-republican-party-divisions-67035.html" rel="prev" title="Tom Arms on Republican Party divisions by Tom Arms">Tom Arms on Republican Party divisions</a></div>
<div class="nav-next"><span>Next post</span><br /><a href="https://www.libdemvoice.org/a-lazy-sunday-take-on-the-news-from-newsmoggies-cat-basket-67044.html" rel="next" title="Lazy Sunday: The newsview from Newsmoggie’s cat basket by Newsmoggie">Lazy Sunday: The newsview from Newsmoggie’s cat basket</a></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="comments-list" class="comments">
<h3><span>One</span> Comment</h3>
<ul class="comments-list">
<li id="comment-549632" class="comment even thread-even depth-1">
<div class="comment-author">
<img alt='' src='https://secure.gravatar.com/avatar/7211622c29082b878dbfc8967d73a444?s=40&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7211622c29082b878dbfc8967d73a444?s=80&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' />
<span class="comment-author-name">Matt Wardman</span>
<span class="comment-time"><a href="#comment-549632" title="Permalink to this comment">21st Feb '21 - 3:30pm</a></span>
</div>
<div class="comment-content">
<p>I&#8217;m glad to see a piece on this.</p>
<p>According to my numbers, as well as levelling S/N up this is also likely to be a benefit to a large majority of people except in the most expensive parts of London.</p>
<p>It would be good to see a cost / benefit for some constituences. I tried a normal 3 bed semi in LD SW London territory (half million pound value ish), and there was not much difference either way &#8211; until it sold and then there was no Stamp Duty.</p>
</div>
</li>
</ul>
</div>
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/fairer-share-and-local-government-finance-67039.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">
If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
then <a href="/?ldv-comments=login&amp;refer=67039" title="Login">login</a> on this public site
with the same username and password.<br /><br />
To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="67039" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f132c37fdb" /></p><input type="hidden" id="ak_js" name="ak_js" value="149" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
<input type='hidden' name='comment_post_ID' value='67039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/waiting-for-the-all-clear-67013.html">
Waiting for the all clear
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/the-partys-latest-advice-for-campaigners-in-the-pandemic-67000.html">
The party&#039;s latest advice for campaigners in the pandemic
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/the-liberal-case-for-a-universal-basic-income-66988.html">
The Liberal case for a Universal Basic Income
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/the-party-presidents-report-for-february-how-is-it-working-for-you-66996.html">
The Party President&#039;s report for February... how is it working for you?
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/dorothy-thornhill-review-update-66952.html">
Dorothy Thornhill review update
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html" rel="bookmark" title="Permanent Link to Fairer Share and local government finance">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Fairer Share and local government finance</a> (Tony Vickers)
</li>
<li>
<a href="https://www.libdemvoice.org/tom-arms-on-republican-party-divisions-67035.html" rel="bookmark" title="Permanent Link to Tom Arms on Republican Party divisions">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Tom Arms on Republican Party divisions</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/the-word-truth-is-being-hijacked-by-fake-news-conspiracy-theorists-who-claim-their-dark-ideas-are-light-67040.html" rel="bookmark" title="Permanent Link to The word “truth” is being hijacked by fake news conspiracy theorists who claim their dark ideas are light">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
The word “truth” is being hijacked by fake news conspiracy theorists who claim their dark ideas are light</a> (Andy Boddington)
</li>
<li>
<a href="https://www.libdemvoice.org/consequences-of-a-princess-67033.html" rel="bookmark" title="Permanent Link to Observations of an Ex Pat: Consequences of a Princess">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Observations of an Ex Pat: Consequences of a Princess</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/defending-parish-councils-and-standing-up-for-local-government-67031.html" rel="bookmark" title="Permanent Link to Defending parish councils and standing up for local government">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Defending parish councils and standing up for local government</a> (John Marriott)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="https://nwhyte.livejournal.com/3614484.html" title="Sat, 12:56: RT @Mikepeeljourno: A striking image. Session on &quot;A New transatlanti...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://nicktyrone.com/three-endings-for-game-of-thrones-that-would-have-been-way-better/?utm_source=rss&utm_medium=rss&utm_campaign=three-endings-for-game-of-thrones-that-would-have-been-way-better" title="While in the midst of a global pandemic, it's nice to think back to the things w...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
Three endings for "Game of Thrones" that would have been way better
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2021/02/why-are-labour-mps-being-gagged-on.html" title="If the first duty of opposition is to oppose, its seccond duty is to hold the go...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Why are Labour MPs being gagged on Brexit failures?
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3614276.html" title="i) births and deaths 21 February 1981: death of Ron Grainer, who composed the Do...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
Whoniversaries 21 February
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/31732/an-amazing-optical-illusion/" title="This magnet-like slopes illusion was a deserving winner of the Best Visual Illus...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Pink Dog" title="Pink Dog" />
Amazing optical illusions from the Best Visual Illusion of the Year Contests
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2021/02/latest-update-during-covid-19-health_21.html" title="FRAMEWORK FOR EASING LOCKDOWN The Scottish Government is currently preparing a r...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Latest update during the COVID-19 health emergency
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2021/02/six-of-best-995.html" title="Martin Barrow argues that the privatisation of children's services is bad for ch...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
Six of the Best 995
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3614176.html" title="I&#39;m going to try and keep up a 10-day report here, even though there seems l...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
330 days of plague: spring on its way
</a>
</li>
<li>
<a href="http://andybodders.co.uk/2021/02/20/covid-watch-the-word-truth-is-being-hijacked-by-fake-news-conspiracy-theorists-here-in-ludlow/" title="There have been too many victims of Covid-19. People for whom coronavirus was th...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
Covid Watch: The word "truth" is being hijacked by fake news conspiracy theorists here in Ludlow
</a>
</li>
<li>
<a href="https://www.markpack.org.uk/167052/chesterfield-focus-leaflet-1973/" title="Following up the 1970s Kendall leaflet, Chesterfield's Paul Holmes has shared th...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
How political leaflets used to look: Should you be a nosey neighbour?
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/fairer-share-and-local-government-finance-67039.html#comment-549632"><img alt='' src='https://secure.gravatar.com/avatar/7211622c29082b878dbfc8967d73a444?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7211622c29082b878dbfc8967d73a444?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Matt Wardman</a> <br />I'm glad to see a piece on this.
According to my numbers, as well as levelling S/N up this is also likely to be a benefit to a large majority of people exce...</li>
<li><a class="author" href="https://www.libdemvoice.org/waiting-for-the-all-clear-67013.html#comment-549631"><img alt='' src='https://secure.gravatar.com/avatar/7211622c29082b878dbfc8967d73a444?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7211622c29082b878dbfc8967d73a444?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Matt Wardman</a> <br />A quick note that the "AZ vaccine efficacy = 70%" statement in the header is based on a dosage interval of 3 weeks in the piece linked, whilst the UK dosage int...</li>
<li><a class="author" href="https://www.libdemvoice.org/the-word-truth-is-being-hijacked-by-fake-news-conspiracy-theorists-who-claim-their-dark-ideas-are-light-67040.html#comment-549630"><img alt='' src='https://secure.gravatar.com/avatar/f438c93cfa1c8d06a54c6fd3c7c1389c?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f438c93cfa1c8d06a54c6fd3c7c1389c?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Little Jackie Paper</a> <br />John Marriott. Agreed.
20 years ago I was really enthusiastic about the internet and I thought it would be a force for good. I was very dumb - it's been a to...</li>
<li><a class="author" href="https://www.libdemvoice.org/waiting-for-the-all-clear-67013.html#comment-549629"><img alt='' src='https://secure.gravatar.com/avatar/caa5cbd7192c5121207959f3f06667c4?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/caa5cbd7192c5121207959f3f06667c4?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Jeff</a> <br />Michael 1 18th Feb '21 - 1:38pm:
I think also that if I was diagnosed with covid or got the symptoms I would take 10,000 IUs a day – certainly at t...</li>
<li><a class="author" href="https://www.libdemvoice.org/proposed-electoral-integrity-bill-will-discriminate-against-those-most-marginalised-in-society-67027.html#comment-549628"><img alt='' src='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/a0a419e774cf6450b8352908437d816f?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />David Raw</a> <br />Katharine is correct and it's time the Liberal Democrat Party and its current Leader woke up and smelt the coffee about what's really going on in UK 2021 :
...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2021 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<div style="display:none">
<div class="grofile-hash-map-7211622c29082b878dbfc8967d73a444">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/fairer-share-and-local-government-finance-67039.html":67039};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/fairer-share-and-local-government-finance-67039.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
 </div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'3650112',post:'67039',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '67039' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


