<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>The Brexit Myth</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; The Brexit Myth Comments Feed" href="https://www.libdemvoice.org/the-brexit-myth-60746.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='7 May 2019 &#8211; today’s press releases' href='https://www.libdemvoice.org/7-may-2019-todays-press-releases-60750.html' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.libdemvoice.org/the-brexit-myth-60746.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-fNM' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fthe-brexit-myth-60746.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fthe-brexit-myth-60746.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="The Brexit Myth" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/the-brexit-myth-60746.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="The recent success of the Liberal Democrats at the 2019 Local Elections is something which, undoubtedly, has brought a great amount of joy to all of us who have weathered this five year storm. However, a narrative has already taken shape, one that threatens future momentum and growth – that this is attributable only to..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="brexit" />
<meta property="article:tag" content="community engagement" />
<meta property="article:tag" content="community politics" />
<meta property="article:tag" content="local elections" />
<meta property="article:tag" content="northern ireland" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/the-brexit-myth-60746.html" />
<meta name="twitter:title" value="The Brexit Myth" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="The recent success of the Liberal Democrats at the 2019 Local Elections is something which, undoubtedly, has brought a great amount of joy to all of us who have weathered this five year storm. However, a narrative has already taken shape, one that threatens future momentum and growth – that this is attributable only to..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2019/05" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 08/05/19 08:15:01 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/paul-holmes-writesfighting-labour-in-chesterfield-60733.html" title="Paul Holmes writes&#8230;Fighting Labour in Chesterfield by Paul Holmes" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/05/Screenshot-2019-05-06-at-11.38.50-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/05/Screenshot-2019-05-06-at-11.38.50-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2019/05/Screenshot-2019-05-06-at-11.38.50-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Fighting Labour in Chesterfield</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/icymi-labours-barry-gardiner-telling-tories-labour-were-trying-to-bail-them-out-on-brexit-60730.html" title="ICYMI: Labour&#8217;s Barry Gardiner telling Tories Labour were trying to bail them out on Brexit by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>Labour: We're bailing Tories out on Brexit</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/isabelle-parasram-writesshall-we-talk-about-race-equality-60720.html" title="Isabelle Parasram writes&#8230;Shall we talk about race equality? by Isabelle Parasram" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-19-at-23.05.18-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-19-at-23.05.18-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-19-at-23.05.18-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Shall we talk about race equality?</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/the-lib-dem-lowdown-a-guide-for-new-members-local-elections-2019-special-60722.html" title="The Lib Dem Lowdown: A guide for new members &#8211; Local elections 2019 special by Caron Lindsay" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>The Lib Dem Lowdown for new members</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-60746" class="author-thomas-west post-60746 post type-post status-publish format-standard hentry category-op-eds tag-brexit tag-community-engagement tag-community-politics tag-local-elections tag-northern-ireland">
       <div class="entry_author_image"><img alt='Edwin Black' src='https://www.libdemvoice.org/wp-content/uploads/2018/11/Edwin-Black_avatar-80x80.jpg' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/the-brexit-myth-60746.html" title="Permalink to The Brexit Myth" rel="bookmark">The Brexit Myth</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/thomas-west" title="View all posts by Edwin Black" rel="author">Edwin Black</a>
        | Wed 8th May 2019 - 8:30 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>The recent success of the Liberal Democrats at the 2019 Local Elections is something which, undoubtedly, has brought a great amount of joy to all of us who have weathered this five year storm. However, a narrative has already taken shape, one that threatens future momentum and growth – that this is attributable only to Brexit and Brexit related issues. This is a reading that is surface level. A little thought and a cursory digging dispels this myth.</p>
<p>First of all, we must look at who benefited most from the Conservative and Labour defeat. Of course, at a gain of 704 we have come first, with independents taking second, Greens third, and Residents Associations taking fourth, with smaller parties making up the rest. This break down is important. Surely, if this was an affect only of a Brexit backlash then RA&#8217;s would not have done as well? Indeed, the SDP came second in the wards they ran in, and independents fly under a myriad of different banners. Even the Brexit supporting Liberal Party gained a councillor in Liverpool and regained prominence on Pickering Town Council. The question, then, is this – what do these groups have in common? The trend seems to be one of a yearning for community, with each grouping possessing a strong communitarian streak. The Liberal Democrats were the forerunners of community politics, independent candidates tend toward community issues, and RA&#8217;s are based in this kind of thought. The SDP also describe themselves as “nation state communitarians”.</p>
<p>The second important indicator is the local election results in Northern Ireland, with the performance of the non-sectarian Alliance and Green parties. Though the DUP and Sinn Fein still retained the majority of councillors, both experienced a drop in seat share. The UUP experienced a drop that was more akin to the Tories, with Alliance being the main beneficiary. That non-sectarian parties are finally expanding their influence on the local level, even if the hegemony has not been broken, is indicative of the same trend seen in England – people are looking for community-centric alternatives who act in the interests of all who are living in the immediate area.<span id="more-60746"></span></p>
<p>The party cannot afford to fritter this new found life away in a potentially misguided direction dictated by others. It has been given a second chance not because of the stance it takes on a single issue but, rather, because the people believe that it is the party of community, fairness, and good local governance. This new found integrity will be compromised if we allow for the Brexit myth to persist. We only need to look at the state of UKIP to see what happens to parties that allow for one issue to overtake all others. This situation only benefits the two main parties. If we stand aside and accept the idea that the phenomenon of the 2019 Local Elections was simply the result of protest then we will kill our own momentum, handing permanent victory to Labour and the Conservatives.</p>
<p>It is clear, then, what kind of message the party must instead put forward – community empowerment, action, and care. Having control of 15 councils, and being the largest party in still more NOC administrations, gives us that opportunity. After the European Elections it would be nothing short of a wasted opportunity if we did not use the power that has been afforded to us and let a misreading of the election direct us to nowhere. We are now, on the local level, in an era of multiparty politics – let us take the lead.</p>
<p><em>* Edwin Black is a keen Lib Dem activist in Sheffield whose interests include reading, writing, amateur cartooning and research into the history of British politics.</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60746" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/the-brexit-myth-60746.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60746" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/the-brexit-myth-60746.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/the-brexit-myth-60746.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/the-brexit-myth-60746.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/thomas-west" rel="author">Edwin Black</a>  or more about <a href="https://www.libdemvoice.org/tag/brexit" rel="tag">brexit</a>, <a href="https://www.libdemvoice.org/tag/community-engagement" rel="tag">community engagement</a>, <a href="https://www.libdemvoice.org/tag/community-politics" rel="tag">community politics</a>, <a href="https://www.libdemvoice.org/tag/local-elections" rel="tag">local elections</a> or  <a href="https://www.libdemvoice.org/tag/northern-ireland" rel="tag">northern ireland</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-60746 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/7-may-2019-todays-press-releases-60750.html" rel="prev" title="7 May 2019 &#8211; today’s press releases by Mark Valladares">7 May 2019 &#8211; today’s press releases</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>4</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-498155" class="comment even thread-even depth-1"><!-- 1/4 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/6cdd4084751f0f213baf7b99d4f20bca?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6cdd4084751f0f213baf7b99d4f20bca?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">chris moore</span>
          <span class="comment-time"><a href="#comment-498155" title="Permalink to this comment">8th May '19 - 8:56am</a></span>
         </div>
         <div class="comment-content">
<p>As a point of fact, Lib Dems have majority control of 22 councils.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-498156" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/4 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/4b7ea5d1c00b5d71ecd94315dda3e97a?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b7ea5d1c00b5d71ecd94315dda3e97a?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Bill le Breton</span>
          <span class="comment-time"><a href="#comment-498156" title="Permalink to this comment">8th May '19 - 8:57am</a></span>
         </div>
         <div class="comment-content">
<p>This is a very good piece and makes an important argument.</p>
<p>It should help us reconsider the old debate about a core vote, where it exists and how to organise and lead it.  I never gave much credit to the &#8216;search for a new core vote advocated by some over the last dozen years.  I would always point to the fact that we had a core vote and one that was slowly but steadily building over time between roughly 1970 and 2007 before it was abandoned.</p>
<p>That &#8216;community&#8217; and its values is identified in this piece.</p>
<p>Just at the time when the modern world was turning away from one set of values to the ones we represented, the Party deserted that cause and went in search for something new and shiny.</p>
<p>In another piece on this site by Paul Holmes a not unrelated argument is being made.</p>
<p>People might also be interested to look at the work and ideas of Ian Warren &#8211; see him on twitter @election_data where he is mapping the spread of 30-40 year-olds out of  London in recent years and into certain communities in which we also did well last Thursday beyond our old areas of strength.</p>
<p>The Party faces a big choice this summer following the expected departure of Vince from the leadership.  Some candidates will favour the continued pursuit of the post 2007  core voter.  I hope at least one candidate offers an alternative representation of a set of values which is loyal to the Liberalism expressed by our practising community politicians (where the word community is not restricted to a geographical one.)</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-498157" class="comment even thread-even depth-1"><!-- 3/4 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/67be8d5778a525c50e3e2b5bdd08f59d?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/67be8d5778a525c50e3e2b5bdd08f59d?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Paul Griffiths</span>
          <span class="comment-time"><a href="#comment-498157" title="Permalink to this comment">8th May '19 - 8:59am</a></span>
         </div>
         <div class="comment-content">
<p>There is a lot of truth in this analysis.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-498160" class="comment odd alt thread-odd thread-alt depth-1"><!-- 4/4 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">John Marriott</span>
          <span class="comment-time"><a href="#comment-498160" title="Permalink to this comment">8th May '19 - 9:14am</a></span>
         </div>
         <div class="comment-content">
<p>If Mr Black is saying that’s there’s more to life than Brexit then I’m 100% behind him. However, until we can reach a modus vivendi on this tortured subject we will not, as a nation, to use that hackneyed phrase, be able effectively to ‘move forward’.</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/the-brexit-myth-60746.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 60746 / 60746-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=60746" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="60746" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aba5fa165f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>          
<input type='hidden' name='comment_post_ID' value='60746' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 08/05/19 08:15:01 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/what-a-brilliant-night-the-best-local-elections-for-the-lib-dems-in-a-generation-60699.html">
         What a brilliant night - &quot;the best local elections for the Lib Dems in a generation&quot;
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/icymi-complain-to-bbc-about-coverage-of-lib-dem-local-election-win-60711.html">
         ICYMI: Complain to BBC about coverage of Lib Dem local election win
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/where-did-we-gain-seats-60713.html">
         Where did we gain seats?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/the-lib-dem-lowdown-a-guide-for-new-members-local-elections-2019-special-60722.html">
         The Lib Dem Lowdown: A guide for new members - Local elections 2019 special
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/paul-holmes-writesfighting-labour-in-chesterfield-60733.html">
         Paul Holmes writes...Fighting Labour in Chesterfield
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 08/05/19 08:15:01 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/vince-cables-message-for-a-peaceful-ramadan-60744.html" rel="bookmark" title="Permanent Link to Vince Cable&#8217;s message for a peaceful Ramadan">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Vince Cable&#8217;s message for a peaceful Ramadan</a> (The Voice)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/setting-the-young-against-the-old-is-a-smokescreen-to-protect-the-mega-rich-60739.html" rel="bookmark" title="Permanent Link to Setting the young against the old is a smokescreen to protect the mega rich">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Setting the young against the old is a smokescreen to protect the mega rich</a> (Chris Perry)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/time-to-celebrate-success-but-what-next-beyond-stopping-brexit-60737.html" rel="bookmark" title="Permanent Link to Time to celebrate success &#8211; but what next beyond stopping Brexit?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Time to celebrate success &#8211; but what next beyond stopping Brexit?</a> (Katharine Pindar)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/after-last-weeks-success-thinking-of-absent-friends-60727.html" rel="bookmark" title="Permanent Link to After last week&#8217;s success, thinking of absent friends&#8230;">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        After last week&#8217;s success, thinking of absent friends&#8230;</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/paul-holmes-writesfighting-labour-in-chesterfield-60733.html" rel="bookmark" title="Permanent Link to Paul Holmes writes&#8230;Fighting Labour in Chesterfield">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Paul Holmes writes&#8230;Fighting Labour in Chesterfield</a> (Paul Holmes)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 08/05/19 08:45:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://www.dundeewestend.com/2019/05/temporary-traffic-order-nethergate.html" title="From the City Council : THE ROAD TRAFFIC REGULATION ACT 1984 - SECTION 14(1) THE...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
         Temporary Traffic Order - Nethergate
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/05/oakham-least-used-station-in-rutland.html" title="And, perforce, the most used station in Rutland because it is the only station i...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         Oakham: The least used station in Rutland
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/05/a-psychologist-on-mr-james.html" title="&quot;There is something that interests me as a psychologist and that is why the ghos...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         A psychologist on M.R. James
        </a>
       </li>
       <li>
        <a href="http://liberalengland.blogspot.com/2019/05/the-tiggers-have-lost-control-of-their.html" title="My thesis that the smoothness of The Independent Group's political careers up ti...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
         The Tiggers have lost control of their own Twitter account
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3195309.html" title="Current The Calculating Stars, by Mary Robinette Kowal The TARDIS Handbook, by S...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Tuesday reading
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/158576/lib-dem-membership-growth-tops-2000-since-local-elections/" title="An update on my post about over 1,000 people joining the party since the spectac...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Lib Dem membership growth tops 2,000 since local elections
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/158575/a-peaceful-ramadan-vince-cables-message/" title="We join the millions of Muslims in the UK and across the world in welcoming the ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         A peaceful Ramadan: Vince Cable's message
        </a>
       </li>
       <li>
        <a href="http://prater.org.uk/en/article/2019/1305964/kent-county-council-notice-highway-maintenance-in-radnor-cliff-folkestone" title=" From Kent Highways: As part of the ongoing maintenance works to maintain and im...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=8df43f3bcfc6341f18c17b6713859878&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Kent County Council Notice:Highway Maintenance in Radnor Cliff, Folkestone
        </a>
       </li>
       <li>
        <a href="http://prater.org.uk/en/article/2019/1305885/district-councillor-advice-surgeries" title=" As part of their commitment to listening to and working with local residents, T...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=8df43f3bcfc6341f18c17b6713859878&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         District Councillor Advice Surgeries
        </a>
       </li>
       <li>
        <a href="http://jonathanwallace.blogspot.com/2019/05/suits-you-sir.html" title="The above was the Journal's coverage on Saturday of the Gateshead local election...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=d65f558cb5cb7baf3a6861924c5f1e22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Wallace" title="Jonathan Wallace" />
         Suits you sir!
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 08/05/19 09:10:01 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/7-may-2019-todays-press-releases-60750.html#comment-498159" title="Comment on 7 May 2019 - today’s press releases"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/69edc7fcaa4d7cb986abe2a32eaf21a9?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/69edc7fcaa4d7cb986abe2a32eaf21a9?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />david webberley</a> <span class="recent-comment-time">8th May - 9:06am</span><br />I hope the real "Membership Surge" release didn't have (at least) the two typos I spotted; "Aaclear sign" and "100,00 members" - the latter to...</li>
        <li><a href="https://www.libdemvoice.org/time-to-celebrate-success-but-what-next-beyond-stopping-brexit-60737.html#comment-498158" title="Comment on Time to celebrate success - but what next beyond stopping Brexit?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Peter Martin</a> <span class="recent-comment-time">8th May - 9:00am</span><br />@ Katharine, You're using the term "moderate centrist" like it's a good thing. Admittedly, it could be. If everything was ticking along reasonably well in...</li>
        <li><a href="https://www.libdemvoice.org/the-brexit-myth-60746.html#comment-498157" title="Comment on The Brexit Myth"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/67be8d5778a525c50e3e2b5bdd08f59d?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/67be8d5778a525c50e3e2b5bdd08f59d?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Paul Griffiths</a> <span class="recent-comment-time">8th May - 8:59am</span><br />There is a lot of truth in this analysis.</li>
        <li><a href="https://www.libdemvoice.org/the-brexit-myth-60746.html#comment-498156" title="Comment on The Brexit Myth"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/4b7ea5d1c00b5d71ecd94315dda3e97a?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/4b7ea5d1c00b5d71ecd94315dda3e97a?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Bill le Breton</a> <span class="recent-comment-time">8th May - 8:57am</span><br />This is a very good piece and makes an important argument. It should help us reconsider the old debate about a core vote, where it...</li>
        <li><a href="https://www.libdemvoice.org/the-brexit-myth-60746.html#comment-498155" title="Comment on The Brexit Myth"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/6cdd4084751f0f213baf7b99d4f20bca?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/6cdd4084751f0f213baf7b99d4f20bca?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />chris moore</a> <span class="recent-comment-time">8th May - 8:56am</span><br />As a point of fact, Lib Dems have majority control of 22 councils.</li>
        <li><a href="https://www.libdemvoice.org/time-to-celebrate-success-but-what-next-beyond-stopping-brexit-60737.html#comment-498154" title="Comment on Time to celebrate success - but what next beyond stopping Brexit?"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/702f94633ce2a2c4339cdf0b4a1ca498?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/702f94633ce2a2c4339cdf0b4a1ca498?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Matthew Huntbach</a> <span class="recent-comment-time">8th May - 8:51am</span><br />expats The idea that the massive swing to Labour in 2017 was due to LibDem sympathisers and moderate centrists is too ridiculous for words. The...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 08/05/19 05:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Thu 9th May 2019</div>
      <div class="ldv-flock-event campaigningsession">
       <div class="ldv-flock-time">18:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10887">High Wycombe Canvassing</a></div>
      </div>
      <div class="ldv-flock-date">Sat 11th May 2019</div>
      <div class="ldv-flock-event campaigningsession">
       <div class="ldv-flock-time">10:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10886">European Election Action Day</a></div>
      </div>
      <div class="ldv-flock-date">Thu 23rd May 2019</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10883" title="Sheila Kingston-Jones">Neath Port Talbot, Resolven by-election</a></div>
      </div>
      <div class="ldv-flock-date">Mon 3rd Jun 2019</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10871">American foreign policy forum</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2019 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-6cdd4084751f0f213baf7b99d4f20bca">
	</div>
	<div class="grofile-hash-map-4b7ea5d1c00b5d71ecd94315dda3e97a">
	</div>
	<div class="grofile-hash-map-67be8d5778a525c50e3e2b5bdd08f59d">
	</div>
	<div class="grofile-hash-map-c6e637ae79438b7a3a840126ee65d9f6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/the-brexit-myth-60746.html":60746};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/the-brexit-myth-60746.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'3650112',post:'60746',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '60746' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.403 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-05-08 09:14:05 -->

<!-- Compression = gzip -->