<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>We need a flexible Conference</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Please sign the petition against proroguing Parliament' href='https://www.libdemvoice.org/please-sign-the-petition-against-proroguing-parliament-61859.html' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-g62' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwe-need-a-flexible-conference-61878.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwe-need-a-flexible-conference-61878.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="We need a flexible Conference" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="With the terrible twins Johnson and Cummings in charge, this country is in the most dangerous situation since the start of World War Two. They are planning a right wing coup, with neither of them elected by the British public. Johnson was elected by a handful of elderly right-wingers in the Tory Party and Johnson..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="boris johnson" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html" />
<meta name="twitter:title" value="We need a flexible Conference" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="With the terrible twins Johnson and Cummings in charge, this country is in the most dangerous situation since the start of World War Two. They are planning a right wing coup, with neither of them elected by the British public. Johnson was elected by a handful of elderly right-wingers in the Tory Party and Johnson..." />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2019/08" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 29/08/19 10:20:03 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/jo-proposes-agenda-for-cross-party-stop-no-deal-talks-led-by-jeremy-corbyn-on-tuesday-61823.html" title="Jo proposes agenda for cross party &#8220;Stop No deal&#8221; talks led by Jeremy Corbyn on Tuesday by Paul Walter" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/05/Jo-Swinson-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/05/Jo-Swinson-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2017/05/Jo-Swinson-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Jo proposes agenda for cross party &#8220;Stop No deal&#8221; talks&hellip;</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/breaking-news-jo-swinson-announces-shadow-cabinet-61784.html" title="++Breaking news: Jo Swinson announces Shadow Cabinet by Mary Reid" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-150x150.jpg 150w, https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson-300x300.jpg 300w, https://www.libdemvoice.org/wp-content/uploads/2014/12/jo_swinson.jpg 456w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Jo Swinson announces Shadow Cabinet</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/andy-kelly-writes-help-me-spread-my-message-of-hope-and-radicalism-to-greater-manchester-61757.html" title="Andy Kelly writes: Help me spread my message of hope and radicalism to Greater Manchester by Andy Kelly" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4> Andy Kelly writes: Help me spread my message of hope and radicalism&hellip;</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/paul-tyler-writesclearing-out-constitutional-confusions-61745.html" title="Paul Tyler writes&#8230;.Clearing out constitutional confusions? by Paul Tyler" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2010/11/Paul-Tyler-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Paul Tyler" srcset="https://www.libdemvoice.org/wp-content/uploads/2010/11/Paul-Tyler-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2010/11/Paul-Tyler.png 80w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Paul Tyler writes&#8230;.Clearing out constitutional confusions?</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-61878" class="author-david-becket post-61878 post type-post status-publish format-standard hentry category-op-eds tag-boris-johnson">
       <div class="entry_author_image"><img alt='David Becket' src='https://www.libdemvoice.org/wp-content/uploads/2015/10/David-Becket_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html" title="Permalink to We need a flexible Conference" rel="bookmark">We need a flexible Conference</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/david-becket" title="View all posts by David Becket" rel="author">David Becket</a>
        | Thu 29th August 2019 - 9:38 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>With the terrible twins Johnson and Cummings in charge, this country is in the most dangerous situation since the start of World War Two. They are planning a right wing coup, with neither of them elected by the British public. Johnson was elected by a handful of elderly right-wingers in the Tory Party and Johnson elected Cummings, who is contemptuous of our democratic process</p>
<p>The news changes every day, and the likelihood is that we are approaching a democratic and economic disaster.</p>
<p>Lib Dems now have a higher profile than for some years, and we can expect more interest in our Conference than in the past.</p>
<p>The public will want to know:</p>
<ul>
<li>What are our solutions to the major issues this country faces?</li>
<li>What is our response if we are forced into a No Deal Brexit?</li>
</ul>
<p>We need to achieve maximum publicity for our response to this crisis.</p>
<p>We therefore need to clear the decks at conference in order to address these issues in the light of the then current circumstances.</p>
<p><span id="more-61878"></span>Policy Motions F8, F15, F17, F19, F29, F32, F33, F34, F37 address, or partly address current issues. For example, Fairer Shares is not robust enough. The remaining Policy Papers are not relevant to the current crisis and must go.</p>
<p>Federal Conference Conmmittee, working with other Federal Committees and the Shadow Cabinet should then identify replacement relevant discussion papers.</p>
<p>There may also be key decisions that should be put to members. We must try and avoid a Special Conference.</p>
<p>A motion to suspend standing orders at the start of Conference can achieve this.</p>
<p>If ever there was a time to make last minute changes to Conference to address national issues it was now. We need to answer two questions, “What are Liberal Democrats for?” and (in the event of No Deal) &#8220;How should we develop relations with the EU?&#8221;.  There will be no enthusiasm for immediately trying to get back in, but we need to stay as close as possible. We must also promote the six key (non Brexit) issues we will fight the election on.</p>
<p><em>* David Becket is a former Lib Dem County Councillor, Unitary Councillor and District Councillor; he has held positions of responsibility at all levels. </em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61878" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61878" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/david-becket" rel="author">David Becket</a>  or more about <a href="https://www.libdemvoice.org/tag/boris-johnson" rel="tag">boris johnson</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-61878 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/please-sign-the-petition-against-proroguing-parliament-61859.html" rel="prev" title="Please sign the petition against proroguing Parliament by Paul Walter">Please sign the petition against proroguing Parliament</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">
       <div id="comments-list" class="comments">
        <h3><span>2</span> Comments</h3>
        <ul class="comments-list">
        <li id="comment-508075" class="comment even thread-even depth-1"><!-- 1/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/2f8ba5c7d218e8c8556db300d1bc0b04?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2f8ba5c7d218e8c8556db300d1bc0b04?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">Tom Harney</span>
          <span class="comment-time"><a href="#comment-508075" title="Permalink to this comment">29th Aug '19 - 9:51am</a></span>
         </div>
         <div class="comment-content">
<p>This is an interesting idea. How would we make sure that all our members knew what was happening, especially those not planning to go to conference? What resources would be needed over the next few weeks? And what would using resources in that way mean for our ability to fight a general election.<br />
I think that these are real issues for the party. I certainly agree that we need a means of consulting members on issues as they happen. In the IT age this should be easier than in the past, but would need careful planning. In particular questions like how to cater for those without internet access, or who cannot see a screen.<br />
This is urgent, and we should start with getting ideas from party members on it &#8211; and feeding back to the members.</p>
         </div>
</li><!-- #comment-## -->
        <li id="comment-508079" class="comment odd alt thread-odd thread-alt depth-1"><!-- 2/2 -->
         <div class="comment-author">
          <img alt='' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=80&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' />
          <span class="comment-author-name">John Marriott</span>
          <span class="comment-time"><a href="#comment-508079" title="Permalink to this comment">29th Aug '19 - 10:27am</a></span>
         </div>
         <div class="comment-content">
<p>Democracy possibly in tatters, a siege economy possibly round the corner, possibly our greatest existential crisis since the Battle of Britain&#8230;..and all some people seem to be worried about is a bloody party conference!</p>
         </div>
</li><!-- #comment-## -->
        </ul>
       </div><!-- #comments-list .comments -->


       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/we-need-a-flexible-conference-61878.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 61878 / 61878-->    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=61878" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="61878" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c6f2aaa93" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>          
<input type='hidden' name='comment_post_ID' value='61878' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 29/08/19 10:20:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/please-sign-the-petition-against-proroguing-parliament-61859.html">
         Please sign the petition against proroguing Parliament
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/the-staggering-amount-of-steelwork-used-in-the-great-western-railway-electrification-61825.html">
         The staggering amount of steelwork used in the Great Western railway electrification
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/the-coming-general-election-61797.html">
         The coming General Election
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/jo-proposes-agenda-for-cross-party-stop-no-deal-talks-led-by-jeremy-corbyn-on-tuesday-61823.html">
         Jo proposes agenda for cross party &quot;Stop No deal&quot; talks led by Jeremy Corbyn on Tuesday
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/jo-swinson-joins-120-mps-in-signing-church-house-declaration-to-defy-johnson-attempts-to-close-parliament-61843.html">
         Jo Swinson joins 120+ MPs in signing Church House Declaration to defy Johnson attempts to close Parliament
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 29/08/19 10:20:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html" rel="bookmark" title="Permanent Link to We need a flexible Conference">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        We need a flexible Conference</a> (David Becket)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/please-sign-the-petition-against-proroguing-parliament-61859.html" rel="bookmark" title="Permanent Link to Please sign the petition against proroguing Parliament">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Please sign the petition against proroguing Parliament</a> (Paul Walter)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/a-fairer-share-for-all-a-missed-opportunity-61845.html" rel="bookmark" title="Permanent Link to A Fairer Share for All – a missed opportunity">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        A Fairer Share for All – a missed opportunity</a> (Michael Berwick-Gooding)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/members-must-decide-61846.html" rel="bookmark" title="Permanent Link to Members must decide!">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Members must decide!</a> (Simon McGrath)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/is-the-green-paper-on-social-care-happening-or-not-61849.html" rel="bookmark" title="Permanent Link to Is the Green Paper on Social Care happening or not?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Is the Green Paper on Social Care happening or not?</a> (Kirsten Johnson)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 29/08/19 10:10:02 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="http://peterblack.blogspot.com/2019/08/constitutional-crisis-but-where-is-queen.html" title="There are varying interpretations of the decision by Prime Minister Johnson to p...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Constitutional crisis? But where is the Queen?
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2019/08/temporary-traffic-order-lochee-road.html" title="From the City Council : THE ROAD TRAFFIC REGULATION ACT 1984 - SECTION 14(1) THE...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
         Temporary Traffic Order - Lochee Road (overnight only)
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2019/08/sajid-javid-setting-himself-up-as.html" title="Responding to the reports that the Treasury has confirmed the government's fast-...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
         Sajid Javid setting himself up as the riskiest Chancellor in history
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/159609/petition-against-proroguing-parliament-tops-1-million/" title="As a petition on the Parliament website says: Parliament must not be prorogued o...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Petition against proroguing Parliament tops 1 million
        </a>
       </li>
       <li>
        <a href="http://electronic-soapbox.blogspot.com/2019/08/accidentally-backing-boris.html" title="Can I vote for the Prime Minister? Its a simple question, and our Parliament's w...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=290b4d04ff4ccabcdc7352eceab402bd&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Alex W" title="Alex W" />
         Accidentally backing Boris
        </a>
       </li>
       <li>
        <a href="http://electronic-soapbox.blogspot.com/2019/08/accidentally-backing-boris.html" title="Can I vote for the Prime Minister? Its a simple question, and our Parliament's w...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=290b4d04ff4ccabcdc7352eceab402bd&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Alex W" title="Alex W" />
         Accidentally backing Boris
        </a>
       </li>
       <li>
        <a href="https://www.markpack.org.uk/159607/why-conventional-wisdom-may-have-it-wrong-about-remain-campaigners/" title="Remain campaigners are, in the conventional political wisdom, meant to be dispar...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=a95f7c913248a0daf9d95e0eeb5f7a22&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Mark Pack" title="Mark Pack" />
         Why conventional wisdom may have it wrong about Remain campaigners
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3249736.html" title="Second paragraph of third chapter: Graham [Williams] just could not or would not...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         Second Generations, by Mary Tamm
        </a>
       </li>
       <li>
        <a href="https://jonathanfryer.wordpress.com/2019/08/28/a-constitutional-outrage/" title="Queen Elizabeth this afternoon acceded to Prime Minister Boris Johnson's request...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=26e08fa3f47a121c5119027b38559225&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="jonathanfryer" title="jonathanfryer" />
         A Constitutional Outrage
        </a>
       </li>
       <li>
        <a href="http://keynesianliberal.blogspot.com/2019/08/prorogation-no-holds-barred.html" title="It's almost half a century since I taught what was then rather grandly called &quot;B...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=c03628ad49ef8f82e23ba7910d163215&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Wrigley" title="Peter Wrigley" />
         Prorogation: no holds barred
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 29/08/19 10:30:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html#comment-508079" title="Comment on We need a flexible Conference"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />John Marriott</a> <span class="recent-comment-time">29th Aug - 10:27am</span><br />Democracy possibly in tatters, a siege economy possibly round the corner, possibly our greatest existential crisis since the Battle of Britain.....and all some people seem...</li>
        <li><a href="https://www.libdemvoice.org/please-sign-the-petition-against-proroguing-parliament-61859.html#comment-508078" title="Comment on Please sign the petition against proroguing Parliament"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/894cf645f35038d163904c36e7091712?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/894cf645f35038d163904c36e7091712?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />nigel hunter</a> <span class="recent-comment-time">29th Aug - 10:23am</span><br />The Govnt will ignore petitions cos it is not to their liking. Javid et al are sending out 'carrots' to the electorate (with high pol...</li>
        <li><a href="https://www.libdemvoice.org/please-sign-the-petition-against-proroguing-parliament-61859.html#comment-508077" title="Comment on Please sign the petition against proroguing Parliament"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/894cf645f35038d163904c36e7091712?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/894cf645f35038d163904c36e7091712?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />nigel hunter</a> <span class="recent-comment-time">29th Aug - 10:14am</span><br />JEFF-Of Kent House adv. you 'fiddled' the numbers on the sight!? That BBC report was 2016. Also you admit to being of the Brexit persuasion...</li>
        <li><a href="https://www.libdemvoice.org/we-need-a-flexible-conference-61878.html#comment-508075" title="Comment on We need a flexible Conference"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/2f8ba5c7d218e8c8556db300d1bc0b04?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2f8ba5c7d218e8c8556db300d1bc0b04?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Tom Harney</a> <span class="recent-comment-time">29th Aug - 9:51am</span><br />This is an interesting idea. How would we make sure that all our members knew what was happening, especially those not planning to go to...</li>
        <li><a href="https://www.libdemvoice.org/please-sign-the-petition-against-proroguing-parliament-61859.html#comment-508074" title="Comment on Please sign the petition against proroguing Parliament"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c1f65fa82db7f0c1735cd84506f9b0a0?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c1f65fa82db7f0c1735cd84506f9b0a0?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Glenn</a> <span class="recent-comment-time">29th Aug - 9:41am</span><br />Roger Billings Yes. I have a theory. Not many people bother voting in the Euros . It distorts the results because it effectively becomes a...</li>
        <li><a href="https://www.libdemvoice.org/please-sign-the-petition-against-proroguing-parliament-61859.html#comment-508073" title="Comment on Please sign the petition against proroguing Parliament"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/acf6492766d2f52795fd36947a0244b9?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/acf6492766d2f52795fd36947a0244b9?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Yeovil Yokel</a> <span class="recent-comment-time">29th Aug - 9:36am</span><br />I agree, Kevin Maher, what is the point of our Head of State at a time like this? On a lighter note, there is a...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 29/08/19 09:20:03 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Thu 29th Aug 2019</div>
      <div class="ldv-flock-event byelection labourparty">
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10914" title="Kingsley Jones">Bury BC, Radcliffe West by-election</a></div>
      </div>
      <div class="ldv-flock-date">Mon 9th Sep 2019</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">18:30</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10911">An Evening for Paddy</a></div>
      </div>
      <div class="ldv-flock-date">Fri 13th Sep 2019</div>
      <div class="ldv-flock-event socialevent">
       <div class="ldv-flock-time">19:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10916">Social Liberal Forum Bournemouth Pre-Conference Dinner with Siobhan Benita</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2019 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	<div class="grofile-hash-map-2f8ba5c7d218e8c8556db300d1bc0b04">
	</div>
	<div class="grofile-hash-map-c6e637ae79438b7a3a840126ee65d9f6">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/we-need-a-flexible-conference-61878.html":61878};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/we-need-a-flexible-conference-61878.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'3650112',post:'61878',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '61878' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.706 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-08-29 10:33:44 -->

<!-- Compression = gzip -->