<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
 <head profile="http://gmpg.org/xfn/11">
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>What&#8217;s going on in Andalusia</title>
  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
  <link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
  <link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">
  
<!-- Google Tag Manager -->
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
<!-- End Google Tag Manager -->

<!-- wp_head(); start -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Liberal Democrat Voice &raquo; What&#8217;s going on in Andalusia Comments Feed" href="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.libdemvoice.org/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.libdemvoice.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Question' href='https://www.libdemvoice.org/the-question-59471.html' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-ftc' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwhats-going-on-in-andalusia-59470.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fwhats-going-on-in-andalusia-59470.html&#038;format=xml" />
<!-- WALL=/donate -->

<!-- Facebook MetaTags -->
<meta property="og:title" content="What&#8217;s going on in Andalusia" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922"/>
<meta property="og:description" content="Andalusia is to the PSOE as Scotland was to the Labour Party: an area where they could take people&#8217;s votes for granted to help them waltz into power at the national level. The recent elections, brought forward from March, meant they could use the region as a litmus test for future national elections and seek..." />
<meta property="article:section" content="Europe / International" />
<meta property="article:tag" content="andalusia" />
<meta property="article:tag" content="spain" />
<!-- End Facebook MetaTags -->

<!-- Twitter MetaTags -->
<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html" />
<meta name="twitter:title" value="What&#8217;s going on in Andalusia" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="Andalusia is to the PSOE as Scotland was to the Labour Party: an area where they could take people&#8217;s votes for granted to help them waltz into power at the national level. The recent elections, brought forward from March, meant they could use the region as a litmus test for future national elections and seek..." />
<meta name="twitter:creator" value="@h_bettsworth" />
<!-- End Twitter MetaTags -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://www.libdemvoice.org/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
<!-- wp_head(); end -->

  <script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
  <script type="text/javascript" src="/ads/ads.js"></script>
  <script type="text/javascript">var inP = 0</script>
  <!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->

  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
  <link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
  <link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
  <script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
 </head>
 <body data-rsssl=1>
  <div id="wrapper" class="hfeed">
   <div id="header">
    <div id="masthead">

     <div id="branding">
      <div id="logo">
       <a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
       <div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
       <div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
      </div>
     </div><!-- #branding -->

     <div id="access">
      <div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
      <div class="menu">
       <ul>	
        <li class="page_item"><a href="/" title="Home">Home</a></li>
        <li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
        <li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
        <li class="page_item"><a href="/date/2018/12" title="Our old posts">Archive</a></li>
        <li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
        <li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
        <li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
        <li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
        <li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
       </ul>
       <!--[if lt IE 7]><br clear="both" /><![endif]-->
      </div><!-- #menu -->
     </div><!-- #access -->

<!-- featured 18/12/18 14:20:02 -->
     <div id="featured">
      <ul>
       <li class="fe1">
        <a href="https://www.libdemvoice.org/tom-brake-mp-writes-about-that-split-with-peoples-vote-59394.html" title="Tom Brake MP writes: About that &#8220;split&#8221; with People&#8217;s Vote&#8230; by Tom Brake MP" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2018/06/IMG_2959-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> Tom Brake MP writes: About that &#8220;split&#8221; with&hellip;</h4>
        </a>
       </li>
       <li class="fe2">
        <a href="https://www.libdemvoice.org/what-has-gone-wrong-with-crossrail-59385.html" title="Caroline Pidgeon writes&#8230;What has gone wrong with Crossrail? by Caroline Pidgeon" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2012/12/Caroline-Pidgeon-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2012/12/Caroline-Pidgeon-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2012/12/Caroline-Pidgeon-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2012/12/Caroline-Pidgeon-100x100.png 100w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4>Caroline Pidgeon writes&#8230;What has gone wrong with Crossrail?</h4>
        </a>
       </li>
       <li class="fe3">
        <a href="https://www.libdemvoice.org/wera-hobhouse-mp-writesa-step-forward-in-fighting-sex-for-rent-59296.html" title="Wera Hobhouse MP writes&#8230;A step forward in fighting &#8220;sex for rent&#8221; by Wera Hobhouse MP" rel="bookmark">
         <img width="75" height="75" src="https://www.gravatar.com/avatar/8eb9ee80d39f13cbbad56da88ef3a6ee?rating=PG&size=75" class="attachment-post-thumbnail wp-post-image" alt="LibDemVoice" title="LibDemVoice" />
         <h4>A step forward in tackling "sex for rent"</h4>
        </a>
       </li>
       <li class="fe4">
        <a href="https://www.libdemvoice.org/william-wallace-writesa-way-to-bring-our-national-community-together-59297.html" title="William Wallace writes&#8230;A way to bring our national community together by Lord William Wallace" rel="bookmark">
         <img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2017/07/IMG_0020-e1500214242698-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.libdemvoice.org/wp-content/uploads/2017/07/IMG_0020-e1500214242698-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2017/07/IMG_0020-e1500214242698-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
         <h4> William Wallace writes&#8230;A way to bring our national community&hellip;</h4>
        </a>
       </li>
      </ul>
     </div>
<!-- /featured -->

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_bb -->
 <div id='div-gpt-ad-1524001838407-1'>
  <script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
 </div>
</div>

    </div><!-- #masthead -->	
   </div><!-- #header -->
 
   <div id="main">
    <div id="container">
     <div id="content">
    
      <div id="post-59470" class="author-hannah-bettsworth post-59470 post type-post status-publish format-standard hentry category-europe-international category-op-eds tag-andalusia tag-spain">
       <div class="entry_author_image"><img alt='Hannah Bettsworth' src='https://www.libdemvoice.org/wp-content/uploads/2015/02/Hannah-Bettsworth_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
       <h2 class="entry-title"><a href="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html" title="Permalink to What&#8217;s going on in Andalusia" rel="bookmark">What&#8217;s going on in Andalusia</a></h2>
       <div class="entry-meta">
        By <a href="https://www.libdemvoice.org/author/hannah-bettsworth" title="View all posts by Hannah Bettsworth" rel="author">Hannah Bettsworth</a>
        | Tue 18th December 2018 - 11:55 am<br />
       </div><!-- .entry-meta -->
       <div class="entry-follow">
        
        <a href="https://twitter.com/h_bettsworth" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @h_bettsworth</a>
       </div><!-- .entry-follow -->

                                        
       <div class="entry-content">
<p>Andalusia is to the PSOE as Scotland was to the Labour Party: an area where they could take people&#8217;s votes for granted to help them waltz into power at the national level. The recent elections, brought forward from March, meant they could <a href="https://elpais.com/politica/2018/10/08/actualidad/1538995646_481936.html">use the region as a litmus test</a> for future national elections and seek to take advantage of Pedro Sánchez&#8217;s honeymoon period after the vote of no confidence in July.</p>
<p>The PSOE has governed Andalusia since 1980. Many Lib Dems in Labour and Tory fiefdoms will be well aware of what that length of time in power does to a party, and there have been <a href="http://www.surinenglish.com/national/201804/13/former-andalusian-regional-president-20180413101004-v.html">ongoing corruption cases</a>. This resulted in Ciudadanos <a href="https://www.elmundo.es/andalucia/sevilla/2018/09/07/5b9253ca468aebe83d8b45fb.html">breaking their agreement</a> with the PSOE, as sufficient advances had not been made on rebuilding people&#8217;s confidence in Andalusian democracy. At the time of the last elections in <a href="https://resultados.elpais.com/elecciones/2015/autonomicas/01/index.html">2015</a>, the PSOE got 47 seats and Ciudadanos 9, with the majority being 55.</p>
<p>Which brings us, more or less, to where <a href="https://resultados.elpais.com/elecciones/2018/autonomicas/01/index.html">we are at the moment</a>, with a spectacular increase in seats for Ciudadanos from 9 to 21. Numerically, the PSOE remains the largest party, but it&#8217;s resoundingly clear that it&#8217;s time for a change in Andalusia. Despite Susana Díaz&#8217;s <a href="https://www.eldiario.es/andalucia/Susana-Teresa-Rodriguez-Tronos-Lannister_0_839917005.html">scaremongering</a> about the right-wing bogeyman coming to destroy the region, and Podemos&#8217;s <a href="https://www.elmundo.es/andalucia/2018/12/11/5c0ff04221efa016398b45f1.html">attempts</a> to classify the entire centre-right as being ideologically identical to fascism, Ciudadanos&#8217;s candidate Juan Marín <a href="https://www.elmundo.es/andalucia/2018/12/13/5c1280b6fdddff10228b45cd.html">ruled out</a> any kind of pact with Vox. This is because, clearly, the kind of Macron-style European liberalism <a href="https://www.libertaddigital.com/espana/2018-12-13/rivera-tacha-de-populista-a-vox-y-asegura-que-no-estara-en-la-negociacion-andaluza-1276629838/?utm_source=dlvr.it&amp;utm_medium=twitter">Ciudadanos leads on in ALDE</a> is the polar opposite of Abascal and Le Pen&#8217;s politics. <span id="more-59470"></span></p>
<p>The reality of the situation is that the PSOE and Podemos have fed the fire of right-wing populism in Spain, which was an incredibly marginal force until very recently. When you try to collapse politics into good and evil, when nobody to the right of Podemos could possibly have positive motives for Spain, it worsens what is already incredibly serious polarisation.</p>
<p>It&#8217;s also impossible to analyse the results in Andalusia without looking at Sánchez&#8217;s performance on the national level. If people are moving from the PSOE to Ciudadanos, it&#8217;s a safe bet that they&#8217;re uncomfortable with his cooperation with the far-left and the nationalists &#8211; bearing in mind that Quim Torra has a history of <a href="https://www.theguardian.com/world/2018/may/17/quim-torra-sworn-in-catalan-president-xenophobia-claims">anti-Spanish comments</a>.</p>
<p>The main thing we can learn from Andalusia is that extremism begets extremism, and comparing moderate, centrist parties to extreme right-wing ones undermines the seriousness of the threat they pose. Banalising fascism is a dangerous game to play, and we can only hope that Spain&#8217;s moderate liberals play a key role in returning the far-left and far-right to the obscurity they deserve.</p>
<p><em>* Hannah Bettsworth is a Lib Dem activist who is currently doing a Masters in European Affairs. She spent a year of her undergraduate degree in Spain. </em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-59470" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-59470" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-59470" class="share-google-plus-1 sd-button share-icon" href="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>       </div><!-- .entry-content -->

       <div class="entry-utility">
        Read more by <a href="https://www.libdemvoice.org/author/hannah-bettsworth" rel="author">Hannah Bettsworth</a>  or more about <a href="https://www.libdemvoice.org/tag/andalusia" rel="tag">andalusia</a> or  <a href="https://www.libdemvoice.org/tag/spain" rel="tag">spain</a>.<br />
        This entry was posted in <a href="https://www.libdemvoice.org/category/europe-international" rel="category tag">Europe / International</a> and  <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
       </div><!-- .entry-utility -->

      </div><!-- #post-59470 -->                 
                                
      <div id="nav-below" class="navigation">
       <div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/the-question-59471.html" rel="prev" title="The Question by Richard Taylor">The Question</a></div>
       <div class="nav-next"></div>
      </div><!-- #nav-below -->                                       

<div class="av-short">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_mpu -->
 <div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
 </div>
</div>

      <div id="comments">

       <div id="respond">
        <h3>Post a Comment</h3>
        <div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/whats-going-on-in-andalusia-59470.html#respond" style="display:none;">Click here to cancel reply.</a></div>
        <div class="formcontainer">
         <form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">       
         <p>
          Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
          and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
          Please respect it and all readers of the site.
         </p>

<!-- 59470 / 59470-->          <p><em>This post has pre moderation enabled, please be patient whilst waiting for it to be manually reviewed. Liberal Democrat Voice is made up of volunteers who keep the site running in their free time.</em></p>
    
          <p id="comment-notes">
           If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
           show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
           then <a href="/?ldv-comments=login&amp;refer=59470" title="Login">login</a> on this public site
           with the same username and password.<br /><br />

           To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />

           Your email is <em>never</em> published.
           Required fields are marked <span class="required">*</span>
          </p>

          <div id="form-section-author" class="form-section">
           <div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
           <div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
          </div><!-- #form-section-author .form-section -->

          <div id="form-section-email" class="form-section">
           <div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
           <div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
          </div><!-- #form-section-email .form-section -->

          <div id="form-section-url" class="form-section">
           <div class="form-label"><label for="url">Website</label></div>
           <div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
          </div><!-- #form-section-url .form-section -->
 
          <div id="form-section-comment" class="form-section" style="clear:left;">
           <div class="form-label"><label for="comment">Comment</label></div>
           <div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
          </div><!-- #form-section-comment .form-section -->

          <div class="form-submit">
           <input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
           <input type="hidden" name="comment_post_ID" value="59470" />
          </div>

<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script> 
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d038e790c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>          
<input type='hidden' name='comment_post_ID' value='59470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />


         </form><!-- #commentform -->			
        </div><!-- .formcontainer -->
       </div><!-- #respond -->
      </div><!-- #comments -->
                   
       
     </div><!-- #content -->         
    </div><!-- #container -->
                
    <div id="primary" class="widget-area">
 
     <div id="ldv-subscribe">
      <h3>Subscribe</h3>
      <ol class="icon-list">
       <li>
        <a href="http://twitter.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
         Follow @LibDemVoice on Twitter
        </a>
       </li>
       <li>
        <a href="http://www.facebook.com/libdemvoice/">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
         Like us on Facebook
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/feed">
         <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
         Subscribe to our feed
        </a>
       </li>
       <li>
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
        Sign-up for our daily email digest
<!--
        <form method="post" action="/subscribe">
         <input type="text" name="ea" class="text-box" />
         <input type="hidden" name="lists[]" value="ldv-daily" />
         <input type="submit" value="Subscribe" class="big-button" />
        </form>
-->
<!-- Begin MailChimp Signup Form -->
        <form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
         <input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
         <input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
         <div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
         <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
        </form>
<!--End mc_embed_signup-->
       </li>
      </ol>
     </div>
     
<!-- mostread 18/12/18 14:15:02 -->
     <div id="ldv-mostread">
      <h3>Most Read</h3>
      <ol style="margin-left:25px;">
       <li>
        <a href="https://www.libdemvoice.org/poll-suggests-if-labour-backs-brexit-it-could-fall-behind-lib-dems-59458.html">
         Poll suggests if Labour backs Brexit it could fall behind Lib Dems
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/what-is-your-leverage-59442.html">
         What is your leverage?
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/mandate-brexit-current-state-of-play-59457.html">
         The Government doesn&#039;t have a mandate for Brexit - the state of play in current and former Lib Dem seats
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/tony-greaves-writeshome-rule-for-the-north-59456.html">
         Tony Greaves writes...Home rule for the north
        </a>
       </li>
       <li>
        <a href="https://www.libdemvoice.org/brexit-the-forgotten-option-59415.html">
         Brexit: The forgotten option
        </a>
       </li>
      </ol>
     </div>
<!-- /mostread -->

     <div id="search-box">
      <h3>Search</h3>
      
      <script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
      <script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
      <form action="/search" id="cse-search-box">
       <div>
        <input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
        <input type="hidden" name="cof" value="FORID:10" />
        <input type="hidden" name="ie" value="UTF-8" />
        <input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
        <input type="submit" name="sa" value="Search" class="big-button" />
       </div>
      </form>
      <script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
     </div>

<!-- opeds 18/12/18 14:15:02 -->
     <div id="ldv-opeds">
      <h3>Op-eds</h3>
      <ul class="icon-list">
        <li>
        <a href="https://www.libdemvoice.org/whats-going-on-in-andalusia-59470.html" rel="bookmark" title="Permanent Link to What&#8217;s going on in Andalusia">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        What&#8217;s going on in Andalusia</a> (Hannah Bettsworth)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/brexit-are-the-young-being-taken-for-granted-59463.html" rel="bookmark" title="Permanent Link to Brexit: are the young being taken for granted?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Brexit: are the young being taken for granted?</a> (Joe Monk)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/class-politics-race-and-ukipphobia-59461.html" rel="bookmark" title="Permanent Link to Class politics, race and UKIP-phobia">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Class politics, race and UKIP-phobia</a> (Geoff Reid)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/poll-suggests-if-labour-backs-brexit-it-could-fall-behind-lib-dems-59458.html" rel="bookmark" title="Permanent Link to Poll suggests if Labour backs Brexit it could fall behind Lib Dems">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Poll suggests if Labour backs Brexit it could fall behind Lib Dems</a> (Caron Lindsay)
       </li>
        <li>
        <a href="https://www.libdemvoice.org/christmas-competition-why-be-a-lib-dem-59447.html" rel="bookmark" title="Permanent Link to Christmas Competition &#8211; Why be a Lib Dem?">
        <img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
        Christmas Competition &#8211; Why be a Lib Dem?</a> (Param Barodia)
       </li>
      </ul>
     </div>
<!-- /opeds -->


<div class="av-square">
 <a href="/adverts" class="av-about">Advert</a>
 <!-- /360007671/ldv_dmpu -->
 <div id='div-gpt-ad-1524001838407-0'>
  <script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
 </div>
</div>

<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />


     <br />
<!-- libdemblogs 18/12/18 14:50:01 -->
     <div id="libdemblogs">
      <a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
      <ul class="icon-list">
       <li>
        <a href="https://nicktyrone.com/what-have-labour-called-or-not-called-with-this-no-confidence-vote/" title="Okay, a note at the start to bear with me here. This past month has been the nad...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
         What happens now with the vote Labour has called (or not called) which may (or may not) be a "no confidence vote"?
        </a>
       </li>
       <li>
        <a href="https://andrewhickey.info/2018/12/18/patreon-only-bonus-podcast-now-up/" title="Patreon backers can now hear a bonus episode of the podcast, on &quot;Merry Christmas...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=ea298ceb2742035d266139164a713dc7&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Andrew Hickey" title="Andrew Hickey" />
         Patreon-Only Bonus Podcast Now Up
        </a>
       </li>
       <li>
        <a href="https://nwhyte.livejournal.com/3134995.html" title="Mon, 18:31: I ran the last of these scenarios through Electoral Calculus - Con 4...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         My tweets
        </a>
       </li>
       <li>
        <a href="https://miss-s-b.dreamwidth.org/2020188.html" title="How many Doctors does it take to change a light bulb? Is it easier to get a job ...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=0fe4f08dee3d06d098b172aa916d833f&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
         The Blood is the Life for 18-12-2018
        </a>
       </li>
       <li>
        <a href="https://tonyrobertson.mycouncillor.org.uk/2018/12/18/climate-change-is-actually-a-far-bigger-challenge-then-brexit/" title="Whilst our mainly 2nd division political leaders grapple with Brexit a far bigge...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=2d9bdce2b6da7ed96188aef0b250ffda&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Cllr. Tony Robertson" title="Cllr. Tony Robertson" />
         Climate Change is actually a far BIGGER challenge then Brexit
        </a>
       </li>
       <li>
        <a href="http://peterblack.blogspot.com/2018/12/time-for-twitter-to-clamp-down-on-hate.html" title="The Guardian reports that shadow home secretary, Diane Abbott, has urged Twitter...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
         Time for Twitter to clamp down on hate speech
        </a>
       </li>
       <li>
        <a href="https://radix.org.uk/why-we-need-some-de-growth-in-the-suburbs/" title="Infinite growth of material consumption in a finite world is an impossibility. E...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=55489dcd7cbf2fb3c9e8102c43c07e95&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Barry Cooper" title="Barry Cooper" />
         Why we need some de-growth in the suburbs
        </a>
       </li>
       <li>
        <a href="http://www.dundeewestend.com/2018/12/dundee-drop-in-services-over-festive.html" title="] DUNDEE DROP IN SERVICES Christmas/New Year Opening 2018 All drop ins open as n...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Fraser Macpherson" title="Fraser Macpherson" />
         #Dundee Drop in services over the festive season
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2018/12/cable-corbyn-bottling-real-confidence.html" title="Commenting on Jeremy Corbyn's motion on the Prime Minister's future, Liberal Dem...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         Cable: Corbyn bottling a real confidence motion
        </a>
       </li>
       <li>
        <a href="http://aberavonneathlibdems.blogspot.com/2018/12/lib-dem-peers-defeat-government-to.html" title="Liberal Democrat peers have defeated the Government for a second time on its Cou...">
         <img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="LD Neath" title="LD Neath" />
         Lib Dem peers defeat Government to force Prevent review
        </a>
       </li>
      </ul>
     </div>
<!-- /libdemblogs -->

<!-- recentcomments 18/12/18 14:55:02 -->
     <div id="ldv-comments">
      <h3>Recent Comments</h3>
       <ul class="icon-list">
        <li><a href="https://www.libdemvoice.org/the-question-59471.html#comment-486800" title="Comment on The Question"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/acf6492766d2f52795fd36947a0244b9?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/acf6492766d2f52795fd36947a0244b9?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Yeovil Yokel</a> <span class="recent-comment-time">18th Dec - 2:54pm</span><br />The link I posted above takes you to the 'Martin's View' blog, and a link to his article will be found on the right -hand...</li>
        <li><a href="https://www.libdemvoice.org/wanted-a-leader-of-the-opposition-who-doesnt-help-the-government-wreck-the-country-59472.html#comment-486799" title="Comment on Wanted: A Leader of the Opposition who doesn&#039;t help the Government wreck the country"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />John Marriott</a> <span class="recent-comment-time">18th Dec - 2:53pm</span><br />@Michael 1 Of course I’m not offended, just very impressed by your attention to detail. I’m much more of a ‘broad brush’ type of a...</li>
        <li><a href="https://www.libdemvoice.org/the-question-59471.html#comment-486798" title="Comment on The Question"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/b9e06e43dffd1726c8552c0a2104245f?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b9e06e43dffd1726c8552c0a2104245f?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Andrew Melmoth</a> <span class="recent-comment-time">18th Dec - 2:53pm</span><br />There's a high chance that all a second referendum will achieve is to lend democratic legitimacy to a catastrophic 'No -deal' outcome. People want to...</li>
        <li><a href="https://www.libdemvoice.org/the-question-59471.html#comment-486797" title="Comment on The Question"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/acf6492766d2f52795fd36947a0244b9?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/acf6492766d2f52795fd36947a0244b9?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />Yeovil Yokel</a> <span class="recent-comment-time">18th Dec - 2:51pm</span><br />There is this alternative analysis which was published on Sunday and is more in line with what Dav suggested: https://martinveart.blogspot.com/2018/12/a-second-eu-referendum-whats-on-the-ballot.html</li>
        <li><a href="https://www.libdemvoice.org/the-question-59471.html#comment-486796" title="Comment on The Question"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/894cf645f35038d163904c36e7091712?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/894cf645f35038d163904c36e7091712?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />nigel hunter</a> <span class="recent-comment-time">18th Dec - 2:45pm</span><br />What EXACTLY does no deal mean? Is it remain? Is it we trade on WTO rules (with an explanation of what that means) or ignore...</li>
        <li><a href="https://www.libdemvoice.org/the-question-59471.html#comment-486795" title="Comment on The Question"><img alt='User Avatar' src='https://secure.gravatar.com/avatar/f36ff3b59ca0436f78f4e3983e27c392?s=20&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f36ff3b59ca0436f78f4e3983e27c392?s=40&#038;d=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' />John King</a> <span class="recent-comment-time">18th Dec - 2:42pm</span><br />It is said that Parliament won't approve a referendum with no-deal as an option, as it is too destructive and irresponsible. I would hope that...</li>
       </ul>
      </div>
<!-- /recentcomments -->
      
<!-- flocktogether 18/12/18 11:20:02 -->
     <div id="ldv-flock">
      <a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
      <div class="ldv-flock-date">Wed 19th Dec 2018</div>
      <div class="ldv-flock-event publicmeeting">
       <div class="ldv-flock-time">18:00</div>
       <div class="ldv-flock-title"><a href="http://www.flocktogether.org.uk/event/10856">Lib Dems in Business with Tom Brake MP - Pre Christmas Business and Political Update</a></div>
      </div>
     </div>
<!-- /flocktogether -->

    </div><!-- #primary .widget-area -->
 
   </div><!-- #main -->
 
   <div id="footer">
    <div id="colophon">
 
     <div id="site-info">
      Powered by <a href="http://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
      Theme by <a href="http://www.artesea.co.uk"  target="_blank">Artesea</a> <span class="meta-nav"> | </span>
      Content &copy; 2006-2018 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
     </div><!-- #site-info -->
     
<!-- start wp_footer(); -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/whats-going-on-in-andalusia-59470.html":59470};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/whats-going-on-in-andalusia-59470.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201851.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'3650112',post:'59470',tz:'0',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '59470' ]);
</script>
<!-- end wp_footer(); -->

    </div><!-- #colophon -->
   </div><!-- #footer -->
  </div><!-- #wrapper -->

<!-- Social Media Javascript Libraries -->
  <!-- g+ -->
  <script src="https://apis.google.com/js/platform.js" async defer></script>
  <!-- twitter -->
  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
  <!-- fb -->
  <div id="fb-root"></div>
  <script>if (!(jQuery.browser.msie && (jQuery.browser.version == "6.0"))){(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));}</script>
  <!-- flattr -->
  <script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
 </body>
</html>
<!-- Dynamic page generated in 0.304 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-12-18 14:58:30 -->

<!-- Compression = gzip -->