<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB">
<head profile="http://gmpg.org/xfn/11">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>World Review: Biden bombing, lawyers circle Trump, trade deals, vaccination and Suma</title>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/style.css?ver=201804301031" />
<link rel="stylesheet" type="text/css" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/print.css?ver=201203252027" media="print" />
<link rel="icon" sizes="200x200" href="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
<script>
		googletag.cmd.push(function() {
			googletag.defineSlot('/360007671/ldv_dmpu', [[300, 600], [300, 250]], 'div-gpt-ad-1524001838407-0').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_bb', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1524001838407-1').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_mpu', [300, 250], 'div-gpt-ad-1524001838407-2').addService(googletag.pubads());
			googletag.defineSlot('/360007671/ldv_wsky', [160, 600], 'div-gpt-ad-1524001838407-3').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>


<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.libdemvoice.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.libdemvoice.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social-logos-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.libdemvoice.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://www.libdemvoice.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.libdemvoice.org/wp-json/wp/v2/posts/68081" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.libdemvoice.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.libdemvoice.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html" />
<link rel='shortlink' href='https://wp.me/pfjyM-hI5' />
<link rel="alternate" type="application/json+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fworld-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.libdemvoice.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.libdemvoice.org%2Fworld-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html&#038;format=xml" />


<meta property="og:title" content="World Review: Biden bombing, lawyers circle Trump, trade deals, vaccination and Suma" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html" />
<meta property="og:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta property="og:site_name" content="Liberal Democrat Voice" />
<meta property="fb:app_id" content="137282660922" />
<meta property="og:description" content="In this weekend’s review, Tom Arms looks at the dilemmas that faced Joe Biden as he ordered an attack on pro-Iranian militia in Iraq. In another dilemma, Biden could hold up any talk of a UK-US trade deal if he thinks that the Good Friday Agreement is threatened or damaged by Boris Johnson’s tactics on..." />
<meta property="article:section" content="Op-eds" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="israel" />
<meta property="article:tag" content="northern ireland" />
<meta property="article:tag" content="President Joe Biden" />
<meta property="article:tag" content="south africa" />


<meta name="twitter:card" value="summary" />
<meta name="twitter:url" value="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html" />
<meta name="twitter:title" value="World Review: Biden bombing, lawyers circle Trump, trade deals, vaccination and Suma" />
<meta name="twitter:image" content="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/ldv-quote-200.png" />
<meta name="twitter:description" content="In this weekend’s review, Tom Arms looks at the dilemmas that faced Joe Biden as he ordered an attack on pro-Iranian militia in Iraq. In another dilemma, Biden could hold up any talk of a UK-US trade deal if he thinks that the Good Friday Agreement is threatened or damaged by Boris Johnson’s tactics on..." />
<meta name="twitter:creator" value="@LookAheadTV" />

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>

<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-16501120-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_setAllowAnchor', true]);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="/wp-includes/js/soa.js?201310301935"></script>
<script type="text/javascript" src="/ads/ads.js"></script>
<script type="text/javascript">var inP = 0</script>
<!--[if lt IE 7]>
  <style type="text/css">
   #featured { display:none; }
   .menu li { display:inline; }
   #wrapper { padding: 0; border: 0; }
   #access { height: 2.1em; }
  </style>
  <![endif]-->
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/feed" title="Liberal Democrat Voice latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.libdemvoice.org/comments/feed" title="Liberal Democrat Voice latest comments" />
<link rel="pingback" href="https://www.libdemvoice.org/xmlrpc.php" />
<script type="text/javascript">
   sas_tmstp = Math.round(Math.random()*10000000000);
   sas_masterflag = 1;
   function SmartAdServer(sas_pageid,sas_formatid,sas_target) {
    if (sas_masterflag==1) {sas_masterflag=0;sas_master='M';} else {sas_master='S';};
    document.write('<scr'+'ipt src="//www6.smartadserver.com/call/pubj/' + sas_pageid + '/' + sas_formatid + '/' + sas_master + '/' + sas_tmstp + '/' + escape(sas_target) + '?"></scr'+'ipt>');
   }

   var blackcss = document.createElement("link");
   blackcss.href = "https://www.libdemvoice.org/wp-content/themes/voice-sixteen/black.css?201601071234";
   blackcss.type = "text/css";
   blackcss.rel = "stylesheet";
   blackcss.id = "blackcss";

   function toggleCSS() {
    if(jQuery("#blackcss").length) {
     jQuery("#blackcss").remove();
     sCk("blackcss",0);
    }
    else {
     jQuery("head").append(blackcss);
     sCk("blackcss",1);
    }
   }
   if(rCk("blackcss") == 1) {
    toggleCSS();
   }
   jQuery(document).ready(function() {
    jQuery("#toggleCss").click(function(e) {
     e.preventDefault;
     toggleCSS();
     return false;
    });
   });
  </script>
</head>
<body data-rsssl=1>
<div id="wrapper" class="hfeed">
<div id="header">
<div id="masthead">
<div id="branding">
<div id="logo">
<a href="https://www.libdemvoice.org/" title="Liberal Democrat Voice" rel="home"><img src="/wp-content/themes/voice-sixteen/images/ldv-logo.png" style="max-width:100%;" alt="Liberal Democrat Voice"></a><br />
<div id="blog-description">Our place to talk &#8211; an independent website for supporters of the Liberal Democrat party in the UK.</div>
<div id="blog-about">The most-read <strong>independent</strong> website by and for Lib Dem supporters. Not paid for by trade unions or millionaires.</div>
</div>
</div>
<div id="access">
<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu">
<ul>
<li class="page_item"><a href="/" title="Home">Home</a></li>
<li class="page_item"><a href="/category/ldv-members-poll" title="Member surveys">Member surveys</a></li>
<li class="page_item"><a href="/category/youtube" title="Video">Video</a></li>
<li class="page_item"><a href="/date/2021/07" title="Our old posts">Archive</a></li>
<li class="page_item"><a href="https://forum.libdemvoice.org/" title="Members Only Forum">Members' forum</a></li>
<li class="page_item menu_donate"><a href="/donate" title="Donate">Donate</a></li>
<li class="page_item"><a href="/contribute-to-liberal-democrat-voice" title="Why not write for us">Write for us!</a></li>
<li class="page_item"><a href="/the-liberal-democrat-voice-team" title="About LibDemVoice">About us</a></li>
<li class="page_item"><a href="#" id="toggleCss">Theme</a></li>
</ul>
<!--[if lt IE 7]><br clear="both" /><![endif]-->
</div>
</div>

<div id="featured">
<ul>
<li class="fe1">
<a href="https://www.libdemvoice.org/a-new-fair-deal-for-oxfordshire-68077.html" title="A New Fair Deal for Oxfordshire by Liz Leffman" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2016/10/Screen-Shot-2016-10-02-at-09.04.23-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2016/10/Screen-Shot-2016-10-02-at-09.04.23-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2016/10/Screen-Shot-2016-10-02-at-09.04.23-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>A New Fair Deal for Oxfordshire</h4>
</a>
</li>
<li class="fe2">
<a href="https://www.libdemvoice.org/observations-of-an-expat-happy-birthday-ccp-68083.html" title="Observations of an Expat: Happy Birthday CCP by Tom Arms" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/07/china_flag-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/07/china_flag-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/07/china_flag-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/07/china_flag-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/07/china_flag.png 404w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>Observations of an Expat: Happy Birthday CCP</h4>
</a>
</li>
<li class="fe3">
<a href="https://www.libdemvoice.org/batley-spen-byelection-labour-win-is-shock-but-lib-dems-kept-tories-out-68069.html" title="Batley &#038; Spen – Labour win is shock but Lib Dems kept Tories out by Hannah Kitching" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2021/07/hannah_kitchen-75x75.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2021/07/hannah_kitchen-75x75.png 75w, https://www.libdemvoice.org/wp-content/uploads/2021/07/hannah_kitchen-300x300.png 300w, https://www.libdemvoice.org/wp-content/uploads/2021/07/hannah_kitchen-1024x1024.png 1024w, https://www.libdemvoice.org/wp-content/uploads/2021/07/hannah_kitchen-150x150.png 150w, https://www.libdemvoice.org/wp-content/uploads/2021/07/hannah_kitchen-768x768.png 768w, https://www.libdemvoice.org/wp-content/uploads/2021/07/hannah_kitchen.png 1155w" sizes="(max-width: 75px) 100vw, 75px" />
<h4> Batley &#038; Spen – Labour win is shock but Lib Dems kept Tories&hellip;</h4>
</a>
</li>
<li class="fe4">
<a href="https://www.libdemvoice.org/in-defence-of-a-progressive-alliance-68043.html" title="In defence of a Progressive Alliance by Shaun Roberts" rel="bookmark">
<img width="75" height="75" src="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-75x75.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-75x75.jpg 75w, https://www.libdemvoice.org/wp-content/uploads/2020/03/ballot-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" />
<h4>In defence of a Progressive Alliance</h4>
</a>
</li>
</ul>
</div>

<script>if(ckT == 1) { avD(); document.write("<style>.av-long {display:none;} .av-short {display:none;} .av-square {display:none;}</style>"); } else if(ckT == 2) { avP(); } else if(soa == 1) { avH(); }</script>
<div class="av-long">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-1'>
<script>
   if(ckT != 1 && inP != 1) {	
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-1'); });
   }
  </script>
</div>
</div>
</div>
</div>
<div id="main">
<div id="container">
<div id="content">
<div id="post-68081" class="author-tom-arms post-68081 post type-post status-publish format-standard hentry category-op-eds tag-donald-trump tag-israel tag-northern-ireland tag-president-joe-biden tag-south-africa">
<div class="entry_author_image"><img alt='Tom Arms' src='https://www.libdemvoice.org/wp-content/uploads/2016/12/Tom-Arms_avatar-80x80.png' class='avatar avatar-80 photo' height='80' width='80' /></div>
<h2 class="entry-title"><a href="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html" title="Permalink to World Review: Biden bombing, lawyers circle Trump, trade deals, vaccination and Suma" rel="bookmark">World Review: Biden bombing, lawyers circle Trump, trade deals, vaccination and Suma</a></h2>
<div class="entry-meta">
By <a href="https://www.libdemvoice.org/author/tom-arms" title="View all posts by Tom Arms" rel="author">Tom Arms</a>
| Sun 4th July 2021 - 8:23 am<br />
</div>
<div class="entry-follow">
<a href="https://twitter.com/LookAheadTV" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @LookAheadTV</a>
</div>
<div class="entry-content">
<p>In this weekend’s review, Tom Arms looks at the dilemmas that faced Joe Biden as he ordered an attack on pro-Iranian militia in Iraq. In another dilemma, Biden could hold up any talk of a UK-US trade deal if he thinks that the Good Friday Agreement is threatened or damaged by Boris Johnson’s tactics on Northern Ireland. Meanwhile, prosecutors are getting closer to Donald Trump. The charging of a Trump Organisation employee could provide more information about Trump’s financial dealing. The organisations’ assets will also be frozen and banks are likely to call in their loans. former South African President Jacob Zuma has been jailed for contempt of court. And Israel is providing an object lesson in Covid complacency.</p>
<p><span id="more-68081"></span></p>
<p>In international relations—as in life in general—the choice is rarely between in good and bad. Instead, it is too often between bad and worse. That was the basic choice facing Joe Biden when he pondered whether or not to attack pro-Iranian militia in Iraq in retaliation for the roughly 40 attacks since January against the 2,500 US troops still in Iraq. Let’s make it clear, this was not a straightforward Trump-like revenge attack. High stakes demanded a more nuanced decision-making analysis of the consequences. Would such an attack torpedo Geneva talks on reviving the Iran Nuclear Accord? Would it demonstrate to the new hard-line Iranian President Ebrahim Raisi that the Biden Administration is determined to extend a new agreement beyond the issue of uranium enrichment? Will the death of five militia men deter or increase the possibility of more attacks on American soldiers? What will be the reaction—formal or informal&#8211; of the other members of the P5+1 negotiating group (Britain, France, Germany, Russia and China)? Will it convince Israel that the US will deter the Iranians and thus forestall Israeli attacks?  What about the left-wing of his own Democratic Party? These and other factors were all considered before the attack and minimised or maximised after it.</p>
<p>Donald Trump needs money to maintain his lavish lifestyle in Mar a Lago and run for president in 2024. For money he has historically relied on the Trump Organisation to provide it. That corporate mulch cow is now in danger along with possibly Trump himself. The Manhattan District Attorney appears to taking a roundabout—and well trusted—route of indicting a Trump lieutenant as a means of gathering more damaging evidence on the ex-president himself. This time the initial target is the Trump Organisation’s Chief Financial Officer Allen Weisselberg who appeared in court, in handcuffs, on Thursday, to plead not guilty to a long list of corporate and personal criminal charges ranging from tax fraud to grand larceny. DA Cyrus Vance Jr (son of the former Secretary of State under Jimmy Carter) has made it clear that the investigation is “ongoing” and soon after Weisselberg’s appearance it was hinted that the CFO was “helping investigators with their inquiries” in return for a possible reduced sentence plea. Trump must be worried despite protestations to the contrary.  He will certainly be displeased at the fact that his organisations assets will be frozen and the banks are likely to call in their loans. He may, however, survive financially thanks to the continual stream of cash from gullible Republicans who believe that only Trump can represent them and that the “deep state” stole the election from their hero and is now pushing him into the dock.</p>
<p>For the first time ever, former South African President Jacob Zuma saved his country a substantial sum of money. At least for the time being. The South African court’s verdict of Contempt of Court has landed Zuma in prison for 15 months for failing to appear before the Constitutional Court for failing to answer allegations of fraud and corruption and at least postponed a lengthy and expensive court hearing.  Acting Chief Justice Sisi Khampepe said the court was sending “an unequivocal message… the rule of the law and the administration of Justice prevails.” The nine-year rule of Zuma from 2009-2018 was marked by widespread corruption which international accountants believe cost the South African government $83 billion. He was able to cling to power for so long because of his dominance within the Zulu tribe which in turn controlled the ruling African National Congress. But by the end of 2017 even the Zulus had tired of Zuma’s mounting and seemingly endless cases of abuse of power. He was unceremoniously turfed out of office with a vote of no confidence in February 2018. Since then, his successor Cyril Ramaphosa has focused on repairing the damage of Zuma’s Administration at home and abroad. A key part of that damage limitation exercise was ensuring that Zuma was brought to justice despite the ex-president’s revolutionary credentials as a former inmate of Robben Island. The contempt of Court ruling is a feather in Ramaphosa’s political cap. It is also a big boost for the South African judiciary. Throughout the apartheid years its insistence on the rule of law was a major block to the excesses of the White regime. Now it is performing the same role against corrupt Black politicians.</p>
<p>To use a golfing metaphor, the Northern Ireland Protocol has been knocked into the light rough and could be on its way to the long grass. But whether it is the long or short grass, the Northern Ireland Protocol will remain in play and hold up other negotiations with the EU and probably the US as well. Basically, Brussels and Westminster have agreed to delay until September 30 the implementation of Northern Ireland’s importation of chilled meats from Mainland Britain. There are good reasons for this 1- It shows flexibility 2- Both sides want to lower the political tensions in the province, especially as it’s the middle of the Marching Season. The Protestant’s anti-Catholic drums have been muted by lockdown restrictions. But these are stuttering to a half and Orange Order marchers will expected to be out in force through July and August. And, finally, 3- the election of hard-line Sir Jeffrey Donaldson as leader of the Democratic Unionist Party has thrown a spanner in the works and all sides need time to adjust. One possible solution being mooted to break the impasse is that chilled meats are declared an exception while other products are quietly accepted as subject to EU tariffs and the border between Northern Ireland and the Republic of Ireland remains open. This may not, however, be acceptable to Irish-American President Joe Biden who is said to be considering the appointment of a special envoy to Northern Ireland. He is entitled to do so as the US is a guarantor of the Good Friday Agreement. Biden—with the support of Congress and 33.3 million Irish-Americans—is expected to hold up any talk of a UK-US trade deal if he thinks that the Good Friday Agreement is threatened or damaged by Boris Johnson’s insistence on British sovereignty in Northern Ireland over the Protocol and implementation of the already negotiated Withdrawal Agreement. The promised US-UK Trade Deal is the jewel in the crown in Johnson’s Global Britain policy.</p>
<p>Israel is providing an object lesson in Covid complacency. It was the first country in the world to almost fully vaccinate its population. At the beginning of June, it registered zero new cases. On 30 June it registered 100 new cases. The population has been ordered to return to wearing masks indoors and the Israeli border has been temporarily closed to tourists—even if they can prove that they have been doubly vaccinated. The problem is the new Delta Variant which appears to be twice as transmissible as previous versions of the disease. It is causing fresh spikes in several places in the world. Russia had prided outside on having been largely missed by the pandemic. Not anymore. In less than a month it has jumped from 8,000 to 20,000 new cases a day. Globally, John Hopkins University has recorded 182,734,585 cases of Covid-19 and 3,957,585 people have died.</p>
<p><em>* American expat journalist Tom Arms is LDV's foreign affairs editor, author of the forthcoming book “America: Made in Britain” and Campaigns Chair for Wandsworth Lib Dems</em></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-68081" class="share-facebook sd-button share-icon" href="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-68081" class="share-twitter sd-button share-icon" href="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<div class="entry-utility">
Read more by <a href="https://www.libdemvoice.org/author/tom-arms" rel="author">Tom Arms</a> or more about <a href="https://www.libdemvoice.org/tag/donald-trump" rel="tag">donald trump</a>, <a href="https://www.libdemvoice.org/tag/israel" rel="tag">israel</a>, <a href="https://www.libdemvoice.org/tag/northern-ireland" rel="tag">northern ireland</a>, <a href="https://www.libdemvoice.org/tag/president-joe-biden" rel="tag">President Joe Biden</a> or <a href="https://www.libdemvoice.org/tag/south-africa" rel="tag">south africa</a>.<br />
This entry was posted in <a href="https://www.libdemvoice.org/category/op-eds" rel="category tag">Op-eds</a>.<br />
</div>
</div>
<div id="nav-below" class="navigation">
<div class="nav-previous"><span>Previous post</span><br /><a href="https://www.libdemvoice.org/christine-jardine-condemns-winddown-of-furlough-68086.html" rel="prev" title="Christine Jardine condemns winddown of furlough by NewsHound">Christine Jardine condemns winddown of furlough</a></div>
<div class="nav-next"><span>Next post</span><br /><a href="https://www.libdemvoice.org/baroness-bonhamcarter-condemns-plans-to-privatise-channel-4-68088.html" rel="next" title="Baroness Bonham-Carter condemns plans to privatise Channel 4 by NewsHound">Baroness Bonham-Carter condemns plans to privatise Channel 4</a></div>
</div>
<div class="av-short">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-2' style='height:250px; width:300px;margin:0 auto;'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-2'); });
   }
  </script>
</div>
</div>
<div id="comments">
<div id="comments-list" class="comments">
<h3><span>One</span> Comment</h3>
<ul class="comments-list">
<li id="comment-556528" class="comment even thread-even depth-1">
<div class="comment-author">
<img alt='' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=80&#038;d=https%3A%2F%2Fblog.artesea.co.uk%2Fwp-content%2Fuploads%2F2020%2F06%2Fblank.png&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' />
<span class="comment-author-name">John Marriott</span>
<span class="comment-time"><a href="#comment-556528" title="Permalink to this comment">4th Jul '21 - 10:02am</a></span>
</div>
<div class="comment-content">
<p>Despite all his ‘crimes and misdemeanours’ it was the IRS that got Al Capone in the end and not the FBI. Could this be the way to deal with Trump?</p>
</div>
</li>
</ul>
</div>
<div id="respond">
<h3>Post a Comment</h3>
<div id="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html#respond" style="display:none;">Click here to cancel reply.</a></div>
<div class="formcontainer">
<form id="commentform" action="https://www.libdemvoice.org/wp-comments-post.php" method="post">
<p>
Lib Dem Voice welcomes comments from everyone but <strong>we ask you to be polite, to be on topic
and to be who you say you are</strong>. You can read our comments policy in full <a href="/comment-policy">here</a>.
Please respect it and all readers of the site.
</p>

<p id="comment-notes">
If you are a member of the party, you can have the <span class="loggedinas">Lib&nbsp;Dem&nbsp;Logo</span> appear next to your comments to
show this. You must be registered for our <a href="http://forum.libdemvoice.org/">forum</a> and can
then <a href="/?ldv-comments=login&amp;refer=68081" title="Login">login</a> on this public site
with the same username and password.<br /><br />
To have your photo next to your comment please signup your email address with <a href="https://www.gravatar.com/" target="_blank">Gravatar</a>.<br /><br />
Your email is <em>never</em> published.
Required fields are marked <span class="required">*</span>
</p>
<div id="form-section-author" class="form-section">
<div class="form-label"><label for="author">Name</label> <span class="required">*</span></div>
<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>
</div>
<div id="form-section-email" class="form-section">
<div class="form-label"><label for="email">Email</label> <span class="required">*</span></div>
<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>
</div>
<div id="form-section-url" class="form-section">
<div class="form-label"><label for="url">Website</label></div>
<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>
</div>
<div id="form-section-comment" class="form-section" style="clear:left;">
<div class="form-label"><label for="comment">Comment</label></div>
<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>
</div>
<div class="form-submit">
<input id="submit" name="submit" type="submit" value="Post Comment" tabindex="7" />
<input type="hidden" name="comment_post_ID" value="68081" />
</div>
<div id="arghcomdiv">Please complete the name of this site, Liberal Democrat ...? <input type="text" name="arghcom" id="arghcom" /></div>
<script type='text/javascript'>
<!--
document.getElementById('arghcomdiv').style.display = 'none';
document.getElementById('arghcom').value = 'Voice';
// -->
</script>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcbf6d03af" /></p><input type="hidden" id="ak_js" name="ak_js" value="39" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>
<input type='hidden' name='comment_post_ID' value='68081' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</form>
</div>
</div>
</div>
</div>
</div>
<div id="primary" class="widget-area">
<div id="ldv-subscribe">
<h3>Subscribe</h3>
<ol class="icon-list">
<li>
<a href="https://twitter.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-twitter-bird.png" width="20" height="20" alt="Twitter" title="Twitter" class="icon-li" />
Follow @LibDemVoice on Twitter
</a>
</li>
<li>
<a href="https://www.facebook.com/libdemvoice/">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-facebook.png" width="20" height="20" alt="Facebook" title="Facebook" class="icon-li" />
Like us on Facebook
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/feed">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/icon-rss.png" width="20" height="20" alt="RSS" title="RSS" class="icon-li" />
Subscribe to our feed
</a>
</li>
<li>
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" alt="Email" title="Email" class="icon-li" />
Sign-up for our daily email digest


<form action="//libdemvoice.us11.list-manage.com/subscribe/post?u=6757d1dc7433dc286fdb98ef3&amp;id=12851047ea" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<input type="email" value="" name="EMAIL" class="text-box" id="mce-EMAIL">
<input type="hidden" value="1" name="group[5253][1]" id="mce-group[5253]-5253-0">

<div style="position: absolute; left: -5000px;"><input type="text" name="b_6757d1dc7433dc286fdb98ef3_12851047ea" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="big-button">
</form>

</li>
</ol>
</div>

<div id="ldv-mostread">
<h3>Most Read</h3>
<ol style="margin-left:25px;">
<li>
<a href="https://www.libdemvoice.org/batley-spen-byelection-labour-win-is-shock-but-lib-dems-kept-tories-out-68069.html">
Batley &amp; Spen – Labour win is shock but Lib Dems kept Tories out
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/dear-white-people-join-ldcre-68052.html">
Dear White People: Join Lib Dem Campaign for Racial Equality
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/why-we-have-a-duty-to-form-an-alliance-68050.html">
Why we have a duty to form an Alliance
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/in-defence-of-a-progressive-alliance-68043.html">
In defence of a Progressive Alliance
</a>
</li>
<li>
<a href="https://www.libdemvoice.org/breaking-labour-narrowly-hold-batley-and-spen-68067.html">
Breaking… Labour narrowly hold Batley and Spen
</a>
</li>
</ol>
</div>

<div id="search-box">
<h3>Search</h3>
<script type="text/javascript" src="https://www.google.co.uk/jsapi"></script>
<script type="text/javascript">google.load('search', '1'); google.setOnLoadCallback(function() { google.search.CustomSearchControl.attachAutoCompletion('000237797084791854113:wqcx0y81fg0+qptype:1', document.getElementById('q'), 'cse-search-box');});</script>
<form action="/search" id="cse-search-box">
<div>
<input type="hidden" name="cx" value="000237797084791854113:wqcx0y81fg0" />
<input type="hidden" name="cof" value="FORID:10" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" id="q" autocomplete="off" size="31" class="text-box" />
<input type="submit" name="sa" value="Search" class="big-button" />
</div>
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
</div>

<div id="ldv-opeds">
<h3>Op-eds</h3>
<ul class="icon-list">
<li>
<a href="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html" rel="bookmark" title="Permanent Link to World Review: Biden bombing, lawyers circle Trump, trade deals, vaccination and Suma">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
World Review: Biden bombing, lawyers circle Trump, trade deals, vaccination and Suma</a> (Tom Arms)
</li>
<li>
<a href="https://www.libdemvoice.org/christine-jardine-condemns-winddown-of-furlough-68086.html" rel="bookmark" title="Permanent Link to Christine Jardine condemns winddown of furlough">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Christine Jardine condemns winddown of furlough</a> (NewsHound)
</li>
<li>
<a href="https://www.libdemvoice.org/federal-policy-committee-meetings-report-late-june-2021-68079.html" rel="bookmark" title="Permanent Link to Federal Policy Committee meetings report late June 2021">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Federal Policy Committee meetings report late June 2021</a> (Jeremy Hargreaves)
</li>
<li>
<a href="https://www.libdemvoice.org/a-new-fair-deal-for-oxfordshire-68077.html" rel="bookmark" title="Permanent Link to A New Fair Deal for Oxfordshire">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
A New Fair Deal for Oxfordshire</a> (Liz Leffman)
</li>
<li>
<a href="https://www.libdemvoice.org/observations-of-an-expat-happy-birthday-ccp-68083.html" rel="bookmark" title="Permanent Link to Observations of an Expat: Happy Birthday CCP">
<img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/bullet-1.png" width="20" height="20" class="icon-li" alt=" " />
Observations of an Expat: Happy Birthday CCP</a> (Tom Arms)
</li>
</ul>
</div>

<div class="av-square">
<a href="/adverts" class="av-about">Advert</a>

<div id='div-gpt-ad-1524001838407-0'>
<script>
   if(ckT != 1 && inP != 1) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524001838407-0'); });
	 }
  </script>
</div>
</div>
<a class="twitter-timeline" href="https://twitter.com/libdemvoice/team" data-widget-id="247723781110501376">Tweets from @libdemvoice/team</a><br /><br />
<br />

<div id="libdemblogs">
<a href="http://www.libdemblogs.co.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/libdemblogs.png" width="300" height="60" /></a>
<ul class="icon-list">
<li>
<a href="http://andybodders.co.uk/2021/07/04/covid-watch-148-coronavirus-cases-shoot-up-in-shropshire-and-telford/" title="The news is mixed. Coronavirus cases are beginning to rise sharply in Shropshire...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=a1e795cc74f2fd14f459b4ebb8083f0a&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="andybodders" title="andybodders" />
Covid Watch 148: Coronavirus cases shoot up in Shropshire and Telford
</a>
</li>
<li>
<a href="https://liberalengland.blogspot.com/2021/07/the-smiths-rusholme-ruffians.html" title="I heard Elvis Presley's (Marie's the Name) His Latest Flame playing in the Co-op...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=1b09a4546808cc5c2170efcfe24121da&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Jonathan Calder" title="Jonathan Calder" />
The Smiths: Rusholme Ruffians
</a>
</li>
<li>
<a href="https://richardkemp.wordpress.com/2021/07/04/no-progressive-alliance-required-the-voters-sort-it-out/" title="So, three by-elections have been held in England and the three main English Part...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=4ebd393b0ecd3f927016e0d2d0881b0d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="richardkemp" title="richardkemp" />
No Progressive Alliance required - the voters sort it out!
</a>
</li>
<li>
<a href="http://www.dundeewestend.com/2021/07/getting-things-done-corso-street.html" title="Many thanks to the residents who recently contacted me about this leaking/mess o...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9c164937075716d779c3f25ca272d8f4&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Bailie Fraser Macpherson" title="Bailie Fraser Macpherson" />
Getting things done - Corso Street #dundeewestend
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3725035.html" title="The English Patient won the Oscar for Best Picture of 1996, and eight others: Be...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
The English Patient
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3724767.html" title="All to do with the pandemic. In third place: View this post on Instagram A post ...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My top Instagram posts, H1 2021
</a>
</li>
<li>
<a href="https://nwhyte.livejournal.com/3724488.html" title="Fri, 12:56: Missing adventure 'The Evil of the Daleks' to be animated in 2021 ht...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=df3f3eff2a390d76f56f46234450f53d&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="" title="" />
My tweets
</a>
</li>
<li>
<a href="https://aberavonneathlibdems.blogspot.com/2021/07/more-than-500000-eu-citizens-still.html" title="The Liberal Democrats are calling on the Government to guarantee that no EU citi...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=f18986ec450aefd1b2c1d507294e8f25&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Aberavon and Neath Liberal Democrats" title="Aberavon and Neath Liberal Democrats" />
More than 500,000 EU citizens still waiting for Settled Status
</a>
</li>
<li>
<a href="https://peterblack.blogspot.com/2021/07/will-uk-government-sacrifice-wildlife.html" title="The UK Government is already in the process of changing planning laws to make it...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=28b7268e0af8d059871d77bb4895ace2&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Peter Black" title="Peter Black" />
Will the UK Government sacrifice wildlife and biodiversity to appease developers?
</a>
</li>
<li>
<a href="https://nicktyrone.com/my-review-of-ayn-rands-atlas-shrugged/?utm_source=rss&utm_medium=rss&utm_campaign=my-review-of-ayn-rands-atlas-shrugged&utm_source=rss&utm_medium=rss&utm_campaign=my-review-of-ayn-rands-atlas-shrugged" title="Before I started reading this book, I really, really wanted to like it. I held a...">
<img src="https://www.gravatar.com/avatar.php?gravatar_id=9a53e57cbabec5faa5c896213f613b2e&amp;rating=PG&amp;size=20&amp;default=https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/blank-20.png" width="20" height="20" class="avatar icon-li" alt="Nick" title="Nick" />
My review of Ayn Rand's "Atlas Shrugged"
</a>
</li>
</ul>
</div>


<div id="ldv-comments">
<h3>Recent Comments</h3>
<ul class="icon-list">
<li><a class="author" href="https://www.libdemvoice.org/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html#comment-556528"><img alt='' src='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c6e637ae79438b7a3a840126ee65d9f6?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />John Marriott</a> <br />Despite all his ‘crimes and misdemeanours’ it was the IRS that got Al Capone in the end and not the FBI. Could this be the way to deal with Trump?...</li>
<li><a class="author" href="https://www.libdemvoice.org/christine-jardine-condemns-winddown-of-furlough-68086.html#comment-556527"><img alt='' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Peter Martin</a> <br />The general assumption seems to be that the worst of the Covid pandemic is over and we can start discussing the details of how we "get back to normal". How furl...</li>
<li><a class="author" href="https://www.libdemvoice.org/christine-jardine-condemns-winddown-of-furlough-68086.html#comment-556526"><img alt='' src='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5356bc146cd6b70a90985a295ac441c4?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Peter Martin</a> <br />@ Steve @ Joe,
You can always find, as Joe has just done, somewhere in the world where inflation is higher than here, Covid or no Covid.
Inflation is a ...</li>
<li><a class="author" href="https://www.libdemvoice.org/a-new-fair-deal-for-oxfordshire-68077.html#comment-556525"><img alt='' src='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d774badb5e40fdc9be0373e6a620b747?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Nonconformistradical</a> <br />Agree with Nom de Plume. A countrywide 'one size fits all' approach will not work....</li>
<li><a class="author" href="https://www.libdemvoice.org/christine-jardine-condemns-winddown-of-furlough-68086.html#comment-556524"><img alt='' src='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=20&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg' srcset='https://secure.gravatar.com/avatar/0f6eba03e634e9c3d2fb1a74d0b9acce?s=40&#038;d=https%3A%2F%2Fwww.libdemvoice.org%2Fwp-content%2Fthemes%2Fvoice-sixteen%2Fimages%2Fblank-20.png&#038;r=pg 2x' class='icon-li avatar avatar-20 photo' height='20' width='20' loading='lazy' />Joe Bourke</a> <br />Steve Trevethan,
Russia is having to deal with rising inflation as its economy recovers rapidly from lockdowns with consumption fuelled by credit expansion a...</li>
</ul>
</div>


<div id="ldv-flock">
<a href="http://www.flocktogether.org.uk"><img src="https://www.libdemvoice.org/wp-content/themes/voice-sixteen/images/flocktogether.png" width="300" height="60" style="padding-bottom:4px" /></a>
</div>

</div>
</div>
<div id="footer">
<div id="colophon">
<div id="site-info">
Powered by <a href="https://www.wordpress.org/" target="_blank">Wordpress</a> <span class="meta-nav"> | </span>
Theme by <a href="http://www.artesea.co.uk" target="_blank">Artesea</a> <span class="meta-nav"> | </span>
Content &copy; 2006-2021 <a href="https://www.libdemvoice.org/the-liberal-democrat-voice-team">Liberal Democrat Voice</a> and its <a href="https://www.libdemvoice.org/contribute-to-liberal-democrat-voice">contributors</a>. All rights reserved.
</div>

<div style="display:none">
<div class="grofile-hash-map-c6e637ae79438b7a3a840126ee65d9f6">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.libdemvoice.org\/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html":68081};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/world-review-biden-bombing-lawyers-circle-trump-trade-deals-vaccination-and-suma-68081.html" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://www.libdemvoice.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.libdemvoice.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'3650112',post:'68081',tz:'1',srv:'www.libdemvoice.org'} ]);
	_stq.push([ 'clickTrackerInit', '3650112', '68081' ]);
</script>

</div>
</div>
</div>


<script src="https://apis.google.com/js/platform.js" async defer></script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=137282660922"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
  (function() {
    var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = '//api.flattr.com/js/0.6/load.js?mode=auto';
    var t = document.getElementsByTagName('script')[0]; t.parentNode.insertBefore(s, t);
   })();
  </script>
</body>
</html>


